Jump to content

Tasso

Building the ideal(ish) Music Server

Recommended Posts

1 minute ago, rmpfyf said:

 

L2 means nothing unless you're actually putting the audio on a separate subnet.

 

(Why flat cable?)

Easier to hide.

 

I dont have a layer 2 switch yet but once I started looking at getting one I thought the rest of the setup is probably not much good any way. My intention would be to put audio on a separate subnet.  The other thing I was considering is connecting the roon server and renderer directly but the server doesnt have 2 network ports so which option would be better?

Share this post


Link to post
Share on other sites
2 hours ago, frednork said:

Easier to hide.

 

I dont have a layer 2 switch yet but once I started looking at getting one I thought the rest of the setup is probably not much good any way. My intention would be to put audio on a separate subnet.  The other thing I was considering is connecting the roon server and renderer directly but the server doesnt have 2 network ports so which option would be better?

 Show it loud and proud :D 

 

A direct connection is nice; it’s effectively a subnet of two and less electrical crud. Maybe a separate Ethernet card?

Share this post


Link to post
Share on other sites

Yes, it may be possible with a mini express network card. My server mobo is now a dh77df with an i73770s chip and passive cooling, so no room in this case for a standard card. Are there any that are more preferred than others. 

IMG_20190330_223138.jpg

Share this post


Link to post
Share on other sites


10 hours ago, frednork said:

USB to network adapter no good?

Was just about to suggest one... I'd give it a shot. Windoze or Linux? 

Share this post


Link to post
Share on other sites
11 minutes ago, rmpfyf said:

Was just about to suggest one... I'd give it a shot. Windoze or Linux? 

Still using snakeoil so Linux

Share this post


Link to post
Share on other sites
1 hour ago, frednork said:

Still using snakeoil so Linux

So long as Kith hasn't taken out the driver for whatever USB>Ethernet you get, it should run first time. 

 

Otherwise ask him to put it back in and you're also fine.

Share this post


Link to post
Share on other sites

Edited.

 

 

 

 

Edited by was_a

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...