Jump to content

Sign in to follow this  
Shadoxity

HELP! yamaha RX-v550 and 5.1 channel!!!

Recommended Posts

Hey all, i am very frustrated today so i hope you can all help!!!

i got teh yamaha RX-V550 a couple weeks back and had it hooked up to my old stereo speakers until my new ones arrived...

so i had set it up to 2 channel mode...

now my new speakers are here Pure acoustics QX1000 and i have plugged them all up and also an XP10 sub

now i have an optical cable goin out of my sound blaster audigy 2 platinum sound card on my PC that goes to the recieve and rca cables that go to my dvd player...

the sub is hooked up by an RCA cables into the red/white sub out part...

the sub will only work on the DVD player and not the PC...

and the sub's volume will not be controlled?

with the setup, i have tried going thru basic setup and going to 5 speakers with a sub it will do the test tones on all speakers but the rear right and when i goto set it will put it straight back to 2 speakers... this is for DVD and PC

questions in breif

1) how can i get the speakers to goto 5.1 channel

2) do i need the sub cable that will go from red/white output on subwoofer to the single sub output on the reciever?

3) should i wire anything into the speaker wires on the back of the sub?

thank you all heaps, i am desperate at tring to fix this!

thanx

Share this post


Link to post
Share on other sites

Hmm, sounds weird...

To begin with, have you configured your DVD player and computer for 5.1 output or still stereo? If it is still stereo, this is probably the most likely cause for the receiver automatically switching back to stereo mode. Double check this.

You only need a single RCA cable to hook up your subwoofer. That sub has 2 inputs for left and right however you only need to hook up one, the single subwoofer preout of the receiver means that plugging in two cables to the single RCA jack will do nothing.

As for the rear right not playing any test tones, it must not be wired in correctly. Try double checking that your speaker cables are hooked in correctly and that contact is being made on the back of the receiver/speakers. If that doesn't work, the speaker might be faulty, plug it in to a working channel (ie front left/right) to see if it's ok.

I am guessing the main cause of your problem is you have not gone into your DVD player options and set the audio to 5.1 channel (and if options are available to turn off individual channels, turn them on if they are off), as well as your soundcard driver software to set the output to 5.1. If you do these, and audio still doesn't come out in 5.1, check your player/computer haven't switched themselves back for some reason.

Hope that helps.

Share this post


Link to post
Share on other sites

ok i had checked the wiring of the speaker, and it wasnt in properly :| my bad lol...

alright so i will just put the single sub preout into the white input on the sub.

as for the 5.1 it is set correctly on both PC and DVD,

even when i have nothing plugged into the receiver i do the setup and it will play the test tones on all 5 speakers, but when i click on yes it just switches straight back to 2channels???

i dont know why? could it be faulty?

thanx

Share this post


Link to post
Share on other sites
Originally posted by Shadoxity

but when i click on yes it just switches straight back to 2channels

Click on yes to what? I don't think the receiver would be faulty, because if it is a fault it has to be in the operating system of the receiver, which is unlikely in a mass produced item. Need to know what you click yes to that makes it switch back.

Share this post


Link to post
Share on other sites


well on the reciever it has a basic setup thing which lets u select options...

so i go through it

# of speakers - 5

sub ? yes

something else

plays test tone on all 5 speakers (and on the receiver you can see

fr ctr fl

sub rr rl

so it shows all the speaker icons on the reciever, and then i click yes those settings are ok, and it switches straight to the icons

fl fr

so it goes back to a 2 speaker setup...

i have tried the speakers on channel B of the fronts and the same thing still happens.

it even does this when i have nothing plugged into the unit?

any ideas?

thanx

Share this post


Link to post
Share on other sites

When you indicate that the DVD is connected by RCA is this a digital connection or 5.1 analogue? Does your DVD have an optical out which could be tried?

I have the Yam 750 and my recollection is that on the front display the left hand side indicates what type of audio signal is being received ie PCM, Dolby Digital, DTS etc and the right hand side indicates how many channels of information is being supplied.

IF only the fr and fl lights are on, this suggest that only a stereo signal is being received. I quite often get this from the set top box even on HDef however just use the DSP modes to have a surround effect with all speakers.

Share this post


Link to post
Share on other sites

You need to tell the amplifier that it has to convert the PCM stereo signal to 5.1 channels. This is done by setting a surround sound mode to the input that you have your PC connected to. This is usually done by either a front panel button ("surround Mode" or something similar), or else via the setup menu. As I'm not familiar with this particular unit, I can't be certain of which method applies here.

Share this post


Link to post
Share on other sites

ok i will try it out...

i have tried the optical on the dvd into the receiver and it still only plays 2chanells...

i will try setting a surround setting like Neo6:music ?

and it says PCM on the front whenits into my PC

thanx

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...