Jump to content

Recommended Posts

Hi Guys,

 

All of a sudden  when performing a search for an artist and then displaying all the albums from this artist on my IPad I have only 2 albums per screen and have to scroll down to see other albums....

till now when doing the same my screen was full of albums.

 

Screenshot of my pad:

 

C87F73B2-F49B-4293-9AB0-FD38768708BA.thumb.png.a4bdc7995f07be60bb795a04c9eb8f6c.png
 

and the same from my IPhone (was the same on my IPad till today...)

 

B02C9B34-5A91-4726-9EC3-587321298D85.thumb.jpeg.c33e8d26ed2dd7f7ab51085dda985cf1.jpeg

 

don’t see any display settings on the iPad, deleted amd reinstalled the app, no changes....

where did I screw up?

 

Edited by Birdy1062
Link to post
Share on other sites
On 12/01/2021 at 12:43 AM, Birdy1062 said:

where did I screw up?

 

It's not you mate. I noticed the same.

 

Send an email to support@tidal.com

 

I'll do the same

Link to post
Share on other sites
2 minutes ago, rand129678 said:

 

It's not you mate. I noticed the same.

 

Send an email to support@tidal.com

 

I'll do the same

 

Strange cause according to my iPad the Tidal app was updated a week ago and this behavior started 2 days ago.

But will send an email

  • Like 1
Link to post
Share on other sites
On 12/01/2021 at 6:13 PM, rand129678 said:

 

It's not you mate. I noticed the same.

 

Send an email to support@tidal.com

 

I'll do the same


im in contact with them, till now they just proposed to restart my iPad (same same obviously) and asked me iOS and tidal app version....

 

waiting for further help....

  • Like 1
Link to post
Share on other sites


5 hours ago, Birdy1062 said:


im in contact with them, till now they just proposed to restart my iPad (same same obviously) and asked me iOS and tidal app version....

 

waiting for further help....

 

Did you show them screenshots also ?

 

Hopefully one of them at Tidal Support owns an iPad, so it should be really easy for them to reproduce the issue.

 

 

Link to post
Share on other sites
4 hours ago, rand129678 said:

 

Did you show them screenshots also ?

 

Hopefully one of them at Tidal Support owns an iPad, so it should be really easy for them to reproduce the issue.

 

 


I did, also from my iPhone, where the display is as it should be 

  • Love 1
Link to post
Share on other sites

Finally solved!

 

Took some emails back and forth as they didn't seem to understand the problem and I had a feeling they were just keeping me on the line ....(very politely but still....)

 

Anyway, what I did:

-delete the app (had done this already but without step 2)

-restart Ipad

- reinstall the app

 

Problem solved

 

Hope it might help others

Just now, Birdy1062 said:

Finally solved!

 

Took some emails back and forth as they didn't seem to understand the problem and I had a feeling they were just keeping me on the line ....(very politely but still....)

 

Anyway, what I did:

-delete the app (had done this already but without step 2)

-restart Ipad

- reinstall the app

 

Problem solved

 

Hope it might help others

 

In the mean time I just realized that the app has been updated 2 days ago from 2.20.0 to 2.21.0..... so it's probably just that....

  • Like 1
  • Love 1
  • Thanks 1
Link to post
Share on other sites
21 hours ago, Birdy1062 said:

 

In the mean time I just realized that the app has been updated 2 days ago from 2.20.0 to 2.21.0..... so it's probably just that....

 

I thought I'd try this before deleting and it did the trick!

 

Good to hear it's back to normal for you too now.

 

  • Like 1
Link to post
Share on other sites


  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...