Jump to content

5.1 / stereo issue on Netflix/Fetch Mini


Recommended Posts

I wonder if anyone has had a similar issue as this, can't find many similar experiences online and its driving me nuts.

 

I've got a Fetch Mini + projector set up in my front room. The audio runs from the Fetch's optical out, through a cheap FX-Audio DAC, then into the RCA line input on my stereo. All works fine except for Netflix which always defaults into 5.1 audio whenever it can, which just results in loud static which is really annoying. Especially when it starts autoplaying something from the menu or the next episode in a series.

 

The Fetch audio settings are set to Stereo rather than 5.1 and there doesn't seem to be a way to make stereo/"original" audio the default on Netflix either. It feels like the Netflix audio settings overrides the Fetch's audio setting maybe? I don't get the same issue when watching Stan for example.

 

Is there anything I can do so that my stereo system always receives a stereo signal? Is there a DAC that would decode 5.1 to stereo for example? Or maybe using the HDMI for audio with audio extractor instead of a DAC for the Optical out?

 

Any help would be very gratefully appreciated!

Thankyou,

Marcus

 

Link to post
Share on other sites

Had similar issues a while back. 

 

I found that depending on how Netflix is controlled, phone app or TV the options seemed to change but can't find them now. 

 

Solved a few other ways. Used HDMI to carry audio to TV or Oppo Bluray (either using ARC off smart TV or Chromecast plugged into Oppo HDMI input for Netflix) and used either to down mix to stereo output over optical or coax to DAC.  Haven't used Fetch but disappointing it doesn't do this.

 

Don't yet own a projector, looking at Samsung's laser ultra short throw. Seems it will have the down mix capability based on their TVs. 

 

  • Like 1
Link to post
Share on other sites
  • Moderators
2 hours ago, BlackCoffee said:

I wonder if anyone has had a similar issue as this, can't find many similar experiences online and its driving me nuts.

 

I've got a Fetch Mini + projector set up in my front room. The audio runs from the Fetch's optical out, through a cheap FX-Audio DAC, then into the RCA line input on my stereo. All works fine except for Netflix which always defaults into 5.1 audio whenever it can, which just results in loud static which is really annoying. Especially when it starts autoplaying something from the menu or the next episode in a series.

 

The Fetch audio settings are set to Stereo rather than 5.1 and there doesn't seem to be a way to make stereo/"original" audio the default on Netflix either. It feels like the Netflix audio settings overrides the Fetch's audio setting maybe? I don't get the same issue when watching Stan for example.

 

Is there anything I can do so that my stereo system always receives a stereo signal? Is there a DAC that would decode 5.1 to stereo for example? Or maybe using the HDMI for audio with audio extractor instead of a DAC for the Optical out?

 

Any help would be very gratefully appreciated!

Thankyou,

Marcus

 

most folks will use an AVR/processor. that will decode the 5.1 and feed a 5.1 rig :) or if you tell it no speakers apart from 2.0 then would down mix to 2.0 :) 

  • Like 1
Link to post
Share on other sites
58 minutes ago, betty boop said:

most folks will use an AVR/processor. that will decode the 5.1 and feed a 5.1 rig :) or if you tell it no speakers apart from 2.0 then would down mix to 2.0 :) 

Blackcoffee, the above is what I get the Oppo to do which while technically a Bluray player it works as a preprocessor. 

 

Most TVs can do this too and convert output to stereo only. Projectors that function as TVs can too, but probably not if they are essentially monitors. 

Edited by DrSK
  • Like 1
Link to post
Share on other sites


Thanks so much @DrSK and @betty boop

 

Yeah the projector is functioning just as a monitor essentially.

 

 

1 hour ago, betty boop said:

most folks will use an AVR/processor. that will decode the 5.1 and feed a 5.1 rig :) or if you tell it no speakers apart from 2.0 then would down mix to 2.0 :) 

 

This is exactly what I'm looking to do!

 

Would something like this do the trick?

https://www.ebay.com.au/itm/Audio-Decoder-Gear-DTS-AC-3-Digital-Sound-to-5-1-Stereo-Analog-Output-Converter-/273314089964

 

Doesn't look like anything special in terms of quality but for this set up I just need the basic functionality rather than any particularly impressive sound quality. Just needs to be something cheap and small so I can tuck it in behind the projector (basically to take the DACs spot on the shelf!)

 

Thanks again

M

 

 

Link to post
Share on other sites
  • Moderators
1 minute ago, BlackCoffee said:

Thanks so much @DrSK and @betty boop

 

Yeah the projector is functioning just as a monitor essentially.

 

 

 

This is exactly what I'm looking to do!

 

Would something like this do the trick?

https://www.ebay.com.au/itm/Audio-Decoder-Gear-DTS-AC-3-Digital-Sound-to-5-1-Stereo-Analog-Output-Converter-/273314089964

 

Doesn't look like anything special in terms of quality but for this set up I just need the basic functionality rather than any particularly impressive sound quality. Just needs to be something cheap and small so I can tuck it in behind the projector (basically to take the DACs spot on the shelf!)

 

Thanks again

M

 

 

probably able to pick something up from office works / jay car... that way can try it out and return if not found suitable. as long as return in condition got it they dont seem to mind.

 

ps have you exhausted fetch options themselves as some stb have a pcm 2.0 option ? 

 

https://www.optus.com.au/for-you/support/answer?id=9828

 

  1. Using your Fetch remote, select Menu > Manage > Settings > Audio-Visual

  2. Make sure Audio Option is set to Stereo

  3. Check if the audio problem persists

If this hasn’t fixed the issue, proceed to the next step.

Link to post
Share on other sites
15 minutes ago, betty boop said:

probably able to pick something up from office works / jay car... that way can try it out and return if not found suitable. as long as return in condition got it they dont seem to mind.

 

Thanks, found this one on Jaycar, will see if they have any stock or not: https://www.jaycar.com.au/convrtr-aud-dts-ac-3-dig-anlg-coax-tos/p/AC1634

16 minutes ago, betty boop said:

ps have you exhausted fetch options themselves as some stb have a pcm 2.0 option ? 

 

https://www.optus.com.au/for-you/support/answer?id=9828

 

Step 4: Check your Fetch box's audio settings
  1. Using your Fetch remote, select Menu > Manage > Settings > Audio-Visual

  2. Make sure Audio Option is set to Stereo

  3. Check if the audio problem persists

If this hasn’t fixed the issue, proceed to the next step.

 

I have indeed, works for everything except Netflix shows which for some reason still push a 5.1 signal through. Just got off the phorn with Netflix and they confirmed that you cant make stereo the default audio stereo. Will see if Fetch know of the issue as well.

 

Cheers!

M

 

 

 

  • Like 1
Link to post
Share on other sites

Just tried an old HDMI audio extractor I remembered I had in the back of cupboard. Luckily it has a 5.1/2.1 switch - problem solved!

 

Was one of these (branded differently though) in case any future visitors ever finds themselves in the same niche predicament!

 

https://www.catch.com.au/product/simplecom-cm423-hdmi-audio-extractor-4k-hdmi-to-hdmi-and-optical-spdif-3-5mm-stereo-437643/?offer_id=501724&gclid=EAIaIQobChMIj9q7gsXb6wIVwxwrCh0_8AREEAQYAiABEgKqg_D_BwE

 

  • Like 4
Link to post
Share on other sites


I find it frustrating that you can’t set default audio in Netflix. I use the tv app, through a dac and stereo, and have to set it to stereo every new show/movie, even when it auto plays a new episode. Very annoying!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...