Jump to content

demoiree

Musical Paradise MP 701 Mark II - Tube rolling recommendations

Recommended Posts

3 minutes ago, demoiree said:

Hey @TheArchitect thanks for sharing your experience! 

 

Mine didn't pop when turning on the pre(i always turn on the PRE first then the Amp last and my amp has soft start) , but does a low pop when turning off my amp.

 

About the dip switches , yes , mine was delivered with "1" , and with setting "1" , minor ground hum was coming through , it was much reduced when i set it to "4" , perhaps too much voltage/gain for my sensitive modwright amp. 

 

are you hearing any minor buzz or hum coming through your speakers(ear up close to the speaker) ,compared to the Pre32?

 

 

 

 

I have Myteks Amp on Monoblocks and it does have a low pop when turning on/off my amps. 
yes, there is a soft hiss /noise when close up to the speaker with MP701. only when close up. listening position i can't hear it or notice it. with the Pre32 it's dead silence even if i crank up the volume. but again, it doesn't bother me as long as it is unnoticable in my sitting position. what annoys me most is the screws at the front and the remote! LOL.. other than that, i'm quite impress with this preamp. it's soo airy and lush. like a soft pillow. LOL. 

Share this post


Link to post
Share on other sites
5 minutes ago, demoiree said:

Raph , also noticed that you have changed username? @TheArchitect

LOL... matrix

Share this post


Link to post
Share on other sites
12 minutes ago, TheArchitect said:

I have Myteks Amp on Monoblocks and it does have a low pop when turning on/off my amps. 
yes, there is a soft hiss /noise when close up to the speaker with MP701. only when close up. listening position i can't hear it or notice it. with the Pre32 it's dead silence even if i crank up the volume. but again, it doesn't bother me as long as it is unnoticable in my sitting position. what annoys me most is the screws at the front and the remote! LOL.. other than that, i'm quite impress with this preamp. it's soo airy and lush. like a soft pillow. LOL. 

Good to hear that not just mine doing that . 

 

Are you connecting your system using XLR inputs/outputs ? 

 

Don't really mind the design , if I have spare time might change the faceplate to a hardwood wood panel later down the road to match my speaker color haha

Share this post


Link to post
Share on other sites

 XLR. I was surprise i have no issues with it. I think i read somewhere from the net the XLR is "soft sounding". i didn't have that issue so i kept my XLR and no need buying new cables. 

Share this post


Link to post
Share on other sites


Tip : to counter the pop when turning off the pre amp, turn the volume knob the way down to zero. 

Share this post


Link to post
Share on other sites
15 hours ago, Porkbuns69 said:

The Obbligato caps are good within its price.  If you want to roll some, go with some Janzsen Superior Z's (the red ones), they're good all round caps at not so silly prices.  I wonder if its worth adding a bypass cap in parallel?

Tks for the tip. Right now staying with stock and will consider Janzen Superior when its time to roll. Tks!

I also read that when choosing caps need to consider system matching. Well guess its a bit of trial and.error?

16 hours ago, TheArchitect said:

Standards caps. No upgrades. Makes no sense to upgrade if you don't listen to stock first. That's how I view it. 

 

Turning on sequence

Preamp  first wait for 10 secs then- power amp

 

Turning off sequence 

Power amp off - then preamp. 

 

Raph. 

Tks! Yes I will be going stick first too.

Share this post


Link to post
Share on other sites
Just now, Ram18 said:

Tks for the tip. Right now staying with stock and will consider Janzen Superior when its time to roll. Tks!

I also read that when choosing caps need to consider system matching. Well guess its a bit of trial and.error?

Tks! Yes I will be going stick first too.

Sorry I meant stock!

Share this post


Link to post
Share on other sites
13 hours ago, TheArchitect said:

I have Myteks Amp on Monoblocks and it does have a low pop when turning on/off my amps. 
yes, there is a soft hiss /noise when close up to the speaker with MP701. only when close up. listening position i can't hear it or notice it. with the Pre32 it's dead silence even if i crank up the volume. but again, it doesn't bother me as long as it is unnoticable in my sitting position. what annoys me most is the screws at the front and the remote! LOL.. other than that, i'm quite impress with this preamp. it's soo airy and lush. like a soft pillow. LOL. 

I am happy it sounds airy and lush Raph.  Am looking forward to the smoothness of this amp. 

Share this post


Link to post
Share on other sites


On 15/07/2020 at 6:46 AM, demoiree said:

Btw , just noticed some strange high pitch beep beep sound from my speaker after moving my equipments to a rack , thinking if it caused by some wifi or cellular signal, picked by the tube preamp ?

I had a similar situation with some tube gear (including the first version of the MP-701) that was fixed by changing the RCA cables from unshielded to shielded cables.

 

FWIW, my experience with tubes for the the first version of the MP-701 would be (from memory):

(new) PSVANE 12AU7-MkII - Lots of bloom, but pretty thick in the bass region.

(new) Gold Lion 6922 - balanced and strong, leaning to warmish solid state nature

(new) Tung-Sol 12AU7W - similar to GL6922 but adds a little more bloom.

I also recently checked many other cheap new 12AU7's in another device, but the Tung-Sol 12AU7W for neutral or the PSVANE 12AU7-MkII for bloom (if can control the fat bass) would be my choice for new 12AU7.

(new) iFi NOS6922 - meh...

(new) not impressed by any of the many Electro Harmonix or JJ models I tried either..

(new) stock tubes, kind of lean sounding compared to GL6922 but not too bad

(NOS) Reflektor 74-75 6922 - very neutral, airy, just a touch of  bloom but maybe not worth the cost difference.

(NOS) Tesla E88EC - OK, but kind of flat sounding (from memory). Not much character, sparkle or sound-stage.

 

This new version preamp seems a very very different design though.

I will probably order one later this year. I just have a feeling NOS 12AU7 RCA clear top may offer the perfect balance for not much money.

 

My original 701 seemed somewhat fussy about the rectifier tube, had sparks a couple times trying different NOS models. I would suggest leave that one for last after you got the other stuff where you like it...

 

Share this post


Link to post
Share on other sites

any of u guys experience a buzzing noise coming from the MP-701 MKii? mine has a buzzing noise when it's turn on. not from the speakers but from the Preamp itself. 

Share this post


Link to post
Share on other sites
59 minutes ago, R-Y74 said:

any of u guys experience a buzzing noise coming from the MP-701 MKii? mine has a buzzing noise when it's turn on. not from the speakers but from the Preamp itself. 

can you localise the buzzing noise on the pre?  Is it from the Torrodial psu?  If so, you might be having some dc leakage thats upsetting the torrodial.  

Share this post


Link to post
Share on other sites

I think so. It sound like coming from the rear of the pre.

Share this post


Link to post
Share on other sites


Thanks. I have emailed to Garry and see what is his response first. 

Share this post


Link to post
Share on other sites
12 minutes ago, Porkbuns69 said:

I suspect it could be those chinese tubes. I think i'll swap the tubes and see if it's still humming or buzzing. then will try DC Blocker. i think there is one member here makes it too. 

Share this post


Link to post
Share on other sites
16 hours ago, motberg said:

I had a similar situation with some tube gear (including the first version of the MP-701) that was fixed by changing the RCA cables from unshielded to shielded cables.

 

FWIW, my experience with tubes for the the first version of the MP-701 would be (from memory):

(new) PSVANE 12AU7-MkII - Lots of bloom, but pretty thick in the bass region.

(new) Gold Lion 6922 - balanced and strong, leaning to warmish solid state nature

(new) Tung-Sol 12AU7W - similar to GL6922 but adds a little more bloom.

I also recently checked many other cheap new 12AU7's in another device, but the Tung-Sol 12AU7W for neutral or the PSVANE 12AU7-MkII for bloom (if can control the fat bass) would be my choice for new 12AU7.

(new) iFi NOS6922 - meh...

(new) not impressed by any of the many Electro Harmonix or JJ models I tried either..

(new) stock tubes, kind of lean sounding compared to GL6922 but not too bad

(NOS) Reflektor 74-75 6922 - very neutral, airy, just a touch of  bloom but maybe not worth the cost difference.

(NOS) Tesla E88EC - OK, but kind of flat sounding (from memory). Not much character, sparkle or sound-stage.

 

This new version preamp seems a very very different design though.

I will probably order one later this year. I just have a feeling NOS 12AU7 RCA clear top may offer the perfect balance for not much money.

 

My original 701 seemed somewhat fussy about the rectifier tube, had sparks a couple times trying different NOS models. I would suggest leave that one for last after you got the other stuff where you like it...

 

Thanks for sharing your experience ! 

Share this post


Link to post
Share on other sites


14 hours ago, R-Y74 said:

I think so. It sound like coming from the rear of the pre.

i cant hear any buzz from the rear of the pre , all i can hear is the "sizzling" noise from the tubes , very very faint. nothing disturbing.

Share this post


Link to post
Share on other sites

I suspect its those Beijing tunes are making noise as the sound is coming from that area. But thanks anyway. I have just ordered 3 GG tunes. Hopefully arrive tomorrow or Friday. 

Share this post


Link to post
Share on other sites

Hows the preamp going now since it has time to burn in?
 

Share this post


Link to post
Share on other sites

very good. my Primare Pre32 is now demoted into my office system. 

Share this post


Link to post
Share on other sites
  • 1 hour ago, R-Y74 said:

very good. my Primare Pre32 is now demoted into my office system. 

Hi R-Y74

 

How is your gain settings on the MP like?

 

I just got my MP 701 Mk 2. Looks a fine piece. I initially set the gain settings to 4 (lowest gain) on both gain settings on the MP being cautious of setting too high a gain setting in case my speakers blow.. My XTZ power amp also has gain settings with a dial. I set the power amp gain settings about 40 to 50%. However, I am not getting optimal or rather desired tube sound even when I dial up the volume on the MP

 

Now am thinking should I adjust the gain settings to 2 or even 1 ( highest gain) and have  my XTZ power amp at minimal gain settings to match say 10 or 15% of maximum.

 

Sorry for this noob question, is there any other way to adjust the gain settings other than removing the cover? and I would need to adjust gain settings on  both the gain settings on the blue chips inside the MP  placed  left and right?

 

Appreciate your advise and any experiences from other MP701 users.

 

Thanks

 

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Ram18 said:

Hi R-Y74

 

How is your gain settings on the MP like?

 

I just got my MP 701 Mk 2. Looks a fine piece. I initially set the gain settings to 4 (lowest gain) on both gain settings on the MP being cautious of setting too high a gain setting in case my speakers blow.. My XTZ power amp also has gain settings with a dial. I set the power amp gain settings about 40 to 50%. However, I am not getting optimal or rather desired tube sound even when I dial up the volume on the MP

 

Now am thinking should I adjust the gain settings to 2 or even 1 ( highest gain) and have  my XTZ power amp at minimal gain settings to match say 10 or 15% of maximum.

 

Sorry for this noob question, is there any other way to adjust the gain settings other than removing the cover? and I would need to adjust gain settings on  both the gain settings on the blue chips inside the MP  placed  left and right?

 

Appreciate your advise and any experiences from other MP701 users.

 

Thanks

 

 

 

Not familiar with XTZ but i set my mytek Dac+ minus 6 gain and preamp setting at 4 and i don't go pass 9 0'clock volume pot when listening. maybe between 9 and 10 is my reference listening volume. you can change the dip without removing the cover. that was what i did. the only time i remove the cover was when i rolled the tubes. 

Share this post


Link to post
Share on other sites
1 hour ago, R-Y74 said:

Not familiar with XTZ but i set my mytek Dac+ minus 6 gain and preamp setting at 4 and i don't go pass 9 0'clock volume pot when listening. maybe between 9 and 10 is my reference listening volume. you can change the dip without removing the cover. that was what i did. the only time i remove the cover was when i rolled the tubes. 

Thanks for sharing. Guess it is an experiment with different types of amps what the ideal setting should be.  Changing the dip wise you use a needle or something? As the space to change the dip is rather small from the top.

Share this post


Link to post
Share on other sites
3 hours ago, R-Y74 said:

very good. my Primare Pre32 is now demoted into my office system. 

Hi R-Y74

 

This  question is to other fellow MP 701 Mk2 users as well.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...