Jump to content

Sign in to follow this  
SangeethSamrat

Marantz SR5013, Pre-out to Integrated Amplifier not working

Recommended Posts

Posted (edited)

Hi

 

I have my 5.1.2 setup (2 ceiling speakers).

https://www.us.marantz.com/en-US/shop/avreceivers/sr5013

 

I want to drive the front R and L speakers with the Cyber 880i from Consonance (http://www.opera-consonance.com/products/amplifier/Cyber880.htm)

 

Im taking the pre-out and feeding to 880i using interconnects.

 

But Im not hearing anything from front speakers 

 

Is there anything Im missing?

 

a1jTZTG.png

Edited by SangeethSamrat

Share this post


Link to post
Share on other sites

Looks like the 880i has a very modest input sensitivity, you probably need the volume way up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...