Jump to content

Recommended Posts

I took a Toslink feed from my TV into my Non Oversampling Metrum Octave Dac and then into my 2 Channel (RCA Connects) Tube Preamp... The Dac decodes Youtube and Standard Def Tv but if i switch to a HD Channel i get that nasty  digitized  " Machine Gun " sound ie 'not decoding'.... Is it because  my Dac is " non Oversampling"?... What do  i do?... Is my best/only option to use the headphone socket on my TV straight to the RCA input of my Preamp..?.  The problem is  old school preamps have no digital connections  and no Smart TVs have any RCA outs anymore! I really don't  want to sell my 2 channel gear and buy an AV receiver if i can avoid it.... Please Help

 

Share this post


Link to post
Share on other sites

I had a similar problem with Netflix through my tv.

I have an Audiolab M-DAC and it couldn't handle the Netflix signal - was fine with all TV stations and dvd / BlueRay output from a PS4.

 

I bought one of these:

 

ADDICTEDTOAUDIO.COM.AU

The FiiO D3 is a quick and easy way to convert digital audio output into high fidelity stereo analog sound.*USB Power...

 

which solved the problem. The only downside to it is that its output signal is low, so I had to turn the volume on the amp up significantly compared to what I would listen to music at. Not a major drama except you need to remember to turn the volume back down when you are done watching tv.

 

Share this post


Link to post
Share on other sites


If that doesn't work - it didn't work in my situation - then the Fiio was a simple and relatively cheap solution.

I must add my TV doesn't have a headphone jack on it that I could use either - optical out only - hence the Fiio option.

Workable, not great.

 

Share this post


Link to post
Share on other sites

Thanks jeromelang.. You're  the best!  Dac working now.. PCM is the answer... Would have trawled the net for days to get the answer you gave me in seconds...cheers..Thanks dirktoggler for your input as well .cheers.

Share this post


Link to post
Share on other sites

I'm late to the party it seems. I ran into this a few years ago. Setting to PCM fixed it :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...