Jump to content

Sign in to follow this  
drteflon

Is this a cable issue? 4K HDMI over 10 metres

Recommended Posts

53 minutes ago, dreamz said:

Was just testing the cable. Receiver is on its way.

hdmi is a system because of the interconnected chain of devices and the handshakes that have to up down the chain, so id try with the receiver. i hope not a yamaha we have a few examples here that dont play game unless going the ruipro

Share this post


Link to post
Share on other sites

The other factor many are not aware of is that to get the full 18 gps the cable (copper or fibre) has a minimum bend radius - bend it too tightly and you'll lose bandwidth.

Share this post


Link to post
Share on other sites
On 02/09/2018 at 1:15 PM, dreamz said:

too bad, just been told by mate that its a 20m run :). @office works now to grab a 10m comsol, thanks al

20m no problem HDMI Fibre can go to 100m (shipped 2of latter)

Bend radius on the Ruipro is good.

As said don't join HDMI cables if run is more than about 5m

Instal long cables one run (no HDMI wall plate) but bullnose inverted can look good

One of my own home instals used normal bullnose and painted same colour as wall (grey)

 

 

 

Screen Shot 2018-09-03 at 8.32.04 pm.jpg

Edited by EZYHD

Share this post


Link to post
Share on other sites
G’day DrTeflon,

I’ve been a long time lurker on this forum but your setup, situation and issue has given me reason to be a first time poster.

I know there’s a lot of love on this forum for the Comsol 10m cable from Officeworks but I also experienced the same issues as you when using it to display a 4K 60Hz signal.

Late last year I upgraded from an old Epson 1080p TW1000 projector fed via a 10m Kordz HDMI V1.3B from a Yamaha Aventage 3000 series receiver. I bought a new JVC 5900 projector and Yamaha 2083 receiver along with a 4K Apple TV and XBox One X and needed a new higher spec 10m HDMI cable as a result.

After a bit of research I went with the Comsol 10m 4K cable recommended on this forum. I had no problem playing 4K movies via Apple TV at 4:2:0 or XBox but encountered problems when displaying a 4K 4:2:2 signal via Apple TV and 4K 60Hz games via XBox.

Long story short....after following a logical process of elimination I bit the bullet and bought the 10m Ruipro HDMI Fibre Optic Cable and the problem was solved. Have never seen the issue since.

Luckily I ran the Comsol across the floor to test it prior to installing in my ceiling so had no dramas returning it to Officeworks for a full refund.

I purchased the Ruipro via EzyHD and can agree with the glowing reviews on-line. It’s not priced in the same ballpark as the Comsol but the quality is excellent and it fixed my problem. Happy Days.

Hope this helps.

Agreed the fibre optic solved my problem. The Ruipro is fantastic I believe, I got a good price Kordz fibre optic. Works great now.

Share this post


Link to post
Share on other sites


Yes 10m+ HDMI Fibre Optic for 4k PJ's is the way to go and at good price even better, as they say "don't ask don't get".

Share this post


Link to post
Share on other sites
Guest Terminate

+1 for Ruipro.  Even the packaging it comes in is first class.

 

Ordered 10m one off EzyHd few weeks ago and finally got it installed through the walls and ceiling yesterday. Just make sure its run the right way as i had the ends around the wrong way and had to redo the whole installation process, still coughing from the hours i spent up in the roof

Share this post


Link to post
Share on other sites
+1 for Ruipro.  Even the packaging it comes in is first class.
 
Ordered 10m one off EzyHd few weeks ago and finally got it installed through the walls and ceiling yesterday. Just make sure its run the right way as i had the ends around the wrong way and had to redo the whole installation process, still coughing from the hours i spent up in the roof
+1 here too. The Ruipro works like a charm

Share this post


Link to post
Share on other sites
On 07/09/2018 at 12:24 PM, Terminate said:

+1 for Ruipro.  Even the packaging it comes in is first class.

 

Just make sure its run the right way as i had the ends around the wrong way and had to redo the whole installation process.

The HDMI plugs are marked source and display, also there is a sticker inside the display box lid ditto. Sorry to hear you missed it but at least its in.

Share this post


Link to post
Share on other sites


Thought I'd add my 2c since I own both a Ruipro 10m Fibre HDMI and have used 3 x Comsol 10m HDMI's from Officeworks (that pretty much sums up where this is going).

 

In my experience:

Option A: Pay the extra money for a Ruipro Fibre HDMI, connect it to your display and instantly receive 4k 60hz 4:4:4.

 

Option B: Spend $69 at Officeworks on the Comsol COHDMI100. Connect 4k Apple TV to Amplifier, Comsol to Projector. Receive 4k 60hz 4:2:0. Run HDMI test in Apple TV and get blank screen, Google how to reset Apple TV using remote. Connect Apple TV to PC monitor to get image back again. Disconnect amp and connect Apple TV direct to Projector. PJ displays no signal, unplug/replug, connect back to PC monitor to see if Apple TV is dead. Everything working fine. Test 1m HDMI that was previously going from Apple TV to amp to see if it's 18gpbs capable. Confirm that it is. Try Comsol again and repeat HDMI test, failure and getting it back by connecting to PC monitor again. Connect Comsol to PC and PJ to see if Apple TV issue. PC will do 4k 30hz 4:4:4. Try forcing to 60hz, no image. Contact Comsol with screenshots saying that their cable doesn't actually support 4k 60hz 4:4:4. Receive reply from Comsol next day (pretty quick - I was impressed) with photos of the factory in China where they have a COHDMI100 sitting on the bench and showing 4k 60hz 4:4:4 working on an Apple TV, then a separate photo of a desktop computer and the cable on the desk with the PC running full spec as well. They offer to send me a cable (very nice of them). Return to Officeworks and swap cable for another one. Connect AppleTV 4k direct to projector, this time we get an image! Still 4:2:0 so try the 4:4:4 option. Success an image has appeared! Tons of static noise appearing on the screen, not as bad as an analogue TV with a poor signal, but you wouldn't watch it. Image flickers and breaks up in certain parts, so it's obviously at its limit. New cable from Comsol arrives, connect it and again see 4k 60hz 4:2:0. Try 4:4:4 option, doesn't work, don't spend any more time trying to.

 

If I had a blu-ray player that was going to output 4k 24hz 4:4:4, I'd get the Comsol. If you want 60hz, spend the extra money for your time and sanity. (Preferably a Ruipro from ^^ Keith from EzyHD as he contributes a lot to the community and is really quick with your order).

 

Side note, Apple TV 4k doesn't seem fussed about HDCP 2.2 either. I bought a HD Fury AVR Key as my Pioneer SC-LX 58 is 18gpbs but doesn't have HDCP 2.2. Running my GTX1070 to Amp then to PJ gets me no signal (GPU doesn't like the amp so I need to use the HD Fury to get around HDCP) but Apple TV 4k to Amp then Amp to Projector gets me 4K and Dolby Atmos. Actually I can only speculate that it *should* work as that's what it says in the menu. I'm yet to actually find any content on the Apple TV that is 4k AND Dolby Atmos. Even my purchased copy of The Fourth Phase (which is one of the Dolby Atmos Demo clips on the Windows 10 Dolby Atmos App) is only in Stereo on iTunes!!

Edited by wippetgood

Share this post


Link to post
Share on other sites
3 hours ago, wippetgood said:

Thought I'd add my 2c since I own both a Ruipro 10m Fibre HDMI and have used 3 x Comsol 10m HDMI's from Officeworks (that pretty much sums up where this is going).

 

In my experience:

Option A: Pay the extra money for a Ruipro Fibre HDMI, connect it to your display and instantly receive 4k 60hz 4:4:4.

You don’t add whet your equipment combination is. This is the key ingredient apart from appletv. For me comsol works for every test thrown at it from OPPO full bandwidth 50/60 or 24 same with appletv cable test. Xboxonex cable test pass flying colours. 

 

By all means buy the Ruipro but with my equipment combination there is absolutely no need ...the much cheaper $69 office works does all

Share this post


Link to post
Share on other sites

i also use the 10m comsol between my uhd bluray (panasonic) and my x7000.  Never had an issue 

Share this post


Link to post
Share on other sites
2 hours ago, steffanth said:

i also use the 10m comsol between my uhd bluray (panasonic) and my x7000.  Never had an issue 

same when had the pana 900 with my x7000 and marantz in the loop. never an issue.... I ran the pana for a while too before upgrading to the oppo

Share this post


Link to post
Share on other sites


Sorry, I have:
PC with GTX1070 and i7 4790k (currently investigating the blu-ray 'friendliness' of my LG BH16NS40 for MakeMKV).

Apple TV 4k

JVC X5900

Pioneer SC-LX58

 

And 1m/2m HDMI leads from Apple TV/PC to the Pioneer. So technically, my run to the X5900 would be 11m - 12m + components.

 

I'm 0/3 with the Comsol's, looks like you got a 'golden' version! As I said though, if you're after 4k 24hz 4:4:4, the Comsol is a great option, but I had no success getting 60hz 4:4:4 out of them. I didn't try this last one direct to projector, maybe it would go full bandwidth? Based on the previous 2, I doubt it, and even if it did I'm not spending another $250 on another HD Fury just to get 4:4:4 over 4:2:0 for streamed content. I'll save the HD Fury for the higher bitrate disc version.

Edited by wippetgood

Share this post


Link to post
Share on other sites
4 minutes ago, wippetgood said:

I'm 0/3 with the Comsol's, looks like you got a 'golden' version! As I said though, if you're after 4k 24hz 4:4:4, the Comsol is a great option, but I had no success getting 60hz 4:4:4 out of them.

its nothing to do with golden versions or anything ....

 

its just an equipment combination thing as I suggested ..... 

Share this post


Link to post
Share on other sites

It does seem this Comsol HDMI Copper cable works for some and not for others as Al says can be an equipment problem, however over 10m its HDMI Fibre Optic.

Edited by EZYHD

Share this post


Link to post
Share on other sites
Posted (edited)

Well Guys ,

10m Comsol has not worked for me either. I have tried various settings to no avail. My Shield goes to Denon X4300 to X9000. Shield automatically selects 1080P.  I just get Blue Screen with 4k.  

Anyway have just bought a Ruipro from Keith ( EZYHD ) using coupon SN7 for SN members current 7% discount.

 

 

Cheers

 

 

 

 

 

 

Edited by gillmaverick

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...