Jump to content

Sign in to follow this  
Bronal

Buffering on iView

Recommended Posts

I thought I'd catch up on the Sydney and Melbourne ANZAC Day marches on iView as the one here in Canberra isn't much by comparison.

 

However both were ruined by constant buffering (or at least I think that's what it was), with sound and vision halting about every 30 seconds before recommencing for another 30.

 

Has anyone else had this problem?

 

I'm not on the NBN yet and have ADSL+.

Edited by bronal

Share this post


Link to post
Share on other sites

It is either a bandwidth issue or a latency issue associated with the network.

Share this post


Link to post
Share on other sites

It could also be the device you are trying to access iView through. Not all smart devices are created equal!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...