Jump to content

Recommended Posts

1 hour ago, :) al said:

 

hehe its an awesome thing these new JVCs ! I suspect you have plenty of output. though if havent got one I would suggest be well worth getting a light meter , consider it an essential tool like a spl meter in audio terms

 

I posted link to similar to local sourced quality one am using and its a pretty low cost investment in scheme of things. and wont have guessing where at. as quite possibly even with low lamp you are well above in output terms for both SD and HD :D and could crank back the iris for contrast benefit and leave a bit more up the sleeve as the lamp ages  !

 

https://www.stereo.net.au/forums/topic/97059-jvc-redux-jvcs-dla-x7000-4k-e-shift-projector-an-end-user-perspective/?do=findComment&comment=3872122

 

I shall get one of those indeed !  Where is the best place to source one of those?

Share this post


Link to post
Share on other sites
6 minutes ago, MrC said:

I shall get one of those indeed !  Where is the best place to source one of those?

I linked it in the post I pointed to ? :)

Share this post


Link to post
Share on other sites
39 minutes ago, :) al said:

I linked it in the post I pointed to ? :)

That is different to the one required for the JVC autocal?

Edited by MrC
correction

Share this post


Link to post
Share on other sites
1 minute ago, MrC said:

That is different to the one required for the JVC autocal?

yes :)

 

the one i pointed you to is so you can dial in your output which i what was talking about here, need to do this for 1080p (12-14 FL ) and UHD (~30FL ie 100Nits)

 

https://www.stereo.net.au/forums/topic/232550-jvc-autocal/?do=findComment&comment=3891903 autocal or not you want to do some basic setup prior as I have outlined in this thread here,

 

https://www.stereo.net.au/forums/topic/97059-jvc-redux-jvcs-dla-x7000-4k-e-shift-projector-an-end-user-perspective/?do=findComment&comment=1545896

the colorimeter you need is listed in the 1st post of this thread,

https://www.stereo.net.au/forums/topic/232550-jvc-autocal/

 

Share this post


Link to post
Share on other sites


On 09/09/2017 at 11:51 AM, Kazz said:

I had the house to myself last night, so I warmed up the PJ, setup the Spyder did the autocal for Non HDR, all seemed to be going well..............:thumb:

After that it all went pear shaped.  :(

Did the auto cal for high lamp mode and everything got a pinkish tinge to it, even after running the calibration for BT2020 I still had a pink tinge..........:emot-bang:

So I packed up and went to bed, was almost midnight by then anyway.  :(

This morning I've restored the backup file and reset to factory settings, I'll have to revisit Autocal another time, don't hink I have the patience to try again this weekend.  :(

 

How did you go Kazz ? I've just received my x5900 last night and I'm curious about the Jvc Auto cal. Used  to use Calman but there not supporting autocal on the new Jvc as of yet.

Share this post


Link to post
Share on other sites

Does anyone know what improvements V10 has over V9 ? 

Share this post


Link to post
Share on other sites

I got my Spyder elite today sorry for this really silly question but I'm still new to this HDR I just want to know with this Autocal I'm curious about HDR . When I put a 4k movie on HDR automatically comes on with high lamp mode and ST.2084. I assume I create my own Gamma and colour profile and set that as my new HDR ? Or do I alter the HDR that is already preset?

 

 

 

Share this post


Link to post
Share on other sites

Just re-visiting this thread. I've had a couple of PM's from forum members lately asking for some assistance with the AutoCal program. Happy to help.

Then I thought to myself, it's probably 12 months since I ran a Gamma + Colour Cal myself. I'm at about 850hrs on my lamp. Looking at the results I'm really glad I did. There has been a large amount of gamma droop over the past 12 months, which has now,fortunately, been corrected.

@:) al by the looks of things, you might consider a "touch up" yourself as it was about 12 months ago that we had the get together at your place to do a AutoCal demo.

Gamma cal 200918.JPG

Share this post


Link to post
Share on other sites


I am waiting for my new lamp to get to 100 hours , I will than give it a go as well. I have purchased a spider 4 as well. My projector is set up in the living room So will have to do the calibration at Night. Probably about 10 to 15 hours of more play time left. 

Share this post


Link to post
Share on other sites

Any chance of X9000 owner being included. 2/3 complete of my media room and picking some valuable calibration knowledge would be appreciated.

Share this post


Link to post
Share on other sites


Hi Guys ,

Help needed with my JVCX500 Autocal. I tried unsucccesfuly last night. Not Sure what is wrong.

 

So I set everything up. Spyder 4 Elite and Projector were both connected to my laptop  with cable.Spyder 4 Elite driver is also installed. I am connected to the projector and Connect OK shows that the connection is good. I open the JVC Autocal software and get an ERROR when I try clicking on the Calibration button but when I click on environment It detects the spyder 4. It is doing my head in. Appreciate any help from the learned folk here.

Thanks

Share this post


Link to post
Share on other sites
29 minutes ago, gillmaverick said:

Hi Guys ,

Help needed with my JVCX500 Autocal. I tried unsucccesfuly last night. Not Sure what is wrong.

 

So I set everything up. Spyder 4 Elite and Projector were both connected to my laptop  with cable.Spyder 4 Elite driver is also installed. I am connected to the projector and Connect OK shows that the connection is good. I open the JVC Autocal software and get an ERROR when I try clicking on the Calibration button but when I click on environment It detects the spyder 4. It is doing my head in. Appreciate any help from the learned folk here.

Thanks

Can you reply back with the exact error message?

 

Huh, typing that just made me feel like l'm at work! :laugh:

Share this post


Link to post
Share on other sites
Can you reply back with the exact error message?
 
Huh, typing that just made me feel like l'm at work! 
Sorry about that Mate. I don't get any message just an error triangle at the bottom.20181004_120840.jpg

Share this post


Link to post
Share on other sites
1 hour ago, gillmaverick said:

 

So I set everything up. Spyder 4 Elite and Projector were both connected to my laptop  

Can you connect the PJ directly to the router instead of the laptop?

I found it much easier doing the direct connection to the router, I know you got the connection ok but it's worth a shot, the direct connection seems more stable.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...