Jump to content

Sign in to follow this  
Scorchie™

Forum Upgrade - Fixes, Broken Stuff

Recommended Posts

Site went downhill after that Yorac bloke got banned

Share this post


Link to post
Share on other sites
2 hours ago, Chopsus said:

 

It would be getting faster if it was going downhill, wouldn't it?

and asking for some information about all this is like pouring water uphill ....

Share this post


Link to post
Share on other sites
Guest

hhhhhhhhhhhheeeeeeeellllllllllllllloooooooooooo..........

am         i           typing       slow         enough?

Share this post


Link to post
Share on other sites


Are you sure you didn't put a bug in the system mr Yorac ?

Share this post


Link to post
Share on other sites

Over an hour wasted trying to get on tonight

Share this post


Link to post
Share on other sites
26 minutes ago, muriwai said:

Over an hour wasted trying to get on tonight

And still there is no notification of some issue ....

Share this post


Link to post
Share on other sites


On 12/11/2016 at 1:51 PM, mello yello said:

take the whingeing, eye gouging, cat-fighting and arguments about cables and bagging Emotiva, or owners products out of any forum, and this is how it is meant to be :-)

Whirlpool consists of 10% actual content, 30% hidden posts and the other 60% consists of "discussion" about how it was the OP's fault that he got rear ended

 

its quieter, but thats not a bad thing ;-)

 

 

Yeah, sure Mello, tumbleweeds down the main street is a good thing...  :P

Share this post


Link to post
Share on other sites

Hello,

Sorry peeps, for some reason this thread wasn't appearing in my feed so have only just seen it.

There is nothing to conceal or hide - the servers themselves are behaving quite fine, so I suspect the problem from the 8th was an upstream provider problem with traffic or inability for traffic to reach the destination.

Share this post


Link to post
Share on other sites

Not that I can see. There are a number of tasks that regularly run that inevitably lock the database throughout the day. This is a byproduct of the tool we use, sadly

Share this post


Link to post
Share on other sites


Ok, so found an issue this morning with a member (now banned) who was intentionally dropping trash into the forms. :bug:

Share this post


Link to post
Share on other sites

Still experiencing difficult accessing the site - 1 in 3 attempts are not going through..

 

Share this post


Link to post
Share on other sites

I'll need more details than that...is there an error you are receiving?

Share this post


Link to post
Share on other sites


For me it's actually loading much, much faster now than it has been.  :D

Share this post


Link to post
Share on other sites

Hi Scorch,no error mssg ,just seems to take for ever to be able to access the site ,sometimes not able at all to even log in,hope this helps cheers Muri

Share this post


Link to post
Share on other sites
4 hours ago, Kazz said:

For me it's actually loading much, much faster now than it has been.  :D

It waxes and wanes still ... the same issue, whatever it is, is still present for many on this forum.

Share this post


Link to post
Share on other sites

Has anyone noticed that is very quiet here at the moment ... hint, hint, without some of the babbel.

Edited by Mr C
extension

Share this post


Link to post
Share on other sites
6 minutes ago, Chopsus said:

What does "Days Won" mean in a profile (next to last seen)?

it is a measure of who had the most likes on each day

before its untimely demise the like function was tested and for a few days anyone who earned a like had it added to their total,

then a suggestion was made and the like function was removed as per that suggestion

 

similar thing at SNA, anyone who were never "liked" or who never "won the day" dont get an entry

 

who's profile did you see that on, it would be a rarity

Share this post


Link to post
Share on other sites

Hi.  I'm experiencing a problem with the forum.  When I click on All New Stuff I follow, I don't see any articles, even though there are new articles in the areas of the forum that I follow.

UPDATE: I see a note saying that the search index is being processed and that the results may not be complete.  It was like this in the morning too.

Edited by Ron12

Share this post


Link to post
Share on other sites
1 minute ago, Chopsus said:

Kaz's and a few others ... Blackman I think from memory.

yep, as per "likes" received tally

i have also noticed Commercial Members arent displayed as such in threads

Share this post


Link to post
Share on other sites
Guest

i see the site is now "protected & accelerated by incapsula"

and the site has been loading a bit faster for myself

Share this post


Link to post
Share on other sites
On 12/01/2017 at 9:44 AM, Scorchie™ said:

Ok, so found an issue this morning with a member (now banned) who was intentionally dropping trash into the forms. :bug:

Someone doesn't like us... glad you isolated it mate.

JSmith :ninja:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...