Jump to content

Sign in to follow this  
Scorchie™

Forum Upgrade - Fixes, Broken Stuff

Recommended Posts

Add me to the list.

Share this post


Link to post
Share on other sites

Same here

Share this post


Link to post
Share on other sites

DTV was not available this am, and has been slow for a week at least too..

Share this post


Link to post
Share on other sites


This is the first time I have been able to get a proper response all day... half the time it's just inaccessible.

Sup? :blink:

JSmith :ninja:

Share this post


Link to post
Share on other sites

ill have what yooze are having

 

(same)

Edited by mello yello

Share this post


Link to post
Share on other sites

Still slow!!!!!!

Share this post


Link to post
Share on other sites

It's actually okay at the moment. 6.40pm AEDT.

Share this post


Link to post
Share on other sites


Been pretty slow for me recently too.

Share this post


Link to post
Share on other sites

did anybody else notice you can preview a thread now by hovering your mouse over the thread title (other than on the index page)

or has it always had that feature but never noticed it ?

 

 

Share this post


Link to post
Share on other sites
On 20/10/2016 at 11:50 PM, Kaynin said:

 

Wow, this forum is much quieter than what I remember.  With the upgrade, am I missing something?

 

take the whingeing, eye gouging, cat-fighting and arguments about cables and bagging Emotiva, or owners products out of any forum, and this is how it is meant to be :-)

Whirlpool consists of 10% actual content, 30% hidden posts and the other 60% consists of "discussion" about how it was the OP's fault that he got rear ended

 

its quieter, but thats not a bad thing ;-)

Edited by mello yello

Share this post


Link to post
Share on other sites
Guest

still slow for me to load pages

Share this post


Link to post
Share on other sites


38 minutes ago, Chopsus said:

Yep ... not sure it's a load issue either as there have been many more on in the past without issues, going by the homepage list.

 

Yes something is amiss.  I am surprised the moderators have not made any comment about this.

Share this post


Link to post
Share on other sites

Now this morning things seem back to normal ... perhaps the Christmas pixies came in the middle of the night and worked some magic?!?

Share this post


Link to post
Share on other sites

looks like the fairies in the bottom of the garden came back and undid all their work

 

seems to be intermittent, last one was on the hour, could be a database backup gone rogue

Share this post


Link to post
Share on other sites

Still good for me at the moment.

Share this post


Link to post
Share on other sites


Just now, Chopsus said:

I had some trouble just now, but suddenly it seems back to normal.

Something sure is flaky .....

Share this post


Link to post
Share on other sites
3 minutes ago, Chopsus said:

Hosting services often try to do things as low cost as possible and with Christmas upon us it may be that DTV is indirectly paying for another sites load issues as traffic is shunted through servers.

Perhaps ... it would still be nice if the moderators would inform us that there is an issue.

Share this post


Link to post
Share on other sites

Same issue. Loading a page does nothing for about 20 seconds. Then it appears.

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites

Can whoever runs this site please fix the issue where the access is very bad. It is starting to get really annoying. You need to speak to whoever is doing your hosting because this problem is ongoing and has not been resolved.

Share this post


Link to post
Share on other sites

Hey Yorac ,good to see u still about,yes it's a hard slog here isn't it,hope yr well cheers Muri

Share this post


Link to post
Share on other sites

Taken me all day to access the site today !!!!

Share this post


Link to post
Share on other sites

At this rate, when access to this website is hit and miss, it really pushes me to post elsewhere.. 

 

Share this post


Link to post
Share on other sites
8 hours ago, petetherock said:

At this rate, when access to this website is hit and miss, it really pushes me to post elsewhere.. 

 

Yeah ... I repeat myself again:  It would be nice if the moderators please inform us as to what the issue is, whether there is any fix and if there is what is the time frame for the fix.  The lack of information is as bad as the issue itself.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...