Jump to content

Sign in to follow this  
petetherock

Oppo Uhd 4K Player

Recommended Posts

1 hour ago, al said:

Bman I don't run two oppos but am confused why thus is even an issue going on. Surely you are not alone as oppo user with two units. @Kazz has two units not sure if responded how utilising? 

 

Isn't the separate code selection yjere exactly for the case where have two units. Ie that clash in remotes ?

When I turn my Master switch on (240V)  all Boxes go in Standby. I'm talking about the Big LG, The Yamma 3050, 2 X Yamaha 590's, Oppo's 103d  and the 203, 1 x Yamaha 570 that has an outlet on the rear that feeds a Relay that switch on NO IR Models like the Yamaha 550 and the Shaker Amp Dayton SA 230.. On the Other Main Switch I have Again the big TV + 8 X 24 inch GVA Monitors and 10 Satellite decoders all switches on Stanby when the Mains is tuned ON.

Now the Harmony Remote Controls the Activities I want and the rest is history so the 203 Oppo is the only one that is not playing the ball correctly.

Yes Its a extremely complicated system but It works PERFECT except for the Oppo 203

Edited by Blackman

Share this post


Link to post
Share on other sites
28 minutes ago, Kazz said:

 but I suspect it has something to do with the power being switched off when they're not in use.

Yes you are Correct. If the Oppo's cant do what I want Well,,,,,,,,,,,,,,

Edited by Blackman

Share this post


Link to post
Share on other sites
Guest Sime

How late is "the latest"?

Share this post


Link to post
Share on other sites


2 hours ago, Blackman1503561291 said:

When I turn my Master switch on (240V)  all Boxes go in Standby. I'm talking about the Big LG, The Yamma 3050, 2 X Yamaha 590's, Oppo's 103d  and the 203, 1 x Yamaha 570 that has an outlet on the rear that feeds a Relay that switch on NO IR Models like the Yamaha 550 and the Shaker Amp Dayton SA 230.. On the Other Main Switch I have Again the big TV + 8 X 24 inch GVA Monitors and 10 Satellite decoders all switches on Stanby when the Mains is tuned ON.

Now the Harmony Remote Controls the Activities I want and the rest is history so the 203 Oppo is the only one that is not playing the ball correctly.

Yes Its a extremely complicated system but It works PERFECT except for the Oppo 203

i am not sure i can say i totally understand what is going on with your system. but as i mentioned there is some quirk wiht the oppo ... after an update the harmony wont work with it. has to be booted with its own remote... and then after a cycle it will then go in and out of stand by with the harmony. not something i am absolutely sure off to pin down but i have notices something odd .. following the last two updates. and because its only at update time. its not something been able to check for repeatability to confirm.

Share this post


Link to post
Share on other sites
6 hours ago, Sime said:

How late is "the latest"?

 

 

Five days ago now.....

Share this post


Link to post
Share on other sites
9 hours ago, Blackman1503561291 said:

Can any other member on this forum that has the Oppo 103D or even a 103 and also the Oppo UDP 203 try this and report your findings.

So mate join the club with me its the 105 & 203 combo that do this, Kazz's idea that its something to do with them being powered off may be on the money but why, not sure, but now the 203 is behaving like it should have I'm going to move the 105 on soon so another way to cure the issue! My toys all get turned off/on via a master slave device driven by the Marantz pre.

Share this post


Link to post
Share on other sites

Blackman which Oppo did you change the codes on? In my case it is the103/83 that I changed the codes on. I don’t know if that makes a difference but if you’ve changed the 203 maybe put it back to code 1 and change the 103 and see if that makes a difference. I could be grasping at straws but it may be worth a try. 

Edited by Kazz

Share this post


Link to post
Share on other sites


6 hours ago, al said:

i am not sure i can say i totally understand what is going on with your system. but as i mentioned there is some quirk wiht the oppo ... after an update the harmony wont work with it. has to be booted with its own remote... and then after a cycle it will then go in and out of stand by with the harmony. not something i am absolutely sure off to pin down but i have notices something odd .. following the last two updates. and because its only at update time. its not something been able to check for repeatability to confirm.

Thought it was a cec issue auto switching things off Al but not after the update process you outlined :aww: There are so many proprietary cec types ; viera link Samsung any net etc its not worth switching on ..

Quote

but now the 203 is behaving like it should have I'm going to move the 105 on soon so another way to cure the issue!

Ageless has the right idea ; sell the 103 Blackman ; its only duplicating what  the 203 does ..

Share this post


Link to post
Share on other sites
13 hours ago, Kazz said:

Blackman which Oppo did you change the codes on? In my case it is the103/83 that I changed the codes on. I don’t know if that makes a difference but if you’ve changed the 203 maybe put it back to code 1 and change the 103 and see if that makes a difference. I could be grasping at straws but it may be worth a try. 

Tried putting the 103D on code 2 and the 203 on code 1 and nothing change. The OPPo Stall work where noting is wrong members on the AVS told me Oppo is right for doing this. Full of S$#@%

Share this post


Link to post
Share on other sites
13 hours ago, cwt said:

Thought it was a cec issue auto switching things off Al but not after the update process you outlined :aww: There are so many proprietary cec types ; viera link Samsung any net etc its not worth switching on ..

Ageless has the right idea ; sell the 103 Blackman ; its only duplicating what  the 203 does ..

Tried that Too I tried everything but noting works. I have a $35 Indonesian Sat Box that Hacks everthing and I have 4 off them and I do this to 3 of them to have different Codes. Also expensive VU satellite Boxes depending which Image you run they have two Standby method The quick start and the Normal start. On the Normal start the Code 1 defaults evertime you start it and them it swings to 2 or 3 or up to I think 6. On the Quick start It goes to the Selected Code but yes Oppo does not do this basic function.

Edited by Blackman

Share this post


Link to post
Share on other sites


I was reading somewhere and I cannot find it now the Playback data for the Oppo 203. Now I know about the Info Button on the Right hand Side + the Page Button up and Down but I remembers seeing something different to the Page up and Down where the Info is where the Letterbox Bar are. I remember seeing a Box like full of Info. (Possible could have been anther Player)

If there more ways of getting the Info on the Oppo 203.

Share this post


Link to post
Share on other sites
7 minutes ago, Blackman1503561291 said:

I was reading somewhere and I cannot find it now the Playback data for the Oppo 203. Now I know about the Info Button on the Right hand Side + the Page Button up and Down but I remembers seeing something different to the Page up and Down where the Info is where the Letterbox Bar are. I remember seeing a Box like full of Info. (Possible could have been anther Player)

If there more ways of getting the Info on the Oppo 203.

Long press the info button brings up more info.

Share this post


Link to post
Share on other sites
32 minutes ago, Kazz said:

Long press the info button brings up more info.

Arghhhhhhhh!! Thank you very much. this is when Forum are Handy

Share this post


Link to post
Share on other sites
4 hours ago, Blackman1503561291 said:

Arghhhhhhhh!! Thank you very much. this is when Forum are Handy

Wrong, we are always HANDY  ;)

Share this post


Link to post
Share on other sites


Apologies if this has been asked before, but I did a search and nothing popped up. Is there a pro mod chip for the new oppos or just std? Only seeing std available online. 

Share this post


Link to post
Share on other sites
2 hours ago, BoogieWonderland said:

Apologies if this has been asked before, but I did a search and nothing popped up. Is there a pro mod chip for the new oppos or just std? Only seeing std available online. 

only two chips. one goes inside and one external working off the usb. in use either are same from what i under stand.

Share this post


Link to post
Share on other sites
29 minutes ago, IMDave said:

http://www.gattiweb.com/bluraymod.html

Two thirds of the way down the page. $120 ( free shipping ). Takes less than 5 minutes.

 

Thanks, ordered a couple of hours ago, just wanted to check there wasn't a pro version. 

Share this post


Link to post
Share on other sites

Hi all can someone verify whether hdmi 1 and 2 can operate independently of each other? What I mean by this is, can hdmi 1 connect to a 4k@4:4:4 HDMI 2.0 vs audio out on hdmi 2 connect to a HDMI 1.4 receiver.

 

Currently having an issue with my Panasonic UB900 which won't play ball with my RS20i and JVC X9500. I can't get 4K output and audio to work as I am having HDCP sync issues. If the oppo handles this differently then I'm going shopping Monday. 

 

Thanks

Arthur

 

ps I will be borrowing a blackbird from Quark to see if we can fix the problem

 

Share this post


Link to post
Share on other sites
19 minutes ago, ArthurK said:

Hi all can someone verify whether hdmi 1 and 2 can operate independently of each other? What I mean by this is, can hdmi 1 connect to a 4k@4:4:4 HDMI 2.0 vs audio out on hdmi 2 connect to a HDMI 1.4 receiver.

 

 Hi Arthur, yes it can, that's precisely why the HDMI 2 output is audio only, so that HDMI 1 can go directly to a HDMI 2.0/HDCP 2.2 compliant display while using HDMI 2 with a legacy AVR for audio.

Share this post


Link to post
Share on other sites
8 minutes ago, Kazz said:

 Hi Arthur, yes it can, that's precisely why the HDMI 2 output is audio only, so that HDMI 1 can go directly to a HDMI 2.0/HDCP 2.2 compliant display while using HDMI 2 with a legacy AVR for audio.

 

Unfortunately I thought that the UB900 would do the same. I think the UB900 outputs HDCP 2.2  on both and don't work independently of each other. Thanks Kazz I will be looking into a 203.......

Edited by ArthurK

Share this post


Link to post
Share on other sites
2 minutes ago, ArthurK said:

 

Unfortunately I thought that the UB900 would do the same. I think the UB900 outputs HDCP 2.2  on both and don't work independently of each other. Thanks Kazz I will be looking into a 203.......

 

arthur have you explored as i suggested in your other thread. i.e. to make hdmi video only and 2 audio only ? or is this not possible with the 900 ? as i mention mine is gone now so cant confirm. ether way these things are so system and equipment dependant best confirmation is in yours :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By mfroes
      Hi guys, 
      I would really appreciate any guidance.
      I have front right/left speakers which are 6ohm 250w (nominal)
      central, rear left and rear right are 8ohm 150w (nominal)
      My amp is at the moment struggling to push all those speakers so i was wanting to upgrade.
      budget wise i think up to about 1k would be something for a 5 channel (just guessing here), if more how much more would be needed ?
      would there be one the would be HDCP 2.2-compliant ?
      if some that have atmos capability so i can buy some speakers and add in the future would be great.
      so would be 5.1.2 i'm guessing here?
       
      would a 7.1.2/7.2.4 be better ? havent seen a lot of bluray that comes with 7channel capability like that.
      the 7 i see usually are counting the atmos speakers.
       
      Thanks in advance for reading and for any suggestions that comes my way.
       
      Current Setup
      Receiver: Yamaha HTR-3066
      Front: NHT C4
      Centre: Gale 20
      Rear: Axis LS28
      Subwoofer: Sound Dynamics THS-10
    • By nheron
      Item Condition: As New Shipping Options: Pickup available but audition is not available.,Shipping is included in price. Suburb or Town: Kurraba Point State: New South Wales Payment Method: Paypal gift, Bank Transfer, Cash on Pickup Reason for selling: Bought a smart TV Further information: 
       
      One Google Chromecast Ultra in as new condition (no box). Bought brand new from The Good Guys late 2019. Have since bought a smart TV so don't need the streaming capabilities of the Chromecast. 
      Shipping to anywhere in AUS is included in price.
       
      Photos: Advertisements without photos of the actual item will not be approved.
    • By lordvader82
      Item Condition: Lightly used Shipping Options: Pickup available and you can audition.,Shipping is included in price. Suburb or Town: Reservoir State: Victoria Payment Method: Paypal Reason for selling: No longer used Further information: 
      I purchased this player while saving up for a meatier 4k player. So I no longer need this
      Lightly used. Resonable offers considered.
       
      Photos:

       

       
       
    • By lordvader82
      Price: $120 Item Condition: Used Shipping Options: Pickup available and you can audition.,Shipping is included in price. Suburb or Town: Reservoir State: Victoria Payment Method: Paypal Reason for selling: No longer required Further information: 
      I purchased this player while saving up for a meatier 4k player. So I no longer need this
      Lightly used. Resonable offers considered.
       
      Photos:

       

       

×
×
  • Create New...