Jump to content

Sign in to follow this  
betty boop

Sony Vpl-500Es First 4K Projector With Hdmi V2.0

Recommended Posts

Just now, Cigar nuke said:

Cable is transparent hdmi with Ethernet. 5 years old. It is about a 7m run from cinema to av room. Have never achieved 4K but wasn’t fussed previously (as I did not know, nor did I understand it). Only recently noticed my 4K movies are playing in 1080 thanks to someone else. Tried to force my panny to push 4.4.4. but still only says 1080 playback. Little pissed my dealer sold me $150,000 of cinema gear under the pretence of 4K and never delivered. Feel like they should have followed thru. Now they just want me to buy a new projector to “ fix it”....for $16k....

It will be the cable that's the issue, especially at that length (no-one was making a 7+m HDMI cable that would reliably carry 4K bandwidth five years ago). I'd recommend a Ruipro fibreoptic HDMI cable.

 

Also, turn off 4.4.4 and go to 4.2.0, not sure those early HDMI 2.0 chipsets could handle it and discs are only encoded at 4.2.0.

Share this post


Link to post
Share on other sites
3 minutes ago, Cigar nuke said:

Cable is transparent hdmi with Ethernet. 5 years old. It is about a 7m run from cinema to av room. Have never achieved 4K but wasn’t fussed previously (as I did not know, nor did I understand it). Only recently noticed my 4K movies are playing in 1080 thanks to someone else. Tried to force my panny to push 4.4.4. but still only says 1080 playback. Little pissed my dealer sold me $150,000 of cinema gear under the pretence of 4K and never delivered. Feel like they should have followed thru. Now they just want me to buy a new projector to “ fix it”....for $16k....

 would do a factory reset on the panasonic. you dont want 4:4:4 as it only pushing cable beyond what capable off.

for 7m you can buy a 25ft or 7.5m premium certified mono price from amazon.com.au

 

https://www.amazon.com.au/Monoprice-Certified-Premium-Speed-Cable/dp/B06W9DJQX9/ref=sr_1_11?keywords=monoprice%2Bpremium%2Bcertified&qid=1560687408&s=gateway&sr=8-11&th=1

 

guaranteed to work.

 

 

 

 

Share this post


Link to post
Share on other sites

Thanks. Will try a new cable. Means a run thru the ceiling but can at least try it along the carpet first.

 

Tried 4.2.0 also. Didn’t work either, interestingly the dealer had set 4K to “off”.

Share this post


Link to post
Share on other sites
3 minutes ago, Cigar nuke said:

Thanks. Will try a new cable. Means a run thru the ceiling but can at least try it along the carpet first.

 

Tried 4.2.0 also. Didn’t work either, interestingly the dealer had set 4K to “off”.

The cable al suggested should also work, but I'm a fan of the Ruipro cables - very reliable.

 

Also note that most of these new cables are directional - one end for display and one for source. They will definitely not work in reverse.

Share this post


Link to post
Share on other sites


1 minute ago, Cigar nuke said:

hanks. Will try a new cable. Means a run thru the ceiling but can at least try it along the carpet first.

 

Tried 4.2.0 also. Didn’t work either, interestingly the dealer had set 4K to “off”.

in early day of 4k uhd... i've been there from day one... most dealers had no idea themselves...

 

pathetic they turned 4k to off ! 

 

even day one though we had cables that would do what you needed. took me a day of running around and finding what i needed talking to cable makers myself.

 

if i were you... id be putting some serious acid on said dealer... unlikely their fault... but the installer that did the job.

 

 

Share this post


Link to post
Share on other sites
8 minutes ago, betty boop said:

in early day of 4k uhd... i've been there from day one... most dealers had no idea themselves...

 

pathetic they turned 4k to off ! 

 

even day one though we had cables that would do what you needed. took me a day of running around and finding what i needed talking to cable makers myself.

 

if i were you... id be putting some serious acid on said dealer... unlikely their fault... but the installer that did the job.

 

 

... they installed it with “$10k” of “cinema cables”....

Share this post


Link to post
Share on other sites
11 minutes ago, Quark said:

The cable al suggested should also work, but I'm a fan of the Ruipro cables - very reliable.

 

Also note that most of these new cables are directional - one end for display and one for source. They will definitely not work in reverse.

I’m totally lost about “reverse”....I just want 4K from panny to my projector. 

Share this post


Link to post
Share on other sites
3 minutes ago, Cigar nuke said:

I’m totally lost about “reverse”....I just want 4K from panny to my projector. 

If the cable is labelled as directional it will have a "source" end to go into the Panny and a "display" end to go in the Sony.

Share this post


Link to post
Share on other sites


Hi Cigar Nuke, 

 

Just thought I'd chime in as I recall having a similar issue with a 500ES a few years back and my Oppo 203. Like yourself, I also have older HDMI cables (from 6 years ago - HDMI v1.4)

 

Can you try using the HDMI2 input on the 500ES, as that's the only one that supports HDCP 2.2? I double checked and this is listed in the notes of the 500ES manual (top of page 55)

 

I'm hoping that's the reason you're not getting 4K out of the Pana, as swapping to HDMI2 would be much easier than changing your cabling.  

 

Hope this helps :)

 

 

Sorry if you've already tried this but through best to advise, as it's worth a shot. Best of luck. 

 

Regards,

Draka

 

 

Share this post


Link to post
Share on other sites

I have not tried that - but I will tonight. Thanks!

Share this post


Link to post
Share on other sites

You're welcome mate, let us know how you go. 

Share this post


Link to post
Share on other sites
5 hours ago, Draka76 said:

I'm hoping that's the reason you're not getting 4K out of the Pana, as swapping to HDMI2 would be much easier than changing your cabling.  

great suggestion. good to see sony owners coming to help :)

 

@Mobe1969 also as sony owner any thoughts for @Cigar nuke seing have a pana player as well. ?

Share this post


Link to post
Share on other sites


Shocka day - just got home. Think this trial will need to wait ‘till Thursday now but thank you guys.

 

...And just got a new lamp also for the vw500es. Anyone know if it is a simple DIY job? My projector is hanging from ceiling upside down. Can I change the lamp without taking it down u reckon?

 

...sizeable donation to SN brewing I reckon!!!!! Especially if this works!

Share this post


Link to post
Share on other sites

Hi Cigar Nuke, replacing the lamp is a simple DIY job,  but I would recommend you take the projector down to replace the lamp.

 

The main reason is that when I had to replace my lamp on both the 500ES, and my current 360ES, it was quite tight, and needed a fair bit of force to remove it.

 

I've attached the 500es manual that covers the steps to remove the lamp, and it's only a few screws (4 total from memory)  to unscrew. 

 

Check out pages 10 & 11 of the attached PDF (or GB18 & GB 19 in the document) for the steps to replace the lamp.

 

Draka

 

 

 

 

vplvw500es.pdf

Share this post


Link to post
Share on other sites

When installing a HDMI Fibre Optic cable the plugs should be marked source and display and as said they are directional not bi-directional.

Share this post


Link to post
Share on other sites

If you aren't getting 4k out, I'd try the projector. I think the 500es only has HDCP2.2 on HDMI 2 - and you have to go to the menu and set HDMI2 to enhanced mode to enable HDCP 2.2. HDMI1 doesn't support HDCP 2.2. It is illogical. On the 550ES both ports support 2.2, but on factory settings, both are set to non Enhanced.

 

Function Menu -> HDMI Signal Format. Set to Enhanced

Share this post


Link to post
Share on other sites


23 hours ago, Mobe1969 said:

If you aren't getting 4k out, I'd try the projector. I think the 500es only has HDCP2.2 on HDMI 2 - and you have to go to the menu and set HDMI2 to enhanced mode to enable HDCP 2.2. HDMI1 doesn't support HDCP 2.2. It is illogical. On the 550ES both ports support 2.2, but on factory settings, both are set to non Enhanced.

 

Function Menu -> HDMI Signal Format. Set to Enhanced

Nice one Mobe1969, I forgot about setting the HDMI to enhanced mode. I needed to do that as well as use HDMI2 from memory. 

Share this post


Link to post
Share on other sites
23 hours ago, Draka76 said:

Nice one Mobe1969, I forgot about setting the HDMI to enhanced mode. I needed to do that as well as use HDMI2 from memory. 

Yeah, it is insane! I have a 550es, but this is a bizarre story. I got mine as a DOA refurbished unit at an awesome price. I was going nuts trying to get 4k out of UHD (it would do 4k upscale of blu rays fine). And then I was told by someone on aVS forum to check that enhanced mode. Then it got really strange - there was no enhanced mode for HDMI1 showing in the menu. Then I got a shock when I realized the system info was showing a 600ES - the US version of the 500ES.  So only enhanced on the HDMI2. It seems when Sony Japan sent the replacement main board they sent the wrong one. And it worked fine, so just a motherboard difference between the two units. Anyhow, they got in the correct board and it has been no issues since. But was a strange period...

 

It is nuts that

a: Enhanced would be OFF by default

b: HDMI2 has enhanced, but not HDMI1? I mean 2 is generallly considered SECONDARY, but it is the PRIMARY HDMI port.

 

Edited by Mobe1969

Share this post


Link to post
Share on other sites
5 hours ago, Mobe1969 said:

It is nuts that

a: Enhanced would be OFF by default

b: HDMI2 has enhanced, but not HDMI1? I mean 2 is generallly considered SECONDARY, but it is the PRIMARY HDMI port.

Sony are certainly good at saving money Mobe ; early on hdmi 2.0 chipsets were in short supply and 1.4's were cheaper . A bit like an Emo MC700 Pre pro ; half its hdmi inputs are full 2.0 hdcp2.2 ; 1/2 are 1.4 ; all adds up over a long production run :) Its no coincidence that the HDMI 2.0 port on some sony tv's is also the one that has ARC return and that costs money to program and switch on/off in the menu as its tied to the cec control ;)

 

On 16/06/2019 at 10:37 PM, Cigar nuke said:

... they installed it with “$10k” of “cinema cables”....

Quiz them about the new Ruipro 8k's Cigar Nuke then enquire with Ezyhd  ; although you may not need all the specifications of 8k now ; future proofing inwalls can help one day when technology catches up imho ..

https://www.stereo.net.au/news/ruipro-announces-next-gen-8k-hdmi-cables

Share this post


Link to post
Share on other sites

Thank you all. Trial set for weekend. Life (and work) keeps happening! Could someone please press pause?....

 

All advice greatly appreciated. Thank you guys!

Share this post


Link to post
Share on other sites
On 16/06/2019 at 10:27 PM, Quark said:

The cable al suggested should also work, but I'm a fan of the Ruipro cables - very reliable.

 

me too :)

 

Share this post


Link to post
Share on other sites

My optic cable is great also - the Fibbr Ultra Pro 

Share this post


Link to post
Share on other sites
On 17/06/2019 at 11:31 AM, Draka76 said:

Hi Cigar Nuke, 

 

Just thought I'd chime in as I recall having a similar issue with a 500ES a few years back and my Oppo 203. Like yourself, I also have older HDMI cables (from 6 years ago - HDMI v1.4)

 

Can you try using the HDMI2 input on the 500ES, as that's the only one that supports HDCP 2.2? I double checked and this is listed in the notes of the 500ES manual (top of page 55)

 

I'm hoping that's the reason you're not getting 4K out of the Pana, as swapping to HDMI2 would be much easier than changing your cabling.  

 

Hope this helps :)

 

 

Sorry if you've already tried this but through best to advise, as it's worth a shot. Best of luck. 

 

Regards,

Draka

 

 

So I tried this...

 

I took HDMI cable out of HDMI1.

 

I plugged it into HDMI2.

 

4k.

 

Took 5 years to find that out.

 

Took 5 seconds to swap HDMI inputs..

 

😳

 

Thank you so very much....

 

 

Edited by Cigar nuke

Share this post


Link to post
Share on other sites

No “special” cable required...

 

😳😳😳

Share this post


Link to post
Share on other sites

4k/24p

 

what is 24p - is that frames per second?

 

should I get more? Is that where the newer HDMI cables will help? Will it make a difference if I get 50-60fps if possible? 

 

Pic looks great as is....

410ADCB9-43BE-4892-8B4B-35F25F12E44C.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...