Jump to content

Recommended Posts

  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

Mate did you try out the new firmware ?

This is a copy & paste from someone that has tried 3010.1

Hi again !! :)

Well I come to say that yesterday I update my led c8000 to the last firmware .

One thing, is amazing , very very good firmware . :)

Later , I try the firm 0000 to see if the tv accept it to upload and the answer is YES.

The firmware 0000 can be Installed When you want , no matter what firmware you have.

So the question is answered .

Again, sorry if my English isn't very good.

Thanks for all boys

So it looks as so you can still down grade from 3010.1

Cheers

Edited by uhf 2
Link to post
Share on other sites
Ok, just did the downgrade and it mostly went pretty smoothly. Installing 0000 went without a hitch and the TV restarted with the settings reset to default and displaying channel 1.

I then upgraded to 1016 and after restarting, I had a bit of a 'brown pants' moment when it prompted for a language but nothing was displayed in the selection list and it showed an error in the bottom left. I couldnt select anything or back out of the menu at all!!

I power cycled the TV and it did start up but half of the menu options were blanked out. I had to go into the 'Plug and Play' menu, enter a pin code of 0000 then run through the setup options and select the country and run a channel scan, etc.

Hey, my first post. I've been watching the forums regarding the dreaded ghosting issues for some time, but now I have good reason to join the forum and post my good news!

I purchased my Samsung PS63C7000 only in May this year and when it arrived it had a 2000+ something firmware. The only 3D movie I had at the time was Monsters Vs Aliens and I loved the 3D effect and everything else about my new sammy. BUT... within a week (and thinking I was doing the right thing) I updated the firmware to 3002 or something. Since that upgrade I have had crap 3D with tons of ghosting, and no matter what I tried (via these and other forums) nothing really improved the 3D ghosting. The worst movies for me were MVA, Polar Express and Avatar!

Until now ....

I took the plunge last night and downgraded to 0000. As in previous posts this upgrade (or downgrade) worked fine. TV rebooted and Channel 1 appeared on screen. I checked out both MVA and Polar Express but was not overly excited. There was still ghosting for me and some of the 3D settings were not available (like depth etc. and could not turn off the motion judder).

But ....

Next, I uploaded firmware 1016 and yes I had exactly the same issues as other posters who have gone down this path. After 1016 installed and rebooted the TV, you are left with a screen asking for language but no options to choose. Just powered off the TV, waited 30 seconds and powered back on (just using the TV remote) and it then asked for a PIN code. There was no TV picture at this point (just a No Signal message) I entered 0000 and then you need to be in the 'Plug n' play' menu to enter your country. After you do this go to the channel scan and i just did the Auto Scan and after completed everything was back to normal.

WOW! The ghosting has improved immensely. It's still there at times but not in your face. Monsters vs Aliens was better in most areas with good depth and 3D effect. Polar Express seemed to put any ghosting further back (to the far background) and was now 100% better for me. I played only the first 10-15 minutes of AVATAR and absolutely could not see any ghosting!

So thanks to all who have persisted with this problem and special thanks to 'Pongie' for uploading 0000 in the first place. What more can I say? I am now a happy little vegemite. I'm going to watch all my 3D movies all over again and this time will enjoy them as they were supposed to be.

Woohoo......

Kev

Link to post
Share on other sites

Well think I had the biggest brown pants moment today, but also think I found a solution or fix.

Okay I ran 0000 all good, then went straight to 2004 and that's where it went down hill. I did get the country or location box.

I turned the TV off, turned it back on and nothing came up, turned it off again, waited 30-40 secs on again nothing.

Went into menu found plug and play entered 0000 got error. Turned TV off again, tried again same thing error.

Reverted back to firmware 0000, all working, tried 2004 again same result as above.

Now I thought do I try another firmware or go with holding down the exit button.

I went with holding down the exit button for 10-15 secs resetting all settings to default.

Turned back on TV and immediately screen popped up store or home use etc etc.

Hope this helps. So thinking when you go from firmware 0000 reset settings before updating.

All good, happy with 2004 thanks OP, I put on Killzone 3 today with the 3000 firmwares it had terrible crosstalk.

Tried a couple of others, still think the OPPO is a far superior machine to the PS3 in re: to 3d.

Cheers

DK.

Link to post
Share on other sites


Okay I ran 0000 all good, then went straight to 2004 and that's where it went down hill. I did get the country or location box.

I turned the TV off, turned it back on and nothing came up, turned it off again, waited 30-40 secs on again nothing.

Went into menu found plug and play entered 0000 got error. Turned TV off again, tried again same thing error.

Hi DK

I found that the PIN number does not work in the Plug N' Play setting - you do get an error. This seems due to the country not being set up. If you get the blank screen you must go to the 'Country' setting first in the Menu. As soon as you do, you are prompted for the PIN again and it works here okay (0000). Then set your country if it hasn't already done it for you and then head down to the 'Plug n' Play' options to scan the channels. After this you can set your preferences in the general settings for 3D etc..

Kev

Link to post
Share on other sites
I am having trouble downloading version 2004 from the link - can someone please help out with the steps do I need to take to download this file?

Try this link (easier to download): Here

In the first post there is a link for the 2004 Firmware.

Once you download the file you will have to run it and it will then create the correct folder you need that the TV will recognise.

Kev

Link to post
Share on other sites
Try this link (easier to download): Here

In the first post there is a link for the 2004 Firmware.

Once you download the file you will have to run it and it will then create the correct folder you need that the TV will recognise.

Kev

Thx Kev, I'll give that a try.

Link to post
Share on other sites


  • 4 weeks later...
so anyone tried the new 3011 firmware

Yes I have put it on my 50PSC7000 plasma and 2D picture seems to have improved quite a lot. Have yet to test 3D but I havent really had any problems with 3D before. I updated from 3009.2 to 3011.0 and did a reset.

I read in another forum that other people have thought that 2D and 3D performance has increased.

Would be interested to hear other more experienced peoples thoughts of improved quality.

Cheers,

Lachlan

Link to post
Share on other sites
  • 1 month later...
  • 4 weeks later...


Am I able to use the upgrade/downgrade process with the Samsung LED C7000? Samsung are asking me to upgrade to the latest firmware to potentially fix an issue but I want to be able to get back to 1016 if I end up with other problems i.e. 3d crosstalk etc

thanks

Be careful, going to a later firmware is no problem but going back can be.

If Samsung want you to "upgrade" get their assurance that if that causes more problems it will be their problem and not yours.

Link to post
Share on other sites

so anyone tried the new 3011 firmware

I have a ps50c7000 and have had terrible xtalk on 3003. After researching this thread and avsforum, bit the bullet, put 3011on las night.

3d xtalk, very much improved. New issue though, occasional picture greening during 3d high brightness scenes, might try full reset today see if it improves. (edit: hmmm this may be a flat battery in the glasses - still testing.....)

Overall a much happier camper :-)

Edited by dumfa
Link to post
Share on other sites

guys, hello

can't seem to get 0000 firmware to work?..i have downmloaded firmwares 2004 and 3008 fine and they run and install ok...but 0000 doesn't seem to run properly and i can't get it to install like the other firmwares, i assume i am stupid and am missing something..

any help appreciated.....

Link to post
Share on other sites

Ok...

Been a while since I have written back in this topic.

Have been on 2004 for quite a while and noticed a slight lack in 3D effect.

Will test 0000 and 3011 over the next several days for 3D and 2D.

Stay tuned on feedback..

Edited by XLR8
Link to post
Share on other sites


Interestingly, just curious but do other ps58c7000 users notice with 720p content i.e. ABC 24 and SBS HD there is a noticeable amount of noise around text and numerals?

Somehow, I cannot get rid of this. Curious if other users have this as well.

However this does not happen on sd content and one HD, 7mate and Gem content.

Is the scaler poor on the samsungs?

Link to post
Share on other sites

If the scaling was poor SD would look bad.

Scaling is easy to do well these days and never creates noise.

Edited by Owen
Link to post
Share on other sites

Ok did some thorough quantitative testing today with a variety of firmwares.

The gist of it is that I have concluded that 1016 is the best and have data to prove it on my screen.

This may not be the case on your screen so be aware.

I used the video mp4 file to test 3D from this website:

http://www.avforums....3d-tv-test.html

Basically, it's a video and you pause it and close left eye and record numbers down with the higher the score the better.

I did this with fw's 3011 the latest from Samsung website followed by 0000 and then 1016.

Here are the results:

3011

2,7

6,2

0000

1,4

4,1

1016

1,7

7,1

I haven't tested 2004 but conclusively the 1016 is the best for 3d.

Some interesting observations:

* fw0000 has serious issues with 3D you need to swap left right before 3d even works. Also the colours are subdued badly on 0000 firmware with 3d, so totally advise against this fw...but importantly this allows the testing to be done

* fw 3011 has a very good 2d picture but 3D is poor as others have noted and my scores prove. Actually, I can now conclude all 3xxx firmwares are bad for 3D viewing on this series Tv.

* 2004 has yet to be tested to compare the values of 3d performance.

I will do 2004 over the next week or so and update this thread with it's results.

Enjoy :)

Edited by XLR8
Link to post
Share on other sites
  • 4 weeks later...

Been a while since I visited - but am considering upgrading firmware from my "out of the box" version 1013.

From the look of my menu the TV had already downloaded 1015 firmware (which I presume can easily update to).

The question is "should I?"....

PS I see megaupload has been shutdown by the FBI and the original 0000 and 1016 firmware links are "broken"

Link to post
Share on other sites

Hmmm, no takers yet....

I'm not sure what will happen if I accept the update to the 1015 firmware (and DON'T want to inadvertently find it updates to a new 301x version), so will probably stick with the 1013 version for now - 3D loooks good from my limited experience and the 2D FTA stuff I otherwise watch is fine. I gather Samsung don't publish an "upgrade" synopsis for their firmware?

I think I will actually give the SamyGo "hack" a try with my existing firmware (should confess here I actually have the PS63C7000 NOT the 58 inch model). The Samygo site is, err, "challenging" to negotiate (understatement) - due mainly to linux-nerdness and language translation issues - but if you can get beyond that it REALLY is IMPRESSIVE what those guys have managed to achieve. The ability to mount external windows-type (CIFS/SMB) or linux/NFS shares and play back recorded video (eg from your PC or a NAS) just as if it is on a connected USB - without the abject clunkiness of DLNA - is what is motivating me here, AND it seems the old firmware is far more accepting of the SamyGo treatment! It seems you can also use the record function of the TV to an external drive WITHOUT encryption - which would be a bonus.

Link to post
Share on other sites

Hi everybody,

I am quite new to this forum so I you should excuse me if what I ask is kinda dumb. I spent quite some time reading Samygo Wiki and some other related forums but still couldn't find a definite answer to my problem. I have a UE40C6700, FW TVALDEUC 3011. I wanted to install some of SamyGo applications on my TV but according to SamyGo that will not be possible with TVALDEUC 3011.

I was thinking of downgrading to something like 3005. I far as I understood, downgrading from 3011 to 3005 is not possible with Hotel mode hack. I read somewhere that somebody has managed to downgrade from 3011 using 0000 firmware, but it was only that one post and no further reports. Can anybody confirm that this downgrading from 3011 is possible using 0000 firmware? Besides, can anyone please mention where I can find 0000 fw file (preferably the *.exe file not a *.rar archive)?

Thank you.

Link to post
Share on other sites

Cant help you with the firmware - the links have died with megaupload I think. Maybe try a whim to the OP?

I've got the Samygo stuff installed now via internet@TV - running from a $5 USB stick. The Windows CIFS share stuff is great - can see and play stuff from my NAS very easily. I wouldn't try and use the uPNP share through the virtual USB though - my TV hung, and needed a power cycle to fix (you don't need it anyway with the native DLNA running on the Samsung)

Link to post
Share on other sites

Cant help you with the firmware - the links have died with megaupload I think. Maybe try a whim to the OP?

I've got the Samygo stuff installed now via internet@TV - running from a $5 USB stick. The Windows CIFS share stuff is great - can see and play stuff from my NAS very easily. I wouldn't try and use the uPNP share through the virtual USB though - my TV hung, and needed a power cycle to fix (you don't need it anyway with the native DLNA running on the Samsung)

Thanks for your reply. Could you please mention what is your firmware?

Link to post
Share on other sites

I stayed on 1013 - an oldy but a goody.

I would be tempted to go to 1016 if it was easily available but the fact it seems gone from megaupload, and reports of occasional difficulties put me off looking too hard elsewhere.

Have now tweeked the extension pack files a bit to do away with uPNP on the VirtualUSB, and a few other things that I don't think I need.

EDIT - Remember I have the Plasma NOT your panel, and 1016 is reputably the best firmware for 3D for my set. From memory, I think 3005??? is the last firmware that supported "easy" SamyGo "hacking" through internet @TV (which is what I used - not the Hotel mode method). If you use the internet@TV method don't bother with the automated web IP address that is on the wiki - it loads 13 new widgets and the only one that you actually need doesn't seem to work!!!. Use dredkins PC based webserver method to get the "Hack my TV" widget to your TV instead.

Edited by DoctorCon
Link to post
Share on other sites
  • 3 months later...

My PS58C7000 has got the dreaded Purple Haze where on a mostly white background you get bars of a purple colour across the screen.

It's 18 months old, and Samsung sent out an assessor, and he said the voltage was ok, and it needed a new panel - $1400

I am waiting for Samsung resolutions to process my Statutory warranty claim.

It's very common fault and has a thread on Whirlpool forum, most get the tv replaced with the 60" E8000

and one person got the 64" E8000 because of stock shortages on the 60"

Link to post
Share on other sites

kopthat - i am not happy i have the same thing with my 63" tv. out of original warranty, but covered under my NAB bank credit card for second year. Chubb insurance look after extended warranty through NAB platinum card. I have already applied online through samsung - they said " out of original warranty, not our problem" basically. Lodged a claim with chubb and they want the following :

1. Front page of your NAB Card statement showing Cardholder's full name and address

2. Bank statement page showing the purchase of the TV (please feel free to blank out all other transactions)

3. Original receipt showing payment of the TV entirely with your NAB Card

4. A copy of manufacturer's warranty card

5. A copy of repair quote from authorised repairer outlining the damage sustained, cost to repair and if the TV would have been covered under the manufacturer's warranty, had the item still been within the manufacturer's warranty period

6. A description of the events leading up and surrounding your loss (include dates of loss)

7. If the claim is accepted, we shall also require:


  • - Name of Bank / Institute:
    - Account holder name:
    - BSB:
    - Account number:

....seriously?????????????

thats alot of info just decide IF they will cover it. NAB bank told me it should be covered.

Link to post
Share on other sites

aussie Samsung got back to me today they are offering parts and labour

for the replacement of the Panel.

Not really what I wanted as others with the same problem were offered a replacement with this years model,

and they say they will not cover the $165 assessment charge.

Talk to Samsung again, and don't mention that you have warranty through your card,

you are covered through Statutory warranty from either the manufacturer or retailer.

http://www.accc.gov.au/content/index.phtml/itemId/815360

If you purchased after Jan 2011 the statutory warranty legislation changed (there is a link on that page above)

and basically you are entitled to a repair, replacement or refund, if it is a major fault, and it is you the consumer that gets to choose which remedy you want.

Edited by kopthat
Link to post
Share on other sites

mate, i have assessor coming out in the morning and they said their is a fee " i said to samsung, hang on, you expect me to pay you to work out a fault in less than 18 months on a $4,000 tv? Not gonna happen". They then said they would waive the assessment fee.

Link to post
Share on other sites

Kopthat...got the assessor out. He said yep, new panel required. Quote came through as $2000 excluding labour... says bout week wait on panel from sydney and they can come out and do it on the spot. Should i push down replacement route under statutory warranty??Cant believe it requires a $2000+ repair for a $3500-4000 tv thats 20 months old.

Link to post
Share on other sites

Well mine was quoted as about $1,400 for the panel including labour for the 58", but they are saying they won't pay the $165 assessment fee, I should have kicked up more of a stink like you did.

I have sent them a letter pointing out where others like you got the assessment paid for.

I also want to make sure it is a new panel and not a refurrbished one, and my preference would be a new tv or a refund.

I think the next step is that you wait 4 or 5 days for them to assess you claim, once the repairer have sent in their paper work.

There are several threads in the home theatre section on Whirlpool that deal with this issue and the capacitor issue on older models.

"SAMSUNG Australia are not honorable", "Purple Band On Screen - Samsung Plasma", and start reading around page 20 on "Samsung 2012 Models" http://forums.whirlp...857676&p=20 for people that have had their tv replaced for the purple banding and excessive buzzing.

Edited by kopthat
Link to post
Share on other sites

Hey mate will do. It was easy, sorry to say, when they said " are you aware of the $165 call out fee?" I said " No, i wont be paying that" The guy then said what do you mean? I replied, " you honestly believe, that i should pay Samsung $165 to come out and tell me whats wrong with my faulty plasma tv that was worth $4000 and requires a major repair just outta 18 months?" He replied "ohhhhhhhh". I said " Yep, not gonna happen. I said, you will be coming out free of charge to assess it and rectify the issue as soon as possible" He then said "ahhhh ok". I then replied, im happy to sit on hold while you speak to whatever department you need to in order to make it happen...he then said "great, ok". lol....

"

Link to post
Share on other sites
  • 1 month later...

1. Wait for the tv to develop the purple banding when a mostly white image is displayed, then go through statutory warranty

and get it replaced by the latest model.

2. pick up a cheap 2nd hand or new xbox 360 it has basically the same package.

Link to post
Share on other sites
  • 4 weeks later...

1. Wait for the tv to develop the purple banding when a mostly white image is displayed, then go through statutory warranty

and get it replaced by the latest model.

2. pick up a cheap 2nd hand or new xbox 360 it has basically the same package.

Thanks for the advice i just did a white screen test and yer it's got a 6'' thick purple band just above the middle,a second lighter 5'' thick band directly above it and a 1'' thick band across the top.

I purchased it in October 2010 through the Good Guys with 2 years extended warranty (Horizon),with regards to who i should claim through who am i most likely to receive a new updated model from? keeping in mind i bought before 01/01/2011 so my statutory rights are less in my favour.

Thanks in advance.

Link to post
Share on other sites

Thanks for the advice i just did a white screen test and yer it's got a 6'' thick purple band just above the middle,a second lighter 5'' thick band directly above it and a 1'' thick band across the top.

I purchased it in October 2010 through the Good Guys with 2 years extended warranty (Horizon),with regards to who i should claim through who am i most likely to receive a new updated model from? keeping in mind i bought before 01/01/2011 so my statutory rights are less in my favour.

Thanks in advance.

I've dealt with GG/Horizon on this exact same issue before, with the exact same TV, and although it took a while (mis-diagnosis by the technicians on the first couple of attempts), I did get a nice and new 60" E8000 as a replacement. It was all pretty straight forward, and I was not out of pocket. I purchased the original set in 2010 as well.

The technician will first try to adjust the voltage, and if the purple band hasn't been there for long, then this might actually solve the problem (although it might still come back slightly at a later stage). If they do adjust the voltage, be very thorough in trying to see if the problem has gone away completely (I found the Google Map app pretty good for spotting the problem), and do not be satisfied unless there isn't a single spot of purple visible (if purple shows up after voltage adjustment, it means the panel has been permanently damaged, and only a full panel replacement will solve the problem).

I suspect the smoothness of the process mostly relies upon how good the repairers are at diagnosing the problem and recommending a course of action (you can give them some hints via photos and forum posts of people with the same problem and how it was resolved). Hard to say if the repair or a replacement set option will be given to you, since the repairer I had did manage to source a replacement panel for the repair option, and if Horizon had chosen that course of action then I wouldn't have gotten the E8000.

Edited by HTPCFreak
Link to post
Share on other sites

I've dealt with GG/Horizon on this exact same issue before, with the exact same TV, and although it took a while (mis-diagnosis by the technicians on the first couple of attempts), I did get a nice and new 60" E8000 as a replacement. It was all pretty straight forward, and I was not out of pocket. I purchased the original set in 2010 as well.

The technician will first try to adjust the voltage, and if the purple band hasn't been there for long, then this might actually solve the problem (although it might still come back slightly at a later stage). If they do adjust the voltage, be very thorough in trying to see if the problem has gone away completely (I found the Google Map app pretty good for spotting the problem), and do not be satisfied unless there isn't a single spot of purple visible (if purple shows up after voltage adjustment, it means the panel has been permanently damaged, and only a full panel replacement will solve the problem).

I suspect the smoothness of the process mostly relies upon how good the repairers are at diagnosing the problem and recommending a course of action (you can give them some hints via photos and forum posts of people with the same problem and how it was resolved). Hard to say if the repair or a replacement set option will be given to you, since the repairer I had did manage to source a replacement panel for the repair option, and if Horizon had chosen that course of action then I wouldn't have gotten the E8000.

Thanks for the reply mate,when you say ''since the repairer I had did manage to source a replacement panel for the repair option, and if Horizon had chosen that course of action then I wouldn't have gotten the E8000.'' am i reading that as they couldn't get a replacement panel at the time so they just gave you the E8000?

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...