Jump to content

Sign in to follow this  
uhf  2

Samsung Ps58c7000

Recommended Posts

I figured it would come in handy. Been reading about all the problems/troublesome workarounds people were having in order to downgrade. So when the technician came and did it with a simple USB stick, I quickly asked him if I could copy it.
Well done, your quick thinking has no doubt made many a Sammy owner happy, they owe you a few cold ones.

We all owe you a big thanks , if it wasn,t for your quick thinking I personally would still be on 3009.2, now I can swap & change as I want to find the best firmware that suits my needs :D

Edited by uhf 2

Share this post


Link to post
Share on other sites
Its normal practice for Samsung to use different colour profiles (white point and grey scale) for each picture mode, other than that Dynamic can be setup the same as Standard or Movie and V-V with the Contrast, Brightness, Colour and Sharpness settings.

Standard mode has a blue colour balance and Dynamic very blue, so much so that its likely not possible to get it to 6500k with the RGB colour controls. So if you want decent colour you will probably have to use Movie mode with a "Warm" preset and adjust peak brightness to taste with the Contrast control to get the "pop" you are after. Standard mode can also be used but will need very heavy colour correction to get 6500k.

I have been using Dennis Thomsen 'movie' setting's for more than 6 months for 2d blu ray and have been very happy with it , I might stick with it . color's seem more realistic in movie mode .

Share this post


Link to post
Share on other sites
I have been using Dennis Thomsen 'movie' setting's for more than 6 months for 2d blu ray and have been very happy with it , I might stick with it . color's seem more realistic in movie mode .

I just found Dennis T settings & I will try them, I will do some experimenting today & post back

Share this post


Link to post
Share on other sites
I just found Dennis T settings & I will try them, I will do some experimenting today & post back

cool mate , look forward to hearing your thoughts .

Share this post


Link to post
Share on other sites


The colour is definitely blue with standard but in 3D its fine.

Funny thing is that with dennis thomsen settings in movie mode the only 4 options that compares is relax settings which is more red in temperature.

When watching 2D blue ray with dennis settings you lose some of the detail as compared to dynamic which literally blinds your retinas..

I need either a tweak on dennis settings for 2D blue ray or just use the dynamic which blinds me but reveals more detail in background scenes.

My fta tv, dvd and blu ray settings are set just need to fix blue ray 2d settings..

Curious what others find works best with 2d blue ray..

ps - I do like the dynamic contrast setting and use it on medium on fta.

Edited by XLR8

Share this post


Link to post
Share on other sites
cool mate , look forward to hearing your thoughts .

I watched some of Avatar 3D to day off a harddrive & tried firmwares 0000 , 1016, 2002, 2004,& 3009.2

0000,1016 & 2004 were much the same although my kids thought that 0000 was the best.

2002 was very harse but that might have been the settings.

3009.2 didn,t have as much pop or depth but had a softer picture, did have more crosstalk though.

so at the moment I,m back on 2004.

It all got to confusing in the end. :lol:

Great film though most likely the best 3D movie made

Edited by uhf 2

Share this post


Link to post
Share on other sites
The colour is definitely blue with standard but in 3D its fine.

Funny thing is that with dennis thomsen settings in movie mode the only 4 options that compares is relax settings which is more red in temperature.

When watching 2D blue ray with dennis settings you lose some of the detail as compared to dynamic which literally blinds your retinas..

I need either a tweak on dennis settings for 2D blue ray or just use the dynamic which blinds me but reveals more detail in background scenes.

My fta tv, dvd and blu ray settings are set just need to fix blue ray 2d settings..

Curious what others find works best with 2d blue ray..

ps - I do like the dynamic contrast setting and use it on medium on fta.

Can you post your picture settings on dynamic mode . I've only watched dynamic mode once , during the day , like you said a lot of ' pop ' and yes a bit blinding ! One reason I don't use dynamic much is coz I think it might give me head aches :-) .

Share this post


Link to post
Share on other sites


Has anyone tried the firmware posted on the 6th of September or know what it changes?

version 3010.1

Didn,t know about that one I,ll give it a go later today & post back.

1 thing I did notice was that the tv couldn,t find the new firmware via internet when I prompted it for update from 2004

Edited by uhf 2

Share this post


Link to post
Share on other sites
I watched some of Avatar 3D to day off a harddrive & tried firmwares 0000 , 1016, 2002, 2004,& 3009.2

0000,1016 & 2004 were much the same although my kids thought that 0000 was the best.

2002 was very harse but that might have been the settings.

3009.2 didn,t have as much pop or depth but had a softer picture, did have more crosstalk though.

so at the moment I,m back on 2004.

It all got to confusing in the end. :lol:

Great film though most likely the best 3D movie made

Funny thing is for me 3009.2 didnt have any crosstalk but zero 3d effect .

Share this post


Link to post
Share on other sites
Can you post your picture settings on dynamic mode . I've only watched dynamic mode once , during the day , like you said a lot of ' pop ' and yes a bit blinding ! One reason I don't use dynamic much is coz I think it might give me head aches :-) .

Yeah sure... it's all default no changes at all... :)

Wow... I guess I have to test 0000 now.... that will be interesting..

Edited by XLR8

Share this post


Link to post
Share on other sites

Just a further update I paused two black scenes one in blue ray 2d 24hz and one in fta and definitely the fw2004 has blacks which are equal in darkness in both modes. There is no question about it the 1016fw on fta is not anywhere near the blacks of 2004...

As for 2d blue ray I have left it on dynamic and that's it this is now done..

I won't bother with 0000fw.

Ps - use dennis thomsen settings put colour around 44 and dynamic contrast at medium for fta :) enjoy everyone.. I also use movie mode for audio and don't use auto volume I find when using auto volume it raises the bass excessively so just leave it off.

Edited by XLR8

Share this post


Link to post
Share on other sites


Didn,t know about that one I,ll give it a go later today & post back.

1 thing I did notice was that the tv couldn,t find the new firmware via internet when I prompted it for update from 2004

Mate did you try out the new firmware ?

Share this post


Link to post
Share on other sites
Mate did you try out the new firmware ?

No I didn,t .

I read on the sammy go site that someone couldn,t down grade from 3010, I,m not shore how true it was but I wasn,t game to push my luck.

cheers

Share this post


Link to post
Share on other sites
No I didn,t .

I read on the sammy go site that someone couldn,t down grade from 3010, I,m not shore how true it was but I wasn,t game to push my luck.

cheers

Cool mate , thanks for the ' heads up ' ! I think my upgrading firmware days are over , stick with what I'm on now :-) .

Share this post


Link to post
Share on other sites

Smart choice, if its not broken dont attempt to fix it.

Share this post


Link to post
Share on other sites


Mate did you try out the new firmware ?

This is a copy & paste from someone that has tried 3010.1

Hi again !! :)

Well I come to say that yesterday I update my led c8000 to the last firmware .

One thing, is amazing , very very good firmware . :)

Later , I try the firm 0000 to see if the tv accept it to upload and the answer is YES.

The firmware 0000 can be Installed When you want , no matter what firmware you have.

So the question is answered .

Again, sorry if my English isn't very good.

Thanks for all boys

So it looks as so you can still down grade from 3010.1

Cheers

Edited by uhf 2

Share this post


Link to post
Share on other sites
Ok, just did the downgrade and it mostly went pretty smoothly. Installing 0000 went without a hitch and the TV restarted with the settings reset to default and displaying channel 1.

I then upgraded to 1016 and after restarting, I had a bit of a 'brown pants' moment when it prompted for a language but nothing was displayed in the selection list and it showed an error in the bottom left. I couldnt select anything or back out of the menu at all!!

I power cycled the TV and it did start up but half of the menu options were blanked out. I had to go into the 'Plug and Play' menu, enter a pin code of 0000 then run through the setup options and select the country and run a channel scan, etc.

Hey, my first post. I've been watching the forums regarding the dreaded ghosting issues for some time, but now I have good reason to join the forum and post my good news!

I purchased my Samsung PS63C7000 only in May this year and when it arrived it had a 2000+ something firmware. The only 3D movie I had at the time was Monsters Vs Aliens and I loved the 3D effect and everything else about my new sammy. BUT... within a week (and thinking I was doing the right thing) I updated the firmware to 3002 or something. Since that upgrade I have had crap 3D with tons of ghosting, and no matter what I tried (via these and other forums) nothing really improved the 3D ghosting. The worst movies for me were MVA, Polar Express and Avatar!

Until now ....

I took the plunge last night and downgraded to 0000. As in previous posts this upgrade (or downgrade) worked fine. TV rebooted and Channel 1 appeared on screen. I checked out both MVA and Polar Express but was not overly excited. There was still ghosting for me and some of the 3D settings were not available (like depth etc. and could not turn off the motion judder).

But ....

Next, I uploaded firmware 1016 and yes I had exactly the same issues as other posters who have gone down this path. After 1016 installed and rebooted the TV, you are left with a screen asking for language but no options to choose. Just powered off the TV, waited 30 seconds and powered back on (just using the TV remote) and it then asked for a PIN code. There was no TV picture at this point (just a No Signal message) I entered 0000 and then you need to be in the 'Plug n' play' menu to enter your country. After you do this go to the channel scan and i just did the Auto Scan and after completed everything was back to normal.

WOW! The ghosting has improved immensely. It's still there at times but not in your face. Monsters vs Aliens was better in most areas with good depth and 3D effect. Polar Express seemed to put any ghosting further back (to the far background) and was now 100% better for me. I played only the first 10-15 minutes of AVATAR and absolutely could not see any ghosting!

So thanks to all who have persisted with this problem and special thanks to 'Pongie' for uploading 0000 in the first place. What more can I say? I am now a happy little vegemite. I'm going to watch all my 3D movies all over again and this time will enjoy them as they were supposed to be.

Woohoo......

Kev

Share this post


Link to post
Share on other sites

Well think I had the biggest brown pants moment today, but also think I found a solution or fix.

Okay I ran 0000 all good, then went straight to 2004 and that's where it went down hill. I did get the country or location box.

I turned the TV off, turned it back on and nothing came up, turned it off again, waited 30-40 secs on again nothing.

Went into menu found plug and play entered 0000 got error. Turned TV off again, tried again same thing error.

Reverted back to firmware 0000, all working, tried 2004 again same result as above.

Now I thought do I try another firmware or go with holding down the exit button.

I went with holding down the exit button for 10-15 secs resetting all settings to default.

Turned back on TV and immediately screen popped up store or home use etc etc.

Hope this helps. So thinking when you go from firmware 0000 reset settings before updating.

All good, happy with 2004 thanks OP, I put on Killzone 3 today with the 3000 firmwares it had terrible crosstalk.

Tried a couple of others, still think the OPPO is a far superior machine to the PS3 in re: to 3d.

Cheers

DK.

Share this post


Link to post
Share on other sites
Okay I ran 0000 all good, then went straight to 2004 and that's where it went down hill. I did get the country or location box.

I turned the TV off, turned it back on and nothing came up, turned it off again, waited 30-40 secs on again nothing.

Went into menu found plug and play entered 0000 got error. Turned TV off again, tried again same thing error.

Hi DK

I found that the PIN number does not work in the Plug N' Play setting - you do get an error. This seems due to the country not being set up. If you get the blank screen you must go to the 'Country' setting first in the Menu. As soon as you do, you are prompted for the PIN again and it works here okay (0000). Then set your country if it hasn't already done it for you and then head down to the 'Plug n' Play' options to scan the channels. After this you can set your preferences in the general settings for 3D etc..

Kev

Share this post


Link to post
Share on other sites

I am having trouble downloading version 2004 from the link - can someone please help out with the steps do I need to take to download this file?

Share this post


Link to post
Share on other sites
I am having trouble downloading version 2004 from the link - can someone please help out with the steps do I need to take to download this file?

Try this link (easier to download): Here

In the first post there is a link for the 2004 Firmware.

Once you download the file you will have to run it and it will then create the correct folder you need that the TV will recognise.

Kev

Share this post


Link to post
Share on other sites
Try this link (easier to download): Here

In the first post there is a link for the 2004 Firmware.

Once you download the file you will have to run it and it will then create the correct folder you need that the TV will recognise.

Kev

Thx Kev, I'll give that a try.

Share this post


Link to post
Share on other sites
so anyone tried the new 3011 firmware

Yes I have put it on my 50PSC7000 plasma and 2D picture seems to have improved quite a lot. Have yet to test 3D but I havent really had any problems with 3D before. I updated from 3009.2 to 3011.0 and did a reset.

I read in another forum that other people have thought that 2D and 3D performance has increased.

Would be interested to hear other more experienced peoples thoughts of improved quality.

Cheers,

Lachlan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...