Jump to content

Sign in to follow this  
diesel

Panasonic 2011 Tv Line Up

Recommended Posts

My break-in procedure: 2001 followed by 2010 followed by AVATAR extended. ;)

THX yellow tint: yes this is what I observed. No, I didn't get the VT30 for THX (a brand I have trusted ever since reading the article in VIDEO WATCHDOG about how the THX technician improved the transfer of NIGHT OF THE LIVING DEAD for Don May Jr). I'm interstate and will check to see if the THX settings can be adjusted soon. With a licensing deal assumed to be on the contract, it makes no sense to allow the THX settings to be changed; the yellowness issue sounds like a bug. But who knows?

If the THX settings are visible, some of them might help to improve my own factory + custom settings. Perhaps I am used to seeing 'blue' non-6400K display settings? Dunno...Ideally, a B&W movie should only exhibit grey tones, not warm or cool ones, unless they are present in the source.

Share this post


Link to post
Share on other sites

My break-in procedure: 2001 followed by 2010 followed by AVATAR extended. ;)

THX yellow tint: yes this is what I observed. No, I didn't get the VT30 for THX (a brand I have trusted ever since reading the article in VIDEO WATCHDOG about how the THX technician improved the transfer of NIGHT OF THE LIVING DEAD for Don May Jr). I'm interstate and will check to see if the THX settings can be adjusted soon. With a licensing deal assumed to be on the contract, it makes no sense to allow the THX settings to be changed; the yellowness issue sounds like a bug. But who knows?

If the THX settings are visible, some of them might help to improve my own factory + custom settings. Perhaps I am used to seeing 'blue' non-6400K display settings? Dunno...Ideally, a B&W movie should only exhibit grey tones, not warm or cool ones, unless they are present in the source.

Share this post


Link to post
Share on other sites
Perhaps I am used to seeing 'blue' non-6400K display settings? Dunno...Ideally, a B&W movie should only exhibit grey tones, not warm or cool ones, unless they are present in the source.

The problem is that without a 6400k reference you don't know what grey should look like.

It you set colour temperature by eye you will invariably end up with too much blue in the picture even though it wont look blue and that adversely affects all the other colours.

Anyone interesting in accurate colour MUST get a reliable colour meter and lean how to use it or have their display professionally calibrated.

Share this post


Link to post
Share on other sites
What's the feeling on running the "break-in" slides on new plasma's? I'm trying to decide whether it's worth doing or not when my 65VT30 arrives. From what i've read, it sounds debatable whether it improves PQ or not, but I don't believe there is any risk in doing it. The theory sounds plausible. ie. the phosphors "age or stabilise" over the first 100 hours and by running slides, the whole screen ages equally.

In other news, my screen was due to be delivered today, but TNT have "misplaced it"!? :wacko: How the hell do they misplace an huge 80KG box!? They are now "investigating" where it might be, this better not drag on....

-Steve

Didn't bother with break in slides and never would.

running fta full screen does the job nicely.

Share this post


Link to post
Share on other sites


In other news, my screen was due to be delivered today, but TNT have "misplaced it"!? :wacko: How the hell do they misplace an huge 80KG box!? They are now "investigating" where it might be, this better not drag on....

TNT are f#$king hopeless! Just phoned em up, and the package is still unsighted. In other words, they have NFI where it is. I asked the CSR how they managed to loose an 80KG box with a 65" TV inside and she had no answer. I asked how long it usually takes to find "misplaced" packages, again couldn't answer. :angry: Not once have they even apologised for their lousy service...

Was really hoping to have the 65VT30 this weekend.. :(

Sorry for the rant. Starting to get withdrawls, haven't been able to use my HT since mid-Nov. :(

In other matters, anyone had any experience using ControlCAL with their GT/VT? I'm also thinking of picking up an i1 D3 Colorimeter.

Share this post


Link to post
Share on other sites

TNT is by far the worst courier company our work has used, and we send packages across Aus weekly. Consistently have to follow up packages, lost consignments, boxes sitting in depots with no movement for no reason. Hope they find yours though, considering its the sellers responsibility, you shouldn't have to chase this up.

Share this post


Link to post
Share on other sites
TNT is by far the worst courier company our work has used, and we send packages across Aus weekly. Consistently have to follow up packages, lost consignments, boxes sitting in depots with no movement for no reason. Hope they find yours though, considering its the sellers responsibility, you shouldn't have to chase this up.

As this is a warranty replacement, it's coming directly from Panasonic. However, it's not coming directly to me, first it has to be delivered to the warranty repairer (who just has to record the S/N!?), then they deliver it (personally) to me.

I've contacted Panasonic and they are on to TNT as well. They've apologised for the delay, but I understand it's not their fault. However, if this starts to drag on, i'll be asking them to send another while TNT can find and return the lost one.

PS. Our company uses TNT as well and although I don't directly deal with them, i've heard the stories... <_<

Edited by UberSteve

Share this post


Link to post
Share on other sites
TNT are f#$king hopeless! Just phoned em up, and the package is still unsighted. In other words, they have NFI where it is. I asked the CSR how they managed to loose an 80KG box with a 65" TV inside and she had no answer. I asked how long it usually takes to find "misplaced" packages, again couldn't answer. :angry: Not once have they even apologised for their lousy service...

Was really hoping to have the 65VT30 this weekend.. :(

Sorry for the rant. Starting to get withdrawls, haven't been able to use my HT since mid-Nov. :(

In other matters, anyone had any experience using ControlCAL with their GT/VT? I'm also thinking of picking up an i1 D3 Colorimeter.

Man that sucks the big fat one. Hope you get it soon.

It's probably just sitting in some dusty corner of the warehouse or something...

Share this post


Link to post
Share on other sites


Man that sucks the big fat one. Hope you get it soon.

It's probably just sitting in some dusty corner of the warehouse or something...

Yeah, it certainly does suck :(

Just phoned TNT again. They still haven't found it. The "investigator" said it probably got mixed in with another Panasonic shipment and delivered to the wrong address...

The investigation will remain open for 6 days, and then it will get passed to the "security" dept. who will then start a new investigation. If there is no positive news on Monday, time to start putting pressure on Panasonic I think...

In other news, I bought a i1 Display Pro Colorimeter last night. Time to calibrate all my displays! I might do all the PC's at work after hours and see if anyone notices... B)

Share this post


Link to post
Share on other sites
Yeah, it certainly does suck :(

Just phoned TNT again. They still haven't found it. The "investigator" said it probably got mixed in with another Panasonic shipment and delivered to the wrong address...

The investigation will remain open for 6 days, and then it will get passed to the "security" dept. who will then start a new investigation. If there is no positive news on Monday, time to start putting pressure on Panasonic I think...

In other news, I bought a i1 Display Pro Colorimeter last night. Time to calibrate all my displays! I might do all the PC's at work after hours and see if anyone notices... B)

Steve,

Have you actually received the i1 yet? Mine should be delivered in Melb this week, but unfortunately I've had to go to Perth for work for the latter part of this week. Ironical given that's where I ordered it from! :P :P

So, hopefully it's sitting on my desk in Melb tomorrow and I can have a go with my VT30 over the weekend! :lol: :lol:

Rgds

Share this post


Link to post
Share on other sites
Steve,

Have you actually received the i1 yet? Mine should be delivered in Melb this week, but unfortunately I've had to go to Perth for work for the latter part of this week. Ironical given that's where I ordered it from! :P :P

So, hopefully it's sitting on my desk in Melb tomorrow and I can have a go with my VT30 over the weekend! :lol: :lol:

Rgds

BTW, it will be a mother of a box when it does arrive!! (the VT, not the i1) :lol: :lol:

Share this post


Link to post
Share on other sites
Steve,

Have you actually received the i1 yet? Mine should be delivered in Melb this week, but unfortunately I've had to go to Perth for work for the latter part of this week. Ironical given that's where I ordered it from! :P :P

So, hopefully it's sitting on my desk in Melb tomorrow and I can have a go with my VT30 over the weekend! :lol: :lol:

Rgds

Haven't received it yet, will let you know once it has arrived.

Will be good to compare calibration notes.

Share this post


Link to post
Share on other sites


Well, the i1 was in the office this morning, which was good, now just reading up and about to fire it up

Share this post


Link to post
Share on other sites

Well, the i1 was in the office this morning, which was good, now just reading up and about to fire it up

Great! Keep us updated.

Share this post


Link to post
Share on other sites

QUOTE (Bosch @ Jan 4 2012, 10:48 PM)

Perhaps I am used to seeing 'blue' non-6400K display settings? Dunno...Ideally, a B&W movie should only exhibit grey tones, not warm or cool ones, unless they are present in the source.

The problem is that without a 6400k reference you don't know what grey should look like.

It you set colour temperature by eye you will invariably end up with too much blue in the picture even though it wont look blue and that adversely affects all the other colours.

Anyone interesting in accurate colour MUST get a reliable colour meter and lean how to use it or have their display professionally calibrated.

OK thanks.

THX mode pre-settings can be modified. I won't list them all, but sharpness, contrast and colour are all 50/100 by default...which are all too high and creates edge artefacts, and brightness is zero (-16 to 16). This makes me doubt the correctness of THX mode out of the box.

Resolution Enhancer: I've now set this to MID for TV (settings are OFF, MID, MAX). It does produce slight sharpening without edge enhancement being more visible (need a test pattern to check). Perhaps this is done during the upscale and not post-upscale, which is how I guess that normal sharpness works.

24p Smooth Film: I have this set to MID (settings are OFF, MID, MAX) after a few tests proved that it fixed blurred pans in which no detail was visible (1080p 24hz). Motion still looks natural execpt for very occasional halo arfefacts (e.g. people walking against a moving background).

I'll do searches in order to get the intended THX settings, or contact Panasonic.

Edited by Bosch

Share this post


Link to post
Share on other sites

THX mode pre-settings can be modified. I won't list them all, but sharpness, contrast and colour are all 50/100 by default...which are all too high and creates edge artefacts, and brightness is zero (-16 to 16). This makes me doubt the correctness of THX mode out of the box.

The only settings that should be locked in THX mode are to do with colour temperature and gamma, everything else is up to the user and will vary depending on the viewing environment.

If you want to "calibrate" you must use a mode that allows full adjustment of colour temp and gamma, that makes THX mode irrelevant and useless.

Share this post


Link to post
Share on other sites


Just phoned TNT again. They still haven't found it. The "investigator" said it probably got mixed in with another Panasonic shipment and delivered to the wrong address...

The investigation will remain open for 6 days, and then it will get passed to the "security" dept. who will then start a new investigation. If there is no positive news on Monday, time to start putting pressure on Panasonic I think...

Just an update for those following along at home. The case got passed to the security dept. and they found it in about an hour... It's now been delivered to the warranty repairer and I should get it tomorrow. Can't wait! :hyper:

-Steve

ps. lovin the new smilies!

Share this post


Link to post
Share on other sites

Just an update for those following along at home. The case got passed to the security dept. and they found it in about an hour... It's now been delivered to the warranty repairer and I should get it tomorrow. Can't wait! :hyper:

-Steve

ps. lovin the new smilies!

Jeez, they've taken their sweet bloody time!

Share this post


Link to post
Share on other sites

Jeez, they've taken their sweet bloody time!

Yes, the suspense is killing me!

Share this post


Link to post
Share on other sites

Woo hoo! It's here and on the wall! :w00t:

The details:

- It wasn't DOA! LOL

- It's an AUG 2011 build. I'm a little surprised at this, was expecting a more recent build. Came with firmware version 2.506 OOTB. S/N YK1460XXX

- No loud buzzing or fan noise (yet). At 3.8mts viewing distance, it's silent. Up close, you can hear very faint buzzing and fan noise. It's definitely quieter than my old 58VT20.

- No pink or green tinge/blobs that I can see (yet). I checked several grey slides, but couldn't see any uniformity issues.

- It runs pretty hot, definitely hotter than the 58VT20 did.

- Made in Japan. I recall reading somewhere that the next shipment of 65VT30's was from China?

Now it's time to catch up on some BD movies!

Edited by UberSteve

Share this post


Link to post
Share on other sites

Woo hoo! It's here and on the wall! :w00t:

The details:

- It wasn't DOA! LOL

- It's an AUG 2011 build. I'm a little surprised at this, was expecting a more recent build. Came with firmware version 2.506 OOTB. S/N YK1460XXX

- No loud buzzing or fan noise (yet). At 3.8mts viewing distance, it's silent. Up close, you can hear very faint buzzing and fan noise. It's definitely quieter than my old 58VT20.

- No pink or green tinge/blobs that I can see (yet). I checked several grey slides, but couldn't see any uniformity issues.

- It runs pretty hot, definitely hotter than the 58VT20 did.

- Made in Japan. I recall reading somewhere that the next shipment of 65VT30's was from China?

Now it's time to catch up on some BD movies!

Congratulations - good to see it finally worked out for you. Enjoy!

Share this post


Link to post
Share on other sites

Congratulations - good to see it finally worked out for you. Enjoy!

Thanks Quark. It's great to finally be able to use the HT again!

Share this post


Link to post
Share on other sites

UberSteve,

That's great news. :yes: :yes:

I've had a little teething problem with the Calman software talking to the i1 Display, but that's now all good after a bit of communication back to Spectracal. So tonight I was able to have a first look at some measurements of my 65VT30. The screen hasn't had enough use to be "stable" for calibration purposes yet, but its certainly possible to run through some measurements and make some changes. I've only really had a very first pass at greyscale and colour gamut so far (in addition to the normal brightness, contrast, sharpness and basic colour correction done with DVE-HD Basics and the AVSHD-709 BR disc. The latter is very good as in addition to great greyscale and colour patterns, it has test patterns specifically for Calman software workflow sequences (and Chromapure and HCFR), and whats more its free!!

I would have to say at this stage, that I am not quite 100% happy with greyscale, there are some very very slight colour tinges in a couple of areas (well maybe 98% happy). Delta Es are all <3 pretty much, which is ok and which didn't take too much to get to. Even better results would seem relatively easily achievable. Nevertheless, general colour appearance and depth in the DVE restaurant scene is very good.

Some more work over the next few days to get familiar with the software and sometime soon I will do a complete run through. I will probably also check the Pio 508XDA to see how that still measures up (it was calibrated a few years ago now)

Share this post


Link to post
Share on other sites

UberSteve,

That's great news. :yes: :yes:

I've had a little teething problem with the Calman software talking to the i1 Display, but that's now all good after a bit of communication back to Spectracal. So tonight I was able to have a first look at some measurements of my 65VT30. The screen hasn't had enough use to be "stable" for calibration purposes yet, but its certainly possible to run through some measurements and make some changes. I've only really had a very first pass at greyscale and colour gamut so far (in addition to the normal brightness, contrast, sharpness and basic colour correction done with DVE-HD Basics and the AVSHD-709 BR disc. The latter is very good as in addition to great greyscale and colour patterns, it has test patterns specifically for Calman software workflow sequences (and Chromapure and HCFR), and whats more its free!!

I would have to say at this stage, that I am not quite 100% happy with greyscale, there are some very very slight colour tinges in a couple of areas (well maybe 98% happy). Delta Es are all <3 pretty much, which is ok and which didn't take too much to get to. Even better results would seem relatively easily achievable. Nevertheless, general colour appearance and depth in the DVE restaurant scene is very good.

Some more work over the next few days to get familiar with the software and sometime soon I will do a complete run through. I will probably also check the Pio 508XDA to see how that still measures up (it was calibrated a few years ago now)

Hi mjs,

Thanks for the update. My colorimeter hasn't arrived yet, but I expect to get it next week. As it turns out, the retail version of the i1D3 will only work with the i1 Profiler software and CalMAN v4. So I don't really have much choice but to buy CalMAN. :hmm: (Was hoping to use HCFR)

So far so good with my 65VT30. I'm only about 25 hours into the break-in period though.

I just downloaded a copy of the AVSHD-709 disc, i'll check it out tonight!

-Steve

Edited by UberSteve

Share this post


Link to post
Share on other sites

Steve,

PM sent re build date

Last night I spent a bit of time using a very good workflow from the Calman forums. Got the rbg balance almsot a straight line and and DeltaEs very low (<1), but gamma went a bit whacko at 70-90% which I reckon I could see in a bit of uneveness in the grayscale. More fun tonight.

Like I said earlier lots of enjoyable time wasting and getting the other half off-side :D :D

Malcolm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...