Jump to content

Sign in to follow this  
KB007

How To Reset The New Lamp Hours?

Recommended Posts

JVC DLA-HD350

Hi there I've installed a new lamp but cannot get the lamp replacement warning off when the projector is 1st turned on

I've tried the instruction manual way but it wont go away

is there a firmware update for this thing?

also is there now a better model? (although this is an amazing thing)

regards

KB007 :P

Share this post


Link to post
Share on other sites
JVC DLA-HD350

Hi there I've installed a new lamp but cannot get the lamp replacement warning off when the projector is 1st turned on

I've tried the instruction manual way but it wont go away

is there a firmware update for this thing?

also is there now a better model? (although this is an amazing thing)

regards

KB007 :P

Only way I know is as per the instruction manual and there was always a better model - the HD750 :lol:

If you are into 3D then then new X3 looks the goods.

Share this post


Link to post
Share on other sites

Make sure the unit is in standby (red power light not green)

Press (in turn) on the remote: BACK => OK => HIDE => DOWN (Press each button thoughtfully, taking about 1 second between presses)

For the last button (DOWN) you must keep holding the button down for 3 or more seconds.

The STANDBY and LAMP LEDs on the unit will then blink a few times. Done.

Regards

Peter Gillespie

Edited by pgdownload

Share this post


Link to post
Share on other sites


Make sure the unit is in standby (red power light not green)

Press (in turn) on the remote: BACK => OK => HIDE => DOWN (Press each button thoughtfully, taking about 1 second between presses)

For the last button (DOWN) you must keep holding the button down for 3 or more seconds.

The STANDBY and LAMP LEDs on the unit will then blink a few times. Done.

Regards

Peter Gillespie

thanks everyone for responing...yes did this exactly the same as manual ..red light blinks at the end...turn it on and still there "lamp replacement"

Edited by KB007

Share this post


Link to post
Share on other sites
thanks everyone for responing...yes did this exactly the same as manual ..red light blinks at the end...turn it on and still there "lamp replacement"
Just a thought but the lamp clock has been set? Can you do a factory reset?

Regards

Peter Gillespie

Share this post


Link to post
Share on other sites
thanks everyone for responing...yes did this exactly the same as manual ..red light blinks at the end...turn it on and still there "lamp replacement"

does the hours used show zero or is it still where it was before changing Lamp?

Also, can't remember as it was almost a year ago but possibly the first 4 button sequence needs to be completed within 2 secs.

And to confirm, the Lamp light is on and orange? and no warning light is on?

I ask to rule out another issue like rear light panel not fully re-installed

Edited by bbar

Share this post


Link to post
Share on other sites

1st how do you see how many hours is on the projector?

I've pushed the buttons in sequence so many timess...changed batteries on the remote...but still the warning sign appears

Yes this is confirmed, the Lamp light is on and orange? and no warning light is on?

I will try this I assume its under setup to do a F/reset....

Just a thought but the lamp clock has been set? Can you do a factory reset?

while I've changed the remote batteries I have my Suspicions that this remote may be faulty..and the buttons dont actually work each time I press them
Edited by KB007

Share this post


Link to post
Share on other sites


1st how do you see how many hours is on the projector?

I've pushed the buttons in sequence so many timess...changed batteries on the remote...but still the warning sign appears

Yes this is confirmed, the Lamp light is on and orange? and no warning light is on?

I will try this I assume its under setup to do a F/reset....

Just a thought but the lamp clock has been set? Can you do a factory reset?

Info button on remote shows lamp use as does going into setup then move to the last pane which is information.

Would call JVC support as it should work.

I changed my lamp before the number of hours so it never went orange; but I did do the lamp time reset and it worked.

Maybe one needs to do something else for the orange light but D@mm if I know what it is!

Edited by bbar

Share this post


Link to post
Share on other sites

2585 hours so it hasnt been reset

is the factory reset...the button below? does it then mean I have to setup as new install?

thanks again

Share this post


Link to post
Share on other sites

Double post

Edited by norpus

Share this post


Link to post
Share on other sites

I have same issue on my JVC HD1

Any tips on the instructions for that one please?

Share this post


Link to post
Share on other sites


Just an idea, try doing it with the unit buttons not the remotes maybe it's a miss print. Worth a try and can not hurt anything.

Share this post


Link to post
Share on other sites
Just an idea, try doing it with the unit buttons not the remotes maybe it's a miss print. Worth a try and can not hurt anything.

yes I had tried that still no go....will ring service after new year

Share this post


Link to post
Share on other sites

Old thread but thought this may still be of help. Did a google search for an answer to this problem and the results were as above. Finally, I got the reset procedure to work by pressing the buttons rapidly and holding the last button for  longer than 2 seconds. It seemed to be the more rapid pressing of the buttons that made the difference.I also had the remote pointed directly at the IR eye on the front of the projector a few inches away.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...