Jump to content

Samsung Ps50c550 Discussion Thread


Recommended Posts

I need some help from some owners of this tv please.

A mate of mine has this tv and he is using a media player on it and the samsung home theatre model: Ht-c5550W.

The tv will often comes up with the message: Resolution not supported for this tv. (something like that)

He has the latest firmware(bar the one just released 2 days ago) he also has the latest firmware on the home theatre.

I have disabled the anynet connect on both units.

He has had his tv replaced along with the home theatre so we can eliminate either of them from being faulty.

Sometimes it will work for 10-15 mins and then that stupid message comes up again.

Now I have checked the resolution setting on the media player and it is set to auto, and is connected via hdmi. The home theatre is connected via hdmi also.

I have replaced the hdmi cables so that is not the fault either.

This one is really doing my head in to find out the logical reason as I am certain after he has had both tv and home theatre replaced with new ones that it is user fault.

Please help.

Link to post
Share on other sites
I need some help from some owners of this tv please.

A mate of mine has this tv and he is using a media player on it and the samsung home theatre model: Ht-c5550W.

The tv will often comes up with the message: Resolution not supported for this tv. (something like that)

He has the latest firmware(bar the one just released 2 days ago) he also has the latest firmware on the home theatre.

I have disabled the anynet connect on both units.

He has had his tv replaced along with the home theatre so we can eliminate either of them from being faulty.

Sometimes it will work for 10-15 mins and then that stupid message comes up again.

Now I have checked the resolution setting on the media player and it is set to auto, and is connected via hdmi. The home theatre is connected via hdmi also.

I have replaced the hdmi cables so that is not the fault either.

This one is really doing my head in to find out the logical reason as I am certain after he has had both tv and home theatre replaced with new ones that it is user fault.

Please help.

I have one of these TVs and run a Media PC. I have the PC resolution set to HDTV, 1080p 50hz and use a HDMI cable. I have no problems with 'lost' resolution.

Two questions:

1) does this happen with both devices?

2) why are using 'auto' resolution for the media player, why not set it to the prefered fixed resolution?

Link to post
Share on other sites
I have one of these TVs and run a Media PC. I have the PC resolution set to HDTV, 1080p 50hz and use a HDMI cable. I have no problems with 'lost' resolution.

Two questions:

1) does this happen with both devices?

2) why are using 'auto' resolution for the media player, why not set it to the prefered fixed resolution?

Thanks for trying to help.

Yes it happens on both devices.

It is set at auto because the highest it can be set at is 1080p and seeing that the tv can handle anything up to 1080p it should not be an issue.

We have eliminated the media player as the cause because it works fine on his other samsung tv's.

Besides the media player why is this tv having issues with this samsung home theatre blu ray system?

Link to post
Share on other sites


If you want to play dodgy video downloaded from the net use a PC for playback, problem solved permanently.

You could try locking the media player to a single resolution rather than “auto”.

Link to post
Share on other sites
If you want to play dodgy video downloaded from the net use a PC for playback, problem solved permanently.

You could try locking the media player to a single resolution rather than “auto”.

I agree, that's what I told him.

Still though the problem is not only the media player, it is giving that same error message from the samsung blu ray home theatre.

Link to post
Share on other sites
I agree, that's what I told him.

Still though the problem is not only the media player, it is giving that same error message from the samsung blu ray home theatre.

So DVD's and Bluray disks don't play reliably?

Link to post
Share on other sites


If genuine DVD and Bluray disks do not play perfectively there is a definite fault with the player or the TV.

Cant be because I tried it on different tv's and home theatre units with the same outcome...

Read my opening post for more detailed info

Edited by automan
Link to post
Share on other sites


Can be because I tried it on different tv's and home theatre units with the same outcome...

Read my opening post for more detailed info

Dont mean to Hijack this topic but i have a quick question, about the SAMSUNG UA46C5000, I am looking at buying one from "The good guys" but there particular model number is UA46C5000QF,

What does the QF mean at the end of the model number, does it mean that its inferior or a different model in anyway?

Cheers

Link to post
Share on other sites
Dont mean to Hijack this topic but i have a quick question, about the SAMSUNG UA46C5000, I am looking at buying one from "The good guys" but there particular model number is UA46C5000QF,

What does the QF mean at the end of the model number, does it mean that its inferior or a different model in anyway?

Cheers

Wow, 3 post all actually hijacking and duplicating very rude ... get yourself 5 post in the test area and create your own thread. Or search the this forum or the internet, or check samsung's websight...

Link to post
Share on other sites
Wow, 3 post all actually hijacking and duplicating very rude ... get yourself 5 post in the test area and create your own thread. Or search the this forum or the internet, or check samsung's websight...

Sorry mate, ive looked on the internet, i have gone to the samsung site, i have also tried to make my own topic on this forums but it wouldnt let me, i just need to know, i apologize - its not as if im desecrating anybody's grandmothers remains but trying to ask a quick little question!

Link to post
Share on other sites


Sorry mate, ive looked on the internet, i have gone to the samsung site, i have also tried to make my own topic on this forums but it wouldnt let me, i just need to know, i apologize - its not as if im desecrating anybody's grandmothers remains but trying to ask a quick little question!

Mate, you couldn't have searched very hard. I typed in the model number including the QF and there are 1,00s of links for that model including Samsung's own website....that is it's full model number!

Link to post
Share on other sites
Mate, you couldn't have searched very hard. I typed in the model number including the QF and there are 1,00s of links for that model including Samsung's own website....that is it's full model number!

Thanks Diesel, i just had to be sure, You are truly embody the Australian Spirit, Fair shake of the sauce bottle cobba

Link to post
Share on other sites

Bought one of these 3 weeks ago and just recently it has started to show quite a few 'sparkling' pixels across half to one third of the screen. They only seem to be visible on a light background and are various colours.

I have booked a warranty service call but was wondering if anyone here may have any idea on specifically what could be the cause so that I am a little more informed when the technician gets here.

Link to post
Share on other sites

G'day

Just purchased one of these for $1185 from Good guys, was below cost , they showed me their computer screen with $1210 as the cost price written on it...

anyway!

its my first plasma, if i have contrast setting less than 70 for a good while to begin with is that all i need to be concerned about with break in periods?

I watched 20mins of the 2012 blu ray as soon as i got it, and i noticed some lines retained on the screen where the letterbox bars were... they disappeared after 10mins or so... so perhaps i'll try avoid letterboxed viewing for a while?

is this all sensible?

i tried reading through the thread but its 8 pages long and I am struggling to stay awake so i'm hoping for some quick answers :)

so just some settings for break in, and some settings to watch a blu ray like avatar in, to see how good it looks :)

thanks guys

Edited by matt30186
Link to post
Share on other sites
G'day

Just purchased one of these for $1185 from Good guys, was below cost , they showed me their computer screen with $1210 as the cost price written on it...

anyway!

its my first plasma, if i have contrast setting less than 70 for a good while to begin with is that all i need to be concerned about with break in periods?

I watched 20mins of the 2012 blu ray as soon as i got it, and i noticed some lines retained on the screen where the letterbox bars were... they disappeared after 10mins or so... so perhaps i'll try avoid letterboxed viewing for a while?

is this all sensible?

i tried reading through the thread but its 8 pages long and I am struggling to stay awake so i'm hoping for some quick answers :)

so just some settings for break in, and some settings to watch a blu ray like avatar in, to see how good it looks :)

thanks guys

Have a read over this thread, here, and break in the TV if you can be bothered... http://www.avsforum.com/avs-vb/showthread.php?t=583089

I'm running it on my 550 that I received yesterday from a work rewards scheme. Having the loop play in your room while trying to sleep is like having a 500w lamp in the corner of the room...

Edited by Dan110024
Link to post
Share on other sites
overall build quality begins to look and feel like a cheap piece of s**t exponentially with every day that passes...hey - it is cheap, and every plasma has the buzz - right.

Not good enough Samsung...no cigar

It's a Samsung... What are you expecting? ;)

Link to post
Share on other sites
G'day

Just purchased one of these for $1185 from Good guys, was below cost , they showed me their computer screen with $1210 as the cost price written on it...

anyway!

its my first plasma, if i have contrast setting less than 70 for a good while to begin with is that all i need to be concerned about with break in periods?

I watched 20mins of the 2012 blu ray as soon as i got it, and i noticed some lines retained on the screen where the letterbox bars were... they disappeared after 10mins or so... so perhaps i'll try avoid letterboxed viewing for a while?

is this all sensible?

i tried reading through the thread but its 8 pages long and I am struggling to stay awake so i'm hoping for some quick answers :)

so just some settings for break in, and some settings to watch a blu ray like avatar in, to see how good it looks :)

thanks guys

All I did was turn the contrast down to 45 and use the zoom function to avoid letterboxing/keep solid channel logos etc off the screen, for the first 200 or so hours.

Link to post
Share on other sites
G'day

Just purchased one of these for $1185 from Good guys, was below cost , they showed me their computer screen with $1210 as the cost price written on it...

Hi mate, that seems a fantastic price for a 50" full HD plasma. As their online price is still $14??.00. Can you email me a receipt?

Link to post
Share on other sites
Hi mate, that seems a fantastic price for a 50" full HD plasma. As their online price is still $14??.00. Can you email me a receipt?

sure thing,

just send me an email asking and ill hit the reply button

mattsemmler AT hotmail.com

Link to post
Share on other sites

no worries mate,

so I love this tele, movies look amazing.

watched a movie that had black bars top and bottom, book of eli on blu ray, and 20mins after the movie ended the bars were still there though VERY faint, and after a hour or so they were all but gone

Link to post
Share on other sites

]Hey everyone, I'm new to this and was seeking some advice. Having settled on this 50inch Sammy, Ive been hunting around for a good price. The best I have been offered is $1380, incl 4yr ext warranty, delivery and surge protector. Is this is a good deal as I'm think of getting it this weekend. Cheers[/size][/size][/size]

Edited by Tech01
Link to post
Share on other sites

Mate, since you are new I'll give you a tip. Using a large font, not even a huge font as you have done is the same as shouting on a forum and is considered rude. I suggest you edit your post to show normal size text.

Link to post
Share on other sites

I purchased one of these TV's when they first come out a few months back and am reasonably happy with it for the price (except for the buzzing of course...)

I returned my first PS50C550 after noticing a green smudge on the screen and have the new one set up. I've since noticed the contrast flashing at sporadic intervals and have tried numerous settings to eliminate it. It seems to do it more when on Dynamic or Standard picture mode, rather than Movie mode. I also upgraded to the latest firmware (19) to no avail either.

Whilst it doesn't render the TV unwatchable by any means, it is quite annoying. Has anyone else suffered similar problems? are there any solutions or is a Samsung service call my only option?

Or am I being a bit precious?

It seems to do it regardless of the input (Foxtel, in built tuner etc)

Thanks in advance!

Link to post
Share on other sites
G'day all...

I purchased one of these T.Vs last week and am pretty happy with it so far, but haven't seen any other reviews or discussions on here. In terms of bang for your buck, you should be able to pick one up for $1500-$1600 (brand new model) and for a Full HD 50" it's pretty good value for the image you get.

Handles both HD & SD sports brillantly, I watch a lot of AFL and Channel 10's games just look amazing (Channel 7's look reasonable but I suspect thats the broadcasters fault and not my T.V)

Standard Def looks good and even my crummy HDD recorder via upscaled HDMI (but was originally recorded via composite) is acceptable.

Just had Foxtel IQ2 installed recently and even some of the low-bitrate channels look okay, whereas the HD channels just look as good as the inbuilt Tuner (running via HDMI @ 1080i)

The only real issue i've had so far is the set does make a buzzing noise, which can be distracting at times but seems to come and go...

The T.V is currently only about 30-40 hours into it's life and as such, all the contrast and cell light settings are toned down to prevent Burn In, and the picture still looks very impressive! Can't wait to get past the break in period and have a proper crack at setting it up.

Any one else got one of these? what are your thoughts? anyone got any post-break in settings?

hi Illuzive, hi all! We bought a Samsung 50" plasma Ps50c550 HDTV the other week...very impressed with everything about it, except the apparent absence of any AV-Out port. I was expecting to be able to plug an AV line from the Samsung into my VCR's line-in and record any program the Samsung receives. If anyone knows how to get the AV output from this TV, please enlighten me.

Link to post
Share on other sites
Hey everyone, I'm new to this and was seeking some advice. Having settled on this 50inch Sammy, Ive been hunting around for a good price. The best I have been offered is $1380, incl 4yr ext warranty, delivery and surge protector. Is this is a good deal as I'm think of getting it this weekend. Cheers

HI WELCOME TO THE INTERNET I THINK THAT IS A GOOD PRICE I THINK YOU SHOULD BE HAPPY

Link to post
Share on other sites
HI WELCOME TO THE INTERNET I THINK THAT IS A GOOD PRICE I THINK YOU SHOULD BE HAPPY

Thanks for the reply, the tv looks awsome and I cant wait to get it home. Apologies for the large font, as I am still getting used to this forum. I just hope that I dont get one with buzz as this seems to be a regular comment from other posts. Cheers

Link to post
Share on other sites
Mate, since you are new I'll give you a tip. Using a large font, not even a huge font as you have done is the same as shouting on a forum and is considered rude. I suggest you edit your post to show normal size text.

Owen, apologies if you may be offended, I was merely asking for others opinions ans as I,m new to this forum I still don't know what I'm doing. As you can see I have found a way or reducing the font size.

Link to post
Share on other sites

Have just received my new hdtv and couldn't wait to get it plugged in. Happy to report that I'm wrapped in the FTA images even though I have lowered my contrast and brightness settings until its run in. Haven't connected the HT or playstation yet just still getting used to my new toy.

Although I had read much about the annoying buzz that many plasmas have, and was very anxious about this, there is definitely no buzz coming from the unit at this stage.

Cant wait till I can adjust the settings to optimum. I have kept both brightness and contrast to under 50 and it is still an awsome experience. I will report after the run in period. Cheers

Link to post
Share on other sites

Brightness can be set to the “optimum” level from day one and Contrast should never be set to 100% ever.

The correct setting for Contrast will depend on ambient lighting, if its dim you many never need more then 50, but if you fell the need for 95% plus a Plasma was may not have been the right purchase decision.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...