Jump to content

Sign in to follow this  
Typhoon

The Sony Bravia Z Series

Recommended Posts

I caved and bought the Playstation Blutooth remote yesterday so I can control the PS3 better while watching movies.

$34.50

It's great. Recommend it.

Off topic, recently just watched "UP", what a brilliant movie!

Share this post


Link to post
Share on other sites
WHat firmware do you guy's have for ya Z Bravia...I got 1.408aa...is there a newer 1????

My 40Z5500 was made in Malaysia Nov 2009, FW 1.425AA.

Share this post


Link to post
Share on other sites
Sounds like the available inputs have been disabled. You can do that in the menu so it only shows the inputs you want it to show. No point having the input listed if nothing it connected to it.

Have a look on page 39 of the TV manual, it will show once you go under Setup, Video Labels, there you can skip or give the input a name - chances are they are all skipped.

However it's very odd that all the inputs would be skipped unless this was a floor stock model and people have been fiddling around with the settings.

Great advise!

thanks I'll go check it out.

Share this post


Link to post
Share on other sites


WHat firmware do you guy's have for ya Z Bravia...I got 1.408aa...is there a newer 1????

hi there just noticed a firmware update has been added 1.428AA Click here!

i haven't applied it myself as i away on business

Share this post


Link to post
Share on other sites
hi there just noticed a firmware update has been added 1.428AA Click here!

i haven't applied it myself as i away on business

Great, thanks. I'll update my TV when I get time.

EDIT: Just updated, went through without a hitch!

Edited by Dreamcazman

Share this post


Link to post
Share on other sites
Great, thanks. I'll update my TV when I get time.

EDIT: Just updated, went through without a hitch!

The release notes don't say much and indicate only one problem correction. So, what advantage is there to upgrade?

iicap'n

Share this post


Link to post
Share on other sites
The release notes don't say much and indicate only one problem correction. So, what advantage is there to upgrade?

I think it's more of a preventative update than anything.

Share this post


Link to post
Share on other sites


Great, thanks. I'll update my TV when I get time.

EDIT: Just updated, went through without a hitch!

Yeah done it No prolem!!!

Ahh well at least it's a update!!!

Share this post


Link to post
Share on other sites
I caved and bought the Playstation Blutooth remote yesterday so I can control the PS3 better while watching movies.

$34.50

It's great. Recommend it.

Off topic, recently just watched "UP", what a brilliant movie!

Sorry dude not saying anythin here...

Why..Buy the remote....Just use the TV remote...thru bravia Link That's what i do!!

Share this post


Link to post
Share on other sites
QUOTE (Typhoon @ Jan 20 2010, 11:03 AM) *

I caved and bought the Playstation Blutooth remote yesterday so I can control the PS3 better while watching movies.

$34.50

It's great. Recommend it.

Off topic, recently just watched "UP", what a brilliant movie!

Sorry dude not saying anythin here...

Why..Buy the remote....Just use the TV remote...thru bravia Link That's what i do!!

I also find the PS3 Blue-tooth remote pretty good and it works without having to point at the PS3 which is more than I can say about the TV remote.

Also did the 1.428AA update without a hitch.

Share this post


Link to post
Share on other sites

Has anyone had an issue with the Z5500 (46 inch in my case) where the screen blanks out randomly for a second or 2?

This is a replacement tv for my X3100 XBR. Not having alot of luck with Sony.

Share this post


Link to post
Share on other sites


Has anyone had an issue with the Z5500 (46 inch in my case) where the screen blanks out randomly for a second or 2?

What are you doing at the time...watching FTA, another source eg BD/DVD/PVR - if so how is it connected?

Share this post


Link to post
Share on other sites
Has anyone had an issue with the Z5500 (46 inch in my case) where the screen blanks out randomly for a second or 2?

Could be to do with the HDMI 'handshaking' or something like that.

Share this post


Link to post
Share on other sites
What are you doing at the time...watching FTA, another source eg BD/DVD/PVR - if so how is it connected?

Ive had it happen twice on FTA and 4 times on PS3/Bluray.

On the PS3/Blu-ray its connected via Yamaha 1900rx-v receiver.

Tried different HDMI Cables also with same resultt. This has never happened on my old Sony XBR 3100.

Updated the firmware on the Z5500 also.

Share this post


Link to post
Share on other sites

Sorry, haven't had this issue.

I would be jumping up and down if I were you and ask Sony to explain and then fix/replace.

In reply to previous post, I bought the remote becuase I was way too stupid to get my sync working. And my hubby couldn't be bothered to help me. For $34.50, I thought just buy the remote.

I tend to watch with subtitles as I watch movies when the bub is sleeping, so I don't wake her. Can flick on subtitles, switch on and off, get the pop up menu's etc very quickly with the PS3 remote.

Could probably also do all this using the sync, but as I have no experience with the sync, I can't comment on the difference and if the remote was really worth it.

But I do like it :)

Share this post


Link to post
Share on other sites


On my KDL46Z5500, there were about 1cm thick vertical shade from top to bottom on both panel edges.

They are more obvious with plain colour screens (like white or grey).

Is this normal? I went to have a look at a KDL40Z5500 in store yesterday and same thing happen.

Bravia Z series owners, could you please help me and check if that happen to your set?

I have recently noticed this same issue on my set. Just wondering if you have followed this up with the retailer or Sony? Do others out there have the same issue with this set?

Share this post


Link to post
Share on other sites

Hey guys I am new here, but figured I would pop a question prior my purchase.

Has anyone seen or owned one of these Sony 32" Bravia LCD HDTV units yet: KDL-3285100?

It has 1080p full res for pc input and some other nice qualities, but no picture in picture.

 http://www.sonystyle.com/webapp/wcs/stores/servlet/ProductDisplay?catalogId=10551&storeId=10151&langId=-1&productId=8198552921665746334

One thing I find disappointing when considering these two models is Picture in picture is not offered on the more expensive model listed above, but is on this cheaper (kdl-52L5000) 32" with a 1366 x 768 resolution:

 http://www.sonystyle.com/webapp/wcs/stores/servlet/ProductDisplay?catalogId=10551&storeId=10151&langId=-1&productId=8198552921665746294

Anyways, I am wondering if the picture quality is as good as some are saying, and how they perform on PC input/ regular desktop usage + PC gaming etc.

I will be using primarily for a display for my PC's but also as a media display unit whether it be on PC or via cable/coax hookup for digital/analog tele.

Ultimately I am wondering if going with the cheaper 32" here is a good idea or not, based on quality and features like PIP and how it performs on PC for resolution (1366 x 768) is a bit of a downgrade for me with my max res at 1920 x 1080p currently, but if it does games and video well, and displays PC desktop, windows, images well I think it might be worth going cheaper.

Maybe this isn't the right place to put this, and dunno about all the rules here, so hopefully someone can provide some needed input on these or point me somewhere else.

Thanks.

Edited by Job314

Share this post


Link to post
Share on other sites

Well, I bought my Z5500 in November.

I was unhappy with the picture quality from the outset and after weeks of struggling to get a decent picture and a string of phone calls and emails to Sony support, I finally got to speak to someone there who applied their brain instead of reciting the manual to me and who acknowledged I had a problem. He authorised a warranty call.

Pinnacle (the authorised service agents) arrived in January, took one look at the set, agreed I had a problem and whisked it away. Now after three weeks at Pinnacle (and another round of phone calls and emails) I've finally got my set back, with a new 'board' in it somewhere.

Lo and behold, my set finally produces a picture as good as I expected it to be when I took it out of the box. Colours are right and viewing angle/s excellent.

I'm one relieved viewer. For a while there I thought I'd wasted my money.

Now I can join the chorus. This is the best set I've ever had.

iicap'n

Share this post


Link to post
Share on other sites
Colours are right and viewing angle/s excellent.

Compared to what? Viewing angles on LCD’s are NEVER “excellent”.

Share this post


Link to post
Share on other sites
Compared to what? Viewing angles on LCD’s are NEVER “excellent”.

Compared to what it was ie. any move from 90 degrees and the picture washed out terribly. You should have seen what it was like. In comparison, it's now excellent.

Share this post


Link to post
Share on other sites
Compared to what it was ie. any move from 90 degrees and the picture washed out terribly. You should have seen what it was like. In comparison, it's now excellent.

I also have a 52z5500 and compared to the old panny 37 plasma, which you can almost see at right angles, the viewing angle is woeful. But I didn't buy if for the viewing angle. I got it for the PQ and SD playback on a big screen.

Edit: and the promo PS3 :)

Edited by theslydog

Share this post


Link to post
Share on other sites

Maybe it is just my TV (40Z5500), but the channel numbers do not match the channel numbers on my other STB's. For example Channel 7 HD is normally channel 70, but on my Bravia it seems to be Channel 32, and Nine HD which should be 90 is listed as channel 33.

So any ideas on how to fix this? Is it normal? Will Sony support be able to help?

A number of months ago I posted a query about off axis washing out and was assured it was normal. However, I'm talking anything other than being slap bang in front of the TV. Surely this is not normal and certainly when I go back to showrooms, this problem is only evident when the angle is a lot wider.

Any comments on this?

All comments would be appreciated

Thank you

Share this post


Link to post
Share on other sites

hi,

anybody out there have the factory white balance settings for the 40z4500 in the service menu.

i some how changed the red,green,blue settings by accident.

cheer's.

Share this post


Link to post
Share on other sites
hi,

anybody out there have the factory white balance settings for the 40z4500 in the service menu.

i some how changed the red,green,blue settings by accident.

cheer's.

You posted this a while ago...and prob all ready fiixed it...But ya could just use the TV's Factory Setting Reset function!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...