Jump to content

Sign in to follow this  
Typhoon

The Sony Bravia Z Series

Recommended Posts

Yes, I did turn it off -unplug the cable and try a factory reset. And it's better then before! I did the factory reset before but without unpluging at the wall.

Thanks, mate, you're a champion!!

Cheers

I'll second that, SLY DOGGIE, you ARE a champion. I'll give it a go today.

Typhoon.

Share this post


Link to post
Share on other sites
I've had the KDL46Z5500 for a bit over a week and I'm failry happy with it so far.

One question I need to ask relating to digital tuning.

I've been having a fiddle with the program sorting.

Last night the missus says where's channel 7?

I have a look and its disappeared from the channel list.

A quick mannual tune and its back.

Where'd it go?

The other day I went into the channel list and it had managed to tune some of the regional stations (I'm in Melb) and it had Southern Cross, Win etc.

All working when I turned it off - Did I forget to save something???

I don't think the kids did anything to cause the issue.

Any thoughts?

I have had exactly the same problem with the KDL-40Z5500. Completed the auto tune & then deleted the channels I did not want. Turned the telly on a couple of days later & it had picked up channels in Taralgon & PRIME TV (I am in Melbourne), & also dropped channel 7.

I did another auto tune but the same thing keeps happening. I rang Sony & the response they gave made it sound like it was a "feature" in that it was being helpfull by tuning in other channels that it found. On the auto tunes initiated by me it never found those additional channels!!

I have the favourites feature set up with the channels I want but that is not as convenient as just cycling through the channels when I want to. I am debating whether to call Sony again as they were no help the first time.

Edited by Spock1

Share this post


Link to post
Share on other sites
I have had exactly the same problem with the KDL-40Z5500. Completed the auto tune & then deleted the channels I did not want. Turned the telly on a couple of days later & it had picked up channels in Taralgon & PRIME TV (I am in Melbourne), & also dropped channel 7.

Where abouts are you in Melbourne to be picking up channels from Taralgon?

Share this post


Link to post
Share on other sites
Just as a follow up Ive since turned MPEG Noise reduction off, and noise reduction to low.

Hi all, I'm new and this is my first post.

I've also got one of these sets but I have a couple of other questions to ask. (I sent these to Sony today and am awaiting reply)

Hopefully some one out there can assist.

1 A number of BluRays/DVD's are not in 16:9, more like 2.35:1. This means I have black bars at the top and bottom of the screen. Is there any way of stretching the picture vertically so that the picture at the side is not cut off? I know there is a setting for zooming but this does cut off the picture. Is there a change I could make to the settings on the PS3?

2 Looking at the Sony USA site, I notice they have released codes for devices which are not Sony branded. I can't find such a thing on the Oz site, so I was wondering what the code is for an LG DVD/VCR combo?(model no. V9120W) This of course would have to work with my remote which as you know is the RM-GD008.

3 I notice that the colour when playing Blu Ray through the PS3 is sometimes ghastly, almost like NTSC, yuk! What settings would you suggest on the PS3 to obtain the best possible colour, when connected through HDMI?

4 Not sure if this is meant to happen but if I am a little bit side on to the tv, all the blacks get washed out. Is this normal?

5 the sound from the PS3 when watching Blu Rays seems to only have part of the sound track. I am not connecting to a sound system so what settings should I have the PS3 set to to ensure that I can hear all the sounds as a stereo mix?

Share this post


Link to post
Share on other sites


1 A number of BluRays/DVD's are not in 16:9, more like 2.35:1. This means I have black bars at the top and bottom of the screen. Is there any way of stretching the picture vertically so that the picture at the side is not cut off? I know there is a setting for zooming but this does cut off the picture. Is there a change I could make to the settings on the PS3?

No, these cinema discs are meant to be that Aspect Ratio. Any zooming will either stretch the footage or chop off the sides

2 Looking at the Sony USA site, I notice they have released codes for devices which are not Sony branded. I can't find such a thing on the Oz site, so I was wondering what the code is for an LG DVD/VCR combo?(model no. V9120W) This of course would have to work with my remote which as you know is the RM-GD008.

Best thing to buy is a universal remote like the Harmony 525 for $60. Offers far more functionality

3 I notice that the colour when playing Blu Ray through the PS3 is sometimes ghastly, almost like NTSC, yuk! What settings would you suggest on the PS3 to obtain the best possible colour, when connected through HDMI?

have you setup the Picture settings for the HDMI input on the TV. Forget adjusting them on the PS3

4 Not sure if this is meant to happen but if I am a little bit side on to the tv, all the blacks get washed out. Is this normal?

Off axis viewing is poor on all LCDs. It's one area where plasmas excel

Share this post


Link to post
Share on other sites
Where abouts are you in Melbourne to be picking up channels from Taralgon?

I am in Newport. When I say channels, I only get the 'header' advising what the channel is, there is no signal. I have also had Gippsland appear as well.

Share this post


Link to post
Share on other sites

If anyone has the 52 inch z series model I'd be interested to know your thoughts as I am currently weighing this up against the 50 inch Samsung 8 series plasma

Share this post


Link to post
Share on other sites

Has anyone in the initial setup just set the TV to UK to see if they get the Gemstar-TV Guide - GUIDE Plus+™ option to DL the internet guide and the AppliCast™ for widgets?

Also has anyone been brave enough to reset their TV and then pick UK as the area and then try the UK PKG1.600EA firmware update - UK z5500 firmware update?

Just curious...

Share this post


Link to post
Share on other sites


Why would you bother - what benefit would you get except running the risk of "bricking" the set??? :unsure:

Share this post


Link to post
Share on other sites
Why would you bother - what benefit would you get except running the risk of "bricking" the set??? :unsure:

I think it has sped up some of the modes and helped with gaming lag.

Also this from AVForums

Infor from an Aussie on AVForums

'After much pestering I finally got an email from Sony conceding this problem DOES exist in all Z5500s, which they discovered by following up on the information I supplied about the US incident. They told me they have forwarded the information to the appropriate people and that when it becomes more widely known they may release a firmware update (probably in the form of a service man coming to your house, in Australia).'

Share this post


Link to post
Share on other sites

WHat firmware do you guy's have for ya Z Bravia...I got 1.408aa...is there a newer 1????

Share this post


Link to post
Share on other sites


WHat firmware do you guy's have for ya Z Bravia...I got 1.408aa...is there a newer 1????

I understand that all Au Z series are the same firmware and have rerad somewhere (here or Whirlpool) that Sony Au does not plan to upgrade firmware.

Regards

iicap'n

Share this post


Link to post
Share on other sites
I understand that all Au Z series are the same firmware and have rerad somewhere (here or Whirlpool) that Sony Au does not plan to upgrade firmware.

Regards

iicap'n

Now that suck's!!!

Thanks

Ian

Share this post


Link to post
Share on other sites

Hi Does anyone know if the Applicast application on Sony HDTV's is gonig to be activated anytime soon?

Share this post


Link to post
Share on other sites

Probably not, it's mainly for the US market

Share this post


Link to post
Share on other sites


Hiya

Brother just picked up the 52" for $2800 from jb.. Looking for some overseas threads with calibrations settings. Does anyone know the name sony used for the US model? or would be kind enough to post a link :)

Share this post


Link to post
Share on other sites

Hi all,

parents just bought a 40Z5500.

There seems to be a problem with this TV and selecting external inputs.

Pressing the external input button only shows TV and one other option, cant remember what.

It doesn't seem to list any HDMI ports for selection.

As a result the PS3 plugged into HDMI1,2,3 or 4 is not selectable.

Does this seem like a fault or is there something special I need to do to select a HdMI input?

Thanks in advance.

Share this post


Link to post
Share on other sites

Have you tried another HDMI lead to rule out a faulty lead?

Share this post


Link to post
Share on other sites
Hi all,

parents just bought a 40Z5500.

There seems to be a problem with this TV and selecting external inputs.

Pressing the external input button only shows TV and one other option, cant remember what.

It doesn't seem to list any HDMI ports for selection.

As a result the PS3 plugged into HDMI1,2,3 or 4 is not selectable.

Does this seem like a fault or is there something special I need to do to select a HdMI input?

Thanks in advance.

yeah try a new cable cause my Z-serires TV i just plug a cable in and it see's it!!

Edited by redjox

Share this post


Link to post
Share on other sites
Hi all,

parents just bought a 40Z5500.

There seems to be a problem with this TV and selecting external inputs.

Pressing the external input button only shows TV and one other option, cant remember what.

It doesn't seem to list any HDMI ports for selection.

As a result the PS3 plugged into HDMI1,2,3 or 4 is not selectable.

Does this seem like a fault or is there something special I need to do to select a HdMI input?

Thanks in advance.

Sounds like the available inputs have been disabled. You can do that in the menu so it only shows the inputs you want it to show. No point having the input listed if nothing it connected to it.

Have a look on page 39 of the TV manual, it will show once you go under Setup, Video Labels, there you can skip or give the input a name - chances are they are all skipped.

However it's very odd that all the inputs would be skipped unless this was a floor stock model and people have been fiddling around with the settings.

Share this post


Link to post
Share on other sites
However it's very odd that all the inputs would be skipped unless this was a floor stock model and people have been fiddling around with the settings.

Do they have auto sensing of inputs with connected devices like Sammys?

Share this post


Link to post
Share on other sites
Do they have auto sensing of inputs with connected devices like Sammys?

The Sony does, but I turned mine off. I prefer to change the input and not have it switch automatically.

Share this post


Link to post
Share on other sites

Properly set mine up today, pretty good tv.

Mine seems to have some clouding on the top left and right of the TV. Tried to calibrate to get rid of it but still visable.

Anyone else have clouding on their sets? Are there any settings/combinations to get rid of it?

Share this post


Link to post
Share on other sites
Properly set mine up today, pretty good tv.

Mine seems to have some clouding on the top left and right of the TV. Tried to calibrate to get rid of it but still visable.

Anyone else have clouding on their sets? Are there any settings/combinations to get rid of it?

I have a bit on mine too in the same areas. I've minimised it as much as I could and don't really notice it anymore.

If you turn the backlight down to 3-4 that should help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...