Jump to content

Sign in to follow this  
Typhoon

The Sony Bravia Z Series

Recommended Posts

Just as a follow up Ive since turned MPEG Noise reduction off, and noise reduction to low.

vapours,

Thanks heaps, these settings are really beautiful. The picture is spectacular.

Huge thanks.

Typhoon.

Share this post


Link to post
Share on other sites

I've had the KDL46Z5500 for a bit over a week and I'm failry happy with it so far.

One question I need to ask relating to digital tuning.

I've been having a fiddle with the program sorting.

Last night the missus says where's channel 7?

I have a look and its disappeared from the channel list.

A quick mannual tune and its back.

Where'd it go?

The other day I went into the channel list and it had managed to tune some of the regional stations (I'm in Melb) and it had Southern Cross, Win etc.

All working when I turned it off - Did I forget to save something???

I don't think the kids did anything to cause the issue.

Any thoughts?

Share this post


Link to post
Share on other sites

Backlight of 4? Are you guys watching these things in a dark room because it makes the picture looks dull and muddy on mine. I've just left it on Standard and turns off the Noise Reductions and it looks decent.

Anything in this thread and other sites make everything look rubbish. :/

Anyone got any tips? Should I bother with these Calibration disk?

Share this post


Link to post
Share on other sites


Backlight of 4? Are you guys watching these things in a dark room because it makes the picture looks dull and muddy on mine. I've just left it on Standard and turns off the Noise Reductions and it looks decent.

Anything in this thread and other sites make everything look rubbish. :/

Anyone got any tips? Should I bother with these Calibration disk?

What backlight are you using? I turn it from 2 to 3 - picture are better but it's a little bit bright. I use Standard too but the colour Temp: Neutral as Warm 1 is too red and Cool is way too bright.

Cheers

Share this post


Link to post
Share on other sites
What backlight are you using? I turn it from 2 to 3 - picture are better but it's a little bit bright. I use Standard too but the colour Temp: Neutral as Warm 1 is too red and Cool is way too bright.

Cheers

It's on the default 8, 2 - 3 makes everything look dull and brown it's really terrible. Mines in a well lit room too but that corner is darker then the others.

Share this post


Link to post
Share on other sites
It's on the default 8, 2 - 3 makes everything look dull and brown it's really terrible. Mines in a well lit room too but that corner is darker then the others.

Blu-Ray

Picture Mode - Custom

Backlight - 1

Picture - 89

Brightness - 44

Color - 48

Hue - R1

Color Temperature - Warm 2

Sharpness - Minimum

Noise Reduction - Off

MPEG Noise Reduction - Off

MotionFlow - Standard

CineMotion - Auto 2

ADVANCED SECTION

Black Corrector - Off

ACE - Off

Gamma - +2

Auto Light Limiter - Off

Clear White - Off

WHITE BALANCE

Red Gain -2

Green Gain -12

Blue Gain -10

Red Bias 0

Green Bias 0

Blue Bias -2

OTA (Tuner)

Picture Mode - Custom

Backlight - 1

Picture - 90

Brightness - 45

Color - 45

Hue - 0

Color Temperature - Warm 2

Sharpness - 4

Noise Reduction - Off

MPEG Noise Reduction - Off

MotionFlow - Standard

CineMotion - Auto 1

ADVANCED SECTION

Black Corrector - Off

ACE - Off

Gamma - +2

Auto Light Limiter - Off

Clear White - Off

WHITE BALANCE

Red Gain -2

Green Gain -12

Blue Gain -10

Red Bias 0

Green Bias 0

Blue Bias -2

HD DVD (Theater Mode)

Picture Mode - Cinema

Backlight - 1

Picture - 91

Brightness - 44

Color - 53

Hue - 0

Color Temperature - Warm 2

Sharpness - Minimum

Noise Reduction - Off

MPEG Noise Reduction - Off

MotionFlow - Standard

CineMotion - Auto 2

ADVANCED SECTION

Black Corrector - Off

ACE - Off

Gamma - +2

Auto Light Limiter - Off

Clear White - Off

WHITE BALANCE

Red Gain -2

Green Gain -12

Blue Gain -10

Red Bias 0

Green Bias 0

Blue Bias -2

I found this on an overseas forum... maybe see how the settings look. I'd suggest you all search a little for for professional calibration settings...

JSmith :ninja:

Share this post


Link to post
Share on other sites

I use to set Backligth to 7 and have been using for a while until upgraded to IQ2HD then tv picture gone too bright.

I did the research of the others settings especially changing to Custom but it was awful. I stick back to Backlight 3 and on Standard Mode.

Thanks everybody.

Cheers

Share this post


Link to post
Share on other sites


I'll try out those settings later tonight and report back.

I really hope my PlayTV gets here soon, I'm of my composite SD tv >_>

Share this post


Link to post
Share on other sites

Well I just picked up a KDL-52Z5500 and it has 2 dead pixels one at the top and one at the bottom - so it goes back tomorrow.

I noticed a lot of the TVs had that plastic packing strap with the poly tensioners around the boxes but the unit they gave me did not. Got me thinking that maybe it had been previously opened and put back.

Did those that have bought these TVs have the packing strap around the boxes?

Other than that it seems a quite nice LCD.

How do you add the Yahoo widgets? or is this just another feature like netflixs, Amazon Video On Demand, YouTube™, Sports Illustrated, Sony Pictures, Sony Music, Slacker and Epicurious.com that we 'dumbed down version Aussies' don't get?

I notice that after 'External Inputs' the US models have a 'Network' icon that is not on our Z series...

I wonder if we could load US firmware on our model, prolly stuff the the local tuner...

Share this post


Link to post
Share on other sites
.

Did those that have bought these TVs have the packing strap around the boxes?

...

I wonder if we could load US firmware on our model, prolly stuff the the local tuner...

No, no straps on mine.

I've read elsewhere (z5500 users group on whirlpool) that o/s software is no go.

Share this post


Link to post
Share on other sites

I bought Z4500 early this year, now TV are so glaring and bright, I am using IQ2HD, HD channels are fine but the SD channels are way too bright and glaring, I have try all settings but fail.

Do you think I could ask Sony to replace it or check it or if there is any device that I can get to make the better picture settings?

Any advice? Do plasma have this kind of problems with brightness? I am quite sick of my LCD.

Thanks

Cheers

Share this post


Link to post
Share on other sites


I bought Z4500 early this year, now TV are so glaring and bright, I am using IQ2HD, HD channels are fine but the SD channels are way too bright and glaring, I have try all settings but fail.

Do you think I could ask Sony to replace it or check it or if there is any device that I can get to make the better picture settings?

Any advice? Do plasma have this kind of problems with brightness? I am quite sick of my LCD.

Thanks

Cheers

Turn it off at the wall for a bit then try a factory reset. Then start adjusting your setting after that, if no change ring Sony.

Share this post


Link to post
Share on other sites
No, no straps on mine.

I've read elsewhere (z5500 users group on whirlpool) that o/s software is no go.

We didn't have straps either.

Share this post


Link to post
Share on other sites
QUOTE (iicapn @ Nov 22 2009, 07:15 PM)

No, no straps on mine.

I've read elsewhere (z5500 users group on whirlpool) that o/s software is no go.

We didn't have straps either.

Thanks for the info folks

Got a replacement - so far no dead pixels - touch wood.

tsd

Share this post


Link to post
Share on other sites


Thanks for the info folks

Got a replacement - so far no dead pixels - touch wood.

tsd

Well done TSD. You must be stoked. I would be :)

A question, anyone know if the Bravia TV remote can control the PS3 while watching Blu-Ray?

Also, I still have an issue of when I watch TV and go to the Guide, most channels show "No Event Information", BUT if I surf all the channels first, and THEN go to the Guide, the information appears.

Why? Is it something wrong with my unit?

I have a Pana PVR in the other room, and can switch that on and go striaght to the Guide, and it gives me everything no issues.

Any help with either question is greatly appreciated.

I hear there is a remote for the PS3 available.

Cheers.

Share this post


Link to post
Share on other sites

I'm picking up the 46 inch today and was wondering how big the box is and if it would fit in the back seat of a family car

Share this post


Link to post
Share on other sites
Thanks for the info folks

Got a replacement - so far no dead pixels - touch wood.

tsd

Great to hear!

Well done TSD. You must be stoked. I would be :)

A question, anyone know if the Bravia TV remote can control the PS3 while watching Blu-Ray?

Also, I still have an issue of when I watch TV and go to the Guide, most channels show "No Event Information", BUT if I surf all the channels first, and THEN go to the Guide, the information appears.

Why? Is it something wrong with my unit?

I have a Pana PVR in the other room, and can switch that on and go striaght to the Guide, and it gives me everything no issues.

Any help with either question is greatly appreciated.

I hear there is a remote for the PS3 available.

Cheers.

The remote won't work with the PS3 as the remote for the TV is IR, and Sony (in all their wisdom) chose to use bluetooth for the PS3 remote. You can get the PS3 remote fairly cheaply these days (around $35) but it is a pain you simply can't use the one remote.

I'm sure that's normal for the guide to not instantly show the info. It depends on the tuner in the unit. My old STB used to do that, I never worried about it. My mum's Topfield PVR sometimes does it too.

I'm picking up the 46 inch today and was wondering how big the box is and if it would fit in the back seat of a family car

The boxes are pretty big, somehow I don't think it'll fit in the back seat. If you have a station wagon maybe. They should be upright when transporting. Get a ute, a van or better yet get the store to deliver it.

Share this post


Link to post
Share on other sites
Great to hear!

The remote won't work with the PS3 as the remote for the TV is IR, and Sony (in all their wisdom) chose to use bluetooth for the PS3 remote. You can get the PS3 remote fairly cheaply these days (around $35) but it is a pain you simply can't use the one remote.

I'm sure that's normal for the guide to not instantly show the info. It depends on the tuner in the unit. My old STB used to do that, I never worried about it. My mum's Topfield PVR sometimes does it too.

The boxes are pretty big, somehow I don't think it'll fit in the back seat. If you have a station wagon maybe. They should be upright when transporting. Get a ute, a van or better yet get the store to deliver it.

Wouldnt it control it through the HDMI connection so you can use 'Bravia Link' to control the PS3 from the TV remote?

Share this post


Link to post
Share on other sites
I'm picking up the 46 inch today and was wondering how big the box is and if it would fit in the back seat of a family car

If it's sedan, it won't.

Share this post


Link to post
Share on other sites
Wouldnt it control it through the HDMI connection so you can use 'Bravia Link' to control the PS3 from the TV remote?

Good idea! I forgot about that, I don't believe I've ever tried it to be honest.

Worth a shot.

Share this post


Link to post
Share on other sites
Wouldnt it control it through the HDMI connection so you can use 'Bravia Link' to control the PS3 from the TV remote?

Sadly I am not techie at all..........

How do you do this?

Share this post


Link to post
Share on other sites
Sadly I am not techie at all..........

How do you do this?

If you have a PS3 slim yes you can with BRAVIA Sync

Turn on HDMI control on the PS3

Turn on Bravia Link etc on the TV

You can now control the XMB using your TV remote.

check here on youtube Bravia Sync

Share this post


Link to post
Share on other sites
Turn it off at the wall for a bit then try a factory reset. Then start adjusting your setting after that, if no change ring Sony.

Yes, I did turn it off -unplug the cable and try a factory reset. And it's better then before! I did the factory reset before but without unpluging at the wall.

Thanks, mate, you're a champion!!

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...