Jump to content

Sign in to follow this  
OzyDave

Mystar Hd - Issues And Comments

Recommended Posts

Noticed a bizarre "glitch" with the HD Mystar and FTA. If I set up a recording just using the now/next popup the damn thing records 90 minutes of a 30 minute show, ie the hour before the show and the 30 minutes of the show. Doesnt matter if I "adjust" the recording times, it does it every time. Recording from the EPG works fine

Share this post


Link to post
Share on other sites

We have two Mystar boxes, one HD and one SD.

For the past 10 days or so, both have been incredibly sluggish in operation. Some commands from the remote (for example hitting select to go to a channel from the EPG or just getting to the Planner screen) can take over 60 seconds to actually happen.

First line tech support suggested going through Setup/Installation/Return to Factory Defaults which we did. This seemed to help for a day or so but we're back to the same issues and repeating the "return to defaults" doesn't change anything a second time.

Anyone experiencing (or ever experience) similar? Any suggestions? We'd rather save a swap of boxes to a last resort since that would mean losing some recordings my wife wishes to keep.

Share this post


Link to post
Share on other sites

Try clearing some space up, that usually helps.

Other than that theres nothing you can do, Mystar boxs are just sluggish and slow. Getting a new one wont work, within weeks it will be same. I find its the worse on mondays when its downloading all the On Demand stuff, or when your recording 2 HD channels and watching a HD show.

Share this post


Link to post
Share on other sites

I guess we've just been lucky then. We've had the Mystar HD box for two and a half years now and it's been pretty reliable for that time--the "super sluggish" behaviour only start in the last couple of weeks which made me wonder if it was something to do with the latest software upgrade or something. It's almost unworkable now--I just had a reminder pop up for a show I wanted to see and timed the lag on a stop watch--57 seconds from hitting "Select" to the channel actually changing.

Share this post


Link to post
Share on other sites


does anyone know the remote key sequence to reformat the drive?

(Holding the AUSTAR button on the STB)

yellow >red> green> red> blue> red

Everything will be lost, recordings, timers, terrestrial region code.

Share this post


Link to post
Share on other sites

I have noted a slower response with the hd unit recently and quite a lot of noise from the unit probably the hdd is on the way out.It seems to get sluggish at less than 45 %

capacity now,any one else noticed problems like this ?.

Share this post


Link to post
Share on other sites

Have a problem when trying to play back a recording from the planner.

When I press play the Mystar HD turns off.

When you turn it back on and go to a normal channel, the recording I tried to access before starts to play.

Anyone else had this problem. It doesn,t happen every time , just occasionally.

Of course Austar have never heard of the problem. Only a reset seems to fix it for a while.

Share this post


Link to post
Share on other sites


We had the same problem yesterday around 10.30 am so I tried to contact customer service but while waiting tried again and it worked

and as I was still on hold gave up waiting.At least some one else has had this problem,lets just hope its a minor glitch and not going to

ongoing.

Share this post


Link to post
Share on other sites

Another problem today I found that most programmes series linked in the planner have doubled up so I have had to edit the planner.

Share this post


Link to post
Share on other sites

These are the problems/issues that we are experiencing with the MystarHD:

* Sluggish and unresponsive performance when loading the planner.

* Sluggish and unresponsive performance when FF or Rew recorded shows. ie. go to 6x, 12x or 30x, zap thru' the ads, then press play. Nothing happens despite prolonged or repeated keypresses on Play. Often we have to press Rewind to get it to stop.

* Failed recordings. Various reasons. Power failure the most common, although there's been no outage occuring.

* Set the unit to record, say, Selling Houses at 7.30. Go to watch it later on, it has an hour of the previous show recorded. So, a 30 min show ends up being a 90 min recording.

We've chatted to Austar about this. Their "solution" was to format the unit which we did. Didn't help.

Sometimes it works fine, other times, not.

We noticed that it has a section, forget what it's called, under the planner for shows that Austar records to the unit. None of it is anything that we would watch. I wonder if when it's recording something that it's mucking around with normal ops. Or whether it's causing the "power failure" failed recordings on shows that we DO watch.

I'd love to be able to disable it and to recover that disk space for our own use.

Share this post


Link to post
Share on other sites

my issue: sound will become distorted after a while, last for about 5 minutes then right itself again. I have received a new box from austar as well as bought a new hdmi cable. Havn't had this audio issue with any other device other than with the mystar hd.

Share this post


Link to post
Share on other sites


I'm getting really tired of this POS rewinding one hour back when I pause it. The two times I have rung uselesstar about it their fix was to turn it off at the wall and restart it 1 minute later :angry2:

This latest firmware is a piece of crap, its riddled with bugs when recording and very sluggish. A week ago I woke to see it stuck on the "upgrading epg" screen, right when I had a scheduled series linked recording supposed to be happening. An hour later it was still on the bloody upgrading epg screen and wouldn't respond to the remote. Had to do a full reset then it would just go into standby and not scan. Tried three times with no success so turned it off for 15 minutes and then it was ok, may of been an overheating problem? And needless to say my recording was tagged as failed, "power failure" cited as reason for failure. wish i could get a foxtel iq2 instead, Im sick of it. If it wasnt for the HD channels it would go back

Share this post


Link to post
Share on other sites
I'm getting really tired of this POS rewinding one hour back when I pause it. The two times I have rung uselesstar about it their fix was to turn it off at the wall and restart it 1 minute later :angry2:

This latest firmware is a piece of crap, its riddled with bugs when recording and very sluggish. A week ago I woke to see it stuck on the "upgrading epg" screen, right when I had a scheduled series linked recording supposed to be happening. An hour later it was still on the bloody upgrading epg screen and wouldn't respond to the remote. Had to do a full reset then it would just go into standby and not scan. Tried three times with no success so turned it off for 15 minutes and then it was ok, may of been an overheating problem? And needless to say my recording was tagged as failed, "power failure" cited as reason for failure. wish i could get a foxtel iq2 instead, Im sick of it. If it wasnt for the HD channels it would go back

This is nothing new, the Mystars are crap, and have been since they were released. Austar don't care about these issues other wise they would of fixed them by now. The only fix will be if/when Foxtel take over and send out iQs.

Share this post


Link to post
Share on other sites
This is nothing new, the Mystars are crap, and have been since they were released. Austar don't care about these issues other wise they would of fixed them by now. The only fix will be if/when Foxtel take over and send out iQs.

Iget nothing in service from austar - my remote continually plays up, no sound on some channels (randomly) and the receiver randomly reboots.

Its now countdown time to Austar's demise. I can't imagine the merger with Foxtel not being approved. Look at the HD situation. Currently Austar have 17 HD channels, Foxtel have 21. In 2012 Foxtel propose introducing 4 new HD channels, Austar 1 (Fox Footy). The cost per premium package is as follows: Foxtel $132, Austar $129.95. Although Austar is slightly cheaper by $2.05 per month, the comparitive HD services make this a no brainer ie by mid 2012 Foxtel 25 HD channels, Austar 18 HD channels.

If the merger is stymied by ACCC, then they should allow each to compete in the other's area; I doubt Austar would survive under such a scenario.

Share this post


Link to post
Share on other sites
* Set the unit to record, say, Selling Houses at 7.30. Go to watch it later on, it has an hour of the previous show recorded. So, a 30 min show ends up being a 90 min recording.

That is driving me mad at the minute, only happens on occasions. Austars "solution" was to change the start time of recordings to 5 minutes before the show starts, this did nothing of course.

I still absolutely hate the Fast Forward and Rewind functionality, totally useless. Loses sound almost every time on 6x and 12x.

Oh and another thing, why can't this unit, when pressing the record button, just record from that point onwards (say if i watched 20 mins of a 30 min show and only want to record the last 10 mins). Instead, when playing back I have to FFWD through parts of the show I have already watched. Is there a way around this?

Edited by oxblood8

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...