Jump to content

Sign in to follow this  
OzyDave

Mystar Hd - Issues And Comments

Recommended Posts

I'm fascinated to know how it only affects a larger TV when connected via component. I've heard some crap come out of Austar over the years, but this takes the cake.

Yep sounds like crap to me I get it on my 42" and I am connected via HDMI. As for the burn factor I don't see that being an issue.

Share this post


Link to post
Share on other sites

fix mine just change the box back to the old one no more Mystar HD no more line.

As for burn in im not going to take the risk money to hard to come by and i don't see Austar replacing it.

Share this post


Link to post
Share on other sites

Recently we've been experiencing really slow operation of the MystarHD. I called Austar support and explained the problem. Initially they suspected a faulty remote so a new one was sent out (at no cost).

However, the problem remained. So, on Thursday we called support again and described the problems - slow to load the planner, press fast forward and nothing would happen, then say, 30 secs later it'd FF. Press play and it would overshoot by up to 2 or 3 minutes and would take ages to rewind.

They decided to reformat the box over the air.

However, the problem remains.

Will contact support again, this time to question the reliability of the box.

We're paying a premium for this service and if we have something that is only partially usable, then we will question the need to continue with it.

Share this post


Link to post
Share on other sites
Recently we've been experiencing really slow operation of the MystarHD. I called Austar support and explained the problem. Initially they suspected a faulty remote so a new one was sent out (at no cost).

However, the problem remained. So, on Thursday we called support again and described the problems - slow to load the planner, press fast forward and nothing would happen, then say, 30 secs later it'd FF. Press play and it would overshoot by up to 2 or 3 minutes and would take ages to rewind.

They decided to reformat the box over the air.

However, the problem remains.

Keep us updated with how this goes. We've also had this problem over the last month or so.

I didn't want to ring and reformat as we've still got too much to catch up on.

It seemed to happen on our box once we got >80% full but hasn't gone away since we've cleared some space (down to about 60% usage now).

Was this a firmware update perhaps? I haven't noticed any recent updates.

Share this post


Link to post
Share on other sites


Mine has been like that ever since I first got it, once you hit 70% to 80%, the PVR on certain days runs so slow.

Fastforwarding and Rewinding is extremly unresponsive. When I rang them up they wanted reformat my box.

It has nothing to do with the remote, because the light flashes on the box the second I push the button on the remote. Thats how you can tell if its the remote or the box.

Share this post


Link to post
Share on other sites

I spoke to Austar tech support yesterday. I explained the ongoing problems which are logged in their system. The "format" that they did the other day was for the EPG apparently, not the box's contents.

For that I was escalated to "level 2" support where I spoke with an Aussie. I didn't have time to do it then but the tech gave me the instructions on a full format which will wipe the lot. Presumably the firmware that drives the box is either in ROM or on a partitioned part of the HDD, so it will be unaffected.

I wonder how much of the slugginess has to do with that partitioned "featured items" section. I would like to piss that off entirely and to reclaim the space for shows that WE want to watch, not what Austar thinks that we should be watching.

Anyway, we have a few shows that we want to watch. If it wasn't macrovision protected I'd run an AV lead from the MSHD to my Panasonic recorder and dump them onto that, then reformat.

I'll post an update after this has been done and we've had time to record new shows and to then re-evaluate it. That'll probably next week.

Share this post


Link to post
Share on other sites
Anyway, we have a few shows that we want to watch. If it wasn't macrovision protected I'd run an AV lead from the MSHD to my Panasonic recorder and dump them onto that, then reformat.

In the Copy Protection thread there's some info on this, but one of these will overcome the macrovision issue: http://www.xdimax.com/grex/grex.html.

I have one connected to a Sony DVD recorder via S-video and it works fine.

Share this post


Link to post
Share on other sites


Vu+ Duo is anyone using these instead of austar box

What's it supposed to do? I looked at one mob that sells it. Just says that it's a "high definition twin tuner PVR". No size of hard disk capacity nor any of the features that common users would be interested in or, in my case, understand.

http://www.vuplus.com.au/Vuplus-Duo

Share this post


Link to post
Share on other sites

Remembering, of course, that Austar can prevent the use of 3rd party equipment, has done so in the past, and no doubt will put another round of pain into place for those that attempt to use 3rd party equipment in the future.

Also keep in mind that, AFAIK, no one has managed to get the card from an Austar HD receiver to work in any 3rd party receiver.

Only buy a 3rd party receiver for the purposes of receiving Australian pay TV (austar, foxtel, optus) if you don't mind flushing your money down the toilet.

Edited by DrP

Share this post


Link to post
Share on other sites
We got the free mystar hd for 6 months with a harvey norman promotion, was installed a few days ago. Everything going ok so far, however, how long should the picture take to appear on the screen after taking the box off standby? I have not had any luck in getting the box to work after being on standby, only way to solve the problem is to disconnect the power, then it's all good again (until next time).

Am I doing something wrong?

Thanks

I had this problem when I first got MyStar HD. I used it as a good excuse to upgrade from a 32" LCD to a 55" LED that now works perfectly. :lol:

In the end I managed to get it working, it was something to do with the TV's HDMI settings not being compatible with the MyStar HDMI settings.

It was a while ago now but from memory I went into the MyStar settings and set it up for a certain resolution output and then fiddled with the HDMI settings on the TV.

Sorry for the vague response but this was well over 12 months ago now and my memory is a little fuzzy.

Share this post


Link to post
Share on other sites

Update to my slow MSHD problem. I'd called Tech support, got escalated to Level 2. The guy gave me instructions on how to reformat it, and losing all recordings.

I haven't tried it yet but my wife has deleted most of the recordings on the box after having a marathon session watching them.

I had a play with it the night before. Its response times have quickened somewhat, now. It may have been a full HDD (85% according to the Planner). But even so, why should that dramatically slow it down in all aspects of its functions?

What annoys me too is that a part of the drive has been partiitioned off for shows that Austar thinks that we may like. Oh, how I'd love to disable that feature and to recover the space to record shows that WE want to watch. I dunno if it's the culprit for the slow performance, either.

Finally, it has an ethernet port. I take it that like the Mystar SD that it's non-functional (connect to the MSSD and it reboots, I'm assuming that it may do that with the HD model so I haven't tried it).

Obviously these boxes are modified ones from another market. Or that they're based on another product. If so, who knows what the original design was for? OTA movie requests, firmware updates, media player, etc?

Share this post


Link to post
Share on other sites


Finally, it has an ethernet port. I take it that like the Mystar SD that it's non-functional If so, who knows what the original design was for? OTA movie requests, firmware updates, media player, etc?

Yes it is non functional. Hopefully one day it will be used for on demand online downloads like foxtel now has, but knowing Austar it will be in two years time and not work properly. Even better would be to be able to use it to stream, but i seriously doubt Austar will ever allow that

Share this post


Link to post
Share on other sites
Yes it is non functional. Hopefully one day it will be used for on demand online downloads like foxtel now has, but knowing Austar it will be in two years time and not work properly. Even better would be to be able to use it to stream, but i seriously doubt Austar will ever allow that

Austar stated via its Facebook page that its On Demand service was going to launch at the end of this year, or early next year.

It was called Austar Anytime and "Foxtel On Demand" was going to supply all programing.

I doubt any of this will happen though once Foxtel take over.

Share this post


Link to post
Share on other sites

Anyone had problems with the mystar HD series link? I had "The Event" which is on channel 7 series linked and it was working fine. Then when I watched which I thought was the last ep there was no more booked in the planner. Just noticed that there has since been 5 eps going on which the mystar series link did not record. :( WTF going on anyone know?

Share this post


Link to post
Share on other sites

I think you've been hit by the flexo-change-o CRIDs from the freeview/FTA side of the fence. Austar most likely takes data supplied by the FTA networks / freeview and compiles it automagically into its guide and relies on the CRIDs to form its own series link information.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...