Jump to content

Sign in to follow this  
larry42

Panasonic Viera Tc-p50v10 50" Plasma Hdtv - Tips And Tricks Thread

Recommended Posts

When using AV inputs the panel displays the res at which they are connected, e.g when i change input to my xbox360 it shows it is connected at 1080P, foxtel at 576P etc. is that what you mean ?

Yes.. sorry. it seems I was premature with my question.

I had actually only used the internal tuner at that point, and assumed as that didnt say anything then nothing would, but now having connected my htpc I see it gives the resolution. I was a little disappointed to see it didnt give refresh rate, but I have now set up my media player (mediaportal) to automatically adjust refresh rate according to the source (50hz TV, 60hz ntsc, and 24hz Blu ray).

Happy as a happy thing on happy day :D

Sorry for the wild goose chase.

Share this post


Link to post
Share on other sites

Had a bit more of a play with settings and discs last night. I've only had it a few days and what is noticeable is the picture improving as I get more hours up on it. Basically given up on "Game" (which is nearly identical to "Normal") and "Dynamic" modes. Normal for TV and Austar, THX for movies and Cinema with IFC for the PS3. I found PS3 in normal mode a little bit harsh.

Tried IFC with some TV and DVDs last night. It does make film smoother, but sometimes makes it look more like video than film. For a video source (the cricket last night) it doesn't make a difference.

Tried out Finding Nemo on DVD including the THX Optimiser - all worked well and a lovely picture. Still playing with other settings but keep resetting so haven't found anything worth keeping yet.

Bit peed off that the headphone socket doesn't cancel the speakers !

What does "Side Panel" do ? Apparently it reduces image retention.

Share this post


Link to post
Share on other sites
What does "Side Panel" do ? Apparently it reduces image retention.

Id also like to know more about this... anyone in the know ?

Share this post


Link to post
Share on other sites

I know this has been brought up before but I haven't found a definitive answer - there's no way to get rid of the few lines of black pixels at the edge when in THX mode is there? I know THX turns off the overscan option completely.

Watched Roger Rabbit on DVD last night and it looked super after being upscaled. I turned IFC on and although it was smoother it looked far too digital and unnatural. I've started using IFC for games on 360 though because it makes the motion nicer to my eyes

Share this post


Link to post
Share on other sites


I know this has been brought up before but I haven't found a definitive answer - there's no way to get rid of the few lines of black pixels at the edge when in THX mode is there? I know THX turns off the overscan option completely.

Watched Roger Rabbit on DVD last night and it looked super after being upscaled. I turned IFC on and although it was smoother it looked far too digital and unnatural. I've started using IFC for games on 360 though because it makes the motion nicer to my eyes

Im not an expert, but have read up as much as I can, and I am pretty sure that the inability to adjust overscan in THX mode means that you either have to put up With it - if you prefer THX mode, or callibrate cinema mode as best you can and use overscan.

Share this post


Link to post
Share on other sites
edit..

Bit peed off that the headphone socket doesn't cancel the speakers !

With headphones plugged in you can use the mute button to cancel the speakers. Also in Menu - Sound you can adjust the headphone volume separately.

Share this post


Link to post
Share on other sites
With headphones plugged in you can use the mute button to cancel the speakers. Also in Menu - Sound you can adjust the headphone volume separately.

Yeah - I know, but it's still a pain !!

Watched the soccer on Fox with IFC on last night, definite improvement...also had a look at the HD Harry Potter movie on Nine last night - very nice both with THX and Normal modes. Not sure if THX is quite as effective with HD FTA though, seemed to lose a little detail.

Share this post


Link to post
Share on other sites


Just wondering if anyone has noticed any issues with the V10's inbuilt tuner when you change the channel from a SD to HD channel, noise appears on the screen for a split second once the HD channel is locked in. Note that this noise does not appear when changing from a HD to an SD channel and also does not appear when IFC (Intellegent Frame Creation) is turned on.

Also checked this on the X, S and G series, and the problem is not evident.

YES!!!

Ive had this problem with 2 TV's now form JB HIFI and am going back to get a third this weekend. A Panasonic tech has even come to my house and confirmed that its a possible Design issue meaning it cannot be fixed possibly. He said he can try to replace the A Board but could not gurantee it would fix it. I am considering getting a G model or something else when I go back this weekend. Cannot be fux0red risking another V being like this...I am going to upload a video of my problem and post a new thread in a bit to see if how many people are having this issue..

Share this post


Link to post
Share on other sites

Just in relation to my post above I have uploaded a video of my problem @ http://www.youtube.com/watch?v=VDLG69w3h50

I tried starting a new thread about this issue, but the forums didnt allow me for some reason...Anyone here give me some insight about this? Other people are too having this problem and I enjoy my TV but if i switch over for my third tv now and get the same problem, I will be pissed.

Edited by chosen1

Share this post


Link to post
Share on other sites
Does anybody know if 24p playback is enabled or disabled in THX mode?

24p is always enabled. You enable it or disable it on your BD player, not the tv. The tv is always open to accept 24p signals. *(Don't confuse this with 24p Smooth Cinema, which is disabled in THX mode).

Andy.

Share this post


Link to post
Share on other sites
YES!!!

Ive had this problem with 2 TV's now form JB HIFI and am going back to get a third this weekend. A Panasonic tech has even come to my house and confirmed that its a possible Design issue meaning it cannot be fixed possibly. He said he can try to replace the A Board but could not gurantee it would fix it. I am considering getting a G model or something else when I go back this weekend. Cannot be fux0red risking another V being like this...I am going to upload a video of my problem and post a new thread in a bit to see if how many people are having this issue..

To be honest I wouldn't worry about it.

I have a V10 and I have noticed it a tiny bit but it is just when you change channels and only for a split second.

Not worth worrying about.

Share this post


Link to post
Share on other sites


does this tv have pip... i havnt received it yet.... and forgot about checking this....

Share this post


Link to post
Share on other sites
To be honest I wouldn't worry about it.

I have a V10 and I have noticed it a tiny bit but it is just when you change channels and only for a split second.

Not worth worrying about.

I have this issue as well. Looked at a couple of V10's @ myers and Jb hifi and they have it too. So i think it's a common issue with V10.

Share this post


Link to post
Share on other sites
does this tv have pip... i havnt received it yet.... and forgot about checking this....

Yes - a choice of either side by side or bottom right corner.

I have this issue as well. Looked at a couple of V10's @ myers and Jb hifi and they have it too. So i think it's a common issue with V10.

I only noticed it when it was posted here - really it is a none issue IMO. A split second of static near the bottom of the screen. The rest of the family hasn't even noticed.

Some of us remember the great old days of analogue - where equipment operating nearby would cause a static band (and noise) to appear for hours !!

How spoilt we are becoming - lol !

Share this post


Link to post
Share on other sites

I noticed the PIP just alterating between TV and DVD ie not another channel, was bit dissapointed at that or did I get it wrong?

Share this post


Link to post
Share on other sites


I noticed the PIP just alterating between TV and DVD ie not another channel, was bit dissapointed at that or did I get it wrong?

It took me a little while to work it out, but you can change them. I set up FTA and Austar the other night. It's in the manual if you look closely.

Share this post


Link to post
Share on other sites
It took me a little while to work it out, but you can change them. I set up FTA and Austar the other night. It's in the manual if you look closely.

I may be wrong, but I think volvi was asking if you can have PIP with 2 TV channels, which I do not believe is possible, unless you can 'source' the TV on more than one input e.g. internal tuner and pvr.

Share this post


Link to post
Share on other sites

oops..double post.

but I'll make use of this one by clarifying something I forgot. I use a HTPC for my viewing, hence why I havent noticed this issue (although when I first set the tv up I had a good play with the internal tuner, and certainly didnt notice it then, but again, thats not to say it wasnt there.

Edited by BadBeachBoy

Share this post


Link to post
Share on other sites

cant wait to put some 1080p star trek and transformers on this!!!!!!

Share this post


Link to post
Share on other sites
I may be wrong, but I think volvi was asking if you can have PIP with 2 TV channels, which I do not believe is possible, unless you can 'source' the TV on more than one input e.g. internal tuner and pvr.

Yep - agreed.

Share this post


Link to post
Share on other sites
mine is a July 09 build as well. I just attempted a manual firmware update but 4200-10000 is the latest.

Had mine delivered today.

Software version 4202-10000

Build Date Oct 2009.

Share this post


Link to post
Share on other sites
Had mine delivered today.

Software version 4202-10000

Build Date Oct 2009.

Interesting. Mine is 4201-10000. Build date Aug 2009.

Share this post


Link to post
Share on other sites
Had mine delivered today.

Software version 4202-10000

Build Date Oct 2009.

Hmmmm mines 4201 as well (although I didnt expect mine to be more recent than anyones here as its a much older build) But interestingly there seems no sign of an over the air update.

I think this is a bit sad given that the update facility is an advertised feature.

Anyone got any good contacts at panasonic about getting an update, and perhaps establishing what the differences are?

Edit.. tell a lie, mines actually 4200. Hmmm

Edited by BadBeachBoy

Share this post


Link to post
Share on other sites
Had mine delivered today.

Software version 4202-10000

Build Date Oct 2009.

Are you experiencing the problem with the V10 where there is static picture noise when changing from an SD to HD channel as a number of users have reported as you seem to have the latest build date/firmware version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...