Jump to content

Sign in to follow this  
Groover !

Samsung Led Ua55b8000 ( First One In Australia)

Recommended Posts

Not that I notice.

Update on the off/on power cycle sage.

Its started again.

first extended watch of TV (Sunday) it went off then came on again after about four hours use.

today (Tuesday) it happened after around 45 mins. TV on for a further 5 hours without repeat.

have logged a call and techie will be out tomorrow.

Samsung Tech Spt (HO in Sydney) also logged the fault and I related the history (two main board swaps an a power supply but still no joy).

they seemed perturbed by this but could offer no answer except to get the local spt to come and have a look.

They also asked me to call back to report on what was suggested.

I have heard of this problem with other models of Samsung but not the LEDs.

Has any other owner in OZ (or elsewhere) had this issue apart from the other poster in this thread?

If it helps (even though it's months later from your troubles) I have a similar problem with mine. Had it since September last year, all was well, and then yesterday it started cycling on/off without me being able to access ANYTHING before it turns back off then on. Have a tech. coming out next week to take a look. Will keep you posted.

PC

Share this post


Link to post
Share on other sites

I have had the 55inch series 8 led for a few weeks now. Just had Samsung replace the panel after poor light bleed issues. New panel hasn't seemed to fix the issue. I'll try the settings suggested on this forum....but if I don't like the look I will be calling Samsung again to try and get a replacement. I feel that if I have to turn down the backlight during dark scenes to minimize the issue then why do they have the option in the first place.....Bit like buying a Porsche 911 turbo only to be told afterwards that you have to remove the turbo or the car runs like crap.....just wouldn't happen.

I'll post some pics this evening when I get home.

Also, the technician stated that it could be interference through the HDMI cable. As I have foxtel, PS3 making its way to the tv via the HDMI1 port...and both have the same bleed issue. I'll try playing a movie through the Xbox 360 which is connected via VGA...but I doubt it will make any difference. Think he was just clutching at straws.

I have also got the latest firmware update.....don't know what changes it made..all I know is I still have the same problem :(

Groover - I would really like to see before and after pics of your bleed issue if you happen to have pics from your first panel.

Update: Few pics taken.

?action=view&current=HDMIFoxtelStd.jpg

Edited by Jymbo

Share this post


Link to post
Share on other sites

LCD panels have inherent uniformity issues that vary from unit to unit, some are better than others. However, edge lighting brings its own uniformity issues (typically flash lighting) so what you see on screen is the combination of both panels defects and edge lighting defects. Lighting defects cant be fixed with a new panel and all uniformity issue cannot be fixed with firmware.

The LED models are very bright and that makes uniformity issue more visible in a dim or dark environment, turning the back light down to a more reasonable level certainly helps and also gives a more natural and less fatiguing image.

Share this post


Link to post
Share on other sites


I have just bought a Samsung LED TV 8 series. Can you please let me know if I need to calibrate the picture? I noticed that when I set-up the channels (through foxtel) some of the picture were slightly pixelated. Not sure if it is a TV reception issue or picture issue. Also any help in getting the best outcome from this TV would be helpful. Read in previous posts that some people had an issue with blacks.

Share this post


Link to post
Share on other sites

Our TV has similar issues in the corners, but it's barely noticeable unless you go looking for it or are sitting/standing and looking from an obscure angle.

And after reading this thread, now that I recall, my TV DID exhibit this on/off cycle a few months ago. But I can only really recall seeing it happen a few times in the one sitting, and haven't seen it since. I thought it was my new PS3 slim at the time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...