Jump to content

Sign in to follow this  
Groover !

Samsung Led Ua55b8000 ( First One In Australia)

Recommended Posts

True, but certain principals remain the same, I would be VERY surprised if any current Samsung LCD is best set to 80% contrast or needs any tint adjustment.

I have seen PLENTY of bad settings posted on the net.

Edited by Owen

Share this post


Link to post
Share on other sites
Its interesting how one personal taste can be so different to another. My settings were recommended by Samsung Australia.
True, but certain principals remain the same, I would be VERY surprised if any current Samsung LCD is best set to 80% contrast or needs any tint adjustment.

I have seen PLENTY of bad settings posted on the net.

The settings I posted had contrast at 90%, of course for a dark room environment so possibly bump up contrast and/or backlight for a room with more light.

The settings below from this site could be better then as the contrast level is a little higher as is the backlight and gamma level. I note however these settings still suggest a change in tint.

"Calibration: Calibrating white balance was somewhat difficult on this LED TV. Blue tones were especially difficult to dial in perfectly as they lacked consistency. To dial in close to D6500 start out by changing the Picture Mode to Movie and Color temperature to Warm 2 and follow the following picture settings:

White Balance Settings

Red - Offset 30

Green - Offset 25

Blue - Offset 19

Red - Gain 17

Green - Gain 19

Blue - Gain 44

Picture Settings

Picture Mode: Movie

Color Temp: Warm 2

Brightness: 44

Contrast: 93

Color: 43

Tint: G47/R53

Sharpness: 10

Backlight: 7

Picture Settings

Black Tone: Off

Dynamic Contrast: Off

Gamma: 0

Flesh Tone: Off

Edge Enhancement: Off

Digital NR: Auto

HDMI Black Level: Low

Film Mode: Auto 1

Color Filter: Off "

JSmith :ninja:

Share this post


Link to post
Share on other sites

Hi all. Just picked up my UA55B8000 yesterday and hooked it up last night. Only played around a little bit, but thus far very happy with the picture quality. This was my first upgrade since my Sony 36" CRT, which finally broke after 6 hard years of use on Sunday. Had to rush out and buy something without time to do much research - not an ideal situation but from what I could tell this set is certainly one of the best on the market at the moment. I did see the new LG, which the guy at Good Guys raved about, but no one had them in stock and only this one shop even knew that the 55" 200Hz existed before checking their systems. The LG and Samsung were not next to each other, but moving between the two I couldn't see any PQ difference.

Thanks to those who are posting their recommended settings. I believe that settings are all about personal taste and that there is no such thing as "crap" settings if you like them, which is why I like trying different people's settings and seeing what they look like. For example, I tried Angelo's settings from Samsung and could definitely see that they were very natural, however I personally prefer a little more brightness and depth in colour - not so realistic, but I don't care.

Only issue to date is that I am having troubles playing mkv files from the media player (still waiting for Beyonwiz to fix their issues playing 1080p mkv's, which has been a problem for me for 2 years now). This is a massive disappointment given the hype this functionality is given by Samsung.

Share this post


Link to post
Share on other sites

I have played one mkv file and had no probs. It was a 720p mkv file though so I dunno if that makes a difference.

Edited by duke

Share this post


Link to post
Share on other sites


I have played one mkv file and had no probs.

Some work, no question. However on others I get an Audio Codec not supported message. The video continues to play, just no sound. So my BW plays anything except the 1080p files and the TV plays video no matter what, but has an audio conflict issue.

Share this post


Link to post
Share on other sites
The settings I posted had contrast at 90%, of course for a dark room environment so possibly bump up contrast and/or backlight for a room with more light.

It’s not a good idea to just use a bunch of settings without understanding why. For example the “Contrast” control on an LCD should NOT be used to adjust the set for different lighting conditions, that is what the backlight is for. Using any less than the highest possible contrast setting (within colour accuracy limits) just reduces the already limited contrast ratio of the TV, lowering the back light to control light output has the advantage of lowering black level without affecting contrast ratio. Dynamic backlight systems can also make Contrast adjustment more difficult.

As for Gamma, it cannot be measured on any set with dynamic contrast/backlighting (which the Sammy LED LCD’s use). Unless dynamic contrast can be disabled (service menu) any attempt to measure Gamma will lead to inaccurate and misleading results. If you can’t disable dynamic back lighting it’s better to use a known good reference monitor and do a visual comparison to judge Gamma rather than attempt measurement.

The “Brightness” setting will vary depending on signal source and ambient lighting conditions so using some one else’s setting is typically pointless

Edited by Owen

Share this post


Link to post
Share on other sites
Only issue to date is that I am having troubles playing mkv files from the media player (still waiting for Beyonwiz to fix their issues playing 1080p mkv's, which has been a problem for me for 2 years now). This is a massive disappointment given the hype this functionality is given by Samsung.
I have played one mkv file and had no probs. It was a 720p mkv file though so I dunno if that makes a difference.

I have read on whirlpool that the Samsung Led tvs will play mkv but not the ones with DTS sound so you will have to convert the sound to another format or download ones with different sound type such as AC3 which is supported, im very disappointed that these new tvs don't support this thats what i was looking forward to doing, thanks to Somewhereelse on whirlpool here are a list of some supported formats http://img17.imageshack.us/i/dscn0040b.jpg/

And this was posted by andycb as well

From the Samsung 650 manual (USB port movies) :

Extension / Container / Video Decoder / Audio Codec / Resolution

*.avi AVI

Divx 3.11 / 4.x / 5.1 / 6.0

MP3

AC3

LPCM

ADPCM

720x576

XviD 1920x1080

H.264 BP / MP / HP 1920x1080

MPEG4 SP / ASP 1920x1080

Motion JPEG 800x600

*.mkv MKV

Divx 3.11 / 4.x / 5.1 / 6.0

MP3

AC3

LPCM

ADPCM

720x576

XviD 1920x1080

H.264 BP / MP / HP 1920x1080

MPEG4 SP / ASP 1920x1080

Motion JPEG 800x600

*.asf ASF

Divx 3.11 / 4.x / 5.1 / 6.0

MP3

AC3

LPCM

ADPCM

WMA

720x576

XviD 1920x1080

H.264 BP / MP / HP 1920x1080

MPEG4 SP / ASP 1920x1080

Motion JPEG 800x600

*.wmv ASF VC1 WMA 1920x1080

*.mp4 MP4

(SMP4)

H.264 BP / MP / HP

MP3

ADPCM

AAC

1920x1080

MPEG4 SP / ASP 1920x1080

XVID 1920x1080

*.3gp 3GPP

H.264 BP / MP / HP ADPCM

AAC

1920x1080

MPEG4 SP / ASP 1920x1080

*.vro VRO

VOB

MPEG2 AC3

MPEG

LPCM

1920x1080

MPEG1 1920x1080

*.mpg

*.mpeg PS

MPEG1 AC3

MPEG

PCM

1920x1080

MPEG2 1920x1080

*.ts

*.tp

*.trp

TS

MPEG2

AAC

MP3

1920x1080

H.264 1920x1080

VC1 1920x1080

http://forums.whirlpool.net.au/forum-replies.cfm?t=1305880

You are streaming them over a network right?, if so i would suggested downloading a program called tversity(free) which as far as i know will auto-convert the files on the fly while you are watching but seeing they are large files it might not work

http://tversity.com/download/

here is a review on american cable tv http://tversity.com/tversity-featured-on-attack-of-the-show/

Hope it help, please tell me what happpens because im going to buy one in the next 3 to 4months and i really don't want to buy a STB just to play mkvs with DTS sound

Also is there much difference between AC3 and DTS if you are only using the TV for sound?

Edited by tess1988

Share this post


Link to post
Share on other sites

Firstly, thanks for all the great advice on this thread, and the forum in general...

I have read on whirlpool that the Samsung Led tvs will play mkv but not the ones with DTS sound so you will have to convert the sound to another format or download ones with different sound type such as AC3 which is supported, im very disappointed that these new tvs don't support this thats what i was looking forward to doing..................

.............Hope it help, please tell me what happpens because im going to buy one in the next 3 to 4months and i really don't want to buy a STB just to play mkvs with DTS sound

Also is there much difference between AC3 and DTS if you are only using the TV for sound?

I can confirm that the B8000 does indeed play 720p & 1080p mkv files with AC3 audio. It WILL NOT play DTS audio. Funny thinking about this... you can buy a cheap DVD player that will playback DTS, a cheap amp that will decode DTS and a $5500 Samsung LED edgelit panel that will not.... Go Figure...

Using the TV for sound there is no difference essentially.... Just trying to find people that have ripped movies with AC3 is bloody hard.. most rip DTS, so I have found.... LOL

With regard to buying an STB just to play mkvs... I have a WD TV box in the bedroom for my Philips panel and it plays back the mkvs with DTS just fine... so WE either need to convince Samsung that they f_ked up with not including the DTS on these panels and get a result which hopefully is fixable in firmware (I don't know if this is possible) or settle for having to play them back as previously suggested, or through the WD TV like I do currently... which means paying the $2000 more is a waste of dollars really... Or download the AC3 equiv as already suggested...

Bloody nice set though, blew me away... i don't have much off axis issues side to side but if I stand up the picture looks woefull.... (I have it on a low-line unit right now, not wall mounted)

Groover... Is there anyway to tell if my set is one of the improved models? I have not inspected it since reading this thread, but will certainly look tonight to see panel specs etc... Purchased from HN end of August/Early November....

Also I am having issues with firmware updates... I downloaded the July dated firmware files (released Aug) however it states it cannot find any firmware files on my USB thumbdrive... Firmware on the TV is as already mentioned in a previous post, lots of zeros and ones... LOL

I have also read (I do take what I read with a grain of salt) that plugging in non-powered USB drives will kill the panel, any thoughts on this? Most of my drives are externally powered anyhow, not through USB...

Anyone in the market for a second hand Toshiba 36SW9UA?? I gave my 42" Pana Plaz to my Mother for Christmas... Not a great viewing experience at all... The Samsung is in a different league, although at 2.5x the price, so it should be... I overpaid looking at this thread... Late August I paid $6600 for B8000, Samsung "picture frame" wall mount, USB WiFi and 5 year extended warranty, plus deferred payment for 20 months... (I agree that makes bargaining a lot harder)

I will also try the recommended settings on this forum, as I too am having issues with white clouding, although mine tend to be on a black screen, eminating from the edge lighting and three per side, top centre and bottom of each side about 3 inches (7cm) in diameter and about 2 inches (5cm) in from the side...

SPEAKER QUALITY

And for those knocking the speaker quality (each to their own, but here's my two cents worth).... Who uses TV speakers? OK, so maybe some people do... But I bought a $90 set of Logitech 5.1 speakers for the bedroom and they play DTS "loverly"... LOL TV speakers are always crap, even my Toshiba with built in sub woofer was crap...

Seriously.. anyone buying a $5500 55" TV would surely be playing sound back through a home theatre system... surely?

There, I think I have responded to the sections that I am no doubt not qualified to answer... just my two cents worth... I hear the hornets buzzing... ;)

HARMONY REMOTE

Oh... hang... Yes the inputs configure OK on the Harmony... I have a Harmony 1000 and a Harmony One. I have configured both to work. One thing I will say is that when selecting the activity "Watch USB" it does tend to wander about trying to find the input but a simple push of the OK button on the Harmony remote seems to confirm.. I am sure with a bit of fiddling I could get this to work.. Any other activity works fine. Keep in mind the original remote for the TV is RF and so will work from any angle... obstruct the front lower section of the TV at all and the Harmony will not respond as favourably, since it is IR...

Rudolph

Share this post


Link to post
Share on other sites


Hi all. Just got my HDMI cables and hooked up everything last night. This is my first HMDI set, but I had been told by my firendly retailer that if a digital signal was sent to the TV via HDMI (such as from my PVR / PS3) that this would be passed trhough to the optical out which I have connected to my receiver. Unfortunately I cannot get this to work and cannot find any settings in the manual about it. If I play a HD channel on the TV with the speaker setting at external, the Dolby Digital signal is received by the amp, same if I play the same channel on my PVR with sound going straight to the AMP. However, if sound is sent from my PVR to the TV via HDMI and the TV is set on external speakers the signal received is only 2 channel. Am I doing something wrong here or have I been fed a bunch of crap by my retailer?

Share this post


Link to post
Share on other sites
Hi all. Just got my HDMI cables and hooked up everything last night. This is my first HMDI set, but I had been told by my firendly retailer that if a digital signal was sent to the TV via HDMI (such as from my PVR / PS3) that this would be passed trhough to the optical out which I have connected to my receiver. Unfortunately I cannot get this to work and cannot find any settings in the manual about it. If I play a HD channel on the TV with the speaker setting at external, the Dolby Digital signal is received by the amp, same if I play the same channel on my PVR with sound going straight to the AMP. However, if sound is sent from my PVR to the TV via HDMI and the TV is set on external speakers the signal received is only 2 channel. Am I doing something wrong here or have I been fed a bunch of crap by my retailer?

There's been a bit of discussion about this in other threads on here, but what you are seeing is essentially correct in that you will only get 2 channel audio passed out to the optical out on the TV from a HDMI source. It's not just your model TV as from what I've read here it is fairly much the same across all makes and models.

Share this post


Link to post
Share on other sites
Also I am having issues with firmware updates... I downloaded the July dated firmware files (released Aug) however it states it cannot find any firmware files on my USB thumbdrive... Firmware on the TV is as already mentioned in a previous post, lots of zeros and ones... LOL

You have to open Winzip or Winrar and extract the .exe file to a new folder on a USB stick. It will find it then.

Share this post


Link to post
Share on other sites

Hi guys,

I have a 46inch 8 series LED. I went into the service menu and turned the contrast dimming options off. The amount of black in dark scenes was really annoying me. Since I did that however, I get some clouding that's noticeable watching the TV at night in a dark room. I want to turn the contrast dimming back on in the service menu but it won't turn back on. Anyone experienced something similiar?.

Share this post


Link to post
Share on other sites


I have the UA55B8000 but whenever I put to Movie Mode, I get a darker and pale colors! which makes me jump to dynamic mode.

I have ran THX Video Optimizer and switched to these settings:

Movie Mode

color: Warm2

Backlight : 6

Contrast: 100

Brightness: 22

Sharpness: 60

Color: 40

Film mode: Auto 2

===============================

I have watched Lord of the Ring (III) normal DVD and the picture was amazing. If anyone could kindly try these settings and let me know the feedback or any changes should be made to make it more impressive.

Many thanks!

Regards,

Saad

Share this post


Link to post
Share on other sites
You have to open Winzip or Winrar and extract the .exe file to a new folder on a USB stick. It will find it then.

Nah, helps if I download the right firmware.... I don't know what I grabbed the first time... I am now running 1008.. thanks though for the suggestion, you never know the level of knowledge of people buying this gear... :)

Just a note on the person trying to get better Audio out of the TV Optical... I run direct out of my Panasonic BluRay(STB) with HDMI to the TV, but I run the Optical direct from the BluRay to the Receiver and have my Harmony One tell the receiver which Audio to select for TV(via the Panasonic BluRay recorder STB)...

Works every time... I have 5 optical inputs on the receiver, so why not use em... :) Of course your setup my be different.....

Edited by hjsimpson01

Share this post


Link to post
Share on other sites
I have ran THX Video Optimizer and switched to these settings:

Movie Mode

color: Warm2

Backlight : 6

Contrast: 100

Brightness: 22

Sharpness: 60

Color: 40

Film mode: Auto 2

===============================

I have watched Lord of the Ring (III) normal DVD and the picture was amazing. If anyone could kindly try these settings and let me know the feedback or any changes should be made to make it more impressive.

Many thanks!

Regards,

Saad

Hi Saad,

You have sharpness too high unless you are watching alot of bad SD. See here and here about sharpness.

"Sharpness could more accurately be called "artificial edge enhancement," and generally only improves the look of lower-quality signals like standard broadcast, cable, and satellite programs. Increasing the sharpness is like turning up the treble control on your receiver; you may think you're getting more detail, but the result is definitely not more accurate. Having Sharpness set too high often creates halos around the edges of objects onscreen. Many DVD movies already have edge-enhancement added during mastering, so you can generally turn Sharpness nearly to zero for your DVD input. Sharpness is also not needed for most HDTV sources."

You may want to try some settings I posted a little while back from a few sites, 1st post, 2nd post.

Glad you hear you are enjoying your new panel.

JSmith :ninja:

Share this post


Link to post
Share on other sites


Also, what firmware do you have? I went to check and it said "002001". I find this odd because on the samsung website it has the latest as being "001008" ?

Link to firmware:

http://www.samsung.com/au/support/detail/s..._sub_class_cd=P

I have the same experience with the firmware. The Samsung site says 001008 but the firmware on my TV (UA46B8000) is 2009/09/21_002001. So I presume this is read as "002001" :huh: .

Anyone shed any light on this one?

Share this post


Link to post
Share on other sites

Has anyone had your TV power cycle off/on?

Mine (purchased in Sept) started doing this about a couple of weeks after getting it. It was only every now and then for a while but started to occurred every day. Called SAMSUNG service and eventually got a technician out who said the main board needed replacing. This was replaced last week (things are slow over xmas) but the issue returned two days later! I just turned it on this morning and within 30 mins had power cycled twice.

I noticed a lot of postings on other forums about this issue with their other models and no real consensus as to the cause.

Just wondering if any other Oz owners have hit it too.

I have just unplugged the CAT5 cable as one owner thinks it is internet related. I doubt it given I am behind a firewall but I am trying everything at this stage.

Other than that (and the fact I have lost internet access) the TV is great ;-)

Share this post


Link to post
Share on other sites

Just a quick update on my new (replacement) UA558000 . All is well only one little problem on some complete black backgrounds there is still a small amount of white clouding which I can live with. Would I recommend this telly in short yes but not for the price they are asking at the moment.

Share this post


Link to post
Share on other sites
Hi guys,

I have a 46inch 8 series LED. I went into the service menu and turned the contrast dimming options off. The amount of black in dark scenes was really annoying me. Since I did that however, I get some clouding that's noticeable watching the TV at night in a dark room. I want to turn the contrast dimming back on in the service menu but it won't turn back on. Anyone experienced something similiar?.

How did you do this?

Share this post


Link to post
Share on other sites

Hello,

Does it happen for you guys when your watching and suddenly electricity or "you pull out the power plug of the tv" and put it back on it turns on it does not goes to standby! is this normal with all UA55B8000 series or its just me??

Is it suppose to goto standby when the power is restored not turns on?

Also while I was watching yesterday soccer, I noticed the green field turns out of Focus for it but for just 3 seconds then gets clearer for 3 secs and the same thing over and over but its not noticable unless your looking at the same spot of the green field.

Regards,

Saad

Edited by Saad

Share this post


Link to post
Share on other sites
Has anyone had your TV power cycle off/on?

<snip>

Other than that (and the fact I have lost internet access) the TV is great ;-)

I had this issue appear last Dec. Tech came out, diagnosed main board and it was replaced in January. Next day, same thing. Watching TV, screen blanks, power cycles and then comes back. At this stage I also lost Internet@TV function.

OK, called up service again, tech came out, said he would replace main board AND power supply board. This was done this morning. Waiting to see if power cycle issue resolved however I still have no Internet@TV function. Tries to connect and then says "Service not supported".

Called tech, they referred me to Samsung Tech Spt in Sydney, tech there said it seems like a component issue referred me back to local support centre, they then said they could do nothing as they have replaced the components. They insisted I reset my network! I informed them I have cable and wireless and other devices in my lounge happily access the internet for both downloads and media streaming from my Mac. They told me to speak to Samsung again. Did this and now waiting for a call back. The tech I spoke to did not have a solution.

So jury out on the power cycling.

Frustration mounting on the non functioning Internet@TV function given it worked fine before any boards were swapped over. I thinking it is firmware related and the replacement boards I have received were of different in some way to my original main board. To further annoy me, since the board changes I have also lost the ability to stream media from my Mac (running eyeConnect). This did work originally, and still works on my BluRay player. Again I am thinking firmware.

Very annoying.

Apart from that the TV is a beautiful thing to behold.

BTW, call tech support and get them out while you are still under warranty!

Share this post


Link to post
Share on other sites

OK, I think I solved my Internet@TV issue (not the DLNA play though).

Trawling through some other forums were suggestions to go into the service menu and check the settings for medialink.

I followed the instructions to enter the service menu (Turn off TV, Press Info, Press Menu, Press Mute, Turn ON TV)

When the TV comes back on the Service Menu should appear on the left side of the screen. If not turn TV off and try steps again.

Went to the "Options" menu but my settings seemed correct.

What I did notice up the top of the "Options" menu was "Factory Reset".

So I selected that and reset to factory settings.

On turning the TV back on I was guided through the set up menus and once this was complete I gave "Internet@TV" a try.

It worked!!

It connected and downloaded the widgets (Weather, YouTube and News) and they functioned as before.

Cool.

One problem though. Under the "Factory Reset" option the "Type" is listed.

I think I inadvertently changed this setting. :o

So I was wondering if someone out there with a 55B8000 would go to there service menu and let me know what their Type setting reads.

Share this post


Link to post
Share on other sites
OK, I think I solved my Internet@TV issue (not the DLNA play though).

Trawling through some other forums were suggestions to go into the service menu and check the settings for medialink.

I followed the instructions to enter the service menu (Turn off TV, Press Info, Press Menu, Press Mute, Turn ON TV)

When the TV comes back on the Service Menu should appear on the left side of the screen. If not turn TV off and try steps again.

Went to the "Options" menu but my settings seemed correct.

What I did notice up the top of the "Options" menu was "Factory Reset".

So I selected that and reset to factory settings.

On turning the TV back on I was guided through the set up menus and once this was complete I gave "Internet@TV" a try.

It worked!!

It connected and downloaded the widgets (Weather, YouTube and News) and they functioned as before.

Cool.

One problem though. Under the "Factory Reset" option the "Type" is listed.

I think I inadvertently changed this setting. :o

So I was wondering if someone out there with a 55B8000 would go to there service menu and let me know what their Type setting reads.

Type here is: 55U2UF0E <=== something like that.... however I think you can't change the type.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...