Jump to content

Sign in to follow this  
bertzz99

2009 Samsung Range

Recommended Posts

I Just went to purchase a Series 6000 46" (UA4B6000) and totally changed my mind when I had a listen to the sound. The speakers are facing backwards.

Anybody have one of these and care to comment on the quality of the sound. To me it sounded all muffled in the store.

Share this post


Link to post
Share on other sites
I Just went to purchase a Series 6000 46" (UA4B6000) and totally changed my mind when I had a listen to the sound. The speakers are facing backwards.

Anybody have one of these and care to comment on the quality of the sound. To me it sounded all muffled in the store.

All Samsung LCD and plasma's about the same. Sound is not one of its highlights that's for sure.

I don't use it at all as I have a AV receiver hooked up to it via optical cable. It's the best way. =)

For non-important stuff, in-built speakers are fine. But for stuff you want good sound on, don't use them.

Well, it doesn't matter if it's Panasonic, Sony or LG. I would not use any in-built speakers anyways.

btw, here's the photo of my living room with PS58B850. As you can see, the TV isn't huge enough for such area. Grrr.

p1000175vpoj.jpg

Here's the view from my sofa.

p1000177bqr5.jpg

Edited by jakiman

Share this post


Link to post
Share on other sites
btw, here's the photo of my living room with PS58B850. As you can see, the TV isn't huge enough for such area. Grrr.

p1000175vpoj.jpg

Here's the view from my sofa.

p1000177bqr5.jpg

Hey jakiman, thanks for the photos.

It seems from the sofa shot that the Sammy is coping pretty well with the outside lighting?

I have the same amount of light coming in during the day but it will be to the right of the screen from a side window whereas you have the light coming from behind the panel. I wonder if my situation will be worse?

Share this post


Link to post
Share on other sites
Hey jakiman, thanks for the photos.

It seems from the sofa shot that the Sammy is coping pretty well with the outside lighting?

I have the same amount of light coming in during the day but it will be to the right of the screen from a side window whereas you have the light coming from behind the panel. I wonder if my situation will be worse?

Yeah. It seems to handle it fine. I can still "see" what's going on without issues. I have the Cell Light set to manimum value of 10.

But at night, I change power save mode to Low or Medium depending on my ambient lighting. (which only changes the backlight)

I still do get plenty of side light during the day as my unit is north facing and I get full sunlight during the day into the living room.

Share this post


Link to post
Share on other sites


Hi guys,

I have a UA40B6000 tv and i need some help.

Im happy with it apart from what i believe is a auto-dimming issue. Its very obvious to me and i see it on most films i watch. its very distracting when it happens. Most TV is fine, as scenes are generally well lit/bright. Its only movies that are dark or have dark scenes..ie most movies.

The problem i have is when the tv changes from a light shot to a dark shot, or when the screen all of a sudden has more black on display, the entire screen goes TOO black, not just the black thats meant to be black, but the subject or anything that is meant to be lit is darker than it was compared to the previous shot when there was less black on the screen. Does this make sense?

Apparently there is a way to get to the service menu. mute-1-8-2-power as per this link -> http://www.avsforum.com/avs-vb/showthread....42#post16668142

I cant seem to do it. Am i doing something wrong? has anyone here got into this menu, id like to turn the auto-dimming off to see if it helps.

Apart from this im happy with the tv. Flashlighting/light corners is fine. Sure there is SOME, very little, if u look carefully (on a **** black screen), but it has not been distracting as its at the corners where my eyes dont look, plus its very faint! yes there is some clouding if u look carefully at a total BLACK BLACK screen, but only when u look at it at an angle. Head on its fine. Maybe due to a 40inch tv it hides some deficiencies?

If i dont resolve the auto-dim issue i might get rid of it. im thinking if i should go with a new g10 panasonic plasma or a another samsung lcd LA40B650 model.

For some reason im a bit concerned with the power usage lol. I hope the blacks are just as good as the led series?

cheers

Share this post


Link to post
Share on other sites
If i dont resolve the auto-dim issue i might get rid of it. im thinking if i should go with a new g10 panasonic plasma or a another samsung lcd LA40B650 model.

For some reason im a bit concerned with the power usage lol. I hope the blacks are just as good as the led series?

Hmm. Not sure about the auto-dimming issue. But I've seen people discouraging others from getting these edge LED lit LCDs coz of it.

I've only had the LA55B650 and as a fairly standard LCD goes, it was excellent. Blacks were deep although not as even as plasma.

Power usage is about 50W to 100W difference for the same size LCD and Plasma.

In reality, that's not even $15 a quarter in bill difference. (more like $5 to $10)

Share this post


Link to post
Share on other sites

Dropped into Hardly Normal and saw a 58" plasma B850 Samsung. must say it looked good and very slim.

Share this post


Link to post
Share on other sites

If you do figure out how to disable the autodimming feature, let us know, it is mighty irritating

Also, if you pit the tv on "movie" picture mode, the autodimming is turned off. If this is too dark you can adjust the settings as you want, but not using media play as settings cannot be changed in this mode.

Share this post


Link to post
Share on other sites


Just bought a LA55B650.. really happy with it!

excellent picture & coupled with a samsung blu-ray its great!

trying to setup widgets but not having much luck.

I got the standard youtube & weather working.

but can't figure out how to add the stock & news widgets???

Also, trying to lookup my claim number on the free 22" promo site and it doesn't seem to work, the form doesnt seem to submit.

Tried IE & firefox, anyone else have issues?

Share this post


Link to post
Share on other sites
Just bought a LA55B650.. really happy with it!

excellent picture & coupled with a samsung blu-ray its great!

trying to setup widgets but not having much luck.

I got the standard youtube & weather working.

but can't figure out how to add the stock & news widgets???

Also, trying to lookup my claim number on the free 22" promo site and it doesn't seem to work, the form doesnt seem to submit.

Tried IE & firefox, anyone else have issues?

Great TV. I had it for the past month and really liked it also.

Make sure to watch in Movie mode and set it to Warm1. (warm2 is fine also)

Also, sharpening to 0 and edge enhancement off. Noise reduction off also.

Not sure if there are more widgets for Australia yet. I get the same 2 widgets also.

Also, for the submitting, try just pressing enter key on keyboard after putting in the number. =)

Share this post


Link to post
Share on other sites

lol thanks for your help jakiman :P

Will try those settings too.. thanks!

How bout 100Hz.. do you leave it on or off mostly?

Share this post


Link to post
Share on other sites
How bout 100Hz.. do you leave it on or off mostly?

I've tried changing these settings a lot to see what difference there were. I really couldn't tell too much in most scenarios.

But from reputable reviewers, it seems the best compromise is the "Clear" setting. So I left it on Clear and that was that. =P

Share this post


Link to post
Share on other sites


If you do figure out how to disable the autodimming feature, let us know, it is mighty irritating

Also, if you pit the tv on "movie" picture mode, the autodimming is turned off. If this is too dark you can adjust the settings as you want, but not using media play as settings cannot be changed in this mode.

thats strange. i use MOVIE mode for everything and i still get it.

Share this post


Link to post
Share on other sites
thats strange. i use MOVIE mode for everything and i still get it.

Let me clarify.

There are a few different settings that automatically change the backlight intensity depending on the scene being displayed. From memory, these are:

  • Eco mode (it might be called power saving)
  • Dynamic contrast
  • Autodimming

The first two are settings which can be accessed from picture settings menus and disabled. The final cannot be manually disabled and is always on for anything other than the movie setting.

So, disable the first two, as they are down right irritating. After that the picture are modes arent TOO irritating to use for normal TV viewing, and use movie mode for movies.

Movie mode with the first two disabled will not change the backlight (at least noticably anyway)

Share this post


Link to post
Share on other sites
3. Tell them that you're about to contact A.C.A and / or the ACCC and count the minutes until your problem is solved...

Already in hand, ACCC, Fair trading and the Samsung Australia CEO have all been contacted.

i would have taken the upgrade offer but not an extra $500, maybe $250 then you'll get the B850 which works out to be a better deal for you.

I would have been tempted to if I didn't have to wait another 3 weeks for a TV.

As it is very happy with my Panasonic

Share this post


Link to post
Share on other sites

Was seriously sussing out the best price on a UA55B6000 as that appeared to be the latest technology with the 'wow factor' slimness and it was only haggling around that stopped me ordering it on the spot. Contrary comments and reviews that it was not 'new' technology, just current technology reapplied took a bit of gloss off. Also, after the rose coloured glasses came off I realised that as it was going to be wall mounted at the end of the room the elegant slimness would not be apparent.

I ended up thinking that if I am going to stick with current technology and this is my only chance to get a serious TV for the forseeable future may as well get the biggest and latest model I could reasonably afford.

Ordered a PS63B680 on Thursday for $5499 - free delivery and free wall mount thrown in, which I thought was great. The store owner delivered it on Saturday so I logged on for my free 22" and got to work setting up the wall bracket. The Minister for War & Finance required no cables be visible so I had previously built a false fireplace which, with the firebox removed, was big enough for me to stand up inside. This was made with double studs and faced with 19mm melamine to hold the weight anywhere over the entire front surface as when I was building it I was not sure what TV I was going to need to accommodate.

The wall bracket installation guide recommended 6 coach screws - I used 10 coach bolts, 4 right through studs and six right through the chipboard. I was able to use bolts (which provide much better peace of mind regarding strength) rather than screws as I could stand up in the chimney space to get behind to put the nuts on.

One issue for anybody mounting one of these is that the stand is fixed to the TV for transport, however, once this is removed the TV obviously has nothing to hold it upright which could be %$^%$^ awkward. I got everything ready beforehand and seconded a neighbour to give me a hand. Had two work trestles in front of the wall it was going on and lifted the TV so the edges sat on these with the stand 'hanging' between them. Helper steadied the set as I removed the stand and we then each stepped up on to sturdy chairs and hooked onto the wall bracket. Plugged it in and away it went - surprisingly it all went to plan with no tears.

Have not had a chance to play with it much yet but Channel 7 is a problem and is unwatchable. Other digital TV gets all channels OK so not sure what the issue is. We are at Cronulla NSW - any suggestions?

Also would appreciate any advice on settings for optimal viewing.

Sorry to rabbit on but I am as happy as a dog with 2 tails....

Share this post


Link to post
Share on other sites


Hi guys,

I have a UA40B6000 tv and i need some help.

Im happy with it apart from what i believe is a auto-dimming issue. Its very obvious to me and i see it on most films i watch. its very distracting when it happens. Most TV is fine, as scenes are generally well lit/bright. Its only movies that are dark or have dark scenes..ie most movies.

The problem i have is when the tv changes from a light shot to a dark shot, or when the screen all of a sudden has more black on display, the entire screen goes TOO black, not just the black thats meant to be black, but the subject or anything that is meant to be lit is darker than it was compared to the previous shot when there was less black on the screen. Does this make sense?

Apparently there is a way to get to the service menu. mute-1-8-2-power as per this link -> http://www.avsforum.com/avs-vb/showthread....42#post16668142

I cant seem to do it. Am i doing something wrong? has anyone here got into this menu, id like to turn the auto-dimming off to see if it helps.

Apart from this im happy with the tv. Flashlighting/light corners is fine. Sure there is SOME, very little, if u look carefully (on a **** black screen), but it has not been distracting as its at the corners where my eyes dont look, plus its very faint! yes there is some clouding if u look carefully at a total BLACK BLACK screen, but only when u look at it at an angle. Head on its fine. Maybe due to a 40inch tv it hides some deficiencies?

If i dont resolve the auto-dim issue i might get rid of it. im thinking if i should go with a new g10 panasonic plasma or a another samsung lcd LA40B650 model.

For some reason im a bit concerned with the power usage lol. I hope the blacks are just as good as the led series?

cheers

First of all, I do not know if this will void your warranty, but I found web site telling how to get into Service Menu.

Read Web site link first before doing anything.

http://www.hdtvtest.co.uk/news/samsung-ue4...20090502147.htm

"Put the tv in standby mode, then press on the remote: INFO then MENU then MUTE and then POWER to put the TV on again. The TV will now start up and the service menu will apear on the left."

I DO NOT OWN A SAMSUNG LED TV, so I do not know what this will do. You will need to PROCEED AT YOUR OWN RISK.

I suggest you check other forums out as well before proceeding.

I am looking at buying a 55B8000 in the future. And have been looking on various sites about Samsung LED Tv's before making my decision. That is how I came across this information.

Edited by WayneB

Share this post


Link to post
Share on other sites
I've tried changing these settings a lot to see what difference there were. I really couldn't tell too much in most scenarios.

But from reputable reviewers, it seems the best compromise is the "Clear" setting. So I left it on Clear and that was that. =P

I've just got back from KL today and my new LA55B650 has been sitting in the lounge room all alone for 11 days now.

I received it the day before we left so had no time to play with it, so I was wondering if you can remember the settings you had the most success with Jakiman (or anyone?)?

Or if you know of a thread I could check out?

Cheers mate

Wags

Share this post


Link to post
Share on other sites
Let me clarify.

There are a few different settings that automatically change the backlight intensity depending on the scene being displayed. From memory, these are:

  • Eco mode (it might be called power saving)
  • Dynamic contrast
  • Autodimming

The first two are settings which can be accessed from picture settings menus and disabled. The final cannot be manually disabled and is always on for anything other than the movie setting.

So, disable the first two, as they are down right irritating. After that the picture are modes arent TOO irritating to use for normal TV viewing, and use movie mode for movies.

Movie mode with the first two disabled will not change the backlight (at least noticably anyway)

after playing with the settings some more, i think iv minimised the issue. its not as bad as b4 but it still occurs but less often. ill have to keep watching some more movies.

havnt tried service menu yet.

ok apparently there is a fair amount of game lag.i had borrowed a mates PS3 and a game called bionic commando. that may explain why i had major problems trying to get used to swinging in this game. it felt OFF. there also doesnt seem to be a game mode in the AU model?

Share this post


Link to post
Share on other sites

haveago... funny your having probs with channel 7!.. so am i... now im starting to think its not my old aerial!!!!

all other stations are fine!!! wonder if the TV needs a firmware upgrade!??

i even re-scanned all the channels but nope.... CH7 still unwatchable... sound and pixels all over the place!!!!

Share this post


Link to post
Share on other sites
haveago... funny your having probs with channel 7!.. so am i... now im starting to think its not my old aerial!!!!

all other stations are fine!!! wonder if the TV needs a firmware upgrade!??

i even re-scanned all the channels but nope.... CH7 still unwatchable... sound and pixels all over the place!!!!

Any of you guys having troubles with channel seven have any PC's in the house that have Antec cases? If so, and the case has tri-speed fan, and its currently set to 'low', then that will be your problem. If not ignore me :)

Share this post


Link to post
Share on other sites

Hey all,

Just wondering if anyone who's got a new B series (possibly only 550?) plasma, and has updated the firmware,can tell me what changes they noticed..? Cant seem to find any info anywhere about it..

cheers,

david.

Share this post


Link to post
Share on other sites
Any of you guys having troubles with channel seven have any PC's in the house that have Antec cases? If so, and the case has tri-speed fan, and its currently set to 'low', then that will be your problem. If not ignore me :)

Crikey, I have no idea how to check this out but it does have a sense of possibilty as the interference is not consistent. Have a Dell Dimension 3100 upstairs that gets a fair bit of use, is this likely to be a factor? If so can you give a pointer on how to resolve. Thanks.

Share this post


Link to post
Share on other sites
Hey all,

Just wondering if anyone who's got a new B series (possibly only 550?) plasma, and has updated the firmware,can tell me what changes they noticed..? Cant seem to find any info anywhere about it..

cheers,

david.

The firmware on my B650 was updated when I had the service technician come out to look at my buzz issue (or non-issue apparently). It was only new though and I couldn't say what it changed? They should release notes with their firmware updates saying what problems it addresses but oh well.

Share this post


Link to post
Share on other sites

hey guys,

finally got the 50" B850 setup over the weekend and all I can say is "Wow!"

I highly recommend this tv for those that have the extra dollars to spend.

Contrary to the reviews that I've read regarding the out of the box PQ settings, it already looks stunning.

I have yet to calibrate it according to the recommend settings because it is hard to imagine it could get any better than what it is right now.

The speakers however lacks the oomph! but in saying that, this tv is better complimented with a nice Amp and speaker setup. I'm using a Sony HTDDW7000 which was an anniversary present from my fiancee and it does the job quite well with Bluray & a bit of Xbox gaming.

The TV also has .mkv support, I tried it with a 720p version of Entourage on a USB stick and played it flawlessly.

If you're considering this panel and have any questions about it from an end user point of view just give me a holler and I'll provide feedback as much as I can.

Cheers B)

Oh and btw, I don't have the buzzing sound or at least I have not heard that has been reported on the web regarding this panel

Edited by dusktildawn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...