Jump to content

Sign in to follow this  
Lukass1503560035

New Panasonic 50" Th-50pz800a

Recommended Posts

FYI I live on the central coast so sydney reception is a bit dodgy, some months ago I lost channel 9 (but get nbn which is almost the same) I searched for more channels etc no such luck. I installed new antenna searched for more channels, no luck then i wiped all and auto searched tadah! all channels came back, nothing to do with reception at all,

keep this in mind if you loose a channel or can't find a channel

great TV, 7 day EPG something I will demand in all future tv's,

see things I never before in favourite movies,

needs better set out remote, a "switch between 2 channel button" and PIP

Share this post


Link to post
Share on other sites
Reinvigorating a somewhat old thread to ask what settings you are using after (probably) several 100 hours of viewing?

Cheers...

Hey, anyone got a link to the setup/calibration info for this TV?

Can't remember where it is.

Share this post


Link to post
Share on other sites

I've got one of these, which unfortunately now won't turn on (I got it when they were first released). :(

The power led on the front of flashes 11 times, goes out, then starts the cycle over again.

I haven't been able to track down a service manual to see what the number of flashes mean, so I have no idea if it is something really bad, i.e. take it to the tip, or something minor that might be a relatively cheap repair job.

Anyone got a service manual for this TV to tell me what the 11 flashes mean, or should I start looking at buying something new ??

Thanks.

Share this post


Link to post
Share on other sites


I've got one of these, which unfortunately now won't turn on (I got it when they were first released). :(

The power led on the front of flashes 11 times, goes out, then starts the cycle over again.

I haven't been able to track down a service manual to see what the number of flashes mean, so I have no idea if it is something really bad, i.e. take it to the tip, or something minor that might be a relatively cheap repair job.

Anyone got a service manual for this TV to tell me what the 11 flashes mean, or should I start looking at buying something new ??

Thanks.

Hi. I don't know this model but I just did a quick google for the unit and it seems to be a fan failure, so minor like you said.

You can download the service manual for free here

It's the U model designation instead of A, but I'm sure essentially the same.

Share this post


Link to post
Share on other sites

Hi. I don't know this model but I just did a quick google for the unit and it seems to be a fan failure, so minor like you said.

You can download the service manual for free here

It's the U model designation instead of A, but I'm sure essentially the same.

Thanks for the link, but I've now tried downloading it twice and it failed to download, once at 178k and the other at 1.4M, now the download link has disappeared completely. :(

Share this post


Link to post
Share on other sites

Hi. I don't know this model but I just did a quick google for the unit and it seems to be a fan failure, so minor like you said.

You can download the service manual for free here

It's the U model designation instead of A, but I'm sure essentially the same.

More info: It's an A-Board fan failure, where A-Board = "Main A/V Input / Processing". That might help you know where to look, if you can't get the service manual.

Share this post


Link to post
Share on other sites

Thanks for the update.... took the cover partially off and flicked the fan blades with my finger, then powered it up... all came up fine.

None of the fans had any resistance in them like they had failed.

Lashed out on a new Samsung 50" led/lcd, and will use this one in the shed/outdoor living area at a later date.... big difference in power usage between the two, and since this was the one that got used most of the day/night, I expect some power savings. ;)

Share this post


Link to post
Share on other sites


Old thread but since it is dedicated to PANASONIC TH-50PZ800A I thought I would update

My TV just died with weird defect

EVERYTHING works except actual picture images Black screen. OSD, letterbox, guide, sound etc all work

Even service mode works telling me all boards are OK

Same for all inputs (not aerial issue)

Supposedly it is A board

Pulled off back had a look, removed A5 to D5 cable a common issue but white screen without cable, black with cable in.

Had to get technician out. Never seen this issue, supposedly quite a good model.

Made the old $200 for part, $180 for labour. Bummer, as it is getting close to what this model is worth now

I am currently trying to find a replacement board and do it myself as it is about 8 screws and 8 plugs.

There seems to be second hand parts from broken screen models around and overseas dont fit (it contains aerial)

If anyone knows where to get parts,has blown their model and wants to sell me a board let me know or if anyone has had this issue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...