Jump to content

Sign in to follow this  
Lukass1503560035

New Panasonic 50" Th-50pz800a

Recommended Posts

I purchased a MadCatz multi input (PS2, PS3, Wii and X-box) composite cable to run my PS2 through, and eventually a Wii.

The PS2 displays in component until I plug all but the green composite cable in.

When the green cable is plugged in, the screen either goes blank or the image is a horribly unclear green colour (which is also shifted off centre).

There is a switch to select TV or HDTV on the cable, but it makes no difference.

I should also state that this is the second one, the first cable didn't display anything at all.

The TV also displays that a composite connection has been made.

Help!

Share this post


Link to post
Share on other sites
I purchased a MadCatz multi input (PS2, PS3, Wii and X-box) composite cable to run my PS2 through, and eventually a Wii.

The PS2 displays in component until I plug all but the green composite cable in.

When the green cable is plugged in, the screen either goes blank or the image is a horribly unclear green colour (which is also shifted off centre).

There is a switch to select TV or HDTV on the cable, but it makes no difference.

I should also state that this is the second one, the first cable didn't display anything at all.

The TV also displays that a composite connection has been made.

Firstly, they are all component plugs, so make sure you are plugging them into the right component plugs on the back of your TV.

have you tried the 2nd component inputs on your TV?

EDIT: make sure you only plug in the component leads (red, green, blue). Don't plug in the yellow, red, white composite leads as well.

Edited by diesel

Share this post


Link to post
Share on other sites
Firstly, they are all component plugs, so make sure you are plugging them into the right component plugs on the back of your TV.

have you tried the 2nd component inputs on your TV?

EDIT: make sure you only plug in the component leads (red, green, blue). Don't plug in the yellow, red, white composite leads as well.

Thanks...

Matched colour for colour (TV:cable).

I did have ALL cables plugged in, but leaving just red, green and blue produces the same effect.

Pulling out the red and blue individually causes a change in colour, but removing just the green causes the screen to go black.

I then have to restart the PS2 to get the green image back.

I also tried both component inputs but they display the same thing.

Share this post


Link to post
Share on other sites

Burn in

Just been playing Resident Evil on Wii for 2 hours.

Left watermark on screen (from Health Bar), Oh no!

It was gone with in 30 seconds of watching normal TV, Good work Panasonic

Share this post


Link to post
Share on other sites


Burn in

Just been playing Resident Evil on Wii for 2 hours.

Left watermark on screen (from Health Bar), Oh no!

It was gone with in 30 seconds of watching normal TV, Good work Panasonic

So that's "Image retention" then, not "Burn in" ;)

Share this post


Link to post
Share on other sites
So that's "Image retention" then, not "Burn in" ;)

Yes you are correct, just wanting people not to panic if they see "image retention"

Share this post


Link to post
Share on other sites
Yes you are correct, just wanting people not to panic if they see "image retention"

:unsure: Burn in would cause more panic than IR

Share this post


Link to post
Share on other sites

Does anyone know how to get good reception on SBS channels? The auto tuning managed to get quality 10 on all others but only 1 or 2 on SBS ones, please help.

Edited by bati

Share this post


Link to post
Share on other sites


Does anyone know how to get good reception on SBS channels? The auto tuning managed to get quality 10 on all others but only 1 or 2 on SBS ones, please help.

Sounds like you maybe in a bad reception area for SBS.

What is your location?

You could try a signal booster from DSE (14 day refund) to see if you can help SBS reception. Just be careful with the other channels though as their signals may become too strong...and that is just as bad as weak or no signal.

Share this post


Link to post
Share on other sites
Sounds like you maybe in a bad reception area for SBS.

What is your location?

You could try a signal booster from DSE (14 day refund) to see if you can help SBS reception. Just be careful with the other channels though as their signals may become too strong...and that is just as bad as weak or no signal.

Not the thread for this question.

Share this post


Link to post
Share on other sites
Not the thread for this question.

That's a bit tough :huh:

If I had a PZ800 and was looking on some advice about an issue I am experiencing with it, i would have thought this would be the thread for it??? :unsure:

Share this post


Link to post
Share on other sites
That's a bit tough :huh:

If I had a PZ800 and was looking on some advice about an issue I am experiencing with it, i would have thought this would be the thread for it??? :unsure:

Apologies for my rudeness. Brought on by chronic obsessive compulsive research on here to remedy procrastination and achieve my desire to buy a Pana plasma. PX5080a or PZ50800a....?? AAARGH!!!

Share this post


Link to post
Share on other sites


Apologies for my rudeness. Brought on by chronic obsessive compulsive research on here to remedy procrastination and achieve my desire to buy a Pana plasma. PX5080a or PZ50800a....?? AAARGH!!!

Shanks, if you ask me (and youve read all the other feedbacks from me) I would say go with the PX80A, for price nothing comes close to it in pq.

Ask yourself (or tell us), what is it going to be used for, how far am I sitting, etc, and you can then decide.

Edited by dlpnut

Share this post


Link to post
Share on other sites
Shanks, if you ask me (and youve read all the other feedbacks from me) I would say go with the PX80A, for price nothing comes close to it.

Ask yourself (or tell us), what is it going to be used for, how far am I sitting, etc, and you can then decide.

Thanks for your understanding!

Mainly FTA - watching DVD's (probably buy a Panasonic BD35 Blu Ray if I get a px). Also have a Topfield 5000 pr-t. Currently have a Sony 76cm CRT that has a great picture - hooked up to Panasonic Muti system with 5.1 surround sound and dvd player and Toppy.

Have a modular lounge with the closest seat over 2 metres away - more if plasma is purchased.

Price pretty good on px80a at the moment but the thought of better picture full HD from PZ is haunting me!

Share this post


Link to post
Share on other sites
Thanks for your understanding!

Mainly FTA - watching DVD's (probably buy a Panasonic BD35 Blu Ray if I get a px). Also have a Topfield 5000 pr-t. Currently have a Sony 76cm CRT that has a great picture - hooked up to Panasonic Muti system with 5.1 surround sound and dvd player and Toppy.

Have a modular lounge with the closest seat over 2 metres away - more if plasma is purchased.

Price pretty good on px80a at the moment but the thought of better picture full HD from PZ is haunting me!

I was going to say PX, then you added "probably with BR" , now I dont know how much better the pic difference would be running a bluray between PX and PZ, I would say PZ would be better, but If you buy the PZ sounds like you may not be able to buy the BluRay, so katch22.

But still taking all above into account PX with BL and still money in your pocket to buy some DVDs.

Also I dont think you will have to move that much back the closest seat, say 2.5m to 3m, would be ok.

It comes down to, better pq quite a bit more money, to pretty good pq for a decent amount.

See how you go. Would be good to get some feedback from someone with the PX and BluRay for you to decide.

Share this post


Link to post
Share on other sites
I was going to say PX, then you added "probably with BR" , now I dont know how much better the pic difference would be running a bluray between PX and PZ, I would say PZ would be better, but If you buy the PZ sounds like you may not be able to buy the BluRay, so katch22.

But still taking all above into account PX with BL and still money in your pocket to buy some DVDs.

Also I dont think you will have to move that much back the closest seat, say 2.5m to 3m, would be ok.

It comes down to, better pq quite a bit more money, to pretty good pq for a decent amount.

See how you go. Would be good to get some feedback from someone with the PX and BluRay for you to decide.

Cheers for that. Think I should be looking/posting on px thread then!

Share this post


Link to post
Share on other sites


Sounds like you maybe in a bad reception area for SBS.

What is your location?

You could try a signal booster from DSE (14 day refund) to see if you can help SBS reception. Just be careful with the other channels though as their signals may become too strong...and that is just as bad as weak or no signal.

Thanks diesel, I think your right, if I move the TV to another corner in the lounge room, I get all channels with quality 10.

Share this post


Link to post
Share on other sites

dammit - I know I've seen this somewhere and I'm really sorry to be one of those losers asking the same question as other people but I can't find it after reading through this thread with a brand new PS3 in front of me (how's that for patience).

How do you tell the number of hours the TV has been running?

Really sorry if it's been answered elsewhere.

Stephen

Share this post


Link to post
Share on other sites

Just purchased a 46PZ800a,(Smaller brother of the 50) I was wondering does anyone have some calibratiion settings for this TV, looking at setting for Free to Air TV, PS3 and playing DVD which is connected via component inputs.

Thanks for any help

Share this post


Link to post
Share on other sites
Just purchased a 46PZ800a,(Smaller brother of the 50) I was wondering does anyone have some calibratiion settings for this TV, looking at setting for Free to Air TV, PS3 and playing DVD which is connected via component inputs.

Maybe ask the fellow 46PZowners

Panasonic Th-46pz800a Owners Thread

Share this post


Link to post
Share on other sites

Bump - anyone know how to do this?

dammit - I know I've seen this somewhere and I'm really sorry to be one of those losers asking the same question as other people but I can't find it after reading through this thread with a brand new PS3 in front of me (how's that for patience).

How do you tell the number of hours the TV has been running?

Really sorry if it's been answered elsewhere.

Stephen

Share this post


Link to post
Share on other sites

Wondering if someone can help me with this...

I've played with the settings on two different 50PZ800's in two different stores and tweaked them using the settings mentioned in this forum.... however I seem to be getting images with crushed blacks and clipped whites.

At the first shop, the Panny was showing an anime movie on SBS and in a dark, shadowy scene all shadow detail was swallowed up into a big pool of murky blackness. On the nearby Sony W, you could see all the nuances of creatures moving around in the shadows (and this with backlight set to 3).

At the second shop, the Panny had a presenter discussing the tennis and as the backdrop they had a feed of the boulevard outside the tennis courts... The whites of the footpath and the shade cloth above it were both clipped out to a flat white, whereas colour and detail was still maintained in most of the TVs around it.

I'm confused because the Panny's are supposed to be the best plasmas, and I'm using the settings that others on this forum have verified as correct. I'd almost made up my mind (!!) in favour of the plasma but this has stumped me.

Are others noticing the black crushes / white clipping?

Share this post


Link to post
Share on other sites
Wondering if someone can help me with this...

I've played with the settings on two different 50PZ800's in two different stores and tweaked them using the settings mentioned in this forum.... however I seem to be getting images with crushed blacks and clipped whites.

At the first shop, the Panny was showing an anime movie on SBS and in a dark, shadowy scene all shadow detail was swallowed up into a big pool of murky blackness. On the nearby Sony W, you could see all the nuances of creatures moving around in the shadows (and this with backlight set to 3).

At the second shop, the Panny had a presenter discussing the tennis and as the backdrop they had a feed of the boulevard outside the tennis courts... The whites of the footpath and the shade cloth above it were both clipped out to a flat white, whereas colour and detail was still maintained in most of the TVs around it.

I'm confused because the Panny's are supposed to be the best plasmas, and I'm using the settings that others on this forum have verified as correct. I'd almost made up my mind (!!) in favour of the plasma but this has stumped me.

Are others noticing the black crushes / white clipping?

G'day Andrew,

I recently took delivery of a TH-50PZ800A and was looking for a few tips on this and other forums. I found some settings listed by a guy called Silkman on Whirlpool. They may be settings you have already tried, so apologies if you have but I don't have time to go through 30+ pages to check if they have been listed already.

Please note that I haven't tried the settings yet as I am still "running in" the TV, but I will be giving it a crack in a month or so. The link is as follows:

http://forums.whirlpool.net.au/forum-repli...01916#r16401916

If you don't get directed to the actual post then look for the one submitted by Silkman on August 21st at 9.36pm. There are a few comments by people afterwards saying that it worked for them, but then the topic turns to various other matters regarding the range of Panasonic plasmas.

Let me know how you go as I'd be interested to know if this makes any difference to the display.

Good luck.

Share this post


Link to post
Share on other sites
G'day Andrew,

I recently took delivery of a TH-50PZ800A and was looking for a few tips on this and other forums. I found some settings listed by a guy called Silkman on Whirlpool. They may be settings you have already tried, so apologies if you have but I don't have time to go through 30+ pages to check if they have been listed already.

Please note that I haven't tried the settings yet as I am still "running in" the TV, but I will be giving it a crack in a month or so. The link is as follows:

http://forums.whirlpool.net.au/forum-repli...01916#r16401916

If you don't get directed to the actual post then look for the one submitted by Silkman on August 21st at 9.36pm. There are a few comments by people afterwards saying that it worked for them, but then the topic turns to various other matters regarding the range of Panasonic plasmas.

Let me know how you go as I'd be interested to know if this makes any difference to the display.

Good luck.

FYI I've used those specs too and am very happy with what I see. So is the boss!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...