Jump to content

Sign in to follow this  
terryansimon

Pioneer 508xda And Sbs Hd

Recommended Posts

a new tuner card that fixes all the channel issues and quicker channel change would be great! hehehe
Don't forget a full EPG as well :)

yes indeed, the Pio panel is great but the tuner/funtionality does leave a lot to be desired, after getting over the wow factor of how nice the pdp is the tuner seems very basic.

i think will call pio to lodge my complaint about sbs/seven too.

Share this post


Link to post
Share on other sites
Guest EZYHD

I've had no problems with my Pio 507 except the ch changing is a bit slow, but I don't use the inbuilt tuner as I have a Beyonwiz S1 STB and it changes quickly.

Share this post


Link to post
Share on other sites

I don't have one of these Pioneers, but this problem sounds very similar to a problem I had a while ago with a Topfield PVR. It turned out to be a slightly dodgy subtitle signal from Channel 7 (ie not within spec) which screwed up the Topfield for every channel. Someone came up with a TAP for the Toppy to fix it, but I don't know exactly what the problem was...too technical for me!

If interested, the Topfield forum threads are here:

http://www.topfield-australia.com.au/phpbb...&highlight=

http://www.topfield-australia.com.au/phpbb...&highlight=

Share this post


Link to post
Share on other sites


The problems are that the broadcasts from those channels are slightly different to the other channels, so it's causing problems with the tuner... But good luck getting the TV stations to change their broadcast to be compatible, so Pioneer has to change their tuners.

Share this post


Link to post
Share on other sites
The problems are that the broadcasts from those channels are slightly different to the other channels, so it's causing problems with the tuner... But good luck getting the TV stations to change their broadcast to be compatible, so Pioneer has to change their tuners.

the fix is supposed to be only a couple of weeks away, lets see

Share this post


Link to post
Share on other sites
The problems are that the broadcasts from those channels are slightly different to the other channels, so it's causing problems with the tuner... But good luck getting the TV stations to change their broadcast to be compatible, so Pioneer has to change their tuners.

The firmware fix is being tested and should be ready for deployment within a few weeks this is direct from the warranty manager pioneer Australia LETS HOPE IT FIXES THE PROBLEM.

Share this post


Link to post
Share on other sites
The firmware fix is being tested and should be ready for deployment within a few weeks this is direct from the warranty manager pioneer Australia LETS HOPE IT FIXES THE PROBLEM.

Why are you quoting me?

They don't have the firmware yet.

Share this post


Link to post
Share on other sites


I've got the SBS and 7HD re-syncing problem, and have reported it many times to Pioneer.

Was wondering if anyone else is having the problem of fluctuating sound level on ABC1 and ABC HD?

It's not dramatic, but noticeable.

S

Share this post


Link to post
Share on other sites
I've got the SBS and 7HD re-syncing problem, and have reported it many times to Pioneer.

Was wondering if anyone else is having the problem of fluctuating sound level on ABC1 and ABC HD?

It's not dramatic, but noticeable.

S

Yep, the ABC sound level up / down pisses me off more than the channel sync. issue on my 428 XDA.

Share this post


Link to post
Share on other sites

I can't get SBS so I can't test that. But channel 7 Hd seems fine no problems. I am in Perth

Share this post


Link to post
Share on other sites


SBS resynching seems to have set a new level for us tonight - reception completely fails. The picture pixilates really bad, screen either goes to black or the picture just stops on one pixilated frame , I've got a popping noise (happening right now), and loses the reception. Change channels then back to SBS and it's fine for a few more minutes. Anyone else having worse then usual problems tonight? Also noticed that it resynched on ABC (can't remember if it was ABC1 or ABC2) for the first time tonight. AND we also have the ABC sound problem!

Edited by MeTooMeToo

Share this post


Link to post
Share on other sites

apart from the sync issue, when i change from Prime(7) to NBN(9) NBN's volume is so much lounder, anyone know if there is a auto-sound levelling option?

Share this post


Link to post
Share on other sites
I've got the SBS and 7HD re-syncing problem, and have reported it many times to Pioneer.

Was wondering if anyone else is having the problem of fluctuating sound level on ABC1 and ABC HD?

It's not dramatic, but noticeable.

S

Yep, I have the ABC fluctuating sound problem too. It is usually a minor problem, but on some occasions I would call the sudden sound drops dramatic. I am planning on reporting both the SBS/7 synch issue and the sound problem to Pioneer.

Share this post


Link to post
Share on other sites


Yep, I have the ABC fluctuating sound problem too. It is usually a minor problem, but on some occasions I would call the sudden sound drops dramatic. I am planning on reporting both the SBS/7 synch issue and the sound problem to Pioneer.

Hi Eramus,

Havent noticed the ABC sound issue - but dont watch ABC as a rule (havent watched it for long enough to notice anything).

Please ensure you do report the resync issue to Pioneer. AS when i rang a week or so ago they advised that the only thing they were working on was the SBS issue and the ABC one. Not the 7 issue. So the more people that report this will mean they will have to fix that also.

Have heard they have been working on the resync issue for a while now. Also heard from other members that the fix will be released in a week or so, but still report it anyway. They also might give you an update as to the progress of the fix.

Edited by spalmills

Share this post


Link to post
Share on other sites
Yep, I have the ABC fluctuating sound problem too. It is usually a minor problem, but on some occasions I would call the sudden sound drops dramatic. I am planning on reporting both the SBS/7 synch issue and the sound problem to Pioneer.

Put me down as having the ABC sound issue as well - hope that this is fixed soon.

Cheers

Zed

Share this post


Link to post
Share on other sites
Firmware is not far off now... A couple of weeks or so :)

i think i heard that a couple of weeks ago !! :o

Share this post


Link to post
Share on other sites
Yes, but I heard it from the source and have seen it working :)

hi stone

where did you see it working

Share this post


Link to post
Share on other sites
Yes, but I heard it from the source and have seen it working :)

Hi Stone...

Are you referering to the LX508 Firmware ...cause I too have this SBS synching issues....

Cheers

K

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...