Jump to content

Sign in to follow this  
terryansimon

Pioneer 508xda And Sbs Hd

Recommended Posts

I was watching the Champions League on SBS HD yesterday and it really irked the crap out of me with the constant amount of re-synchs. it got so irritating that I had to switch over to Foxtel instead.

I made a call to the Pioneer support line and the guy on the line said it's been an issue that has been raised increasingly over the past 6 weeks. he said something about how

a) it doesn't discriminate against batches

B) it does so sporadically and thus is hard to trace

c) it's not an geographically isolated incident

d) can't remember what else

he said he will log a service booking, and service guys will call me a few days later to come down and have a look to see what can be done.

I highly suggest you guys do likewise. these may contribute more information to Pioneer, which in turn might be able to use this information to find out what the heck is happening.

Share this post


Link to post
Share on other sites

FYI

I changed aerials and the problem has disappeared.

No other changes made.

Cheers

Matthew

Share this post


Link to post
Share on other sites
FYI

I changed aerials and the problem has disappeared.

No other changes made.

Cheers

Matthew

Sorry Matthew , without going back through the messages. you only had a problem with SBS? have you watched it for long enough to be sure? as mine doesnt do it all the time

Edited by spalmills

Share this post


Link to post
Share on other sites
Sorry Matthew , without going back through the messages. you only had a problem with SBS? have you watched it for long enough to be sure? as mine doesnt do it all the time

Hey Spallmills,

I agree it's not conclusive :) just reporting my experience.

We watch SBS about 2 hours per day and I have not noticed anything for about a week.

Also during that time we have selected channels by scrolling through the options rather than punching in numbers.

It's an odd one certainly.

When I get a chance I will also log a call with Pioneer.

Cheers

Matthew

Share this post


Link to post
Share on other sites


Hey Spallmills,

I agree it's not conclusive :) just reporting my experience.

We watch SBS about 2 hours per day and I have not noticed anything for about a week.

Also during that time we have selected channels by scrolling through the options rather than punching in numbers.

It's an odd one certainly.

When I get a chance I will also log a call with Pioneer.

Cheers

Matthew

Nautilus

So you are saying you had the 508xda and you were having issues with SBS.

Then you changed aerials and have not had an issue with SBS since?

What about ch7?

Interesting then?

koaz

Share this post


Link to post
Share on other sites
Nautilus

So you are saying you had the 508xda and you were having issues with SBS.

Then you changed aerials and have not had an issue with SBS since?

What about ch7?

Interesting then?

koaz

i think so too. but if it were just an antenna problem then you would think pioneer wouldnt be seeking an answer to it. i think it is too common to be this - however if it has stopped for nautilus then maybe it is. i had my antenna checked and was fine.

Share this post


Link to post
Share on other sites
Nautilus

So you are saying you had the 508xda and you were having issues with SBS.

Then you changed aerials and have not had an issue with SBS since?

What about ch7?

Interesting then?

koaz

Yes that is correct except that I have the 508xda :)

I have not experienced the problem with any channel other than SBS.

We have two difference types of internal antenna at the moment (rabbit ears and a simple dipole) and we are waiting for a proper one to be installed in May.

The tuner does have some bugs........

I found initially that TDT (7) had a very weak signal and the tuner would 'seek' and lock the panel up. While it was seeking I would get a black with starry specs screen and found the panel would react VERY VERY slowly to commands sent from the remote. I had to turn on/off the set to fix it. Putting the aerial in a better place fixed it.

Don't know if it is related though.

Cheers

Matthew

Share this post


Link to post
Share on other sites

hokai. Pioneer have just called me and will be sending a service team out to check my TV out. I'll see what they have to say when they come over tomorrow.

Share this post


Link to post
Share on other sites


hokai. Pioneer have just called me and will be sending a service team out to check my TV out. I'll see what they have to say when they come over tomorrow.

Excellent. I wait with baited breathe to hear what they say. I want to call them and let them know but I don't want to have them come out because I am sure it is a Pioneer fault with all sets and it seems only those with expensive aerials can avoid the issue.

Share this post


Link to post
Share on other sites
Excellent. I wait with baited breathe to hear what they say. I want to call them and let them know but I don't want to have them come out because I am sure it is a Pioneer fault with all sets and it seems only those with expensive aerials can avoid the issue.

+1

Share this post


Link to post
Share on other sites
hokai. Pioneer have just called me and will be sending a service team out to check my TV out. I'll see what they have to say when they come over tomorrow.

terryansimon,

I just called Pioneer tech. support and they officially put me on their database for a service team to call me.

Gave then all my details re: When and where i bought the panel, when was it installed, model and serial number of panel.

The tech. guy said that japan engineers were in australia and the melbourne engineers have told/reminded them before they left to give this some urgency. He also said he suspects it is a SBS signal issue and not a panel issue, but that is his thoughts only and one of two things will happen either a firmware fix or a internal card replacement, but he did say they will get to the bottom of it one way or the other. He did mention they did not have this issue on the 507 panels as far as he knows.

So my thoughts are: What has changed? Is it a new supplier of their internal tuner card or new software on the internal tuner card ?

koaz

Edited by KOAZ

Share this post


Link to post
Share on other sites
terryansimon,

I just called Pioneer tech. support and they officially put me on their database for a service team to call me.

Gave then all my details re: model and serial numbers.

The tech. guy said that japan engineers were in australia and the melbourne engineers have told/reminded them before they left to give this some urgency. He also said he suspects it is a signal issue and not a panel issue, but that is his thoughts only and one of two things will happen either a firmware fix or a internal card replacement, but he did say they will get to the bottom of it one way or the other. He did mention they did not have this issue on the 507 panels as far as he knows.

So my thoughts are: What has changed?, is it a new supplier of their internal tuner card or new software on the internal tuner card ?

koaz

The guys that checked and installed new anteena cable in my place said that some products , set top boxes etc that are mode in Korea havent got the correct frequencies in them are are only marginally out - this has caused drop outs and re syhchs. I wonder if it is a similar issue with the in built tuner.

Share this post


Link to post
Share on other sites


The guys that checked and installed new anteena cable in my place said that some products , set top boxes etc that are mode in Korea havent got the correct frequencies in them are are only marginally out - this has caused drop outs and re syhchs. I wonder if it is a similar issue with the in built tuner.

That isn't good, aren't frequencies set with a crystal or is it all different these days?

Share this post


Link to post
Share on other sites
That isn't good, aren't frequencies set with a crystal or is it all different these days?

not sure, thats just what he told me - hi said it was only a few brands that had this issue with some of the channels

Share this post


Link to post
Share on other sites
not sure, thats just what he told me - hi said it was only a few brands that had this issue with some of the channels

Well my Strong SD STB does the same thing as well.

I thought with a premium wide-screen display I would have got rid of these little bugs.

What with subtitling smack in the middle of screen. Seems not too much thought is invested in these areas.

Rather more on making it more KURO. :lol:

Spalmills,

Hows's the HDMI cables coming along?

Regards

Cabernet

Share this post


Link to post
Share on other sites
Well my Strong SD STB does the same thing as well.

I thought with a premium wide-screen display I would have got rid of these little bugs.

What with subtitling smack in the middle of screen. Seems not too much thought is invested in these areas.

Rather more on making it more KURO. :lol:

Spalmills,

Hows's the HDMI cables coming along?

Regards

Cabernet

gday Merlot :P

They are in transit as we speak, was supposed to get tomorrow but apparently there was a storm than grounded the aircraft or some such stuff..might not arrive in Oz until Wed or Thursday at latest.

I will let you know as soon as they arrive.

Share this post


Link to post
Share on other sites


the Pioneer tech guys came over this afternoon to have a look at what happened. my brain was rather frazzled prior to this appointment as I was busy settling insurance details for a bingle my girlfriend had.

anyway, from what I could recall, he said that this re-synch tends to be exacerbated at about 6.15pm, when people start tuning in to the SBS News broadcast. he also said something about how it could be due to a change of the signal when that happens, as the signal is changed to a sydney signal when news time comes *I could have misheard him*

apparently it's only been happening in Melbourne of late, and it was first spotted in Sydney/Brisbane. and they're going out to places to take down more details as to what is happening, and are in constant communication with the japanese engineers.

he also said something about how some setop boxes are experiencing this problem as well, not just the ones being used by Pioneer *he slipped out Toshiba as an example*

the re-assuring thing that I heard was if it could be rectified, and assuming it is a set top box problem, Pioneer will be issuing firmware upgrades for us and will be doing their rounds to get us upgraded. the fact that I have logged in a service call would notify them that I am in need of an update, and will come around when the update is available. that is assuming that 1) SBS isn't doing anything about it or is at no fault, or 2) it's Pioneer's fault. regardless, I will be kept in the loop

hence, anybody suffering the same issue should give them a call, so that they can keep track of what to do and who to notify.

Share this post


Link to post
Share on other sites
the Pioneer tech guys came over this afternoon to have a look at what happened. my brain was rather frazzled prior to this appointment as I was busy settling insurance details for a bingle my girlfriend had.

anyway, from what I could recall, he said that this re-synch tends to be exacerbated at about 6.15pm, when people start tuning in to the SBS News broadcast. he also said something about how it could be due to a change of the signal when that happens, as the signal is changed to a sydney signal when news time comes *I could have misheard him*

apparently it's only been happening in Melbourne of late, and it was first spotted in Sydney/Brisbane. and they're going out to places to take down more details as to what is happening, and are in constant communication with the japanese engineers.

he also said something about how some setop boxes are experiencing this problem as well, not just the ones being used by Pioneer *he slipped out Toshiba as an example*

the re-assuring thing that I heard was if it could be rectified, and assuming it is a set top box problem, Pioneer will be issuing firmware upgrades for us and will be doing their rounds to get us upgraded. the fact that I have logged in a service call would notify them that I am in need of an update, and will come around when the update is available. that is assuming that 1) SBS isn't doing anything about it or is at no fault, or 2) it's Pioneer's fault. regardless, I will be kept in the loop

hence, anybody suffering the same issue should give them a call, so that they can keep track of what to do and who to notify.

Thanks for the update T,

i think the techs are reaching with the 6:15 thing though as i get it at any time of the day and occasionaly on hd7 , so i feel its more a tuner issue than a channel issue.

I have emailed them about it as well but i think i will call too.

Share this post


Link to post
Share on other sites

yeah I said that too. and it was rather nice that SBS decided to put on a show for the techs when they were viewing the screen.

but like he said, it is an issue they are aware of, and they are in dialogue with both the engineers from Japan and the folks from SBS.

Share this post


Link to post
Share on other sites
yeah I said that too. and it was rather nice that SBS decided to put on a show for the techs when they were viewing the screen.

but like he said, it is an issue they are aware of, and they are in dialogue with both the engineers from Japan and the folks from SBS.

they better be talking to channel 7 too then i think

Share this post


Link to post
Share on other sites
Thanks for the update T,

i think the techs are reaching with the 6:15 thing though as i get it at any time of the day and occasionaly on hd7 , so i feel its more a tuner issue than a channel issue.

I have emailed them about it as well but i think i will call too.

spalmills & terryansimon,

The Pio service guys are coming to my place on Friday afternoon.

Will see what they have to say, i suspect it will be not much different to what they told terryansimon though.

I would say to anyone if you are having sbs/hd sbs or ch7 issues call pio tech. support, if nothing else so they have you on the system that their is a fault with your panel when viewing ch7 and hd sbs /sbs and ch7. Then when they do find a fix you will be on their system of clients to visit that require the firmware upgrade.

koaz

Edited by KOAZ

Share this post


Link to post
Share on other sites
apparently it's only been happening in Melbourne of late, and it was first spotted in Sydney/Brisbane.

I am in Adelaide and I have had the synching problem with SBS and 7 since I got the panel last December.

Share this post


Link to post
Share on other sites
I am in Adelaide and I have had the synching problem with SBS and 7 since I got the panel last December.

i am sure that it is not a channel issue - it is too widespread. It must be a tuner issue - i will put the house on it.

Share this post


Link to post
Share on other sites
I am in Adelaide and I have had the synching problem with SBS and 7 since I got the panel last December.

Erasmus

I would say, place a call to Pioneer and let them know you have the same problem, if nothing else at least you are on their system as having an issue. The more people that do this then they will have to act on it and take this as a very serious problem as their new G9 panels are out at the end of the year and they are not silly they know people read these types of forums and if the punters read about existing Pioneer problems like this one, and they are not rectified or at least read that Pioneer are trying to do something about this problem they may/will baulk at buying a Pioneer panel.

My 2 cents only, up to you.

koaz

Edited by KOAZ

Share this post


Link to post
Share on other sites

Just to give you all an update - panel installed last week 23/04 so it's been in for a week now and have had no dropouts or synching issues with any channels. I DO NOT have the small loop connected to the Analogue input i.e. Analogue is not available and the menu item is "grayed" out as well.

Aerial In -> 508xda Ant In, 508xda Ant Out -> Strong 5490 Ant In, Strong 5490 Ant Out -> Amp FM In

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...