Jump to content

Dvico Dual Digital 4 Tuner To Be Discontinued


Recommended Posts

DVICO are phasing out.

Puts me in a pickle as I am waiting on delivery of an HTPC with this card.

Can anyone advise an alternative card that must have:

- dual HDTV tuners

- low profile bracket

- remote control

Link to post
Share on other sites
DVICO are phasing out.

Puts me in a pickle as I am waiting on delivery of an HTPC with this card.

Can anyone advise an alternative card that must have:

- dual HDTV tuners

- low profile bracket

- remote control

Hmm. just bought a revision 1 board a while ago.. And they released a new rev 2 board recently that doesn't work in Linux. Are you sure they are phasing it out?

Link to post
Share on other sites
DVICO are phasing out.

Puts me in a pickle as I am waiting on delivery of an HTPC with this card.

Can anyone advise an alternative card that must have:

- dual HDTV tuners

- low profile bracket

- remote control

Excellent - you didn't really want the Dvico card anyway (as I mentioned in another thread, they have various issues and just aren't worth the hassle).

I replaced mine with a Hauppauge HVR-2200 which is a new PCIe low profile, dual-tuner and it's working fantastically. It doesn't come with a remote (but the remote that came with the Dvico was crap anyway) - you are *much* better off getting the Microsoft Media Centre remote & receiver (around $40 for the OEM version) which works perfectly with XP & Vista media centre - you can always replace the remote with a Harmony universal remote later (but you'll still need the microsoft IR receiver).

Link to post
Share on other sites
Excellent - you didn't really want the Dvico card anyway (as I mentioned in another thread, they have various issues and just aren't worth the hassle).

I replaced mine with a Hauppauge HVR-2200 which is a new PCIe low profile, dual-tuner and it's working fantastically. It doesn't come with a remote (but the remote that came with the Dvico was crap anyway) - you are *much* better off getting the Microsoft Media Centre remote & receiver (around $40 for the OEM version) which works perfectly with XP & Vista media centre - you can always replace the remote with a Harmony universal remote later (but you'll still need the microsoft IR receiver).

Yep , the writing has been on the wall for this card for a while : to many problems with glitching and stuttering.Most dissapointing considering tehy aren't that cheap.

Gordon

Link to post
Share on other sites


Excellent - you didn't really want the Dvico card anyway (as I mentioned in another thread, they have various issues and just aren't worth the hassle).
Yep , the writing has been on the wall for this card for a while : to many problems with glitching and stuttering.Most dissapointing considering tehy aren't that cheap.

It's all in the drivers mate, are you guys running Micro$oft OS? It worked fine under Linux...

Link to post
Share on other sites

Actually the fault is in the card. There is a long thread about it at XPMediaCentre (see http://www.xpmediacentre.com.au/community/...ou-can-do.html). It has to do with the wrong resistors being fitted to the card. Lake Pacific are in the process of having all DD4s with problems fixed. Probably why they are being phased out.

Once the mods are applied the boards seem fine but I'd say the Dual Express (after mods applied) are a better option.

Cheers

Link to post
Share on other sites
Actually the fault is in the card. There is a long thread about it at XPMediaCentre (see http://www.xpmediacentre.com.au/community/...ou-can-do.html). It has to do with the wrong resistors being fitted to the card. Lake Pacific are in the process of having all DD4s with problems fixed. Probably why they are being phased out.

Once the mods are applied the boards seem fine but I'd say the Dual Express (after mods applied) are a better option.

Cheers

That is interesting.. I've been using the cards for 2 weeks so I must say I havn't noticed any thing much (and I havn't watched many shows recorded in the last 2 weeks)....

I've give it a long spin this weekend and see if I have that problem.

I wonder if this is what's changed in rev 2 (which I think is new and has a new tuner that doesn't work in linux)..

Question: is this problem on PCI, or PCI-e, or both?

Edited by treblid
Link to post
Share on other sites

Damn. I ordered this card 1.5weeks ago in hope it'd get here before the Formula 1 so i could cap it (my mobo's PCI slots died, long story!). Coudlnt find any super negative comments about the card in my quick lookings. Have the original Fusion card and its work a treat over all for many years. (aside from the software somtimes being painful and lacking logical features and useability). But i thought i'd give this one a go.

Why is it so difficult to get a Digital Tuner for a PC that has decent software with regular feature updates, that just fusking works? *sigh*

Link to post
Share on other sites


That is interesting.. I've been using the cards for 2 weeks so I must say I havn't noticed any thing much (and I havn't watched many shows recorded in the last 2 weeks)....

I've give it a long spin this weekend and see if I have that problem.

I wonder if this is what's changed in rev 2 (which I think is new and has a new tuner that doesn't work in linux)..

Question: is this problem on PCI, or PCI-e, or both?

It's in the Dual Digital 4 (PCI) and Dual Express (PCI-e).

The stuttering only occurs when there is a white background and mainly channel 9.

Link to post
Share on other sites

I bought this card around September last year and once I got it working it worked perfectly... until about 2 weeks ago. For no reason I can tell, all the channels BALEETED themselves from the list, and running a full scan it refuses to add them back again. I KNOW the channels are still there as The other equipment attached to the same aerial still all work fine. That, and the "default" channel that comes up when you start the software displays (I think) 7HD flawlessly. But as son as I run the Channel scan, it changed the default to an empty channel and refuses to add any Channels.

Inother problem for the card for me was MCE2k5 refused to work with it. The channels would scan and I could change them around, make favorite lists etc.. but as soon as it came to watchign the TV either randomly or on changing the channel MCE would crack the sads and need to be shut down.

The software that come swit hthe card, when it did work, worked flawlessly, but it did NOT have the function to record one channel while watching the other. This was the main reson I bought this card, and this feature is listed as a feature! I have been told it works in MCE, but only if you can keep it crom crashing. I can't believe the software that come swith the card does not to this!

I still have not got it working again after two weeks. I have essentially given up on it and am more interested in finding a reliable replacement than I am in getting it working again. Even when it did work (and it was flawless for months) I could not tape one channel while watching another, and as this was the only reason I wanted a Twin Tuna, the card has never been something I have been happy owning.

Overall, I can not recomment avaoiding this card strongly enough. Look for something else. This one is more trouble than it is worth.

Link to post
Share on other sites
It's in the Dual Digital 4 (PCI) and Dual Express (PCI-e).

The stuttering only occurs when there is a white background and mainly channel 9.

I have the PCI rev 1.0 (or 1.1?).. and can confirm I'm seeing the same problem too. As you described. But funny thing is it's very apparent in live TV, but less so as a recording (which is strange because they are supposed to be the same)....

This is a very interesting bug... How do you guys contact Dvico for a fix? or email to that Hasan chap?

I have to keep this card, as I am after a USB 2.0 tuner with reliable Linux drivers. For the money I pay for this, I don't really mind even if it doesn't work.. (This card has less problems than its Twinhan VisonPlus that it replaced, so in a way I'm not that fussed)....

Link to post
Share on other sites
I have the PCI rev 1.0 (or 1.1?).. and can confirm I'm seeing the same problem too. As you described. But funny thing is it's very apparent in live TV, but less so as a recording (which is strange because they are supposed to be the same)....

This is a very interesting bug... How do you guys contact Dvico for a fix? or email to that Hasan chap?

I have to keep this card, as I am after a USB 2.0 tuner with reliable Linux drivers. For the money I pay for this, I don't really mind even if it doesn't work.. (This card has less problems than its Twinhan VisonPlus that it replaced, so in a way I'm not that fussed)....

Check out the thread above at XPMedia and find the post from Hasan. He sets out his email address as well as what info to send him. Once he has your info he will send you an email when the fixed DD4 & DE cards arrive from DVICO. You will then need to return your card for a NEW replacement.

cheers

Edited by therat
Link to post
Share on other sites


Check out the thread above at XPMedia and find the post from Hasan. He sets out his email address as well as what info to send him. Once he has your info he will send you an email when the fixed DD4 & DE cards arrive from DVICO. You will then need to return your card for a NEW replacement.

cheers

Will do that.. I can confirm that the problem is a lot worse in live tv than when viewed later as a recording.... When watching a recording, the audio never drop out, and the video garbage is a lot less.... How is that possible when live tv and recordings are effectively one and the same???

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...