Jump to content

Sign in to follow this  
donkey33

Sony Bravia Making Humming/buzzing Sound

Recommended Posts

Hi,

I got a new 46 inch Sony Bravia X-Series in September using the group buy that was organised at this forum. The TV has been great. Very happy I got it and I've had no problems with it until now. I'll try and describe it.

When the TV was on previously, it was very quiet. Could hardly hear it and that was good. Not when it is on, it constantly gives off a buzz or a type of humming. Sounds similar to when you are playing the XBOX 360 with its loud humming sound.

Is this normal? It never did this for the past 4 months and now all of a sudden. I work every day from 6 until 7 so it's off during the week and on for maybe 30 mins each night up to a max of 2 hours some nights. A little longer on the weekend.

Is there something wrong with this one? I got the 5 year warranty with it so it's covered but this buzzing is starting to get annoying. When I watch TV at night with the volume down, I have to have the volume above 10-12 otherwise the buzzing makes too much noise.

Any help is appreciated.

Thanks

Sorry to hear your problems. I am considering buying a Sony KDL52XBR or X. Does anyonk know of ANY problems with the 52 XBR or X?

Appreciate any comments and best known prices

big o

Share this post


Link to post
Share on other sites
There are no fan issues with the 52 XBR or X because they do not have fans in them!

My information is that the 52XBR and X DO have fans but they are a different type and system because of the increased screen size?

ANY know concerns or problems with the 52XBR or X?

Share this post


Link to post
Share on other sites

Nugh, the 52" dont need fans because they have alot more space, thats what the sony technition told me when i asked him!

Share this post


Link to post
Share on other sites


Have given it a couple of days and the sound is definitely there so I guess I'll be getting the tech out again to replace the transmission this time and see how that goes.

That's the last step before I go off at Sony with my demands.

Share this post


Link to post
Share on other sites

Sony still has not called me! I cant be bothered calling them! The sound is there but it is very low can bearly hear it! Do you think its worth going through all the trouble in getting a new tv?

Thanks

Share this post


Link to post
Share on other sites

is it written on the outside of the box when it was made? so i can try and get a jan 08 model not the 07 one

Share this post


Link to post
Share on other sites

Trekker

I don't know about the box, but I got an XBR 46" the other day from Harvey's and it is M/f date is Feb 2008.

No fan noise that I can detect. Backlight bleed not as far as I can tell

And PQ/Pixels look's fine

Share this post


Link to post
Share on other sites


Just saw this on the uk av forums website. link

Apparently they have been updating their bravias firmware at home themselves. They even have a download link to a firmware that they says fixes the noisy fan problem.

Has anyone tried This? Would it work for our Bravias or is our firmware different? If our firmware is different could we do it theoretically if we could get the right version of firmware for our bravias?

I am having this same problem with my kdl40x3100, although it isn't very noisy i can only just notice it with the volume down. It does become quite noticeable when close up to the TV at night when it is quite, along with alot of heat being emitted from the top vent.

I am just worried that it may get worse as time goes on. It may have been there to start with but i only noticed it in the last couple of weeks. I also have some bleed through in the top right hand corner which is noticeable in dark scenes. It is not in your face but it distracts me because i know its there and i keep watching it to see if it gets any worse. :(

I also have a ps3 that occasionally sounds like a vacuum cleaner even when its in the middle of the floor and the ambient temp is 25 deg in the room. It is going back as i can definitely not live with it the way it is.

Cheers,

Adjac.

Edited by adjac

Share this post


Link to post
Share on other sites
Trekker

I don't know about the box, but I got an XBR 46" the other day from Harvey's and it is M/f date is Feb 2008.

No fan noise that I can detect. Backlight bleed not as far as I can tell

And PQ/Pixels look's fine

Mine was a Sept 07 build and made no noise for 4-5 months. Now it's everytime the TV is switched on.

Only a matter of time.

Share this post


Link to post
Share on other sites
is it written on the outside of the box when it was made? so i can try and get a jan 08 model not the 07 one

Just looked on my box and it does not say when it was made, only on the tv but i am sure the bar codes and serial numbers mean something.

Can someone tell me what backlight bleed is and if there is anyway to fix it? I see what i would call backlight bleed around the edges during certain bluray menus and adverts.

Share this post


Link to post
Share on other sites


I got a 46" Sony Bravia X Series and I noticed it hums a lot. Turns on after about 10 seconds from the TV initially being turned on. I thought this was normal as it states it in the manual but always thought it was a tad bit odd.

I have had it since Dec 07 and its a August 07 Build Date. This is my 3rd one as the other 2 had dead pixels. I got this one checked before they gave it to me for dead pixels and it had none.

Last night I noticed 1 dead pixel which was never there before, its not a bright one and you can only see it from about 1 foot away after looking at it. I dont know the technical name but its smaller then the other dead pixels I have had on my last 2 faulty sets. Its not red blue or green but its like a white but not bright that you can see it from 1m away. Is this normal and common? Should I worry? will it get worse?

Is this a Dead, Stuck Pixel or Hot Pixel?

Edited by DR.ZOIDBERG

Share this post


Link to post
Share on other sites

Had the fans replaced about a month ago. Though quieter, still audible when no dialogue or music in programme. Tech came round this morning and updated the firmware. Took about 15 mins. Cannot hear the fan at all. Interestingly (and counter-intuitively) he said that the firmware INCREASED the speed of the fans which reduced the pressure of the fan element on the ball bearings. I know nothing about this but took his word. Anyway, the fan is now all but silent. What a saga: 3 service visits over 3 months since purchase. As lot of us are saying, we expect a lot more from Sony and for the money we pay upfront.

Update: Tech also said that they determine whether it is a Sony 1 or Sony 2 for software purposes by looking at the serial number but that often (like mine today) the corresponding firmware does nothing and they use the other one anyway.

Edited by waratahbay

Share this post


Link to post
Share on other sites

Just had the technician around. Took abt 15 mins for the update and I think it's done the trick - when you turn on the tv u can hear the fans start up for abt a second and then it's like they turn off - or at least right down - very pleasing so far. Will still need to listen at night when there's no background noise but sounds good so far.

The only thing i'm worried abt now is whether i should go for an extended warranty. After this saga I don't want the thing dying on me after the standard 1 yr warranty's up.

Share this post


Link to post
Share on other sites
Just had the technician around. Took abt 15 mins for the update and I think it's done the trick - when you turn on the tv u can hear the fans start up for abt a second and then it's like they turn off - or at least right down - very pleasing so far. Will still need to listen at night when there's no background noise but sounds good so far.

The only thing i'm worried abt now is whether i should go for an extended warranty. After this saga I don't want the thing dying on me after the standard 1 yr warranty's up.

Did you contact Sony directly then they refer u to a technican ? What number do I need to contact? I wanna get the humming noise on my 40X fix as well............Thanks !

Share this post


Link to post
Share on other sites


I purchased a Sony Bravia 40XBR in January 08.

Have had technicians out due to humming noise.

Fans replaced, and firmware update performed.

No real noticeable change. Dont get your hopes up. Last resort is to pursue Sony for a refund. Top of the line TV. Sure....... Anyone know if the Samsung HDTV has any fans??

Share this post


Link to post
Share on other sites
Anyone know if the Samsung HDTV has any fans??

hi Artarmon,

I have a Samsung F8 and don't think it has any fans; i've had a good listen by the vents and can't hear anything that sounds like a fan. If it does have fans you can't hear them regardless of how long the set is on.

Share this post


Link to post
Share on other sites

Have a 46XBR and not noticed any fan noise even with a warmish room.

Share this post


Link to post
Share on other sites

Ill have a tech out to check my noise issues next Thursday.

Along with a few other issues.

Share this post


Link to post
Share on other sites

Tech is at my place as I type.

This is the 2nd visit now. First one he said the update didn't take. It showed on his PC that it worked but not on the TV. Fast forward a couple of weeks and he's doing it again. European Electronics will cop an earful if I get home and find out he stuffed it up again.

Then Sony will cop an earful.

Share this post


Link to post
Share on other sites
Did you contact Sony directly then they refer u to a technican ? What number do I need to contact? I wanna get the humming noise on my 40X fix as well............Thanks !

Give Sony a call on 1300 133 995. They'll log the call and then arrange for a technician to contact you. From reading these threads most technicians should now know that there's a firmware update available, if not suggest they call Sony or suggest they read this thread if they don't believe you.

I'm happy to say, after listening at night with no background noise, that the fix has worked a treat for me.

Good luck with yours

Share this post


Link to post
Share on other sites

Well, have tested it a few times and as soon as I turn the TV on, I can hear the fan kick in as normal with a loud buzz but now instead of staying that loud, the buzz has pretty much gone.

So far so good although the real test will be late at night when there is no noise around. That is when I'll know but tonight is too noisy at the moment.

Share this post


Link to post
Share on other sites

I purchased a Sony Bravia KDL40D3100 LCD TV December 2007 from JB HI-FI and iv'e also noticed the slight dull

humming noise. PQ and sound have blown me away especially as I own a PS3 and a Samsung HT-X250 HTIB.

I mainly watch Foxtel Digital ( apart from when i'm gaming and watching DVD's ) at night, with the volume low

so I dont wake the rest of the house up ...this is when I notice it most. Although the models stated previously aren't

the "D" series I was wondering if anyone else out there has noticed the humming noise with theirs ?

After paying nearly $2500.00 bucks for it, I expect it to run flawlessly. :angry:

Any comments would be appreciated :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...