Jump to content

Sign in to follow this  
donkey33

Sony Bravia Making Humming/buzzing Sound

Recommended Posts

yeh thats pretty bad! i hate sony now! i dun think i will trust them again, the only reason i purchased from them is to get guaranteed quality, i guess i was wrong!

Share this post


Link to post
Share on other sites
I just checked my TV and it is an August 2007 one.

If anyone else has a Jan 2008 one, I'd like to know if the buzz is there because I'll return this if it looks like the problem was fixed in the later models.

Interested to hear how the fan replacement goes though too.

Mine's Jan 2008, i get the hum after extended use. I'm freaking pi$$ed off about this and will be calling the retailer tomorrow.

Share this post


Link to post
Share on other sites
Mine's Jan 2008, i get the hum after extended use. I'm freaking pi$$ed off about this and will be calling the retailer tomorrow.

Give sony a call and ask for technican to come in and install the firmware upgrade..........it fixed my humming noise in my case.........good luck !

Share this post


Link to post
Share on other sites
Give sony a call and ask for technican to come in and install the firmware upgrade..........it fixed my humming noise in my case.........good luck !

Done, they come in next thursday. I think the people handling it are called Digital Domain. Here's hoping they have a clue.

Share this post


Link to post
Share on other sites


I've been out of action for a while guys, back now... shame to hear about this fan issue guys. Hope it all works out cool for you guys effected. Technlogy, pain in the a*se - can't live with it, can't live without it.

I say we go back to sock puppets and good ol' fashion discussions with the family. [shudder]

Ray.

Share this post


Link to post
Share on other sites

Hi,

I was thinking about buying the XBR 40 or 46 inch TV tomorrow. Should the problem be fixed for one I buy now. I understand I can get a technician to come in and install the update, but being that it is now May, Sony surely should of fixed all TV's that they send out. Can anyone help me with this? If this still isn't fixed I probably wont bother buying the Sony, but grab the Samsung F8 series instead.

Any help would be appreciated...

Thanks

Share this post


Link to post
Share on other sites

Brendan

Have had a 46XBR for almost 2 months now m/f Feb 2008 - no problems at all.

Share this post


Link to post
Share on other sites

Could someone who has had their firmware upgraded and the noise fixed please let me know what firmware revision you have now.

You can do this by:

Put the TV in Standby Mode.

Then press the following buttons on the remote:

{DISPLAY} {5} {VOL+} {POWER}

To get rid of the pop info turn the tv off and then on normally.

The one i am after is TV - PROGRAM 2.10?

My tech origanally said he was going to uprade it to 2.107. After it didnt work after a few tries he made a phone call and said that 2.105 which it is on now was the right one. He also replaced my digital tuner which they said they had to do to be able to upgrade the tvs main firmware.

Please let me know if you ahd your tuner done also.

Thanks in advance,

Adjac.

Share this post


Link to post
Share on other sites


Could someone who has had their firmware upgraded and the noise fixed please let me know what firmware revision you have now.

You can do this by:

Put the TV in Standby Mode.

Then press the following buttons on the remote:

{DISPLAY} {5} {VOL+} {POWER}

To get rid of the pop info turn the tv off and then on normally.

The one i am after is TV - PROGRAM 2.10?

My tech origanally said he was going to uprade it to 2.107. After it didnt work after a few tries he made a phone call and said that 2.105 which it is on now was the right one. He also replaced my digital tuner which they said they had to do to be able to upgrade the tvs main firmware.

Please let me know if you ahd your tuner done also.

Thanks in advance,

Adjac.

Anyone???

Share this post


Link to post
Share on other sites

I had my digital tuner and firmware upgraded last week and i can now gladly say the tv is silent (or at least can't be heard from my viewing distance ... i don't wanna go up close because i'll die if i know the problem still slightly exists!!!). I tried to do the above for you adjac but which remote button is {DISPLAY} .. can't see it named on the remote or mentioned in the manual?

Share this post


Link to post
Share on other sites
I had my digital tuner and firmware upgraded last week and i can now gladly say the tv is silent (or at least can't be heard from my viewing distance ... i don't wanna go up close because i'll die if i know the problem still slightly exists!!!). I tried to do the above for you adjac but which remote button is {DISPLAY} .. can't see it named on the remote or mentioned in the manual?

It is the button on the very top left corner of the remote. The one you bring the program info up with. If you could try again i would appreciate it.

Share this post


Link to post
Share on other sites

adjac,

I'm just waiting for my 40x3100 to come back so I'll have a go at checking the version when it's back (assuming I ever get it back).

Update on my situation - The shop that I have been dealing with asked me to bring the TV back to them for the firmware upgrade and fan replacement, which I did. Heard nothing from them for last last 2-3 weeks so I rang. No techs on the Mon so had to ring back on Tues, which I did. I was told that they had to order some new parts (they had already told me they had ordered the fans and firmware upgrade 2 weeks earlier). After some confusion, it turns out that they only ordered 1 fan and my tv has 2! They only ordered the extra fan the day I rang so they couldn't give me an ETA (have to ring back in 2 days for that). These people couldn't organise themselves to save their lives. I'm seriously frustrated with them at the moment. They're a bunch of rank amateurs.

Adam.

Edited by adamd

Share this post


Link to post
Share on other sites


adjac,

I'm just waiting for my 40x3100 to come back so I'll have a go at checking the version when it's back (assuming I ever get it back).

Update on my situation - The shop that I have been dealing with asked me to bring the TV back to them for the firmware upgrade and fan replacement, which I did. Heard nothing from them for last last 2-3 weeks so I rang. No techs on the Mon so had to ring back on Tues, which I did. I was told that they had to order some new parts (they had already told me they had ordered the fans and firmware upgrade 2 weeks earlier). After some confusion, it turns out that they only ordered 1 fan and my tv has 2! They only ordered the extra fan the day I rang so they couldn't give me an ETA (have to ring back in 2 days for that). These people couldn't organise themselves to save their lives. I'm seriously frustrated with them at the moment. They're a bunch of rank amateurs.

Adam.

Thanks Adam that would be great. Good luck.

Share this post


Link to post
Share on other sites
adjac,

I'm just waiting for my 40x3100 to come back so I'll have a go at checking the version when it's back (assuming I ever get it back).

Update on my situation - The shop that I have been dealing with asked me to bring the TV back to them for the firmware upgrade and fan replacement, which I did. Heard nothing from them for last last 2-3 weeks so I rang. No techs on the Mon so had to ring back on Tues, which I did. I was told that they had to order some new parts (they had already told me they had ordered the fans and firmware upgrade 2 weeks earlier). After some confusion, it turns out that they only ordered 1 fan and my tv has 2! They only ordered the extra fan the day I rang so they couldn't give me an ETA (have to ring back in 2 days for that). These people couldn't organise themselves to save their lives. I'm seriously frustrated with them at the moment. They're a bunch of rank amateurs.

Adam.

Share this post


Link to post
Share on other sites
adjac,

I'm just waiting for my 40x3100 to come back so I'll have a go at checking the version when it's back (assuming I ever get it back).

Update on my situation - The shop that I have been dealing with asked me to bring the TV back to them for the firmware upgrade and fan replacement, which I did. Heard nothing from them for last last 2-3 weeks so I rang. No techs on the Mon so had to ring back on Tues, which I did. I was told that they had to order some new parts (they had already told me they had ordered the fans and firmware upgrade 2 weeks earlier). After some confusion, it turns out that they only ordered 1 fan and my tv has 2! They only ordered the extra fan the day I rang so they couldn't give me an ETA (have to ring back in 2 days for that). These people couldn't organise themselves to save their lives. I'm seriously frustrated with them at the moment. They're a bunch of rank amateurs.

Adam.

Adam, Is the work being carried out by Sony or do you have extended warranty and it is covered by them?

Share this post


Link to post
Share on other sites

Big O,

I bought this TV at the end of Feb this year so it is just new. It's therefore currently under the Sony warranty and is being fixed by a Sony authorised place here in Newcastle (the only place here I'm told).

I do have an extended warranty but we're not into that period yet.

Adam.

Share this post


Link to post
Share on other sites


Finally got a reply from Camtec (Perth). They have ordered a new digital tuner board, and will install that and upgrade the firmware when it arrives. Hopefully it's silent ....

Hey Mouldy,

How did you get on with Camtec and the firmware upgrade, did it fix the fan noise ?

Do you know what firmware version you had before and after the update ?

Cheers

Share this post


Link to post
Share on other sites

OK, so I finally got my TV back today (they rang to say it was ready and ,amazingly, it was!).

After turning it on, I was dismayed to hear the fans start up after about 15 secs and whir away just like before!!!!! It seems that they might be running slightly slower, but the noise remains. I can still hear the noise when the volume is set to 16 and there is general conversation occurring on the TV.

For those that wanted it, I've taken a photo of the service screen showing the version my TV is running at the moment. Unfortunately, I didn't know how to get this prior to it going in to have the upgrade done, so I don't know what the version were before.

Photo is here: http://www.putfile.com/pic/8215104

The best part about this TV, still, is turning it off.

Adam.

Share this post


Link to post
Share on other sites

i have a 46" bravia X series built march 08.

no fan humming as described in this thread, however i do get a series of clicks and a buzzing noise which seems to come from the power circuit. the clicks mostly happen when u first switch it on. the buzzing is only audible when i stick my head around the back and listen out for it.

does anyone else's bravia make these noises? i am assuming its normal operation and i'm just being pedantic. otherwise its a great tv!

Share this post


Link to post
Share on other sites
OK, so I finally got my TV back today (they rang to say it was ready and ,amazingly, it was!).

After turning it on, I was dismayed to hear the fans start up after about 15 secs and whir away just like before!!!!! It seems that they might be running slightly slower, but the noise remains. I can still hear the noise when the volume is set to 16 and there is general conversation occurring on the TV.

For those that wanted it, I've taken a photo of the service screen showing the version my TV is running at the moment. Unfortunately, I didn't know how to get this prior to it going in to have the upgrade done, so I don't know what the version were before.

Photo is here: http://www.putfile.com/pic/8215104

The best part about this TV, still, is turning it off.

Adam.

that's weird.......I had my 40X firmware upgrade by Sony authorized technician and now no more humming noise .........even I turn down the volume to minimum.

Share this post


Link to post
Share on other sites
caff111,

what firmware is yours running now?

Adam.

how do I check ?

Share this post


Link to post
Share on other sites

Put the TV in Standby Mode.

Then press the following buttons on the remote (one at a time):

{DISPLAY} {5} {VOL+} {POWER}

The display button is the top most left button.

The line I believe we should be looking at is: TV - PROGRAM X.XXX

To get rid of the pop info turn the tv off and then on normally.

Adam.

Edited by adamd

Share this post


Link to post
Share on other sites
Put the TV in Standby Mode.

Then press the following buttons on the remote (one at a time):

{DISPLAY} {5} {VOL+} {POWER}

The display button is the top most left button.

The line I believe we should be looking at is: TV - PROGRAM X.XXX

To get rid of the pop info turn the tv off and then on normally.

Adam.

Its 2.107

Share this post


Link to post
Share on other sites
i have a 46" bravia X series built march 08.

no fan humming as described in this thread, however i do get a series of clicks and a buzzing noise which seems to come from the power circuit. the clicks mostly happen when u first switch it on. the buzzing is only audible when i stick my head around the back and listen out for it.

does anyone else's bravia make these noises? i am assuming its normal operation and i'm just being pedantic. otherwise its a great tv!

My new 46X3100 makes a couple of clicking noises when I first turn it on. Other than that it is silent.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...