Jump to content

Sign in to follow this  
jamie-w

Sharp Aquos D83 Series

Recommended Posts

Bump...

Is this a "go for it" price, or would I be better off spending about the same for a Pana plasma, considering I watch a fair bit of sport/movies/games.

Any advice greatly appreciated!

Cheers,

GB

I wouldgo with the Pana 50inch plasma, you will get more screen (beter cinema affect) and as qood PQ, how far are you planning on watching from.

Share this post


Link to post
Share on other sites
I wouldgo with the Pana 50inch plasma, you will get more screen (beter cinema affect) and as qood PQ, how far are you planning on watching from.

Cheers, dlpnut...

Viewing distance is bang on 2 metres, which from what I've gleaned around here is probably too far for a 42" screen anyway. However, a 50" is gonna be too darn big - physically - for the room! :angry:

Leaning towards a 46" Pana now.

Thanks again,

GB

Share this post


Link to post
Share on other sites

Hi GB, happy to help with any technical issues/questions you have regarding the Sharps, but the only logical answer to the question - which should i get A or B? - is have a look at the 2 of them and see which you prefer. That will be the one you should get.

I don't own any shares in Sharp so meh, i'm not going to be their cheer squad. :)

Share this post


Link to post
Share on other sites
Bump...

Is this a "go for it" price, or would I be better off spending about the same for a Pana plasma, considering I watch a fair bit of sport/movies/games.

Any advice greatly appreciated!

Cheers,

GB

In terms of price it certainly seems like it, however a quick look at the sharp website reveals the d83 to be a runout model which has been replaced by the d85 (RRP $2,849).

LCD versus plasma, well that's your call. I've had both and stuck with LCD....main reason being that during the day there is a fair bit of natural light in the room and LCD typically copes better with this than plasma. There are many pros and cons with both...plasmas have a 'refelction' probelm as screen is glass...many say that LCD have motion problems...to me they both do and it's your call as to what you can live with.

If you're looking at panasonic plasmas make sure whatever you get can process 24 fps BD movies...some of their panels don't and this is a definite boon if your looking to get into blue ray.

For me it came to the room conditions or the viewing environment.

Cheers and good luck

Edited by blairy

Share this post


Link to post
Share on other sites


-----------------------------------------------------------------------------------------------

1.Hank (or anybody else that would like to respond),

what have you set your 3D - Y/C to (STD, Fast, Slow, OFF) ??

-------------------------------------------------------------------------------------------------

Pretty sure 3D - Y/C is only for composite input (yellow RCA). Tries to fix the noisy picture you get when using composite.

Rob

Share this post


Link to post
Share on other sites

Apart from cosmetic changes what's the difference between the D83 and the new D85?

Had a quick look at specs on website and they appear identical.

cheers

blairy

Share this post


Link to post
Share on other sites

definatly starting to think I have a bad panel,

bought it just over a month ago, when I got it everything was fine.

changed settings to the ones found here definatley an improvement.

Standard setting, DNR off etc...

Now, however I am getting really bad colour banding, image tearing and flickering,

and this really bad halo effect around objects on the screen, cars and people walking around etc... on hdmi, the internal tuner and my hd set-top box.

does anyone have any ideas?

I have the latest firmware etc... I called sharp about it, they told me to reset to factory default but as I expected It did nothing.

not to impressed atm to say the least.

Edited by toopy

Share this post


Link to post
Share on other sites
definatly starting to think I have a bad panel,

bought it just over a month ago, when I got it everything was fine.

changed settings to the ones found here definatley an improvement.

Standard setting, DNR off etc...

Now, however I am getting really bad colour banding, image tearing and flickering,

and this really bad halo effect around objects on the screen, cars and people walking around etc... on hdmi, the internal tuner and my hd set-top box.

does anyone have any ideas?

I have the latest firmware etc... I called sharp about it, they told me to reset to factory default but as I expected it did nothing.

not to impressed atm to say the least.

Toopy are you getting these issues on multiple inputs from different sources? Do you run all your sources through an avr?

If it's the first try disconnecting everything, check the internal tuner and if OK add sources back one at a time and test each one.

If it's all through an avr, try connecting directly.

Based on what you said it sounds like a faulty panel. Good news is you're still under warranty.

Share this post


Link to post
Share on other sites


Toopy are you getting these issues on multiple inputs from different sources? Do you run all your sources through an avr?

If it's the first try disconnecting everything, check the internal tuner and if OK add sources back one at a time and test each one.

If it's all through an avr, try connecting directly.

Based on what you said it sounds like a faulty panel. Good news is you're still under warranty.

yes it is on all inputs, vga, hdmi, internal tuner and component

connected my pc via hdmi on the weekend and setting the pic mode to pc gave me the closest representation to my 20" Benq LCD monitor (funny thing that :lol: )

I then went through and set all the other inputs to pc which gave me better contrast, brightness and seemed to reduce the banding, but I still get the wierd halo effect, It is like a blurry surround to a lot of objects.

One question that I do have is that while dynamic is crap, surely i shouldn't see bad colour banding with this pic mode should I?

I definatley think there is a prob as the Cheap TCL panel that I am looking at in this apartment while away for this buisness trip doesn't have it at all. Well I guess it's back to sharp.

Edited by toopy

Share this post


Link to post
Share on other sites

I've never used the dynamic mode, but I have had a look at it. Can't say I've ever noticed banding.

Sounds like it's back to Sharp as you say.

Not sure if it'll help, but are you able to post pics of the problem?

Share this post


Link to post
Share on other sites
yes it is on all inputs, vga, hdmi, internal tuner and component

connected my pc via hdmi on the weekend and setting the pic mode to pc gave me the closest representation to my 20" Benq LCD monitor (funny thing that :lol: )

I then went through and set all the other inputs to pc which gave me better contrast, brightness and seemed to reduce the banding, but I still get the wierd halo effect, It is like a blurry surround to a lot of objects.

One question that I do have is that while dynamic is crap, surely i shouldn't see bad colour banding with this pic mode should I?

I definatley think there is a prob as the Cheap TCL panel that I am looking at in this apartment while away for this buisness trip doesn't have it at all. Well I guess it's back to sharp.

Just a thought but perhaps you've set the FILM Mode to advanced. This results in the "heat halo" effect on non film sources particularly on moving objects against complicated backgrounds (the picture engine runs out of puff). For FTA it should be on standard and even on film with fast moving action its better left at standard (my observation only). Turn it off and see if the halo disapears (it should). Other brands of LCD TV's also have this issue (Plasmas are better in this regard).

Share this post


Link to post
Share on other sites
Just a thought but perhaps you've set the FILM Mode to advanced. This results in the "heat halo" effect on non film sources particularly on moving objects against complicated backgrounds (the picture engine runs out of puff). For FTA it should be on standard and even on film with fast moving action its better left at standard (my observation only). Turn it off and see if the halo disapears (it should). Other brands of LCD TV's also have this issue (Plasmas are better in this regard).

yep and that is exactly what i found, by setting it to standard FTA now looks great. Sorry for the late reply it's been hell in the last few weeks.

Does anybody know about the latest Firmware posted on the sharp website? the date is new but the Firmware seems to be the older one I d/l'ed when I first got the panel.

Share this post


Link to post
Share on other sites


Cheers, dlpnut...

Viewing distance is bang on 2 metres, which from what I've gleaned around here is probably too far for a 42" screen anyway. However, a 50" is gonna be too darn big - physically - for the room! :angry:

Leaning towards a 46" Pana now.

Thanks again,

GB

Excellent choice for a 2 meter viewing distance, cant think of anything better.

Share this post


Link to post
Share on other sites
yep and that is exactly what i found, by setting it to standard FTA now looks great. Sorry for the late reply it's been hell in the last few weeks.

Does anybody know about the latest Firmware posted on the sharp website? the date is new but the Firmware seems to be the older one I d/l'ed when I first got the panel.

File name is the same as the one I downloaded back in August. Suspect this may have been taken off web site and subsequently put back up and that's why date changed.

Share this post


Link to post
Share on other sites

I thought I might just let everybody know that Retravision currently have the 42" LC42D83X for $1499 and 46" version for $1899....this is in WA, not sure if they have the same deal on the East coast. The special finishes on the 31st December according to ad.

Looks like an awesome price, I really wanted the new Sony W4500 40" but can't get it below about $2300 so this sharp 42" looks like an absolute bargain.

Share this post


Link to post
Share on other sites
I thought I might just let everybody know that Retravision currently have the 42" LC42D83X for $1499 and 46" version for $1899....this is in WA, not sure if they have the same deal on the East coast. The special finishes on the 31st December according to ad.

Looks like an awesome price, I really wanted the new Sony W4500 40" but can't get it below about $2300 so this sharp 42" looks like an absolute bargain.

Hey there, I just picked up a LC52D83X from Harvey Norman in Chadstone Vic for $2999........ and could'nt be happier, Love this screen looks great.

Share this post


Link to post
Share on other sites


It was actually 3160.00(typo error).

I rang first and he gave me a price of 3332.00 which i thought was very good and then i thought he was quoting me the 50 htz model(older one) so i went down there and the ticket price was 3332.00 on the 46" and 2773.00 on the 42"!

So i rang moorabbin hn and clive peters(complete idiot) and they both said there was no way they could do that and they rang knox to check as they thought i was doing a shifty.

So i just said to the guy at knox whos name is sam(nice bloke) what is your best and final price and he said 3160.00.

He said it was the last one they had in a box in the 46 and they had 3 or 4 42" tv's there but i am not sure if there next batch will be the same price as i think they might have got the current lot very cheap or done some deal with sharp but they still have one on display( as of yesterday) so you should call them first thing in the morning and just ask for sam(young guy as i think there are two sams) and just say to him you sold a sharp to a friend of mine on sat(i'm dave) for 3160 and you should get one the same price or maybe get the display one cheaper.

I am going to mount it during the week as i am going to get a wall mount from selby electronics online which are about 55.00 and have to get some 5-6 metre component cables for the bose as i am putting everything neatly in a corner of the room.

I have foxtel to so will be interesting to see how it looks but a mate got a phillips and has foxtel and it looks pretty good so it should be ok.

i looked at sony x series and philips to and there give aways they are doing makes it a hard choice but i think if you are buying a tv you have to focus on which is the one that you like the best and the freebies are just a bonus.

the sony looked good when people were not moving to much but when there was some quicker movement it looked a bit ghosty and the sharp looked clear and crisp and when watching standard def the sharp stil looked excellent.

To be honest if you have any of the 3 you would be happy but i do like the ambi light on the philips and the sony looks a bit like a toy with the glass bezel which would probably date in a few years.

The sharp is very slim and a neat looking panel and the fact it has a 3 year warranty and the panel is made in japan from there new plant there and they actually supply lowve(however u spell it) with there panels to and it s_its me how sony charge an arm and a leg and give you a one year warranty.

Also if i wanted the sharp bluray player price would have been 3550.00 but i thought blu rays will be $300.00 in 3 or 4 months time anyway but if u buy before 31st of dec(tomorrow) u get 8 free movies which is pretty good.

Hi there, I have bought a Sharp Aquos LC 46D83X the picture looked too dark so I changed to these settings,

Av setting standard

Backlight +7

Contrast +29

Brightness +7

Colour -1

Tint 0

Sharpness +3

Advanced Menu

Colour Temp Middle

Fine motion on

Film mode Standard

Active contrast off.

Was wondering what your settings are? looked at same tv at friends place, he has not touched his and it looks ok, being an older person, have not the skills that some of you fellers have, maybe I shold go back to factory settings?

Any advice would be greatly appreciated.

Regards Mal.

Share this post


Link to post
Share on other sites

Hi Mal, I have the 46" D83 as well, these are my settings:

Set the AV Mode to User

Under Picture Menu Set

OPC: ON

Backlight: STD

Contrast: +31

Brightness: +1

Colour: -2

Tint: +1

Sharpness: 0

Advanced Options

Colour Temp: MIDDLE

Fine Motion: ON

Film Mode: ADVANCED

Active Contrast: OFF

Under Option menu Set

DNR: OFF

For me, these settings are fine for general use however some older SD materials which look a bit blurry may benefit if you tweak the sharpness up to +2.

If the picture looks too dark then you could turn the OPC off or adjust the min setting on the Range of OPC option (Under Picture->Advanced) up until you are happy with it.

Share this post


Link to post
Share on other sites
Hi Mal, I have the 46" D83 as well, these are my settings:

Set the AV Mode to User

Under Picture Menu Set

OPC: ON

Backlight: STD

Contrast: +31

Brightness: +1

Colour: -2

Tint: +1

Sharpness: 0

Advanced Options

Colour Temp: MIDDLE

Fine Motion: ON

Film Mode: ADVANCED

Active Contrast: OFF

Under Option menu Set

DNR: OFF

For me, these settings are fine for general use however some older SD materials which look a bit blurry may benefit if you tweak the sharpness up to +2.

If the picture looks too dark then you could turn the OPC off or adjust the min setting on the Range of OPC option (Under Picture->Advanced) up until you are happy with it.

Thanks Hank for the quick reply, will try your settings, not sure of your Backlight-STD? my tv was set to Dynamic when I first started it.

Regards Mal.

Share this post


Link to post
Share on other sites
Thanks Hank for the quick reply, will try your settings, not sure of your Backlight-STD? my tv was set to Dynamic when I first started it.

Regards Mal.

Backlight: STD means 0 but when you set it to 0 the tv actually calls it STD. If you change this setting, it will disable the OPC. Try it on a 0/STD setting first, with OPC turned off. This was the setting I used when I calibrated my panel however in practice the backlight was too bright for my environment so I turned the OPC on. Everyone's room is different so the ambient light in your room may wash out the backlight and make it seem less bright. My TV room is quite dark.

The dynamic setting is a factory setting, the USER AV Mode is provided to let you play with the settings without losing any of the factory modes. In practice I don't think it matters if you make changes to the dynamic settings other than losing the factory settings of course.

Share this post


Link to post
Share on other sites

Hi i've had my LC42D83x since october, and the only problem i'm having is that when watching normal tv (free to air digital/hd channels), the picture and sound skips when i first turn it on (like playing a scratched dvd). The TV does this for about 5 - 10 minutes, and then it doesn't happen at all.

I don't know much about LCDs, tuners and HD, but is that normal?

The only reason i let it go for so long was when i was watching my mates TV when he first got an LCD and digital tv when they started in Australia, it also skipped a bit as well, but i recently bougght a panasonic plasma, and that doesn't skip at all

Share this post


Link to post
Share on other sites
Hi i've had my LC42D83x since october, and the only problem i'm having is that when watching normal tv (free to air digital/hd channels), the picture and sound skips when i first turn it on (like playing a scratched dvd). The TV does this for about 5 - 10 minutes, and then it doesn't happen at all.

That doesn't seem normal. I have the 46" model and it does not do that. It might be best to get someone in to have a look at it.

Share this post


Link to post
Share on other sites
Ist post - Bought a 42D83X with a 2 year extended warranty for $2500 yesterday from Bing Lee Hurstville. So far no issues!!!

could u email me a copy of ur receipt to sweeetcook@hotmail.com, if you are able to then thank you ever so much

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...