Jump to content

Sign in to follow this  
skouta

New Samsung F81 Series

Recommended Posts

Is there anyway to see the resolution settings within the TV itself?

I've seen other panels that show the incoming souce as being 720, 1080 etc.

In this tv, there doesn't seem to be any options to enabel more verbose information.

Even the channel info just shows HD or SD.

I'd like to know what type of HD the stations are sending.

Any ideas post on this site and let me know.

Cheers

Chris

I have seen this come up on my screen, I just changed the channel to Foxtel which is hooked up on Component 1 and the resolution and hz was shown on the top left of screen as 720 x 576i @ 50hz.

Share this post


Link to post
Share on other sites

Just called Myer today, they have no problems arranging for a replacement, the guy I spoke to said the wave should not be there, he thinks there is something wrong with the TV. BTW, he does not know for sure if the second shipment would have this problem rectified.

I am amazed by the fact that Samsung do not know about the problem, releasing the faulty product to the market!!

I think I will try to get full refund and wait to see if the problem is fixed with the new stock.

Share this post


Link to post
Share on other sites

Hi all

I think I have the same wave problem - a gentle horizontal wave going down the screen, especially in Standard and Movie modes. Doesn't bother me too much, but it would be nicer if it was not there.

I've had the TV since last Wednesday and I think the picture is awesome overall. Don't like Dynamic because it brings out all the crap in FTA broadcasts, but overall, it just looks great, especially the amount of detail in the picture in a good broadcast or movie.

I'm not planning to try and return it because I'm very happy with it. I will, however, let them know that I have a problem. Hopefully, if enough people complain they will come up with a fix. Good luck with you guys who want to take it to exchange but I wonder how, with so many people with the same problem, the replacement sets will be better - clearly a firmware or hardware problem (unless it happens with other brands).

bloomerj

Share this post


Link to post
Share on other sites

Hi Everyone,

I got my 46" F LCD today around 12:30pm and haven't been able to replicate the 'wave' problem.

I've tested the TV by itself, DVDs and my HTPC.....played them using the default settings and the ones recommend by this thread.

I'm also using Foxy's HDMI cables for the DVD HTIB and HTPC.

The TV is awesome.

Share this post


Link to post
Share on other sites


Hi Everyone,

I got my 46" F LCD today around 12:30pm and haven't been able to replicate the 'wave' problem.

I've tested the TV by itself, DVDs and my HTPC.....played them using the default settings and the ones recommend by this thread.

I'm also using Foxy's HDMI cables for the DVD HTIB and HTPC.

The TV is awesome.

Hi,

Can you tell us the serial number / date / place of manufacture.. any of that sort of info.

Also please check the firmware versions.

You do this from Menu -> Setup -> SW Upgrade -> Over the air download -> Software Information

What is the current software version?

Cheers

Chris

Share this post


Link to post
Share on other sites
Hi,

Can you tell us the serial number / date / place of manufacture.. any of that sort of info.

Also please check the firmware versions.

You do this from Menu -> Setup -> SW Upgrade -> Over the air download -> Software Information

What is the current software version?

Cheers

Chris

I can't find a build date on the unit.

Model Code: LA46F8BDX/XSA

Type: PY56SO

Made in Malaysia

Version: SS02

Current Software: T-PENYDAU0-1006

Alternative Software: T-PENYDAU0-1004

Share this post


Link to post
Share on other sites
I can't find a build date on the unit.

Model Code: LA46F8BDX/XSA

Type: PY56SO

Made in Malaysia

Version: SS02

Current Software: T-PENYDAU0-1006

Alternative Software: T-PENYDAU0-1004

Mine is also made in Malaysia

Version: SS02

Current Software: T-PENYDAU0-1006

Date 2007-10-16

Where do you see the Alternative Software???

I can't see that on my unit.

I definately have the wave problem.

Edited by chris_vav

Share this post


Link to post
Share on other sites
Mine is also made in Malaysia

Version: SS02

Current Software: T-PENYDAU0-1006

Date 2007-10-16

Where do you see the Alternative Software???

I can't see that on my unit.

I definately have the wave problem.

I see the Alternative Software version in the same screen as the Current Software. It looks like:

Software Information

Current Software: T-PENYDAU0-1006

Default

Alternative Software: T-PENYDAU0-1004

(Old Version)

Share this post


Link to post
Share on other sites


I see the Alternative Software version in the same screen as the Current Software. It looks like:

Software Information

Current Software: T-PENYDAU0-1006

Default

Alternative Software: T-PENYDAU0-1004

(Old Version)

Can anyone else with the wave problem check the firmware and see if they get two versions shown,

current and alternative??

What about others without the wave problem?

What do you see?

Share this post


Link to post
Share on other sites

I don't have "Alternative Software:" either.

I've got:

Version: SS02

Current Software: T-PENYDAU0-1006

Share this post


Link to post
Share on other sites
Can anyone else with the wave problem check the firmware and see if they get two versions shown,

current and alternative??

What about others without the wave problem?

What do you see?

Yeah, me too. Tried changing around the software but there are still some waves. Noticed it on FTA Law and Order SD tonight, but not on the ads in between. Seems to vary between programs, as well as favouring darkish, but not black, backgrounds.

Bloomerj

Share this post


Link to post
Share on other sites
Yeah, me too. Tried changing around the software but there are still some waves. Noticed it on FTA Law and Order SD tonight, but not on the ads in between. Seems to vary between programs, as well as favouring darkish, but not black, backgrounds.

Bloomerj

I just geeked out and went into the service menu's!!!!!

Its a frightening experience, and apparently can be quite dangerous.

I didn't change anything just had a bit of a look.

Here is more detailed info re software :-

T-PENYDAU0-1006

T-PEONYAAU5-1002

107.1.100.15

T-PEONY-AU-0001

2007-10-16

DTP-LO-0098

Don't know what any of it means, but we can deduce that the software we have is specific to Australia.

I'm guessing some of it relates to the Plug&Play setup screens which KNOW we are in Australia <g>

So far i've only heard of SS02 panels here in Australia.

Over in UK they've got SS04 as the latest.. so please let us know if anyone gets anything newer

than SS02. Don't know what this means either.. just identifying facts and trying to compare.

Share this post


Link to post
Share on other sites


The faults that have been detected so far is clouding and a triple ball effect on football material

Also BANDING seems a very common fault.Here is a list of the versions that have been detected having banding

It seems that quite a few people have this problem, and I suspect that many others have not noticed it (yet). "Special conditions" are necessary for the banding to show up. It happens most of the time on when the brightness of the displayed picture is fairly low. I'll try to come up with a typical image.

So far, most of the people reporting the fault have SS02 or SS04 models. Only one person has a SQ01.

This is from that other site. What does BANDING refer to?...is this the issue we are having?

Share this post


Link to post
Share on other sites
This is from that other site. What does BANDING refer to?...is this the issue we are having?

I'll give this a go, but am no expert so feel free to correct me.

Banding relates to color in blocks or bands.

ie. When you have a screen of red which gradiates to a ligher or darker color, instead of a smooth

transition between the different hues of red, you see like bands of distinct colors.

On the UK forums, they talk about the 'wave' problem as horizontal scrolling bars / bands.

Note.. scrolling bands and 'banding' are different things... which perhaps is being misused and confused.

Edited by chris_vav

Share this post


Link to post
Share on other sites

Reading that other thread that chris posted sounds like theres no cure for the problem as yet.

So I would assume if we get a replacement the same problem would be there.

Might as well get a full refund and go get the Sony XBR. This whole free TV thing was a massive CON!

I wonder if I can get away with a free TV still, the application for the free TV is already in process. How would Samsung know if we refunded the TV or not?

Share this post


Link to post
Share on other sites

sigh... I definitely also have the "wave" problem.

Spent a fair bit of time tweaking with settings, and it appears setting backlight to 10 eliminates the wave for me almost 100% of the time. Switch to 10 no wave, and switch to 9, it's evident rightaway... and still visible through entire range of settings.

Will play around with it some more.

Share this post


Link to post
Share on other sites


Hi all,

Just thought I would chim in with my verification that my set also has the wave problem. Phoned Myer today and they said they would call Samsung and find out more, but I haven't heard back from them yet. It is a sad thing to finally dip your toe into the LCD big screen pool and wind up a little bit short of what you expect. I mean after the M81 got such good reviews from other members on this board, Motion Plus bug aside, it seems odd that Samsung would drop the ball like this. I know that I should have waited to see them before purchasing, and it was a risk buying a first release, but I really didn't expect this.

For the record I have the 1006 version firmware and 1004 as alternate like everyone else.

Do you really think this can be fixed with firmware?

Geekguy

Share this post


Link to post
Share on other sites

Since we all know about the “wave” issue, I thought I might mention some other problems the TV has – just for fun :P. I don’t know about you guys but I am getting the stuttering and TBE problems that plagued the US sets. For those who don’t know, TBE is what looks like a tripling (or more) of an object, usually during a fast moving scene – especially in sports. The moving object basically creates many duplicates behind itself as it moves across the screen. Stuttering, which occurs much more frequently, is exactly what is says. It looks like the image is jittering, or the image is slowed down to about 5 fps for a couple of seconds. Both these problems are associated with AMP. I get the stuttering very frequently, whether AMP is on low, medium, high or even off. It’s very annoying – more so than the waves.

These problems can be fixed with a firmware update, as has happened in the US. As of now judder has been completely removed from their sets, while the TBE is 90% gone. If problems still persist, they also have the option of completely turning off 120hz (100hz here). We can’t do that in Aus – although AMP is set to “off”, all that does is turn off the interpolation algorithms, not the actual AMP 100hz.

But there is hope, because if we complain and complain and abuse and whinge and complain, Samsung will eventually get the picture and release a firmware fix as they have in the US. Hopefully the same can be said for the wave issue.

So, in short, complain! :D

Share this post


Link to post
Share on other sites

Well I was considering getting the 46" unit, UNTIL reading this thread!!

What is the point of buying a 100Hz unit and not using it's 100Hz setting?

This is a shame as the bonus smaller LCD was a great attraction.

Oh well. Maybe a Sony X or a plasma.

Good luck to you guys and I hope Samsung gets this wave issue sorted quickly.

Share this post


Link to post
Share on other sites

1. Is this wave problem evident in all Aussie F81s?

2. Is this wave problem easy to see?

Share this post


Link to post
Share on other sites
1. Is this wave problem evident in all Aussie F81s?

2. Is this wave problem easy to see?

Well I just ordered mine last week and am expecting it in 2 weeks from Bing Lee. Now after reading this forum, I am feeling a bit worried. Guys, tell me has everyone experienced teh WAVE problem or only a handful of you?

Share this post


Link to post
Share on other sites

guys anyone got a PS3? fire up folding @ home and look at the world picture...

i get terrible dithering, anyone else have the same?

I thought the days of the 6bit panel were gone??

Share this post


Link to post
Share on other sites

Well it seems like every is getting the wave issue, so it seems more like a problem across the board rather than a fault wish a few of the panels. I for one am not too worried. It's not something I noticed in normal viewing and only found it when I actually went looking for it. Perhaps it will be fixed by a firmware update down the track but it doesn't really phase me that much in the meantime.

Share this post


Link to post
Share on other sites
1. Is this wave problem evident in all Aussie F81s?

2. Is this wave problem easy to see?

1. Seems like a lot of people are reporting this.

2. To be honest, as it was my first venture into full HD and my first "big" tv, I was so blown away by it that i didn't notice the wave effect during the first 2 days. Whether it was FTA, SD DVDs, PS2.... I was loving the tv. But I'm sure the wave problem was already there => so I guess it

s not THAT easy to see. However now that i know it's there and am always conscious of looking for the fault, I can definitely see it only WHEN the conditions are right. If the screen is displaying coloured/bright images, it's hard (or impossible?) to detect the waves... even if backlight is adjusted low (though need to experiment more). But in dimmer images, or when there's a uniform background (ie the green outfield of cricket ground, or a blank beige coloured wall) I can definitely notice it. As posted earlier, playing around with settings last night, setting backlight to 10 seem to fix? it.

Share this post


Link to post
Share on other sites
Well it seems like every is getting the wave issue, so it seems more like a problem across the board rather than a fault wish a few of the panels. I for one am not too worried. It's not something I noticed in normal viewing and only found it when I actually went looking for it. Perhaps it will be fixed by a firmware update down the track but it doesn't really phase me that much in the meantime.

Agree with BGH. The wave issue is causing more "psychological" annoyance for me than actually degrading the viewing quality. Hating the thought of purchasing a TV which is not 100% perfect.

2 things I'm finding not "perfect" about my 46" F81 (hopefully no more)

1. Wave issue

2. The remote control response could be quicker. Could get by with less button clicks to change settings.

Otherwise - I'm liking it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...