Jump to content

Sign in to follow this  
whispa1970

Mystar - Issues And Comments

Recommended Posts

I am having a problem with Mystar HD+ 3D channel with the World Cup.

I have a Samsung 63" 3d plasma. When I went to the 3D channel, the 3D wasn't working properly.

By that with the Samsung 3D turned off, you have the two pictures side by side. When you enable the 3D on the TV (in the side by side mode), the two pictures merge and you get the "blurry" picture. I then turn on the 3D glasses however there is a "double image" when you look through the glasses.

By that you see two of the same player close to each other etc. If you close one eye then you get the single picture i.e. the "doubling up" effect disappears.

The screen resolution is 1920x1080i 50hz. Is this a Mystar issue or the TV?

Share this post


Link to post
Share on other sites
So what does everyone think of MYSTAR now you have it.

I think it is great, probably because it's the first PVR I have ever owned, apart from a PC with digital TV tuner.

I have had issues with the EPG not loading,

for some reason the EPG is not loading past 11 AM.

I would like to know but as i live in an owner install area they will not send out a hd box. So im stuck with a crappy box I cant record on And a blurry picture to go with it.

They try to tell me that My samsung LCD tv is not compatible with their box AS MY tv tries to re converet the image and this is what is causing the blurry pic. Does this sound correct.

Pleaase Help with links to Blurry Pics on Austar As I seem to be having trouble finding the correct Posts.

Im new to blog sites so any help would be appreciated.

Share this post


Link to post
Share on other sites
They try to tell me that My samsung LCD tv is not compatible with their box AS MY tv tries to re converet the image and this is what is causing the blurry pic. Does this sound correct.

Austar standard definition on a large TV is never going to look spectacular. Some of the channels such as Discovery are quite blurry.

Share this post


Link to post
Share on other sites


Austar standard definition on a large TV is never going to look spectacular. Some of the channels such as Discovery are quite blurry.

Yes, Thanks for your reply. Is there anything I can do other than keep pressing them to send me The Mystar box. I cannot even read the small writing on shows that have captions and all my sport channels are unwatchable. Will My picture be better if I get A mystar HD box.. Not that I can, As I am in what they call an owner install area and will not send one out to me. I have found My time with austar stressful to say the least. My foctel was perfect in every way. I miss it

Share this post


Link to post
Share on other sites

Are you connecting the STB to your TV with a composite lead or a s-video lead? s-video is the better way.

Share this post


Link to post
Share on other sites
Are you connecting the STB to your TV with a composite lead or a s-video lead? s-video is the better way.

Hello Thanks again. No im not using s-video leads Just normal leads (yellow red white) I am heading for a trip to the nearest town to get some soon, Although Austar said this would not fix my problem. I will try them for sure though

Thanks for the help. Not sure what else I can try

Share this post


Link to post
Share on other sites

Hey Guys

My Austar HD Box keeps getting the error message E52-32 (Weather in your area etc) Now the weather is perfect and I know for a fact is has nothing to do with the weather as this message comes up every single time I change to a different input on my TV. Example - Input HDMI 2 Austar, if I keep it on this, there is no issue at all. dont get any issues. But when I swap to Input DVD Player to watch a dvd, every single time I do this and once I have finished watching the DVD, I switch back to Input HDMI 2 Austar I get error message E52-32 EVERY TIME. It will not got away, I turn power off and reboot box, its still there. I finally get it back and working if I turn power off for 5min then back on.

I have no idea why its doing this and rather then call Austar and get someone with no clue I thought I would post here just to see if anyone else has had this issue and what I should do.

Thanks in advance!

Share this post


Link to post
Share on other sites


I don't know why it happens but maybe a hdmi switchable connector box may be the answer as then you can have both connected and switch to either austar or dvd.

Share this post


Link to post
Share on other sites
Never seen this "glitch" before.

Pressed "pause" and it went back 62 minutes!

My SD box has been doing this for months. Pause a show and when you press play again it often goes back 62 minutes. Don't know what the significance of 62 is.

Phoned AUSTAR and a bird with an Asian-American accent said, after putting me on hold a few times, it must be the remote control and sent a new one.

Made no difference.

Also series link drops out from time to time. And when a series linked show is repeated in a different time slot, that usually gets recorded as well.

Share this post


Link to post
Share on other sites

They do this as they have a buffer for the channel you are on so if you have not changed the channel and pause, when you play again it goes back to the beginning of the buffer.Series link can be a pain some times and its frustrating when a programme is recorded twice .

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...