Jump to content

Sign in to follow this  
Bry

Sony Bravia Owners Thread

Recommended Posts

I have Bravia 46X. Has anyone else experienced the annoying isseu whereby the picture just vanishes for a second? It has been happening intermittantly since I got it. I thought it may have been the Toppy dropping the picture but it also does it on internal tuner and when playing DVDs. Anyone have any idea what it could be? Is it a fault? Should I report it along with the fan noise and cloudiness issues?

Did you (or Sony) figure out what the problem was? I'm still having this happen on my 46XBR at random intervals, so any info would be appreciated.

BTW, I've even had it happen with Power Saving off since my previous reply. Still hasn't happened while using the TV's tuner, though.

Share this post


Link to post
Share on other sites
Sorry if this is a little off topic.

But does anyone know when the new W4500 series will be released and what the price will be compared with the current X and XBR ?

I am holding off buying an LCD until I have a look at these sets.

Thanks

on the weekend I saw the W4500 46" for $3499 - 15% = $2974 in Melbourne Central. I almost bought it ... am trying to decided if I can wait until xmas to see if sony bundle the ps3 again.

Share this post


Link to post
Share on other sites
on the weekend I saw the W4500 46" for $3499 - 15% = $2974 in Melbourne Central.

What store? Canberra retailers either have no idea about the new models or say something vague like "hopefully before Xmas".

Share this post


Link to post
Share on other sites
What store? Canberra retailers either have no idea about the new models or say something vague like "hopefully before Xmas".

http://www.goaudio.com.au/

yes, their website doesn't list it. but I saw it, checked it;s stickers, and checked with the salesman. it is the W4500.

Share this post


Link to post
Share on other sites


hi,

is there a difference if the 46x3100 is made in thailand or made in japan?? i m from india & the sony 46x3100 is called 46x350,

over here the price is much higher for the "made in japan" 46x then the "made in thailand" one , i want to know is it worth paying more for it, thanks guys..

cheers..

Share this post


Link to post
Share on other sites

Ok, this is quite a complicated and unusual issue I have, hopefully I can get some help here.

I'll try to keep it simple:

I have a Sony Bravia 46X3100 (which is excellent) and a PS3 which I use as a DVD/Bluray player, they are connected via HDMI only. However I have no surround sound system, and just use the Bravia's speakers (which are reasonable).

Now, I know not having a surround sound system probably amounts to heresy here, but bear with me. I will probably get one eventually, but for now I have limited space and will have to mount speakers on the wall, do the cabling etc.

One of the reasons I brought a Bravia was because of its 'S Force Front Surround' a virtual surround feature that does a reasonable job of emulating the real thing (Yes, I know you have to sit between the speakers for it to work properly and has poor bass and mutates sounds like drumstrokes etc).

Now virtual surround works fine (to me at least), when I watch movies on Digital TV.

My question is does anyone know of a way to get Virtual Surround to work while watching a DVD or (though less importantly) playing a game on the PS3.

Has anyone else tried to do this?

Firstly I have called tech support, which was a royal pain, as if you called SCEE they would tell you its a TV issue and to call Sony Electronics, and vice versa etc.

I have also done some experiments myself, although I am not very patient, and don't have enough of an ear for surround sound or have sound test DVDs, to know whether tweaking the PS3 audio output settings and enabling the surround option on the TV, does anything other than broaden the sound stage ie. 'throw' stereo sound out further.

Now when you watch a movie/program on Digital TV, and press the display button to get the info banner up, it will tell you the audio format of the content being watched, normally Mpeg for shows, and Dolby Digital for movies.

When the PS3 is set to output a surround signal eg DD5.1 via HDMI, the info banner will only say stereo and doesn't change (I have tried many combinations, the only change occurs, if you output high frequenices such as 88 khz you get an audio format unsupported message on the Tv and no sound, apparently the Bravia accepts 48khz).

Now I am not one to experiment comprehensively with the myriad audio options and combinations available on the PS3, eg Bitstream/Linear PCM output (which I think is important here) or the many formats, Dolby Digital, DTS 5.1, 7.1 . 44 khz, 48 khz etc. Though I have tried, you need to be systematic and know what your looking for etc.

This link has lots of technical and little known info on the PS3 that might be helpful:

h**p://www.edepot.com/playstation3.html#PS3_Audio

Also, according to Sony tech support S Force is a proprietary development and is not a licensed form of SRS's TruSurround system, but they work similarily.

h**p://www.srslabs.com/partners/sstech/trusurroundxt_theory.asp

Now if S Force correctly decodes a multichannel signal from the PS3 does it work similar to TruSurround and 'virtualises' the rear channels, eg:

"TruSurround XT accepts input from up to a 7 channel (6.1) audio source and processing a 2 channel output. When receiving multichannel content, TruSurround XT virtualizes the channels, creating "phantom" speakers that appear to extend all around the listener, producing an amazing surround sound effect"

Or does it treat it as a stereo input (which the info banner states) and simply broaden the soundstage, like TruSurround does with stereo input:

"When receiving mono or stereo content, TruSurround XT includes the functionality of SRS WOW® to present an expansive three dimensional sound field."

So is the Bravia decoding and outputting virtual multichannel sound correctly and reporting incorrectly, or what?

I know I should really get a surround system, but for the meantime can anyone think of a way to make this set up work?

Thanks in advance

PS: If someone could recreate my set up it would probably help. If I'm posting in the wrong place can a mod move this to a more appropriate place, I can't start new threads yet.

Edited by razredge

Share this post


Link to post
Share on other sites

But there isn't much discussion on it. I'm interested in what settings others are using too. I've the 52X viewed from 3m and find both Vivid and Standard way too artifical looking, so I've been tinkering with making changes in Custom. What I'm aiming for is natural looking, or at least what the film maker intended. Here's what I've got so far:

Hey there

Just wanted to post this because i have had so many problems trying to get the right setting.

Does anyone have a decent config for the TV?

At present i have a 46 X. The tv is sweet. BUT, the settings are cr@p. I bought the X Files Blu Ray on the weekend and with lots of motion i get left over artifacts. For example, when mulder moves his head fast, there is remnants of his face after it has moved to its new location. Even with the sharpness, motion flow on max and a few other things, i just cant clean it up.

My PS is connected via HMDI and transmitting on 1080P. But the motion is terrible.

Please, if anyone has a decent set of configurationts... i would love to hear it. At the moment i just feel ripped off.....

Thanks for your time...

<_<

Share this post


Link to post
Share on other sites


Have a look at the calibration thread here, there are lots of settings for things :-)

Cheers,

Bitey

Share this post


Link to post
Share on other sites
Have a look at the calibration thread here, there are lots of settings for things :-)

Cheers,

Bitey

Thanks very much Bitey. Appreciated.

Share this post


Link to post
Share on other sites

I bought a Sony Bravia 46 inch TV (KDL-46X3100) plus free PS3 in July from JB Hi Fi. The TV has worked very well on pretty much stock standard settings until a few days ago. Now when the TV is switched on (after having been switched off for a period of time) four horizontal bands of equal size appear on the picture for 30 to 45 minutes. The first band appears on the bottom quarter of the picture, then the next band appears above the first until the whole picture is divided equally into four parts. The picture inside the four bands can appear distorted or with a shimmering effect. There is often a double image where part of the picture is duplicated vertically especially on HD channels. Note: the problem occurs regardless of which input I have in use... i.e. PS3, DVD, TV (HD or SD).

The Sony Warranty Service agent agreed quickly that the problem is due to a fault in the LCD panel. They have ordered a new panel and hopefully it will turn up before Christmas.

Has anyone else experienced the same problem with their Bravia TV? There does appear to be a few people in the USA that have had this problem. Sony Bravia KDL-46W3000 New Vert Double Image Problem

It's very disappointing to spend $3K approx on a TV and have it fail so quickly.

Share this post


Link to post
Share on other sites
I bought a Sony Bravia 46 inch TV (KDL-46X3100) plus free PS3 in July from JB Hi Fi. The TV has worked very well on pretty much stock standard settings until a few days ago. Now when the TV is switched on (after having been switched off for a period of time) four horizontal bands of equal size appear on the picture for 30 to 45 minutes. The first band appears on the bottom quarter of the picture, then the next band appears above the first until the whole picture is divided equally into four parts. The picture inside the four bands can appear distorted or with a shimmering effect. There is often a double image where part of the picture is duplicated vertically especially on HD channels. Note: the problem occurs regardless of which input I have in use... i.e. PS3, DVD, TV (HD or SD).

The Sony Warranty Service agent agreed quickly that the problem is due to a fault in the LCD panel. They have ordered a new panel and hopefully it will turn up before Christmas.

Has anyone else experienced the same problem with their Bravia TV? There does appear to be a few people in the USA that have had this problem. Sony Bravia KDL-46W3000 New Vert Double Image Problem

It's very disappointing to spend $3K approx on a TV and have it fail so quickly.

So they are electing to repair the current set rather than replace it?

Much rather have it replaced with a shiny new KDL-46Z4500 if my KDL-46X3100 was to screw up, which it hasn't fingers crossed

Its coming up on one year old now, arrived here on 27/12/07 ;)

Share this post


Link to post
Share on other sites


does anyone else besides me prefer the glass frame look of the X series over the W?

Share this post


Link to post
Share on other sites
does anyone else besides me prefer the glass frame look of the X series over the W?

I've got an X series but prefer the look of the W. The glass frame looks a bit gaudy to me.

Share this post


Link to post
Share on other sites
does anyone else besides me prefer the glass frame look of the X series over the W?

I own an X series, but never really wanted the surround.

I much preferred the W series facia, but the X was a much better TV ;)

Share this post


Link to post
Share on other sites

fair enough, each to their own I guess. I set up mum's 52" W this arvo and do like how it's finally a swivel base rather than X, though I still like my glass frame. Think I just like frames in general - photos, etc. ugh the curse of a photographer.

Share this post


Link to post
Share on other sites


Hi All,

It's great to find a Bravia Thread!

I need a bit of advice please as I have troulbe sorting the fact from fiction from sales people regarding the Bravia series.

I have been very happy with my Sony KVHR 31M36 36" CRT which is only 3 years old however I work as a video producer an now own several pro full HD cameras and have just got a PS3 so I now need to get a full HD television to display the Blu-ray DVDs that I will make (also to play HD games, but don't tell my accountant that).

I was looking at a 40" display (as it is a small room), and I have ordered a KDL 40W4500 and it has just come in. However, before I go to pick it up, I have just been told by a friend, and another person, that the XBR45 and the Z are a better picture. And more dollars mind you. Some claim that the panels are different and others say they are not. Apart from 100Hz and 200Hz are the any other differences between the W and the Z? what about the XBR45 in a 40"?

Also I have read a review in a Ausralian PC magazine that says the Bravias are not very good at SD playback of DVDs and for games. They produce artifacts. not a good upscaling od DVD playback.

What have others found?

Many thanks,

Gadgetman_01

Share this post


Link to post
Share on other sites
Also I have read a review in a Ausralian PC magazine that says the Bravias are not very good at SD playback of DVDs and for games. They produce artifacts. not a good upscaling od DVD playback.

FWIW, I've had no problems with DVD or PS3 games image quality on my KDL-46XBR. But, then again, I've never needed to rely solely on the Bravia's processor for upscaling. All my DVDs are upscaled to 1080p via either my Denon DVD-3930 player or the PS3, and PS3 games are output at 720p or higher (whatever the game's native resolution happens to be). The only time the Bravia is called upon to upscale from SD to 1080p is when I'm watching FTA TV, and that looks fine to me.

If you're going to be using a PS3 or any good-quality DVD player, I suspect you'll probably end up using their built-in scaler as well.

Share this post


Link to post
Share on other sites

My X 46" seems to have developed a shadow - patch at top left of screen, about the size of a spread out hand. On a light blue picture, looks like grey dust.

Anybody seen this sort of thing ? Is there a fix I can do or should I call Sony and get somebody out to look at it?

tks

jp

Share this post


Link to post
Share on other sites
Guest
My X 46" seems to have developed a shadow - patch at top left of screen, about the size of a spread out hand. On a light blue picture, looks like grey dust.

Anybody seen this sort of thing ? Is there a fix I can do or should I call Sony and get somebody out to look at it?

tks

jp

can you see a whiteish patch in the same area on a dark or black screen like when you change inputs?

if yes call sony warranty support

i recently had my 46x3100 repaired twice in the last 6 months and then replaced due to this problem.

you can also have a look at this link

http://www.sony.com.au/articles/article.js...ategoryId=30607

although it didnt help with my problem at all, infact it made it worse.

but you can try it.

Share this post


Link to post
Share on other sites

i posted my issue in another thread, but to show you all how bad my problem is see

http://www.dtvforum.info/index.php?s=&...t&p=1228904

and Sony say this is within specifications and acceptable. i can still clearly see the clouding when i do what Sony's press release says...

VERY annoyed. im contacting the dept of fair trading asking for a refund as a repair will be the same at best, or even worse.

Share this post


Link to post
Share on other sites
i posted my issue in another thread, but to show you all how bad my problem is see

http://www.dtvforum.info/index.php?s=&...t&p=1228904

and Sony say this is within specifications and acceptable. i can still clearly see the clouding when i do what Sony's press release says...

VERY annoyed. im contacting the dept of fair trading asking for a refund as a repair will be the same at best, or even worse.

That's nasty, I wouldn't put up with that either!

Edited by djOS

Share this post


Link to post
Share on other sites
Guest
i posted my issue in another thread, but to show you all how bad my problem is see

http://www.dtvforum.info/index.php?s=&...t&p=1228904

and Sony say this is within specifications and acceptable. i can still clearly see the clouding when i do what Sony's press release says...

VERY annoyed. im contacting the dept of fair trading asking for a refund as a repair will be the same at best, or even worse.

thats exactly what my was like twice

panel was replaced twice

then tv was replaced

Share this post


Link to post
Share on other sites

Hi All,

Sorry to butt in on all the new Bravia Owners but I was wondering if anyone who has the X series KDLX2000 range (aka XBr2) could reply

Firstly,

I am miffed about the lack of EPG I know it is a firmware lock for the AU range, anyway I was also wondering if anyone has managed to upgrade the firmware on it if so how?

I noticed a hidden port around the antenna inmwhich looks like an SD card slow (was hoping for a USB port too)

If it is possible then I will chse up UK firmware and update it with that (I know lots of ifs etc)

Thanks for any replies

Share this post


Link to post
Share on other sites

Got a quick question regarding the 46X3100's digital optical out.

Currently i have our 46X connected via optical to our Onkyo 605 receiver's GAME/TV input. Seems to pass audio fine, however when theres a Dolby Digital audio source from one of the HD channels, its still passed as 2ch to the amp? Why is this?

My understanding is that the HD channels etc are 5.1ch when they claim 'Dolby Digital' or am i wrong to assume this?

Ive set the amp to 'Direct' which should play the sound exactly how it is received from the TV and it comes out as 2ch. No other sound mode will give me 5.1ch (unless of course the 'simulated' PLII and Neo6).

What am i doing wrong here?

Any help would be appreciated. Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...