Jump to content

Sign in to follow this  
mchuelio

Beyonwiz Dp-p1

Recommended Posts

bohemian, wasn't there a FW version where this issue occurred?

cj_crow, what FW version are you running?

Share this post


Link to post
Share on other sites

hi diesel,

I just updated the firmware to the latest version, v01.05.247 June 05 2008 as per the website.

Share this post


Link to post
Share on other sites

Registration should be immediate (maybe... although with the porn spam the forums have been getting lately, maybe they are finally vetting all registrations), check your Outlook or ISP junk mail folders.

There was someone who had that issue before, and it was a hardware fault with the front panel, and had to be returned. But try turning it off for 4 hours (do it overnight) and see if the reset sorts it out (powering it off for less than 4hours will not reset the front panel as the supercapacitor keeps part if it running).

Regards

Share this post


Link to post
Share on other sites

My response was a but blunt :) I based it on several similar problems reported on the bwiz forum.

For example searching for clock found:

http://www.beyonwiz.com.au/phpbb2/viewtopi...p?p=30725#30725

http://www.beyonwiz.com.au/phpbb2/viewtopi...p?p=27117#27117

http://www.beyonwiz.com.au/phpbb2/viewtopi...p?p=17953#17953

http://www.beyonwiz.com.au/phpbb2/viewtopic.php?p=8616#8616

http://www.beyonwiz.com.au/phpbb2/viewtopic.php?p=1291#1291

cj_crow, has the firmware upgrade fixed the prooblem, or have you tried an extended power off like tonymy01 suggested.

Share this post


Link to post
Share on other sites


Bohemian,

Firmware upgrade didnt fix it. Thanks for your help. This is the same sort of issue Im having from the Beyonwiz website;

OK, checked a few more things,

Checked the time was correct 745pm, set to record NCIS at 830pm and set to standby.

Luckily was watching the clock at 800pm, clock rolled back to 742pm???? then watched it count back to 800pm again and again roll back to 742. Wierd huh....So set clock to 759pm manual to see what manual time did. It stayed stuck at exactly the time it was put into standby.

Im trying the power shut off that tonymy01 said today, will try it later tonight. Spoke to Beyonwiz, they've authorised an exchange as its less then 30 days old. So all good. Just annoying.

Edited by cj_crow

Share this post


Link to post
Share on other sites

so tell me what are the best price being payed for this unit

thanks jamie

Share this post


Link to post
Share on other sites
so tell me what are the best price being payed for this unit

thanks jamie

Have alook at the best price thread.

Philip

Share this post


Link to post
Share on other sites

I'm having a couple slight problems playing files off a portable hardrive (a 100Gb Maxtor, powered USB one) plugged in to my P1.

  • Video files (AVI) - when one file is fully played, the P1 will automatically load the next one in the folder and start playing it. However sometimes it gets 'hung' at the start of a file, showing a black screen. Bring up the progress bar and skipping 15 secs forward usually fixes it.
  • Audio files (mp3) - same issue as above, except that the P1 actually freezes and pressing the standby button won't fix it. I have to turn it off at the wall to reboot. Doesn't happen with every new song, but always the same song.

I'm running 197 firmware. has anyone noticed similar issues and does the newest f/w fix it?

Also, I'm about to buy a NAS drive, so does playing files over a network have similar issues?

Share this post


Link to post
Share on other sites


Papachango, my first reaction is that it's probably the audio file that the BW is having issues with, if it's always the same file.

As for video files not playing properly when loading subsequent files, I have not had this issue (I'm on .192 FW which is essentially the same FW). Sorry, I can't suggest a fix other than the decoders on the BW seem a little sensitive

As for playing files off a NAS, you would get the same issues

Edited by diesel

Share this post


Link to post
Share on other sites

You don't need to pull the power when the unit hangs on any kind of media file. Just (briefly) press the remote standby button, and wait (and wait) for about 30seconds. It will power to standby, guaranteed.

The front panel is independent to the main firmware, and it seems to process the power button regardless of the current application state on the main board, and if it doesn't get regular watchdog keep-alives from the main board once you have hit the power key, the front panel will shut down the PSU eventually (putting it in the same state as a standby). I would definitely power it back up again though, as if this thing is anything like the 5K (and all indications from Korea and testing appear it is) then the front panel may not have been given the information about when the next timer is due to start (or the info may have been corrupted during the hang), and it may not fire up for the next timer (although chances are it will have that info that is essentially provided by the f/w before it hangs).

Regards

Share this post


Link to post
Share on other sites

hi there i purchased the Western Digital My Book Premium Edition - 320GB External HDD and yes works a treat no hassles as soon as plugged in i formated and works great.

Thanks everyone for the suggestions.

Share this post


Link to post
Share on other sites

I'm think this is the wrong place to ask but was hoping someone could help me link up my dp1 and windows xp based computer with a simple crossover cable only (no router)I have downloaded new firmware and now want to get it into the dp1 and alsa be able to save recorded stuff from dp1 to the pc.

If i'm in the wrong place then please let me know where to go!!!!!

Didn't have much luck at the beyondwiz forum

mal

Share this post


Link to post
Share on other sites


You don't need to use a network to upgrade the f/w, you can also do it from the USB, and even CD/DVD (oops, you have a P1, scratch the DVD/CD). Do you have a USB stick lying round?

As for copying stuff, do you have 2 network interfaces in your PC? If so, you can setup "ICS" internet connection sharing (this will work even if you use a POTS modem for your PC actually also, as long as you have 2 network interfaces), which will share the internet with the Wiz plugged into another network interface in your PC, and you won't have to do any fiddling with IP addresses as once you enable ICS, your PC will enable a DHCP server so the wiz will get a 192.168 range IP address from your PC. WizFX should just find your Wiz at this point. If you have a standalone PC with no need to connect to anything else except the Wiz, simply set a fixed IP address in the Wiz and PC.

Put 192.168.0.2 with a 255.255.255.0 mask for the wiz (you don't need a gateway for point to point) and put 192.168.0.3 with 255.255.255.0 IP address into your PC (again no gateway or DNS is required for point to point if your PC doesn't need to connect to anything else). But I recommend getting a router instead of mucking about with ICS on a PC, as it is very simple to setup with no mucking about with any of Microsofts "not so simple" networking :-)

Share this post


Link to post
Share on other sites


You don't need to pull the power when the unit hangs on any kind of media file. Just (briefly) press the remote standby button, and wait (and wait) for about 30seconds. It will power to standby, guaranteed.

Regards

I waited ten minutes. It said STANDBY on the front, but the blue button light wouldn't go off, it was still frozen, and nothing other that turning power off at the wall will bring it back.

This is a major problem every single time I try to play MP3's. It's my only major black mark against the P1 so far - it's completely useless as a music player, and pretty useless viewing pictures as well.

Edited by papachango

Share this post


Link to post
Share on other sites

Try switching to .192 FW. That to me is still the most stable FW version

Share this post


Link to post
Share on other sites
Try switching to .192 FW. That to me is still the most stable FW version

This might be a dumb question, but where do I get it from? I'm on 197, and I can only see 197 & 247 on the BW website.

Share this post


Link to post
Share on other sites
This might be a dumb question, but where do I get it from? I'm on 197, and I can only see 197 & 247 on the BW website.

Try here: Beyonwiz

Mark

Share this post


Link to post
Share on other sites

IceTV has stopped working on my DP-P1. I've tried a factory reset, I've upgraded f'ware to 237 and still no luck. I have a PC hooked up to IceTV as well and it is OK so I think it is a BW problem. My network is OK and the BW can see and access my networked PC. Any suggestions?

Share this post


Link to post
Share on other sites
IceTV has stopped working on my DP-P1. I've tried a factory reset, I've upgraded f'ware to 237 and still no luck. I have a PC hooked up to IceTV as well and it is OK so I think it is a BW problem. My network is OK and the BW can see and access my networked PC. Any suggestions?

I had a similar problem last week and tried everything -no joy. Checked next morning and all was well. What error messages are you getting in the IceTv setup in the BW?

Share this post


Link to post
Share on other sites
You don't need to use a network to upgrade the f/w, you can also do it from the USB, and even CD/DVD (oops, you have a P1, scratch the DVD/CD). Do you have a USB stick lying round?

As for copying stuff, do you have 2 network interfaces in your PC? If so, you can setup "ICS" internet connection sharing (this will work even if you use a POTS modem for your PC actually also, as long as you have 2 network interfaces), which will share the internet with the Wiz plugged into another network interface in your PC, and you won't have to do any fiddling with IP addresses as once you enable ICS, your PC will enable a DHCP server so the wiz will get a 192.168 range IP address from your PC. WizFX should just find your Wiz at this point. If you have a standalone PC with no need to connect to anything else except the Wiz, simply set a fixed IP address in the Wiz and PC.

Put 192.168.0.2 with a 255.255.255.0 mask for the wiz (you don't need a gateway for point to point) and put 192.168.0.3 with 255.255.255.0 IP address into your PC (again no gateway or DNS is required for point to point if your PC doesn't need to connect to anything else). But I recommend getting a router instead of mucking about with ICS on a PC, as it is very simple to setup with no mucking about with any of Microsofts "not so simple" networking :-)

sorry for double post Edited by dy mako

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...