Jump to content

Sign in to follow this  
eddieaus

New Sony V300 Is In Store Now!

Recommended Posts

Is this set taking 1366x768 via the VGA in? A godsend if true.

Is there any overscan?

Has anyone bought the KLV32V300 yet?

Share this post


Link to post
Share on other sites
Is this set taking 1366x768 via the VGA in? A godsend if true.

Is there any overscan?

Has anyone bought the KLV32V300 yet?

I'll have one of these puppies in about 12 days.

Share this post


Link to post
Share on other sites
Is this set taking 1366x768 via the VGA in? A godsend if true.

Is there any overscan?

Has anyone bought the KLV32V300 yet?

1360X768 60hz via VGA, 1:1 pixel mapping, no overscan

Share this post


Link to post
Share on other sites
1360X768 60hz via VGA, 1:1 pixel mapping, no overscan

Woohoo!

You'd be one happy TV owner I imagine :)

My plan is to get the KLV32V300 and a Mac mini.

Share this post


Link to post
Share on other sites


Woohoo!

You'd be one happy TV owner I imagine :)

My plan is to get the KLV32V300 and a Mac mini.

Just got mine (40v300, running DVI --> HDMI tried VGA everything's incredibly good.

Knocked it down to 52hz on 1360x768 can't quite get it down to 50hz, but it looks like I don't need to.

Coming from the Acer 3201w this things shits all over it..

Brilliant colors, no tearing or flickering that I had with the acer. I'm very happy I didn't get a $3200 Samsung M81, as these TV's haven't got ANY problems I've yet found.

In fact the whole process was a bit of a let down, out of the box, hooked up to my HTPC, I was expecting HDMI errors, or stuttering, or screen quality problems, nope, none..

Oh and THIS HAS AN ANALOGUE TUNER, I don't think anyone's mentioned it, everyone seems to mention no SD/HD DIGITIAL Tuner, but it was a nice surprise.

Only disappointment is I don't get to play with the cool features of Component which look like increased colors, more processing and settings to tweak, but to be honest the PQ is so good I don't care.

Some of the HD stuff I saw on the weekend, one of Skiing looked amazing, deep blacks, bright whites, hard to believe it's on 1600:1 contrast.

Service menu codes anyone??

Share this post


Link to post
Share on other sites
Just got mine (40v300, running DVI --> HDMI tried VGA everything's incredibly good.

Knocked it down to 52hz on 1360x768 can't quite get it down to 50hz, but it looks like I don't need to.

Coming from the Acer 3201w this things shits all over it..

Brilliant colors, no tearing or flickering that I had with the acer. I'm very happy I didn't get a $3200 Samsung M81, as these TV's haven't got ANY problems I've yet found.

In fact the whole process was a bit of a let down, out of the box, hooked up to my HTPC, I was expecting HDMI errors, or stuttering, or screen quality problems, nope, none..

Oh and THIS HAS AN ANALOGUE TUNER, I don't think anyone's mentioned it, everyone seems to mention no SD/HD DIGITIAL Tuner, but it was a nice surprise.

Only disappointment is I don't get to play with the cool features of Component which look like increased colors, more processing and settings to tweak, but to be honest the PQ is so good I don't care.

Some of the HD stuff I saw on the weekend, one of Skiing looked amazing, deep blacks, bright whites, hard to believe it's on 1600:1 contrast.

Service menu codes anyone??

What software/hardware combo are you using for your HTPC?

I'm not sure about the nvidia drivers on vista allowing me to do as you have done, which is one of the reasons I'm using the VGA cable and not HDMI which currently syncs at 60hz.

I'm running Vista with a nvidia 7300GT video card so it would be nice to know if I could connect at 50hz (or close enough) via HDMI.

Share this post


Link to post
Share on other sites

Hope they announce the 46" v300 this Friday, measured up the lounge and a 46" is much preferred to a 40".

40" would be fine for the bedroom though ;)

Share this post


Link to post
Share on other sites


Well the 46" is on display on the stand at the Sony launch thingo this week, so it should be part of the announcement.

Sony Stand Photo

that photo is from Sony Taiwan event 3 weeks ago.

Share this post


Link to post
Share on other sites
that photo is from Sony Taiwan event 3 weeks ago.

Well there you go, when I read the post that had the photo in it, I got the impression it was the setup for the Sydney unveiling. I've edited my post.

Share this post


Link to post
Share on other sites
What software/hardware combo are you using for your HTPC?

I'm not sure about the nvidia drivers on vista allowing me to do as you have done, which is one of the reasons I'm using the VGA cable and not HDMI which currently syncs at 60hz.

I'm running Vista with a nvidia 7300GT video card so it would be nice to know if I could connect at 50hz (or close enough) via HDMI.

I'm running 7300GS, Xp, latest drivers, and Powerstrip.

Anything under 52hz causes the TV to display out of range, but that's with about 10 seconds playing. I'll attack it this week and get it down to 50hz. It's got something to do with Vertical Khz and or Front/Back Porch settings....

I've tried the VGA cable and am using a DVI to HDMI cable, same thing. Not that it's a worry at all, I can't even TELL that the input should be 50hz, there's NO indication on the screen as in juddering which I has on the acer, which forced me to become VERY well aquainted with Pixel Clock speeds..

Running 60hz on the Acer was unwatchable, hence my journey into Custom timings.

Share this post


Link to post
Share on other sites
I'm running 7300GS, Xp, latest drivers, and Powerstrip.

Anything under 52hz causes the TV to display out of range, but that's with about 10 seconds playing. I'll attack it this week and get it down to 50hz. It's got something to do with Vertical Khz and or Front/Back Porch settings....

I've tried the VGA cable and am using a DVI to HDMI cable, same thing. Not that it's a worry at all, I can't even TELL that the input should be 50hz, there's NO indication on the screen as in juddering which I has on the acer, which forced me to become VERY well aquainted with Pixel Clock speeds..

Running 60hz on the Acer was unwatchable, hence my journey into Custom timings.

Fair enough, I'm running Vista and the nvidia drivers aren't quite as mature as they are in XP. Once you can do custom timings I will switch to HDMI. It's currently synced at 60hz though, and there is no juddering at all (at least none that I can see and from what I have heard I should be able to) which is great.

The panel accepts 50 & 60hz through HDMI. I really have no idea about timing and stuff, it works perfect on 60hz so I am happy.

Share this post


Link to post
Share on other sites


anyone know any places that have the 40" V300 in Melb.

I've tried JB and the good guys but they didnt have them.

Share this post


Link to post
Share on other sites
anyone know any places that have the 40" V300 in Melb.

I've tried JB and the good guys but they didnt have them.

Both will order them in, should take no more than 2 days. Give them the model number and say that sonycentral are already selling them.

Share this post


Link to post
Share on other sites

Thanks eddieaus.

The second page of this review has a close up shot to demonstrate 1:1 pixel mapping (5th image from the bottom), could you take a similar shot?

Thanks again.

Share this post


Link to post
Share on other sites
Thanks eddieaus.

The second page of this review has a close up shot to demonstrate 1:1 pixel mapping (5th image from the bottom), could you take a similar shot?

Thanks again.

That's not the same TV. That is the previous V2000 model.

Share this post


Link to post
Share on other sites


That's not the same TV. That is the previous V2000 model.

Correct, that's why I have asked him to take a photo of the V300.

Share this post


Link to post
Share on other sites
Correct, that's why I have asked him to take a photo of the V300.

Like the ones on page 7?

Share this post


Link to post
Share on other sites

Hello all.

A big cheers for all the great posts on this thread, and the whole forum.

I just bought a 40v300 from Retravision in Croydon, Adelaide. Lowest price apparently was $1790 which is good enough for me. Salesman name was "Sam".

Hooked it up from my modded xbox with HD AV kit via composite and tv upscaled from 576i.

Also connected from the standard VGA out from my htpc with an X800 ati card, to the tvs "vga in" via supplied cable. Looks damn great. Res is 1360x768, video card doesn't seem to want to do the full 1366 but eh what is 6 pixels worth.

There seems to be some sort of slight redish blur effect coming from text off the pc. I haven't really played around with settings on the htpc - its a fresh vista install with up to date ati drivers, and the tv settings are basically stock. I fiddled around with some of the tv settings but it doesnt seem to go away, just reduce in obviousness. The red blur doesnt occur on my normal lcd monitor. Any ideas?

Also has anyone else noticed the hum coming from the back of the tv? There is two distinct noises coming from my set, i believe one is the bravia engine but im not sure about the other. It cant be heard from infront of the screen so its not an issue even in a very quiet room, I'm just not sure if it should hum at all. A sony rep said the bravia engine should hum a little, but not at a level that can be heard from a metre away. Any information from other people with the same model would be much appreciated.

Overall im quite happy. Great work Sony :D

Edited after speaking to Sony rep about humming noise.

Edited by beefzor

Share this post


Link to post
Share on other sites
Also has anyone else noticed the hum coming from the power supply on the back of the tv? It cant be heard from infront of the screen so its not an issue even in a very quiet room, I'm just not sure if it should hum at all.

And so it starts.

Share this post


Link to post
Share on other sites
And so it starts.

Is my tv going to blow up? :unsure:

*puts on kevlar*

eep

Share this post


Link to post
Share on other sites
Hello all.

A big cheers for all the great posts on this thread, and the whole forum.

I just bought a 40v300 from Retravision in Croydon, Adelaide. Lowest price apparently was $1790 which is good enough for me. Salesman name was "Sam".

Hooked it up from my modded xbox with HD AV kit via composite and tv upscaled from 576i.

Also connected from the standard VGA out from my htpc with an X800 ati card, to the tvs "vga in" via supplied cable. Looks damn great. Res is 1360x768, video card doesn't seem to want to do the full 1366 but eh what is 6 pixels worth.

There seems to be some sort of slight redish blur effect coming from text off the pc. I haven't really played around with settings on the htpc - its a fresh vista install with up to date ati drivers, and the tv settings are basically stock. I fiddled around with some of the tv settings but it doesnt seem to go away, just reduce in obviousness. The red blur doesnt occur on my normal lcd monitor. Any ideas?

Also has anyone else noticed the hum coming from the power supply on the back of the tv? It cant be heard from infront of the screen so its not an issue even in a very quiet room, I'm just not sure if it should hum at all.

Overall im quite happy. Great work Sony :D

if you've set it to TEXT mode, it should look ok, IN VIDEO mode I found the colors were a little overstaurated, whichI fixed with the Nvidia's control panel.

Share this post


Link to post
Share on other sites

No V300's at Harvey Norman's Bundall (Gold Coast store).

Share this post


Link to post
Share on other sites

Just bought one V300 40" yesterday in Brisbane VIDEO PRO, they gave me a pretty good deal for the display unit, $1900 (includes 5 years extended warranty), bought it on the spot, but they don't sell set top box anymore... looking for one... anyone know where in Brisbane can find one? they claimed that sony has discontinued their DSTHD500, and read lots of reviews about it, all giving very negative comments.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...