Jump to content

Sign in to follow this  
whiteknightoz

Panasonic 70a Sound Breakup Problem

Recommended Posts

am over the moon with my new 50" 70A but have e problem with the sound that is starting to get annoying. It only ever happens in an add or while watching a Divx movie. the sound sort of breaks up and sounds distrorted, it allways happens on channel 10 when they have the channel 10 add on advertising whats coming on next etc.

any ideas? i thought that becuase its a Digital signal it was either received or not ie there was no sort of "bad" signal possible?

Share this post


Link to post
Share on other sites
am over the moon with my new 50" 70A but have e problem with the sound that is starting to get annoying. It only ever happens in an add or while watching a Divx movie. the sound sort of breaks up and sounds distrorted, it allways happens on channel 10 when they have the channel 10 add on advertising whats coming on next etc.

any ideas? i thought that becuase its a Digital signal it was either received or not ie there was no sort of "bad" signal possible?

Ok I'm not the only one then, no probs with divx as that goes straight into the AVR, the tv sound also goes into the AVR but I also have the sound problem, mostly on channel 12 (10hd) and mostly in the ads, and sometimes on 70 (7hd). :wacko: I have the 42" 70A

Cheers

Karen

Share this post


Link to post
Share on other sites

Sounds like you guys have an issue (no pun intended :P ). I have the older 600 series and no such problem. I'd be giving Panasonic support a call

Share this post


Link to post
Share on other sites
Sounds like you guys have an issue (no pun intended :P ). I have the older 600 series and no such problem. I'd be giving Panasonic support a call

Will have to do that next week I thought it might just be a reception prob although I don't have the problem with the Humax HD STB I use on the PA60A. Seeing as whiteknightoz is having the same prob in Brissie as I am having in Melb it may be a prob with the tv, I actually read somewhere yesterday that Panasonic were recalling the 70A due to tuner porbs (not sure how accurate that is though).

Cheers

Karen

Share this post


Link to post
Share on other sites


I've had my 50PX70A since Tuesday and come to think of it a few times I have noticed the sound crackles for a split second. This has happened maybe two or three times. I will pay closer attention now to see if it only occurs on one channel. How long is this problem lasting when it occurs?

Another thing I have noticed is the brightness of the screen changes by itself from time to time. I will be watching a program and it will suddenly go noticeably darker or brighter by itself. Not sure if this is some power saving feature or something - I haven't read the book from cover to cover yet... I have noticed this problem at least five times in 4 days.

Share this post


Link to post
Share on other sites
I've had my 50PX70A since Tuesday and come to think of it a few times I have noticed the sound crackles for a split second. This has happened maybe two or three times. I will pay closer attention now to see if it only occurs on one channel. How long is this problem lasting when it occurs?

Another thing I have noticed is the brightness of the screen changes by itself from time to time. I will be watching a program and it will suddenly go noticeably darker or brighter by itself. Not sure if this is some power saving feature or something - I haven't read the book from cover to cover yet... I have noticed this problem at least five times in 4 days.

Had my 50PX70A for about a month now and no problems here. Only sound and picture problems I have is with bad digital reception from time to time, but no other sound problems on FTA, divx or DVD.

Share this post


Link to post
Share on other sites

Yeah by channel 10 I meant 12 (10HD) It is guaranteed to happen in the adds most of the time but I have never noticed it during any programs. I thought it may have been reception but its strange how it only ever happens during commercials and mainly if there is a voice over and music in the background.

I will give Panasonic a call next week i think now that I am not the only one..

Share this post


Link to post
Share on other sites
Another thing I have noticed is the brightness of the screen changes by itself from time to time. I will be watching a program and it will suddenly go noticeably darker or brighter by itself. Not sure if this is some power saving feature or something - I haven't read the book from cover to cover yet... I have noticed this problem at least five times in 4 days.

Sounds like the CATS system - do you have your picture settings on auto?

Share this post


Link to post
Share on other sites


Guest JimboTHX1138
Another thing I have noticed is the brightness of the screen changes by itself from time to time. I will be watching a program and it will suddenly go noticeably darker or brighter by itself. Not sure if this is some power saving feature or something - I haven't read the book from cover to cover yet... I have noticed this problem at least five times in 4 days.
Sounds like the CATS system - do you have your picture settings on auto?

The 70a doesn't have the Auto picture setting. Unfortunately it sounds like a faulty panel.

Share this post


Link to post
Share on other sites
I've had my 50PX70A since Tuesday and come to think of it a few times I have noticed the sound crackles for a split second. This has happened maybe two or three times. I will pay closer attention now to see if it only occurs on one channel. How long is this problem lasting when it occurs?

Another thing I have noticed is the brightness of the screen changes by itself from time to time. I will be watching a program and it will suddenly go noticeably darker or brighter by itself. Not sure if this is some power saving feature or something - I haven't read the book from cover to cover yet... I have noticed this problem at least five times in 4 days.

I to have noticed the brightness change on my new 42px70a - very interested to see if this is a fault or not ?

cheers

rob

Share this post


Link to post
Share on other sites
I to have noticed the brightness change on my new 42px70a - very interested to see if this is a fault or not ?

cheers

rob

Guys, I have a 42PX600a since Feb and will place my hand on my heart and solemly declare that I have never noticed the sound break up or the brightness change on my screen, ever....(unless of course I am doing it ;) )

This sounds like a software fault, I would be calling Panasonic or your place of purchase soonest.

Share this post


Link to post
Share on other sites

I now believe that my sound issue relates solely to the broadcast and nothing to do with the TV. I think I was being a little paranoid when I first posted.

With the change in brightness I believe that this behaviour that I have witnessed is normal. I have only ever experienced this symptom when the "Power Save" setting in the menu is enabled.

I do not think there is anything wrong with my new 50PX70A :wacko::wacko:

Share this post


Link to post
Share on other sites


i have a 50PX70A and i am having the same sound issues as described by a few of you.

Hybrid, how have you determined that this is purely a broadcast issue? have you resolved your sound problem?

if so how? firmware upgrade? different tuner?

I am really frustrated with this sound issue and would be very appreciative of any help.

Thanks

Share this post


Link to post
Share on other sites

I noticed that exact same thing too when I watched Law and Order on Thursday night (Ch12 - 10HD).

Share this post


Link to post
Share on other sites

I have the 42PX70A no problems with brightness shifts although I have had a few instances of the sound just going plain wacky. Only lasts a few seconds and has only happened twice, it was on a ten digital add so I put it down to reception/general reception issue.

Share this post


Link to post
Share on other sites

Most issues I have had with FTA has been with 10HD in Sydney. I have put these down to reception than anything else

Share this post


Link to post
Share on other sites


Wonky sound on mine started out now and again but now happens all the time especially on TEN HD add advertising channel 10. Spoke to the place of purchase they said to go straight to Panasonic.

Friend also has the same set and the same problems.. I dont think its reception as I have a STB on an LCD in the bedroom and never get sound problems and they are utilising same antennae.

Share this post


Link to post
Share on other sites
i have a 50PX70A and i am having the same sound issues as described by a few of you.

Hybrid, how have you determined that this is purely a broadcast issue? have you resolved your sound problem?

if so how? firmware upgrade? different tuner?

I am really frustrated with this sound issue and would be very appreciative of any help.

Thanks

My sound issues only last for a split second. I think I had the same sound issues with my SD PVR on my old CRT - pre Plasma. I really don't notice any other abnormal sound issues with my 50PX70A.

Share this post


Link to post
Share on other sites

i called panasonic and they just gave me a contact for a local appliance store who deal with Panasonic stuff. the guy at the appliance store said to check if my analog ch10 is snowy .. if so it could be reception or interference. But its not its perfect.

i have tried heaps of test but its hard to narrow it down cause there are so many variables.

See the thing is my mates tv from the same outlets did not have these issues ..so I doubt its reception.

Im borrowing another friends hd set top box tonight to do a few more tests.

Such a pain cause its not like you can just easliy pick it and take it to a shop to have it looked at.

Share this post


Link to post
Share on other sites

I have a bigger problem. 2 minutes after turing on my brand new TH-50PX70A about a third of the screen went a strange colour(was on a menu screen) and when switching back to tv stations vertical coloured lines appeared in the same area. Tried turning off the set. No joy. This continued for an hour and a half on all screen inputs as well as menu screens. Then it disappeared.

Has been fine since saturday night.

Has anyone else experienced this. Very unsettling on $3000 tv!

Share this post


Link to post
Share on other sites

I have the same sound issue when watching Ten HD on my 42" 70A - it seems to only appear on network promos and some credits.

Share this post


Link to post
Share on other sites
I have the same sound issue when watching Ten HD on my 42" 70A - it seems to only appear on network promos and some credits.

absolutely !! exactly the same as my problem. My dilema is how to demonstrate it to a tv repair guy as it only happens on some adds, and allways during the simpsons credits.

Share this post


Link to post
Share on other sites

Add one more to having seen this. Only on Ten HD and only during an advertisement (It was the date rape one).

Nothing else seems to be effected by this...

Share this post


Link to post
Share on other sites

Still happening...

Add one more to having seen this. Only on Ten HD and only during an advertisement (It was the date rape one).

Nothing else seems to be effected by this...

Yeah, it's particularly bad on those 'Violence Against Women - Australia Says No' ads, as you say... :blink:

Share this post


Link to post
Share on other sites

anyone rung Panasonic about this yet? I havent had a chance at this stage but would like to know what I can expect when I make the call.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...