Jump to content

Recommended Posts

Good to hear they are working on a fix.

If they start playing funny buggers again (or delays) you should all contact samsung HQ (you can usually find a feedback form on conpanies global HQ website). 7500 hits of bad press IS going to get them moving. In your feedback, name the individuals whom have been denying theyve heard anything.

Global Website:

http://www.samsung.com/us/info/contactus.html#

Under Question Type - enter 'Complaint' (its a drop down)

Alternatively:

HQ Address: http://www.samsung.com/us/aboutsamsung/ir/...bal_network.pdf

Address any comms to the chairman:

Kun-Hee Lee

Chairman, SAMSUNG

Cheers,

Bitey

Link to post
Share on other sites
  • Replies 467
  • Created
  • Last Reply

Top Posters In This Topic

Aha....something must have finally clicked with Samsung support.

I just received a call from Hills not 30 minutes ago telling me I can have my TV back (for now). The replacement TV that was being approved by support had been nixed because they figured that the replacement would also have the same issue.

The Hills tech verified that he had called tech support on Friday and they had been through the usual "check for shop mode" type issues. They confirmed that there was an issue and it was currently with the Samsung engineers who were working on a fix.

The dissapointing thing is that I could have told them this 2 and a half weeks ago and not been without my TV in the intervening period. The Hills tech was helpful about everything, but I really want to know if we could have saved some time if this process had taken place 2 weeks ago instead of just ordering in new parts and hoping the problem would go away.

Anyway....good work guys, it looks like a little pressure has resulted in some action. Although you might argue that the pressure shouldn't have been required.

I would also love to know how this fix made it into the European models and not the Australian ones.

Link to post
Share on other sites

Glad to hear that a tech has replicated the issue!

I tried to write in a complaint to samsung and got the following reply

Dear Customer

Regarding the problem you are currently having we are not aware there is a issue with our M8 series Tv.

You cannot compare Tv unit overseas with our one here in Aus.They are made with different specifications and feature

We cannot find a fault with our M8 Tv at the current momment.

please contact our service centers if you do believe there is a problem with your unit ,the service agent will be able to come out and check the Tv if it has any flaws.

:angry::angry::angry:

I hope this fix for the australian model is finally solved.

Link to post
Share on other sites

Even though they said they've recognised the problem, a fix is still a few weeks away. Anyone who hasn't called about this issue before should continue to do so. We don't want them just keep saying they're working on it. Let's keep the pressure on until we have actually received a fix.

A friendly reminder phone every fews days won't hurt a bit.

Link to post
Share on other sites


Even though they said they've recognised the problem, a fix is still a few weeks away. Anyone who hasn't called about this issue before should continue to do so. We don't want them just keep saying they're working on it. Let's keep the pressure on until we have actually received a fix.

A friendly reminder phone every fews days won't hurt a bit.

i''ll call them tomorrow. Hopefully i'll be home before 7pm

Oh and for those unable to call, lets flood them with complaints:

http://erms.samsungelectronics.com/custome...&AGE_ID=229

The model isnt listed but just choose any model and just mention the model in the subject line along with Movie Plus.

Hopefully they'll get the message

Link to post
Share on other sites

Hey guys, I haven't read all the comments in this thread but I see something about this Movie Plus feature not being able to disable on command. I've just got my 52" for about a week now. I read some comments about Movie Plus would turn itself on every now and then, from changing channels, stand by etc. But I can say mine has never been turned on to begin with. When set to off, flicked through channels, watched HDDVD on Xbox 360, watched Bluray on PS3, Connected PC via DVI to HDMI, Played Wii using component and composite, put on stand by a few times, checked its still off. Same thing for turning it on, (although Movie Plus isn't available in Component and HDMI?) it will be on when I check. FYI my Sammy is a Australian model. I'm willing to run a few test if you guys need any.

Peace

Dan

Link to post
Share on other sites


thats not too bad!.... need to decide on this or a 50inch720p plasma... arghhh not sure will be about a 3k difference!

LOL, Well if you've got PS3, Bluray player etc, that does 1080P. I'd say go 46" Sammy, they just under 4K? Great TV, some reason I love it more than my Sony X Series. I think its the glossy screen and the black is very nice

Edited by danchoi
Link to post
Share on other sites
Hey guys, I haven't read all the comments in this thread but I see something about this Movie Plus feature not being able to disable on command. I've just got my 52" for about a week now. I read some comments about Movie Plus would turn itself on every now and then, from changing channels, stand by etc. But I can say mine has never been turned on to begin with. When set to off, flicked through channels, watched HDDVD on Xbox 360, watched Bluray on PS3, Connected PC via DVI to HDMI, Played Wii using component and composite, put on stand by a few times, checked its still off. Same thing for turning it on, (although Movie Plus isn't available in Component and HDMI?) it will be on when I check. FYI my Sammy is a Australian model. I'm willing to run a few test if you guys need any.

Peace

Dan

Are you absolutely sure it is not on. The problem that the rest of us have is that the Movie Plus effect is on, but the menu says that it is off. So in other words, the menu is telling lies, and it just keeps popping back on EVERy time you change inputs or aspect ratio, or go to standby.

I think one thing that can prevent the bug is to have the TV in a mode where the Movie Plus feature is disabled (I would test this but my damn set is only comming back this today after having it in the shop for three weeks). Two modes where movie plus are disabled are "Just Scan" (as opposed to pan and scan or 16:9 modes), and I think "game mode".

You have to check for the effects of movie plus mode to know if it is on or not, you can't rely on the menu indication.

One test that I know of is to check the scene in "The Incredibles" where the new supersuits are being demo'd for Elastagirl at Edna Mode's compound. When the invisible suit is being turned invisible, there is some nasty crunching and pixelation around the middle of the suit with movie plus on. If you go into your menu and enable, then disable Movie Plus, that same scene shows none of the pixelation.

I don't have another convenient example for you to try, but I have a recording of a slow pan with subtitles that show the bug off to its full effect.

If you ever notice any pixelation or torn picture on sharp vertical lines, like power poles, bricks, walls, subtitles etc when the camera is panning, then you have this bug.

Link to post
Share on other sites


Nope still can't get them to admit the problem. real frustrating.

Could it be that the 52" model is the only one unaffected?

I'm going to call them again right now and speak to someone else, if they deny it I'm calling customer service with the names of the people who have been lying to us.

I've been keeping a record of everytime I've called, who I've spoken to and what they've told me.

Stay tuned.....

Link to post
Share on other sites

Guys I think I have found a work-around. I was playing a DVD while i was in the Service Menu and testing the options. Anyways under Adjust, there is an option called "MJC/PDP FRC" Changing this to 'FRC only' noticeably stops Movie plus. The only thing is, it turns it off permanently.

Do this at your own risk i do not know the full implications of setting it to this setting but so far it looks like it does no harm. I will do more testing to see if this option disables other features.

Link to post
Share on other sites

** Update **

Called and spoke to a tech named John and he said he hadn't heard of the problem. I told him I'd spoken to Hayden and was told a fix was being worked on. John said that Hayden must have made it up.

I jumped straight on the phone to customer service and outlined their poor tech service. I gave her all the names of the people I've been dealing with and she said she needs to speak to the individuals to form a picture of what's going on.

She also spoke to the senior tech manager whose name is 'Mike'. This guy told the girl from customer service that they are aware of the issue and a firmware is being worked on. I told her they should work on theiir internal communication skills.

Link to post
Share on other sites


** Update **

Called and spoke to a tech named John and he said he hadn't heard of the problem. I told him I'd spoken to Hayden and was told a fix was being worked on. John said that Hayden must have made it up.

I jumped straight on the phone to customer service and outlined their poor tech service. I gave her all the names of the people I've been dealing with and she said she needs to speak to the individuals to form a picture of what's going on.

She also spoke to the senior tech manager whose name is 'Mike'. This guy told the girl from customer service that they are aware of the issue and a firmware is being worked on. I told her they should work on theiir internal communication skills.

Nice work Tim :).

On another note, i've been testing the workaround i posted earlier and it looks to be working fine. I also did some tests, testing it on a source where movie plus is OFF and seeing if the "FRC Only" option also affects the picture other than movie plus. So far i can't see any difference between 'FRC only' and movie plus off. This would lead me to believe that this may be controlling only the movie plus option. Hope all of that make sense.

Link to post
Share on other sites
Nice work Tim :).

On another note, i've been testing the workaround i posted earlier and it looks to be working fine. I also did some tests, testing it on a source where movie plus is OFF and seeing if the "FRC Only" option also affects the picture other than movie plus. So far i can't see any difference between 'FRC only' and movie plus off. This would lead me to believe that this may be controlling only the movie plus option. Hope all of that make sense.

mrc207,

When you change it to "FRC ONLY" in the service menu, does it completely grey out movie + for all sources (eg DVB/S-Video/Component & HDMI) and all display modes (eg: 16:9 4:3 zoom etc)?

If so, how did you navigate through the service menu as I may try it tonight?

Up & Down for navigations and left and right to make selections?

Link to post
Share on other sites
mrc207,

When you change it to "FRC ONLY" in the service menu, does it completely grey out movie + for all sources (eg DVB/S-Video/Component & HDMI) and all display modes (eg: 16:9 4:3 zoom etc)?

If so, how did you navigate through the service menu as I may try it tonight?

Up & Down for navigations and left and right to make selections?

The Menu will continue to say Movie Plus is on but it is very visible that Movie Plus is turned off.

Just go to Adjust and pressing Up or down to navigate to "MJC/PDP FRC" and press left and it will go straight to "FRC Only".

The trick to seeing this work is having a DVD playing in the background while you are in the Service Menu. The moment you switch to "FRC Only" you will clearly see that Movie Plus turns off.

Hope this helps! Been playing with it the whole afternoon and so far so Good :)

Link to post
Share on other sites
The Menu will continue to say Movie Plus is on but it is very visible that Movie Plus is turned off.

Just go to Adjust and pressing Up or down to navigate to "MJC/PDP FRC" and press left and it will go straight to "FRC Only".

The trick to seeing this work is having a DVD playing in the background while you are in the Service Menu. The moment you switch to "FRC Only" you will clearly see that Movie Plus turns off.

Hope this helps! Been playing with it the whole afternoon and so far so Good :)

Doesn't work for me. I've got a recording on my PVR which has a really good example and it's clearly still on.

Link to post
Share on other sites
Doesn't work for me. I've got a recording on my PVR which has a really good example and it's clearly still on.

Did you try the test where your video is playing in the background and you're in the service menu? cos if you do it that way you'll clearly see it turn off.

can anyone else confirm if it works for them?

Link to post
Share on other sites
Did you try the test where your video is playing in the background and you're in the service menu? cos if you do it that way you'll clearly see it turn off.

can anyone else confirm if it works for them?

Yep, had it playing in the background at the same time. Definitely still on.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...