Jump to content

Sign in to follow this  
Tim D1503561282

Samsung M81 Movie Plus Problem **

Recommended Posts

I own the LA40M81BD and couldn't be happier with the unit except for the Movie Plus problem where it keeps switching itself on after changing inputs or turning the unit on from standby. Most owners know what I'm talking about.

I've spoken to Samsung and they says there is no problem. This has been covered many times both here and in the UK with their model.

We need to get all owners of the M81 series to call Samsung and force them to rectify the issue with a firmware update.

Samung's number is 1300 362 603

I'm sure I'm not the only one that isn't happy paying a lot of money for some equipment that doesn't work as advertised.

Share this post


Link to post
Share on other sites

Yep they said the same to me.

I will call them again. I have the LA46M81BD doing the same.

Share this post


Link to post
Share on other sites
I own the LA40M81BD and couldn't be happier with the unit except for the Movie Plus problem where it keeps switching itself on after changing inputs or turning the unit on from standby. Most owners know what I'm talking about.

I've spoken to Samsung and they says there is no problem. This has been covered many times both here and in the UK with their model.

We need to get all owners of the M81 series to call Samsung and force them to rectify the issue with a firmware update.

Samung's number is 1300 362 603

I'm sure I'm not the only one that isn't happy paying a lot of money for some equipment that doesn't work as advertised.

**UPDATE**

Samsung are sending a tech out on Friday to look at the issue first hand. Hopefully this is the start of something.

Share this post


Link to post
Share on other sites


Yea, my brother has the LA40M81BD. He rang Samsung and they said it is designed that way. lol. They basically said "get used to it 'cause it ain't changing." I was gonna get one of these tv's, but out of principle i may have to get something else.

Share this post


Link to post
Share on other sites

Call me a bonehead, but i've had MoviePlus both on and off, and can't seem to see any difference. How can I actually see MoviePlus at work / not at work...?

Share this post


Link to post
Share on other sites
Yea, my brother has the LA40M81BD. He rang Samsung and they said it is designed that way. lol. They basically said "get used to it 'cause it ain't changing." I was gonna get one of these tv's, but out of principle i may have to get something else.

I'll be ringing that number and telling them that I'm considering buying one of their new LCDs, but I won't be unless they can guarantee that that obvious glitch will be fixed. Designed that way my ass.

Share this post


Link to post
Share on other sites

If you're at a restaurant and you find a fly in your soup they don't say "this is how we prepare it," so who knows why they think this **** is gonna fly(hehe).

Share this post


Link to post
Share on other sites


Movie Plus is supposed to be a “feature” of the new LCD’s, and people love it so much they want to turn if off, just like the dynamic backlighting. So much for progress. :blink:

Share this post


Link to post
Share on other sites

Can I ask why you would want to turn this feature off? Isn't it suppose to "enhance" fast moving scenes?.

Vinh

Share this post


Link to post
Share on other sites
Can I ask why you would want to turn this feature off? Isn't it suppose to "enhance" fast moving scenes?.

Vinh

I makes a lot of scenes look unrealistic. It's almost as though the centre of the screen moves within the frame. It's hard to describe. Trust me, it's no good. There's lots of threads in the UK about the problem too.

My main issue is that I'm forced to use this mode. They provide a section to turn the feature off, but the off button doesn't work. If it were a "feature" and designed to be that way, then why even have an on/off function?

Share this post


Link to post
Share on other sites

Its like a blur around the characters and it makes them look like they are 3d. Its pretty annoying.

My old 76cm panasonic widescreen crt had it on it. I hated it and everyone who i showed thought it looked 3d but couldnt watch it for long periods as its pretty annoying.

Anyway, i didnt get a chance to call Samsung yet. Will over the next 2 days. It def happens when switching source.

Share this post


Link to post
Share on other sites


Its like a blur around the characters and it makes them look like they are 3d. Its pretty annoying.

My old 76cm panasonic widescreen crt had it on it. I hated it and everyone who i showed thought it looked 3d but couldnt watch it for long periods as its pretty annoying.

Anyway, i didnt get a chance to call Samsung yet. Will over the next 2 days. It def happens when switching source.

Yeah, a really bad 3D look is probably the best way to describe it. Really frustrating because it is clearly one of the best lcd's I've ever seen when it does stay switched off. The blacks are amazing.

Share this post


Link to post
Share on other sites

I think I noticed it in the shop last time I looked. Is it kind of like a halo around a moving section of the picture?

I noticed particularly on a person walking across the screen on a fairly wide shot. i.e. basically still background.

It didn't seem to always be there though. I only saw it a few times. If it can't be turned off I'd be pretty annoyed.

If any of you guys have Logitech Harmony remotes or similar, perhaps you can reprogram the input change codes to turn it On and Off again?

Share this post


Link to post
Share on other sites

I think I might know what you guys mean, on my Sony CRT its called 3D Noise Reduction.

Share this post


Link to post
Share on other sites

Movie Plus sounds pretty much the same as DRC mode 2 in the Bravia X.

If I remember from reading somewhere, that mode 2 is only used for upscaled 1080i material, and should be left off for all other material as it makes the picture unrealistic as what others have described.

Share this post


Link to post
Share on other sites


Yeh thats the problem though. It is turned off, it just seems to be on when you change the source or the channel sometimes.

Share this post


Link to post
Share on other sites

Are you guys sure that this isn't the "edge enhancement" setting causing this?

I still haven't got my 46" M8 yet. Latest ETA is tomorrow morning at the store, which means pick up on Thursday.

Share this post


Link to post
Share on other sites
Movie Plus is supposed to be a “feature†of the new LCD’s, and people love it so much they want to turn if off, just like the dynamic backlighting. So much for progress. :blink:

I'm hopeful that movie plus will be fixed via firmware....anyway, you can turn it off if that's what you want, it just won't stay off when you switch channels/inputs, ie, you'll have to turn it off again.

As for dynamic backlighting, I think you have to get your settings very tight, narrow the numerical values so there isn't a massive range for the lighting to swing thru.

Ole mate David Kazmier and the boys from CNET think this is one of the best LCD's{if not the best}, so once it's early teething problems are sorted/understood, people should be in for a treat with proper HD sources.

CNET also said it works well as a PC monitor, yet one of the new 50in Pana plas doesn't even allow you to connect a PC....not that you'd want to at 1360.

Share this post


Link to post
Share on other sites

As somebody looking at the Q950 plasma I believe that the movie plus problem is also affecting the plasma and the LCD.

Share this post


Link to post
Share on other sites

Hi All,

Just a thought. Not everyone appears to have this movie plus problem (I'll eventually find out tomorrow for my TV). Have those people that do have the problem, checked whether their unit is in "shop" mode or "home" mode?

The plug and play section of the owner's instructions (page 10 in the downloaded manual) shows how to change between modes.

It would be interesting to see if this issue disappears in one mode or the other.

Share this post


Link to post
Share on other sites
Hi All,

Just a thought. Not everyone appears to have this movie plus problem (I'll eventually find out tomorrow for my TV). Have those people that do have the problem, checked whether their unit is in "shop" mode or "home" mode?

The plug and play section of the owner's instructions (page 10 in the downloaded manual) shows how to change between modes.

It would be interesting to see if this issue disappears in one mode or the other.

That would certainly explain the "problem". Potentially a good pick up there.

However I would expect the majority of users (particularly on here) to have correctly selected "Home" when going through the "plug and play" setup as they call it. From looking at the manual it should be basically unavoidable since it would be the second button you press after turning on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...