Jump to content

Sign in to follow this  
SenojNW

Th42px600a Owners! Anyone Passed The "purple Snake" Test?

Recommended Posts

Has there been any reports of the problem on the standard definition model?

Hi there!

I been reading this shake tests. How can i get the DVD for test. ANy idea.. I have the PV60 japan made manufacured in June 2006.

Would be appreciatd if anyone can tell where to get the dvd and instruction how to test

THanks.

Share this post


Link to post
Share on other sites

Raja sydney,

Go back to post #25 in this thread and download the DVD files, burn them to a DVD, pop it in your player and look at the screen! Without snakes you should see a green screen with circular gradation (watch it on your PC first to get an idea of what's "normal")...

All the others that have run the test - want to post some photos of the test running?

Share this post


Link to post
Share on other sites
Raja sydney,

Go back to post #25 in this thread and download the DVD files, burn them to a DVD, pop it in your player and look at the screen! Without snakes you should see a green screen with circular gradation (watch it on your PC first to get an idea of what's "normal")...

All the others that have run the test - want to post some photos of the test running?

Yeah, but if you watch it on you PC first you will ntocie that it shouldn't be a totally green screen. I have watched this on a properly calibrated CRT screen and the rings do not look green. Some of the rings look more grey then green. Perhaps it is some plasma trickery that some people have claimed to only see green?

Share this post


Link to post
Share on other sites


Bugger. You beat me!

My set turns up tomorrow too, so we shall see.....

It is now up to EVERYONE affected by the snakes to put pressure on Panasonic Australia to provide the same level of customer support. Just ask ajm about his dealins with Panasonic!

Chris

Share this post


Link to post
Share on other sites

Anymore people affected by this? Seems to have gone quite!!!

Anyone know how Panasonic are handling this? Seems from AVSforum that they are lying low?

Had a pana plasma on the top of the buying list but now I am not sure.

Share this post


Link to post
Share on other sites


Mine arrived today. Once I test it I'll post the results.

I believe the Aus ones don't suffer as much from the problem. It didn;t stop me from buying one. Maybe we have different software/hardware to the European ones, I don't know. But it doesn't seem as prevalent. And there are a lot of people on the forum with the Pana units.

Chris

Share this post


Link to post
Share on other sites

As per request, here's the PST v2 rings test.

Pic1. Normal (low) settings. Not problematic.

pst1wa1.jpg

Pic2. Contrived settings to get a darker band. As you can see, I had to reduce contrast to zero...

pst2lf9.jpg

Those that have "passed" the artifacting, could you post images of your screens please? Also note production date, & firmware/software revisions. According to info, we (Aus) should have the artifact free (reduced) sets...

To tell the truth, I'm more pissed off by not getting Ch9 Melb reception when they switch to the second transmission tower! Looks like I only get 1/2 week of Ch9 digital... All other stations are fine. Ch9 analog is fine too. Of course, I'm also pissed by the cruddy, half assed FTA DVBt transmission in Aust anyway...

Share this post


Link to post
Share on other sites
Hi

Does this in any way happen with the 50" models ?

Cheers

Hey Smoke.creek - I have the TH50PX600 and have played the scene in question from Harry Potter and did not see any issues whatsoever.

I've racked up 300 or so hours on the set so far, watched numerous DVD's, hours of TV and haven't witnessed this at all.

From reading the feedback in this forum it seems this is just affecting 42" sets.

Share this post


Link to post
Share on other sites

I've just run the snakes v2 disk on my new Australian PX600A (42").

No snakes, just a little bit of fizzing which is quite minor.

Build date is October 2006, Serial number is ND******

I'm happy with this but will keep a watch out.

Chris

Share this post


Link to post
Share on other sites


I've just run the snakes v2 disk on my new Australian PX600A (42").

No snakes, just a little bit of fizzing which is quite minor.

Build date is October 2006, Serial number is ND******

I'm happy with this but will keep a watch out.

Chris

I thought I saw my snake go purple, but the doctor gave me a cream which cleared it up in no time . . :blink:

Share this post


Link to post
Share on other sites

Wow this thread got to four pages before the old "purple headed trouser snake" was mentioned... Excellent restraint guys...

:blink:

Share this post


Link to post
Share on other sites
Wow this thread got to four pages before the old "purple headed trouser snake" was mentioned... Excellent restraint guys...

:blink:

I can't help it if my mind is in the gutter, it is attached to my body after all. . . .

Share this post


Link to post
Share on other sites

[quote name='steen' date='Jan 17 2007, 05:32 PM' post='573302'.

How do you find the firmware verson, which part of the menu? If I can find them I will post them along with images of the dvd test on my crt & pv60 for comparsion

Share this post


Link to post
Share on other sites


What do you need to know the firmware version for? Just throw the test on and away you go... I don't have my set yet so don't know how to check the firmware...

Share this post


Link to post
Share on other sites
What do you need to know the firmware version for? Just throw the test on and away you go... I don't have my set yet so don't know how to check the firmware...

http://img266.imageshack.us/slideshow/play...9260579xmg.smil IF you copy & paste the link above you will see a slide show of my pic,s . one pic seems to have purple rings ,I don't know why this pic is so different from the rest. I watched H Potter last night & played the scene 5 times ,no hint of a snake. so far I am very happy with my pv-60 as I'm sure you will be. :blink:

Share this post


Link to post
Share on other sites

Good news! What is the manufacture location and date of yours?

Share this post


Link to post
Share on other sites
Good news! What is the manufacture location and date of yours?

made in china sept 06

Share this post


Link to post
Share on other sites
made in china sept 06

No Snakes on mine, manufactured Nov 06 in Japan.

Share this post


Link to post
Share on other sites

Watched Harry Potter last night, the only snake I saw was about 10 seconds in - it slithered up the stairs and spoke to Voldemort!

Seriously, I have a PV60 (made in China) and I couldn't spot anything. There is a heck of a lot of CGI in that film, are you sure it isn't artifacts from the DVD itself, maybe just different calibrations on the sets that are showing the problem? There's hardly a scene that hasn't had some sort of digital manipulation, there must be a good chance of seeing some digital leftovers from the editing or transfer.

Share this post


Link to post
Share on other sites
Raja sydney,

Go back to post #25 in this thread and download the DVD files, burn them to a DVD, pop it in your player and look at the screen! Without snakes you should see a green screen with circular gradation (watch it on your PC first to get an idea of what's "normal")...

All the others that have run the test - want to post some photos of the test running?

Hi Senoj!

Thanks i copied both files from #25 as you mentioned and burined as VCD. It has totally 3 slides. I can see a green in middle and the white square change colour. In the surrunding it is black grading. If the panenl is affected, where should we see purple snake? The middle green color should be as purple, is that mean? WOuld be nice if you can mention where should we notice for the purple..

My pana PV60A is made in Japan manufactued on June 2006...

Share this post


Link to post
Share on other sites

Picked my set up thisarvo - tested with Harry Potter GOF and Panic Room - absolutely NO SNAKES!!

Whoooohoooooooo!!

Will post more info tomorrow and a few questions... sleep now...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...