Jump to content

Sign in to follow this  
rwo

Samsung La40f71bx And La46f71bx

Recommended Posts

Since I began routing my HTPC through my Denon AVR-3808 to the Samsung, I've rarely needed to touch the P.SIZE button anymore because I've set the AVR to constantly output 1080p to the HDMI monitor.

Before I got the upscaling AVR the Samsung would revert to overscanning when the Windows XP screen or BIOS screen was showing. Now, no problem.

That's going to be the best solution I think. Pitty I have already spent a fortune on a Yamaha amp with no HDMI :angry2:

I know it's a Denon rather than a Yamaha, but can you confirm it upscales the BIOS text screens, windows boot screens, etc? Also any issues with component, composite, SVideo etc?

Also, has anyone found a discrete remote code for setting the screen to JustScan?

Zilch.

Share this post


Link to post
Share on other sites

*bump*

Is anyone running this TV through an HDMI capable Yamaha A/V amp? I'm thinking about buying one but am worried I'll get it home and find that it doesn't solve the problem with it jumping out of JustScan. I'm hoping that it will scale absolutely everything I throw at it up to 1080p so I can just leave the crappy TV in JustScan and turn it on and off with the Harmony remote.

Share this post


Link to post
Share on other sites

Additional question:

Can anyone tell me if it the other SD/HD modes (such as 720p etc) cause it to leave JustScan mode? I'm assuming that it's anything that's not 1080x. Is that true?

Share this post


Link to post
Share on other sites
I just had the tech out to upgrade the firmware. Unfortunately all the firmware that they installed did was fix the issue with the colours cycling when using movie mode. I called the company and enquired and was told that the firmware they have had nothing to do with the 1:1 pixel mapping even though I specifically mentioned that this was the issue to be upgraded.

Now they want to take the tv away to the shop for 2 weeks because the problem according to them is possibly a mainboard issue and they need to inspect it at the workshop.

Has anyone else in Brisbane had any luck getting the 1:1 firmware applied?

Hi Ace

Did you ever get the colour cycling fixed.

My TV has had the main board replaced and the screen replaced.

Only the 'Movie Mode' doesn't cycle.

Is it a firmware problem?

Share this post


Link to post
Share on other sites


Hi Justifier, can you please send me the f/w and the instructions for me too? my email is cooray@hotmail.com

Share this post


Link to post
Share on other sites

Hi Justifier, do you still have the firmware if so can you please send me the firmware too? Oh is this firmware the Au ver where the 2 component will still be working prefectly?

kwan_de@hotmail.com

Thanks alot

Share this post


Link to post
Share on other sites

Can someone also send me the firmware patch for the Australian version?

mtv31@hotmail.com

Thanks.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...