Jump to content

Sign in to follow this  
Newton12

Bravia X Series Patchy Backlight Bleed

Recommended Posts

Mr Ploppy just promise us all you wont be looking for those clouds in your next set, Sony or no Sony! Otherwise you will do your head in everytime you watch your panel...

lol, I promise Chesty. Surely I can't be that unlucky again!!

Off topic - just signed up and I can't start a new topic in any forum. Why?

Have a look here, will help you out: http://www.dtvforum.info/index.php?showtopic=44129

Share this post


Link to post
Share on other sites
lol, I promise Chesty. Surely I can't be that unlucky again!!

Mr Ploppy, by chance what have to got hooked up to your panel? Have you gone down the hi def path yet? Apologies if this has already been discussed...and i know wrong thread...

Share this post


Link to post
Share on other sites
Mr Ploppy, by chance what have to got hooked up to your panel? Have you gone down the hi def path yet? Apologies if this has already been discussed...and i know wrong thread...

If you mean HDD or Blue ray then no, i have an LG lst-5403p pvr and an xbox 360 hooked up to it.

Share this post


Link to post
Share on other sites


If you mean HDD or Blue ray then no, i have an LG lst-5403p pvr and an xbox 360 hooked up to it.

I see.

Keep us in the loop with your next panel. I have followed it this far would hate to miss the end result... :blink:

Share this post


Link to post
Share on other sites
I see.

Keep us in the loop with your next panel. I have followed it this far would hate to miss the end result... :D

Will do, it has turned into a bit of a saga unfortunately. :blink: I am thinking my only real options are to get the 1080p for the xbox is to get a samsung.

Share this post


Link to post
Share on other sites
Will do, it has turned into a bit of a saga unfortunately. :blink: I am thinking my only real options are to get the 1080p for the xbox is to get a samsung.

Fair enough...or the Toshi.

Share this post


Link to post
Share on other sites
Fair enough...or the Toshi.

Not Toshi... they're made in Indonesia!

Oh well what do I know. My made in Japan Pana was broken once already.

As long as they work that's the main thing.

Share this post


Link to post
Share on other sites


Not Toshi... they're made in Indonesia!

Oh well what do I know. My made in Japan Pana was broken once already.

As long as they work that's the main thing.

I think Mr Ploppy would take one made in iraq at this point in time...as long as it worked!!!

Share this post


Link to post
Share on other sites
I think Mr Ploppy would take one made in iraq at this point in time...as long as it worked!!!

I bloody near would Chesty!!

I'm a bit unsure what to do now. A mate came over this afternoon for a visit and I was telling him the story of my Bravia saga and he said lets go have a look at the samsungs. Tried WOW and Chandlers, neither had them so we went to the Good Guys and there is a 40' X series looking at me. The salesman came over and after a short while I asked him if they had any returns. He said they had only had them a couple of weeks, so none as yet.

From what I could see the set looked free of the dreaded cloud and after getting the remote I found the set was still on its vivid setting. I put it on a free input and there was no clouding at all. Even looking at the set at an angle showed none of the weird banding my sets have displayed. I turned the backlight down and was even more impressed with the set.

So what to do? Try to get a refund off HN and get the one at the good guys or steer clear of sonys altogether? :blink:

Share this post


Link to post
Share on other sites
Will do, it has turned into a bit of a saga unfortunately. :blink: I am thinking my only real options are to get the 1080p for the xbox is to get a samsung.

Woooaaah... whatever you do there Mr Ploppy. Be careful! They are the same panels from the same factory... Sony and Samsung have a joint venture plant manufucturing (no, that's not a typo :D ) the base LCD panels and then they each shove their own electronics and cases round them. on AVS forums in the US there are Samsung 1080p owners joining in on the Bravia cloudy thread.

I'm inclined to try and see this one through and get a Bravia that's clear, since they do exist it would seem. Hey - what was the manuf date on the good set you saw at GG ?

Share this post


Link to post
Share on other sites

Looks like after a week, that some backlight bleeding has become apparent. Its not too obvious, except for channel changing. Although, now that its there, I am more determined to look at it more. Just a little bit can be seen in the corners when watching a 4x3 image.

Im gonna leave the TV running for a couple o days to see if this humidity thing is a load of crap. If it is, I may have to weigh up the options of returning it or not.

Share this post


Link to post
Share on other sites


Hey - what was the manuf date on the good set you saw at GG ?

Heh, you knew I would check! It was a September build.

Im gonna leave the TV running for a couple o days to see if this humidity thing is a load of crap. If it is, I may have to weigh up the options of returning it or not.

From my tests I'm sure it is, but give it a go, it can't hurt. :blink:

Share this post


Link to post
Share on other sites

I just got off the phone with Sony, and they say that normally that this will fix the problem after running for 40-80hrs. I will give it a whirl and see if it does fix the problem. Not too bad atm, gotten worse though since I first purchased.

Has anyone had success stories with having cloudy images, then it disappearing over the course of time?

Share this post


Link to post
Share on other sites
I just got off the phone with Sony, and they say that normally that this will fix the problem after running for 40-80hrs. I will give it a whirl and see if it does fix the problem. Not too bad atm, gotten worse though since I first purchased.

Has anyone had success stories with having cloudy images, then it disappearing over the course of time?

Templer, this may sound like crap but when watching my 46" (Nov build) i have noticed the clouds disappear before my eyes. almost like its warming up. This was when i first had it and now i have no probs. I have stated previously that i have them when i switch inputs only. trust me i have looked..

Heh, you knew I would check! It was a September build.

From my tests I'm sure it is, but give it a go, it can't hurt. :blink:

Mr Ploppy you really should try and stick with the Bravia. I know the issues that you have had but they really are the best unit going around.

If the good guys have not had them long as they say and that the one you saw had no issues then should try for that one as a demo at a reduced cost. pocket the savings from HN.At least you know its working and you can save some bucks...and you know its has not had much work as its a new panel...

just a thought

Share this post


Link to post
Share on other sites
Templer, this may sound like crap but when watching my 46" (Nov build) i have noticed the clouds disappear before my eyes. almost like its warming up.

That's funny you should mention that. When I was showing my mate yesterday I switched the set to a unused input and the clouds were there then gone!! I thought, that's it, this set has finally made me go bonkers! But when I brought the menu up again they were there and when I closed the menu they quickly faded to black. iI did this several times with the same result. weird!

If the good guys have not had them long as they say and that the one you saw had no issues then should try for that one as a demo at a reduced cost. pocket the savings from HN.At least you know its working and you can save some bucks...and you know its has not had much work as its a new panel...

That's the conclusion I have come to as well. Actually I could nearly get the 46" and still save money!! :blink: Thought the 40" is big enough for the unit I have it on.

Share this post


Link to post
Share on other sites


That's funny you should mention that. When I was showing my mate yesterday I switched the set to a unused input and the clouds were there then gone!! I thought, that's it, this set has finally made me go bonkers! But when I brought the menu up again they were there and when I closed the menu they quickly faded to black. iI did this several times with the same result. weird!

I know bizzare isnt it. As long as when you watch a feed they are not there then thats the main thing. I know thats not the case with yours though

Share this post


Link to post
Share on other sites
That's funny you should mention that. When I was showing my mate yesterday I switched the set to a unused input and the clouds were there then gone!! I thought, that's it, this set has finally made me go bonkers! But when I brought the menu up again they were there and when I closed the menu they quickly faded to black. iI did this several times with the same result. weird!

That's the conclusion I have come to as well. Actually I could nearly get the 46" and still save money!! :blink: Thought the 40" is big enough for the unit I have it on.

What did you pay for your 40" when you bought it?

Share this post


Link to post
Share on other sites
I know bizzare isnt it. As long as when you watch a feed they are not there then thats the main thing. I know thats not the case with yours though

It is a strange problem. Was very apparent watching the road to dakar last night. I thought, where's this effing sony rep now to see their crap quality control!!

Will post a pic I took of the set last night.

What did you pay for your 40" when you bought it?

I paid full retail for it, so at the time it was $5400. The first one they sold!!

Share this post


Link to post
Share on other sites
It is a strange problem. Was very apparent watching the road to dakar last night. I thought, where's this effing sony rep now to see their crap quality control!!

Will post a pic I took of the set last night.

I paid full retail for it, so at the time it was $5400. The first one they sold!!

Will be interested to see the pic.

Wow, i wont tell you what i paid for my 46" the week before xmas...

Share this post


Link to post
Share on other sites
He he, yeah I don't think I want to know. I'm not much into haggling, unfortunately for me!!

Here is set no. 3

http://i4.photobucket.com/albums/y129/cuspipper/bravia3.jpg

I see what you mean. I found myself looking for the black, not the white!!

Yeah fair enough. I was being a bit unfair actually. I bought mine off a woman who won it in a sony competition. She did not want it, nor had the room. It was delivered straight to me from sony as when i bought it she had not got it herself yet. $4500. bargain i say...and it works to boot!!!

Share this post


Link to post
Share on other sites
I see what you mean. I found myself looking for the black, not the white!!

Yeah fair enough. I was being a bit unfair actually. I bought mine off a woman who won it in a sony competition. She did not want it, nor had the room. It was delivered straight to me from sony as when i bought it she had not got it herself yet. $4500. bargain i say...and it works to boot!!!

That's a good good find Chesty!

Well I am happy (and sad) to report that the Bravia saga is finally over. I took the set back to HN today with the intention of going straight to the GG's to get another one. I was talking to the salesman about how f$%ked off I was with Sony and their attitude and he agreed with me. The more I spoke and thought about it the more I was concerned with getting another one only to find it too had the clouds. I would basically be stuck with it, the way the local Sony rep is. so I thought, stuff you Sony.

I had a look around the shop and decided on a Pioneer PDP-507XDA display and so far I am very happy. Was a straight swap over. We carted it back in the ute, set it up and tried a few different sources. Digital TV looks great, Gears of War for the XBox 360 is breathtakingly good. It's fricken huge and looks good on my cabinet.

I do regret not having a Bravia. It was definetly a sharper picture but with the Pio, I think I will be very satisfied. Being able to run native 1080p was cool but will I miss it, I'm not sure, time will tell. In the end I think it boiled down to not wanting to be at the whim of Sony to whether I would have a satisfactory TV or not.

So now I guess you LCD boys won't want to talk to me anymore! :blink: I hope you guys still going through the "clouds" get a satisfactory outcome. Thanks all for your advice and support. :D

Share this post


Link to post
Share on other sites
Well I am happy (and sad) to report that the Bravia saga is finally over.

God Speed Mr Ploppy! Don't forget us now! We'll miss you. :blink:

I read a number of posts saying go the Pioneer 50 Plasma so it sounds like you have a good choice. Now, just enjoy the damned thing!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...