Jump to content

Sign in to follow this  
Newton12

Bravia X Series Patchy Backlight Bleed

Recommended Posts

aaargh! 40x, September 2006 build, HN Highpoint, slight bleed from top left corner, also in a bit from bottom left and towards the centre of screen - noticeable on black screen when changing channels and also noticed it on some dark scenes while watching DVDs... quick count on this thread shows at least a dozen sets now... I havent tried leaving it running for 24 hours straight or any thing else, will get onto Sony and HN on Tuesday...bugger!

romas

Share this post


Link to post
Share on other sites

46" November 2006 build. Bought from David Jones in Woden, Canberra.

(Shipped in from their Sydney warehouse).

I've just hooked it up and scanned for Digital/Analogue channels.

Initial impressions, source media a huge issue, hopefully will get it connected to my MCE2005 box to "fix" the issue.

Yes, I do have a bit of cloudiness, but I will leave it on for a while first and play with the settings before complaining.

Oh, made in Japan...if that makes any difference.

Share this post


Link to post
Share on other sites

Just got my 46X set up, but have only changed settings to Standard. Will need more time to properly calibrate. October 06 build date. No sign of any backlight bleed, black screen is uniform and probably as black as an LCD is going to get. looks absolutely stunning on 1080i HD can't wait for PS3/ Beyonwiz!

Share this post


Link to post
Share on other sites
Just got my 46X set up, but have only changed settings to Standard. Will need more time to properly calibrate. October 06 build date. No sign of any backlight bleed, black screen is uniform and probably as black as an LCD is going to get. looks absolutely stunning on 1080i HD can't wait for PS3/ Beyonwiz!

Just set up a 46x also but with a november build date and no problems with it...

Share this post


Link to post
Share on other sites


Hi there..i've just joined this forum as i have been researching this bleed problem and came across this forum. I bought a 46" X series just 2 weeks ago and had very bad cloudy effect on black screen.

I contacted the the shop where i bought and they sent an engineer down. he then agreed it was a problem and they swapping it over just yesturday. This one i recieved is a new January batch and this one is even worse.

I don't know what to do

I spoke to SOny themselves and a guy said that normally it clears up after 6 weeks. He told me to try it and see, if not to call back. He gave me a ref number so that it is logged.

I don't think it matters when you bought it.

I'm gonna try the "leave it on for 40 hours" but i am not convinced. Its such a shame cos its an amazing LCD

Share this post


Link to post
Share on other sites
Hi there..i've just joined this forum as i have been researching this bleed problem and came across this forum. I bought a 46" X series just 2 weeks ago and had very bad cloudy effect on black screen.

I contacted the the shop where i bought and they sent an engineer down. he then agreed it was a problem and they swapping it over just yesturday. This one i recieved is a new January batch and this one is even worse.

I don't know what to do

I spoke to SOny themselves and a guy said that normally it clears up after 6 weeks. He told me to try it and see, if not to call back. He gave me a ref number so that it is logged.

I don't think it matters when you bought it.

I'm gonna try the "leave it on for 40 hours" but i am not convinced. Its such a shame cos its an amazing LCD

Hi,

I agree it's a shame they are having these issues because they are a as you say an amazing LCD.

One thing I would suggest incase you haven't already. Make sure your checking for the cloudy effect when you have a live feed going through the input. I know so many people who are worried about the cloudy effect because they see some of it on the blank input screen while no feed is going through the T.V

I still have a very small amount of cloudy effect on mine but it is only when looking at the black input screens with no feed going in, as soon as I start playing a movie or go to a live feed the very small amount of cloudy effect I can see with no feed goes away 100% and im left with a totaly flat black background in test images.

You may have checked this already and im sure many people do have the problem with a live feed but I just worry that a number of people are going around panicking that they have a backlight clouding problem simply because they see it on the input screens while no feed is being supplied.

I hope Sony get this undercontrol ASAP. Then again you wonder how many people have these screens and don't even notice it.

Edited by PCmon

Share this post


Link to post
Share on other sites
Hi there..i've just joined this forum as i have been researching this bleed problem and came across this forum. I bought a 46" X series just 2 weeks ago and had very bad cloudy effect on black screen.

I contacted the the shop where i bought and they sent an engineer down. he then agreed it was a problem and they swapping it over just yesturday. This one i recieved is a new January batch and this one is even worse.

Hi Nov ... sorry to hear about your problem. Just be aware you are by no means alone! When you say this one is a January batch it might be that the manufacture date is still pretty early. Could you have a look at the serial number sticker on the back of the TV and let us know the manufacture date.

Armed with the info in this forum and the AVS forum in the US (over 2,500 posts) you might get your retailer to agree to swap it for one from a newer batch in a month or two that might be manufactured say, about now. And I can't believe Sony/Samsung will let this go on at the plant so I'd say they have to be rectified in the new TVs coming out of the factory sometime very soon.

Many people will be stuck with an early duffer because they aren't fussy (in which case why did they buy this much TV!) or because they think it's "normal". You don't have to be one of those because you know it's a problem.

Good luck.

Share this post


Link to post
Share on other sites
Hi,

I agree it's a shame they are having these issues because they are a as you say an amazing LCD.

One thing I would suggest incase you haven't already. Make sure your checking for the cloudy effect when you have a live feed going through the input. I know so many people who are worried about the cloudy effect because they see some of it on the blank input screen while no feed is going through the T.V

I still have a very small amount of cloudy effect on mine but it is only when looking at the black input screens with no feed going in, as soon as I start playing a movie or go to a live feed the very small amount of cloudy effect I can see with no feed goes away 100% and im left with a totaly flat black background in test images.

You may have checked this already and im sure many people do have the problem with a live feed but I just worry that a number of people are going around panicking that they have a backlight clouding problem simply because they see it on the input screens while no feed is being supplied.

I hope Sony get this undercontrol ASAP. Then again you wonder how many people have these screens and don't even notice it.

Having read alot of these posts there seems to be no consistency with build dates and bleeding issues. I have read some that have purchased Aug/Sep/Oct build dates and some have problems others dont.As i said earlier mine is Nov 06 and no real problems,not like i have seen with others.I see it between inputs but that hardly bothers me. When there is a feed no issue.

With all the rumblings on this issues both here and overseas over the last few months you would of thought that the issue would of been resolved by now if it were able to. Sony can be arrogant but they are not stupid (open for debate i know)

Sony may be having problems rectifying this issue??

Share this post


Link to post
Share on other sites


I had my Bravia X delivered yesterday, and I must say im quite impressed by the quality. Setting up HTPC is a bit tricky, as having to underscan to get whole image through DVI-HDMI cable. Therefore, what im typing right now doesnt look the best due to partly stretched image.

I found a stuck pixel in the right hand part of my screen, obvious in blue and reds, but not in other colours (partly colourblind myself, so hard to tell really... had to get friend to confirm). Was not very happy with that finding. I scanned the whole screen to discover this loner. Sitting back 2 metres, I couldnt even see it. But, just knowing it was there was making me keep searching in all viewings. This morning, before I left for work, I decided to take a chance and push the affected area. Strangely enough, slightly pressing on the pixel rectified the problem, and the pixel has survived, preventing me from having to consider returning (yes yes, over one pixel... its the principle of the thing). All good there now.

And the backlight.

Not a problem at all as far as I can tell. No bleeding around the edges. I know the screen cannot do absolute blacks, but no other bright part on the screen at all. Quite impressed. September manufacture date, not sure if thats good or bad, but the TV has turned out to be excellent in the end, after fretting for several days.

Share this post


Link to post
Share on other sites
I had my Bravia X delivered yesterday, and I must say im quite impressed by the quality. Setting up HTPC is a bit tricky, as having to underscan to get whole image through DVI-HDMI cable. Therefore, what im typing right now doesnt look the best due to partly stretched image.

You shouldn't need to tweak your PC settings, you just need to configure the Bravia X to use 1:1 pixel mapping. You need to be outputing 1920x1080 for this option to appear.

Share this post


Link to post
Share on other sites

The question is then.... where is this magical 1:1 pixel mapping option on the tv? I cant find the option, and I am outputting at 1080p.

Edited by Templer!oftheDog

Share this post


Link to post
Share on other sites
The question is then.... where is this magical 1:1 pixel mapping option on the tv? I cant find the option, and I am outputting at 1080p.

In the setup menu, under "Screen" (3rd one), the is the "Display Area" setting. Set the to "Full Pixel" when there is a 1080p or 1080i signal. (p 26 of the manual)

Share this post


Link to post
Share on other sites


Thanks for that advice. I was looking everywhere for it, didnt think it existed. The manual doesnt really describe too much for setting up.

Now the circle is complete. I was but a learner, now I am the master.

Share this post


Link to post
Share on other sites

I bought a 46" X Series from David Jones in Melbourne about a month ago. I noticed the cloudiness straight away but didn't realise this wasn't normal until I chanced upon this thread. Here are some pictures:

http://i59.photobucket.com/albums/g309/mag...ch81/screen.jpg

http://i59.photobucket.com/albums/g309/magictorch81/gow.jpg

In the second image (showing the Xbox 360 game, Gears of War), the cloudiness is much more apparent on a 46" screen - the compressed photo makes it look much more subtle than it really is. The whole of the left of the screen is a fuzzy grey when it's supposed to be a dark black like the right-hand side of the screen.

I've tried adjusting the settings and turning the backlight down, but the cloudiness is still clearly visible at any brightness. I have also left the TV on for the past 50 or so hours but this hasn't made any difference.

It's true that the problem isn't noticeable in light conditions or on bright images, but after spending this much on a TV I want to be able to watch dark movies in a dark room if I want to - I am a horror movie fan after all! The cloudiness can be quite distracting in dark scenes when the camera is panning because it look like smoke is billowing over the scenery...

I will be giving Sony a call tomorrow, though I think I'm going to have a fight on my hands if I want a replacement set without any clouding...

Edited by magictorch

Share this post


Link to post
Share on other sites
I bought a 46" X Series from David Jones in Melbourne about a month ago. I noticed the cloudiness straight away but didn't realise this wasn't normal until I chanced upon this thread. Here are some pictures:

http://i59.photobucket.com/albums/g309/mag...ch81/screen.jpg

http://i59.photobucket.com/albums/g309/magictorch81/gow.jpg

In the second image (showing the Xbox 360 game, Gears of War), the cloudiness is much more apparent on a 46" screen - the compressed photo makes it look much more subtle than it really is. The whole of the left of the screen is a fuzzy grey when it's supposed to be a dark black like the right-hand side of the screen.

I've tried adjusting the settings and turning the backlight down, but the cloudiness is still clearly visible at any brightness. I have also left the TV on for the past 50 or so hours but this hasn't made any difference.

It's true that the problem isn't noticeable in light conditions or on bright images, but after spending this much on a TV I want to be able to watch dark movies in a dark room if I want to - I am a horror movie fan after all! The cloudiness can be quite distracting in dark scenes when the camera is panning because it look like smoke is billowing over the scenery...

I will be giving Sony a call tomorrow, though I think I'm going to have a fight on my hands if I want a replacement set without any clouding...

Sorry to hear that Magictorch. It is really hit and miss with these units. Good luck and let us know how you go. I have been lucky with mine but many have not...

Share this post


Link to post
Share on other sites


Magictorch and Chesty, what production months are your TVs?

Mine is November 06. Have watched various movies in darkness and have not noticed anything as bad as magictorch. I notice it when switching inputs but that hardly bothers me...

Share this post


Link to post
Share on other sites

Don't know who your retailer is but I'd hit them first. Make sure you document time/dates/names and conversations with Sony person you speak to. They should issue you with a reference number for your complaint. They were pretty good to me and I'm just waiting for the new shipment to arrive so I can change over my October build 46X

Share this post


Link to post
Share on other sites
...I'm just waiting for the new shipment to arrive so I can change over my October build 46X

Got any info on that shipment Bodalenko? I'm waiting till I hear a good batch has arrived before doing the swap on my 40X with my retailer.

Share this post


Link to post
Share on other sites
Got any info on that shipment Bodalenko? I'm waiting till I hear a good batch has arrived before doing the swap on my 40X with my retailer.

Just say you want one built on a monday, not a friday afternoon....lol.

Share this post


Link to post
Share on other sites

Ok guys

Mine is now with the Sony repairers. They agree that it isn't right and are going to replace the lcd panel. I don't mind having a repaired new tv aslong as the picture quality is perfect and the cloudiness is gone. Fingers crossed.

Sony, if your keeping in touch with this, you need to lift your game in your quality control. If you want top price for your product then you have to do better than this.

Share this post


Link to post
Share on other sites
Ok guys

Mine is now with the Sony repairers. They agree that it isn't right and are going to replace the lcd panel. I don't mind having a repaired new tv aslong as the picture quality is perfect and the cloudiness is gone. Fingers crossed.

Sony, if your keeping in touch with this, you need to lift your game in your quality control. If you want top price for your product then you have to do better than this.

Wow. That's quite the precedent! Well done Mr Matey. I don't think anyone has reported a result like that yet. Could open the floodgates. Let us know how it is when you get it back.

And Chesty...

Just say you want one built on a monday, not a friday afternoon....lol.
very funny! Git.

Share this post


Link to post
Share on other sites

To tell the truth, this morning I had a fear that there was backlight bleed in the bottom of the screen. I turned down the backlight and it looked like it disappeared. I have to spend some time analysing the black screen to see if its obvious enough, but for the 40", I still couldnt be happier. Im just trying to find problems with the screen after finding the dead pixel, but ended up fixing it.

Share this post


Link to post
Share on other sites

I picked up my 40" Bravia just before Xmas but have't had the chance to set it up till this week. So first thing I did was look for the manufacturers date on the back......September 2006...ok well here goes.....perfecto.....nothing like the complaints here....even clear on the black sacreen when your changing between programs and inputs.

Brilliant set....very pleased.

Skull

Share this post


Link to post
Share on other sites
I picked up my 40" Bravia just before Xmas but have't had the chance to set it up till this week. So first thing I did was look for the manufacturers date on the back......September 2006...ok well here goes.....perfecto.....nothing like the complaints here....even clear on the black sacreen when your changing between programs and inputs.

Brilliant set....very pleased.

Skull

Skull you are lucky and are one of the chosen ones...as am i actually. Not as lucky as you as i do have clouds between inputs which i must say is strange as when there is a feed the picture is fine. Bizarre1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...