Jump to content

Sign in to follow this  
cttc

Foxtel Faq - Setup & Use (& Optus Digital)

Recommended Posts

Your normal choice is:-

A. Foxtel sending Component to TV and Composite to DVDR. (Use HDMI or Component, for DVDR to TV, if your TV has only one component input and your DVDR doesn't have HDMI you will have to use something else, S-Video or last choice Composite (You only need one or the other))

As described in FAQ Config A1r or A1rS3 or A1rS4

OR

B. Foxtel sending S-Video to TV and S-Video to DVDR. (Use HDMI or Component, for DVDR to TV)

As described in FAQ Config C1r or C1rS1 or C1rS2

Or do a search for your DVDR model in the FAQ, eg if it is still a DVR530H it will show up at Config A1rS4 and C1rS2.

^ thanks a bunch, it appears i have done the correct set-up.

i appreciate you help.

thanks mate.

^ sorry one more..

if i get a new DVD Recorder like a new Sony 250G with HDMI do i go DVD Recorder directly to LCD voia HDMI

thanks :blink:

Share this post


Link to post
Share on other sites
if i get a new DVD Recorder like a new Sony 250G with HDMI do i go DVD Recorder directly to LCD via HDMI

Yes. (Video quality usually goes like this HIGHEST HDMI/DVI -> Component & RGB -> S-Video -> Composite -> RF LOWEST)

(The best Foxtel STB's currently output is Component & RGB (Edit: via TV scart only))

Share this post


Link to post
Share on other sites

Hey! I got foxtel installed in another room recently and i got stuck with a set top box that is not listed on this FAQ. This box is extremely slow and freezes when browsing any of the the menus. I think the box is a

UEC DSN 700.

Does any one know if its possible to request a new box because i am plugging this box through composite cables! and i am unable to use the potential of my 42" Hitachi Plasma and my 5.1 Surround! Its really killing me!

Thanks

sliderjt

Share this post


Link to post
Share on other sites


Well it took three calls to Foxtel and i finally got my new box free of charge! May i just say the first girl i spoke to, she was awesome, really nice about it. The second guy i spoke to was rude and was raising his voice at me, yelling at my that it cost $75! I told him where to go and hanged up on him. On third try the lady told me that it was their fault and they will send a new box supporting 5.1, and higher video quality in 3 days. Thankyou to the two ladies i spoke to and i hope that second guy gets fired or something.

Thanks for your help btw CTTC!

sliderjt

Share this post


Link to post
Share on other sites

I have seen a similar question in this thread but did not quite get the answer.

Recently upgraded the home installation to Foxtel Digital.

I have a duplicate dish installation at the beach house and we used to take the Foxtel box with us on holiday.

While the old Humax box reports signal strength of around 70% and signal quality in the 90% the new digital box reports "no satellite signal is being received". (Not the iQ which would require the two signal inputs).

Does the new box require a stronger signal, has the polarisation changed and a setup procedure is required which I cannot find?

garbohunter

Share this post


Link to post
Share on other sites

Hope someone can help?

I have 2 VCRs set up with my Foxtel box set. I moved some of the cables around in an attempt to tape FTA channels on the 2nd VCR with no luck. When I put the cables back to their original position, I found I could only hear the foxtel channels when the 1st VCR was on but not see anything?

Did I reset something by moving cables?

Did I break something?

Maybe knocked something out of place?

:blink: Regards LP

Share this post


Link to post
Share on other sites


I have 2 VCRs set up with my Foxtel box set. I moved some of the cables around in an attempt to tape FTA channels on the 2nd VCR with no luck. When I put the cables back to their original position, I found I could only hear the foxtel channels when the 1st VCR was on but not see anything?

Well my guess would be you have plugged a composite video (yellow) cable into output instead of input but without a complete description of your setup I can't give much more help.

Share this post


Link to post
Share on other sites
While the old Humax box reports signal strength of around 70% and signal quality in the 90% the new digital box reports "no satellite signal is being received". (Not the iQ which would require the two signal inputs).

I am no expert on satellite boxes but have you tried (AT YOUR OWN RISK) changing the LNB (High Band Low) Frequency from 10.7 to 11.3 or the other way via the installers menu (to get to that menu :- System Setup/System Settings (picture settings highlighted I think) then press 0611 then press Select).

Share this post


Link to post
Share on other sites
Well my guess would be you have plugged a composite video (yellow) cable into output instead of input but without a complete description of your setup I can't give much more help.

Thank you "senior member" cttc - you were right - I just swapped the yellow cables around and it worked.

Perhaps you can help with my other problem.

I have my Phillips stereo VCR set up through the Foxtel box as described in "Installing the SCART to VCR cable with the FOXTEL Digital Set Top Unit" instructions. I also have an Akai VCR which is connected to the Set top unit via red,yellow, white double ended cables, a black ? coaxial cable going from the Akai to the Phillips VCR (?for dubbing?)and the TV arial plugged into the set top unit.

I want to be able to record commercial channels on the Akai and Phillips via the TV, but am getting very poor/no reception on most of the channels on the Phillips and am unable to see anything via the Akai.

I do a lot of shift work and often need to tape several programs on several commercial channels and this is not easy now via the digital setup through Foxtel.

Regards LP

Share this post


Link to post
Share on other sites

Hey easy with the "senior", I don't qualify for a card just yet!

Most likely configuration for two Recorders is coaxial cables (flyleads) doing this (a daisy chain):-

Antenna->(RF in)PhillipsVCR(RF out)->(RF in)AkaiVCR(RF out)->(RF in)TV

That will allow you to record (analogue) FreeToAir(FTA) channels on the VCR's.

Since you appear to be using composite to record Foxtel on the VCRs (AV1 input or whatever) you don't need to put the antenna signal through the Foxtel STB (I assume you are also using the tv scart output to view Foxtel directly on your TV).

Share this post


Link to post
Share on other sites


Hey easy with the "senior", I don't qualify for a card just yet!

Most likely configuration for two Recorders is coaxial cables (flyleads) doing this (a daisy chain):-

Antenna->(RF in)PhillipsVCR(RF out)->(RF in)AkaiVCR(RF out)->(RF in)TV

That will allow you to record (analogue) FreeToAir(FTA) channels on the VCR's.

Since you appear to be using composite to record Foxtel on the VCRs (AV1 input or whatever) you don't need to put the antenna signal through the Foxtel STB (I assume you are also using the tv scart output to view Foxtel directly on your TV).

My apologies - I was not inferring that YOU were a senior but your knowledge in this area was of a senior level :blink:

I tried what you suggested and got great FTA reception etc on my Phillips VCR (and the TV)- however still cannot see anything via the Akai .

Does the yellow red white double-ended cable going from the set top box to the Akai (Video out to video in) affect this?

Regards LP

Share this post


Link to post
Share on other sites
Does the yellow red white double-ended cable going from the set top box to the Akai (Video out to video in) affect this?

No it shouldn't.

Well it should work so not sure why the Akai doesn't show/record (analogue)FTA channels well, especially if something after it in the chain (ie TV) does.

How are you viewing what is on the akai? (Using video out on the akai to a video in on TV OR have tuned a channel on the TV to the the RF output channel of the akai?)(I assume you can view tapes from the akai with no problems)

Maybe try retuning the FTA stations on the Akai or putting it before the Phillips in the chain.

No apology needed I should have put a smile after my comment!

Share this post


Link to post
Share on other sites
No it shouldn't.

Well it should work so not sure why the Akai doesn't show/record (analogue)FTA channels well, especially if something after it in the chain (ie TV) does.

How are you viewing what is on the akai? (Using video out on the akai to a video in on TV OR have tuned a channel on the TV to the the RF output channel of the akai?)(I assume you can view tapes from the akai with no problems)

Maybe try retuning the FTA stations on the Akai or putting it before the Phillips in the chain.

No apology needed I should have put a smile after my comment!

I've tried looking for the Akai signature screen on all my TV channels but can't see it - when I had it all connected up with the previous analogue Foxtel box it was channel 1 but there's nothing there now. I can pick up the Phillips on channel 14 on my TV but not the Akai. I tried putting the Akai before the Phillips and still can't see anything. Will try the TV tuning idea.

Thanks

Share this post


Link to post
Share on other sites

Sounds like your TV channel 1 has been retuned to something other than the Akai then (maybe to the Foxtel UHF output channel when it was installed) OR they changed the RF output channel on the akai because it was the same as Foxtel STB (normally UHF 41).

Do a manual retune on channel 1 on your TV (probably in the UHF band as most VCRs output), until you find the Akai (which of course must be on and displaying something you will recognize).

OR if your TV has a unused AV input (yellow composite video plus one or two audio RCA sockets) you can use, connect it to the AV out (yellow composite video plus one or two audio RCA sockets) on the akai (and change the TV channel/source/input to that AV input).

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...