Jump to content

Sign in to follow this  
gragra

Pioneer 50-inch $6,499 - Pdp507xda, 42-inch $4,999

Recommended Posts

While I await the delivery of the BeyondWiz STB with HDMI I'm using a Topfield MP SD STB, I have a picture via video S but its only black & white!, I'm dammed if I know how to get colour. I've checked the pins and cable insert, even changed the visdo s cable, looked through the various menus to no avail, anyone have a possible solution?.

Black and white picture via S-Video would mean the "C" signal isn't connected somehow. S-Video consists of Y (luminance) and C (colour) signals. So a Y only signal would give a black and white only signal. Not possible the socket on the TV is faulty (I know you didn't want to hear that)? Try one of the others?

Share this post


Link to post
Share on other sites
The 6 week wait is over and the Pioneer 507 arrived this afternoon.

While I await the delivery of the BeyondWiz STB with HDMI I'm using a Topfield MP SD STB, I have a picture via video S but its only black & white!, I'm dammed if I know how to get colour. I've checked the pins and cable insert, even changed the visdo s cable, looked through the various menus to no avail, anyone have a possible solution?.

YEAH!!

Just flick through the inputs on the remote. If it is anything like mine there are a couple of critical settings.

One is the RGB setting, I forget where it is but when I get home tonight I'll have a look.

Assumimg the 50MXE20 is anything like the 507?

Share this post


Link to post
Share on other sites
Guest EZYHD
Black and white picture via S-Video would mean the "C" signal isn't connected somehow. S-Video consists of Y (luminance) and C (colour) signals. So a Y only signal would give a black and white only signal. Not possible the socket on the TV is faulty (I know you didn't want to hear that)? Try one of the others?

Tried the other 2 video s inputs was the same B&W, have the Toppy output set to video s too.

Share this post


Link to post
Share on other sites
Tried the other 2 video s inputs was the same B&W, have the Toppy output set to video s too.
I still think it might be a setting on the 507 remote?

Share this post


Link to post
Share on other sites


Guest EZYHD
I still think it might be a setting on the 507 remote?

Could well be, stuffed if I know which one Lyle. Been in and out of the menus for past hours.

Looking forward to getting a digital picture, even analoge looks reasonable, mate here visiting from Sydney thinks the picture is great, and he has a 50" Sony!, little does he know how good it should be.

Share this post


Link to post
Share on other sites
Could well be, stuffed if I know which one Lyle. Been in and out of the menus for past hours.

Looking forward to getting a digital picture, even analoge looks reasonable, mate here visiting from Sydney thinks the picture is great, and he has a 50" Sony!, little does he know how good it should be.

The other thing that might produce a black and white signal is an NTSC signal into something that's expecting PAL (and possibly vice versa). Not real sure how that could affect your set up but I thought I might throw it in there. Most TVs should auto-detect NTSC/PAL these days.

To prove a point can you try composite?

Edited by Shonky*

Share this post


Link to post
Share on other sites
Tried the other 2 video s inputs was the same B&W, have the Toppy output set to video s too.

Have you still got the SCART-Component cable that comes with the Toppy ?

Share this post


Link to post
Share on other sites
So far I have it set up and running on the inbuilt TV tuner.
Looking forward to getting a digital picture, even analoge looks reasonable, mate here visiting from Sydney thinks the picture is great, and he has a 50" Sony!, little does he know how good it should be.

No digital service in Cairns, Foxtail?

Share this post


Link to post
Share on other sites


Guest EZYHD
The other thing that might produce a black and white signal is an NTSC signal into something that's expecting PAL (and possibly vice versa). Not real sure how that could affect your set up but I thought I might throw it in there. Most TVs should auto-detect NTSC/PAL these days.

To prove a point can you try composite?

Everything I can find is set to pal. Will try composite.

Share this post


Link to post
Share on other sites
Guest EZYHD
No digital service in Cairns, Foxtail?

Yes we have digital.

Share this post


Link to post
Share on other sites
Guest EZYHD
Have you still got the SCART-Component cable that comes with the Toppy ?

Wife threw the Toppy box out and the scart to compontent cable was in that I think, will buy another one today.

Share this post


Link to post
Share on other sites
Wife threw the Toppy box out and the scart to compontent cable was in that I think, will buy another one today.

Have you tried a different device over Svideo?

Just to make sure it isn't the panel........

Share this post


Link to post
Share on other sites


Guest EZYHD

Just tried composite, it worked!, off to buy a scart to component.

Share this post


Link to post
Share on other sites

I presume with the lack of any more questions the scart to component fixed it for you?

Share this post


Link to post
Share on other sites
Guest EZYHD
I presume with the lack of any more questions the scart to component fixed it for you?

Yes it did, went to WOW Hi Fi (Qld) and bought one, installed it late today and bingo all fixed. Thanks guys for you input.

Share this post


Link to post
Share on other sites
Guest EZYHD

I must add, this pio 507 is brilliant, best picture I've seen on any TV to date with a little tweeking, looking forward to the pro setting it up even better soon.

Share this post


Link to post
Share on other sites


I must add, this pio 507 is brilliant, best picture I've seen on any TV to date with a little tweeking, looking forward to the pro setting it up even better soon.

are you laughing now foxy?

Share this post


Link to post
Share on other sites
Guest EZYHD
are you laughing now foxy?

I tell you Chat's I am, I'm near beside myself looking at the this gorgeous picture, still miss my PJ though for picture size. However, now being in a unit and sitting a tad miore that 3m away its big.

As us Pio 507 owners know there is little to compare to how good this plasma image is, its a no contest IMO, and the wait was well worth it,

Share this post


Link to post
Share on other sites
As us Pio 507 owners know there is little to compare to how good this plasma image is, its a no contest IMO, and the wait was well worth it,

...and the price was nice too! :P

Share this post


Link to post
Share on other sites
...still miss my PJ though for picture size. However, now being in a unit and sitting a tad miore that 3m away its big.

...

I know how u feel. I miss my PJ too, however when you move and downsize, there is not much u can do.

Even for daytime viewing in an open room the 507 is excellent.

What DVD player r u running and whats the DVD pic like on the 507?

Share this post


Link to post
Share on other sites
Guest EZYHD
I know how u feel. I miss my PJ too, however when you move and downsize, there is not much u can do.

Even for daytime viewing in an open room the 507 is excellent.

What DVD player r u running and whats the DVD pic like on the 507?

Its a Yamaha 659B, absolute fantastic picture.

Share this post


Link to post
Share on other sites
Its a Yamaha 659B, absolute fantastic picture.

Nice Amp :blink: , R u running your DVD pic from the DVD player into it and out of it to the 507 via component or straight to the 507?

BTW what DVD player r u running? :rolleyes:

Share this post


Link to post
Share on other sites
Guest EZYHD
Nice Amp :blink: , R u running your DVD pic from the DVD player into it and out of it to the 507 via component or straight to the 507?

BTW what DVD player r u running? :rolleyes:

Through receiver/amp then to Pio 507 via component, can'r get the noggin atound HDMI in/out of amp as yet.

Share this post


Link to post
Share on other sites
Through receiver/amp then to Pio 507 via component, can'r get the noggin atound HDMI in/out of amp as yet.

Thanks, I might try a set of Component cables from the DVD to the Amp, as I am not entirely happy with the DVD pics through the HDMI to my yammy 661 and then try component straight to the 507 and see what the difference is. (Eliminate the passthrough on the amp or test the up swtiching to the component)

until I can convince the CEO to get HD or BR DVD.

Share this post


Link to post
Share on other sites

Having sat down to watch Happy Feet on HD-DVD last night, I can say the picture of these sets straight out of the box is SPECTACULAR. Can you tell I'm a fan? :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...