Jump to content

Sign in to follow this  
Grim

LG 71" SA1D - 180CM LCoS

Recommended Posts

well lucky us, Blackman. Lets keep 'em going!

Just saw Cloverfield - what a shocker on 71". Not that I'd recommend the film. The AC3 sound on the LG is impressive though I prefer dts on my amp.

Share this post


Link to post
Share on other sites

The Lg 71SA1D and Humidy

Well thats one thing i found out that the big LCoS doesn't like its humidly. Yesterdays massive rain in Brisbane bought with it a very high humidly like it was 96%. Well I turned the set on via the main power button when the fans have been resting for a day and once the set fired up it had a green strip right accross the screen 30cm wide.

After about 2 minutes the green strip slowly disappeared to nothing on the black screen on a not used input.

I fired up the second LG Lcos in the next room and it did the same. Well I have to say they copied each over. Now we know why we have circulating fans inside to stop this problem but I had both the TV's turned off at the mains and I did not allow anytime after turning the power back on before putting the set on standby before firing the set up.

Another thing the fans ran non stop (on and off cycles)for over 10 hrs after the sets were put back on standby and I did not turn the mains off this time.

Ted In case if you are reading this Press the rewind button on your hand control for your LG. Yes the rewind for the video and watch what the LG tells you. (I always wanted to know the Resolution for each channel and some inputs) Its funny what the service and user manual forget to tell you.

Share this post


Link to post
Share on other sites

Good to know, Blackman.

Its bad weather here on the northern beaches so it means the channels need to be retuned. It'll take a lot longer with RinkyDink Rudd and his new channels. I wonder when we can expect them?

In the meantime, how easy do you reckon to access the tuner electronics in order to add a HDMI 1080p input? Or upgrade the existing?

Thanx for the info. Looks as if a 5 min wait for start up from cold is the method if we want to keep the 71sa1d from an unnecessary dust buildup.

Share this post


Link to post
Share on other sites
Good to know, Blackman.

Its bad weather here on the northern beaches so it means the channels need to be retuned. It'll take a lot longer with RinkyDink Rudd and his new channels. I wonder when we can expect them?

In the meantime, how easy do you reckon to access the tuner electronics in order to add a HDMI 1080p input? Or upgrade the existing?

Thanx for the info. Looks as if a 5 min wait for start up from cold is the method if we want to keep the 71sa1d from an unnecessary dust buildup.

Yes its a catch 22, If you leave the front main 240Volt power switch on and shut the TV off via the standby button the fans do there job but I think they run to much which will eventually will wear them out + fill your dust filter. I don't mind cleaning the dust filter but I don't want to replace the fans to soon. As for days when the humidly is low the fans stop working.

By the way the fans are recommended to be changed around 10,000 hrs of TV operation but this does not count the times when the TV is off so the fans might do over 20,000hrs work in total.

The fans are cheap, two out of three are very,very easy to change (Lamp&LCoS driver card fans) the third one the quad Duct engine fan is up the front next to the ballast and you need to remove the chassis to get to it. Also 4 screws to remove the RHS sub woofer panel as this makes it easy to remove wire ties B4 removing chassis. I love working on these Tv, The second damaged (theft) one I bought with a smashed screen has educated me a lot on these TV's. What a pity more didn't buy them they only fail in the blacks but so do 95% of other sets available at the time.

Have you tried pressing the rewind button whilst watching Normal TV?.

Share this post


Link to post
Share on other sites


Good to know, Blackman.

Its bad weather here on the northern beaches so it means the channels need to be retuned. It'll take a lot longer with RinkyDink Rudd and his new channels. I wonder when we can expect them?

In the meantime, how easy do you reckon to access the tuner electronics in order to add a HDMI 1080p input? Or upgrade the existing?

If you are in a fringe area turn your LG Aerial booster on (Adjustable for all channels either on or off) , If you have a in line amp, mast head amp turn your LG booster OFF otherwise it introduced slow channel changes and other problems.

As for converting the LG to accept 1080P via the inputs I have been told the Light Engine is not the problem you need to do hardware and software mods to the LCoS driver card and the Digital HDMI input card.

)Its not worth it). If all goes well I have plans to import one of the new Mitsubishi Laser 73 inch rear Pros if the reports say they are ok. I don't have to worry about the 110V as I have 110V outlets on the wall for some of my Sat stuff and even if the HD tuner is a no go I will buy a separate digital setop HD box. I always seem to be a pioneer with a lot of things, its just me.

Share this post


Link to post
Share on other sites

Have found the Popcorn Hour has great feature to overcome the poor quality of some movies - use zoom to cut the pic size.

Now we all know that Foxtel has a terrible bit rate on the stream though on the Dreambox it shows to be as much as 720 x 570. I found the way to reduce the picture size so to be of acceptable quality is to use the 71SA1D PIP button a couple of times on the remote whereby it 'settles' on the left hand and the initial instructional text disappears in seconds.

But, Blackman, is using part of the screen doing our monsters any harm?

Ted

Share this post


Link to post
Share on other sites
Have found the Popcorn Hour has great feature to overcome the poor quality of some movies - use zoom to cut the pic size.

Now we all know that Foxtel has a terrible bit rate on the stream though on the Dreambox it shows to be as much as 720 x 570. I found the way to reduce the picture size so to be of acceptable quality is to use the 71SA1D PIP button a couple of times on the remote whereby it 'settles' on the left hand and the initial instructional text disappears in seconds.

But, Blackman, is using part of the screen doing our monsters any harm?

Ted

I have done the same myself as the TV is big enough and I have watched a movie and the AFL both at the same time and all is still ok but not in HD but good enough to watch both

Yes I like these sets you can ZOOM both ways. Nothing is worst than a poor quality 576i signal, Holy CRAP I tested TV Plus on it the other day for a friend It has to be the worst picture I have ever seen on any tele going back 50 years. Mind you anyone that HAS TV PLUS will say the same on a 32 inch HD TV.

By the way the experts tell you watching a blu-ray 2.35.1 movie (bars top and bottom) if you the use the LG's option to remover the bars (change it to 16.9) it effects the PQ, well it might but most of the times I can't pick the difference.

Ted did you test the Video rewind button, Yes VIDEO REWIND! on the LG's hand control? I like these Lg LCoS sets they have a few mystery buttons that preform tricks Press the Tele Text button and see what pops up. Gave both of mine a service the other day, filter and re-adjusted the tilt as one of them was out around 2 mm clockwise. A Big 1 inch and 14mm spanner fixed it and now both are perfect.

When I watch a 2.35.1 movie I want the black bars to be EXACTLY the same sixe everywhere top and bottom as now I am happy as both the TV'sa are under 1 mm anywhere on the screen. Nothing worst than watching someone expensive TV and the black bar are ramping up or down.

Share this post


Link to post
Share on other sites
Ted did you test the Video rewind button, Yes VIDEO REWIND! on the LG's hand control? I like these Lg LCoS sets they have a few mystery buttons that preform tricks Press the Tele Text button and see what pops up.

ah yes, screen res and such. on Video Rewind. But on the TeleText just sub titles...?

Share this post


Link to post
Share on other sites


Hi,

I got a 71SA1D...been using it for at least a couple of years now. The picture has always been wonderful until recently. All the colors are there but there is now also a yellow tint in the picture. Its very annoying to watch tv.

I suspect the bulb needs replacing but don't want to go out and buy one of those things if that's not the case (it'll be a pretty expensive guess)...

Has anyone else run into this problem?

Share this post


Link to post
Share on other sites

If its just the bulb you can pick one up from ebay for around $200 i recently got one for the dlp set in the kids room and it was a breeze to install.

Share this post


Link to post
Share on other sites
Hi,

I got a 71SA1D...been using it for at least a couple of years now. The picture has always been wonderful until recently. All the colors are there but there is now also a yellow tint in the picture. Its very annoying to watch tv.

I suspect the bulb needs replacing but don't want to go out and buy one of those things if that's not the case (it'll be a pretty expensive guess)...

Has anyone else run into this problem?

1/How many hours has it done!! (Press OK on TV and followed by MUTE on hand control ,,Hold for few seconds)

2/Its not the Bulb that causes this problem, Can you lets us know EXACTLY!!! where you notice the yellow, Please give me how when and why!!.

3 Is the yellow noticeable 100% screen wise or is it only in one corner or the centre.

4/ Do you have a blu-ray player???? or DVD player connected to it if so Download a free copy of (French) HCFR and find the greyscale section and run the IRE test from 10 to 100 thats Black to white and

5/ Does the yellow go away after a while?

6/ Does the yellow appear only when it rains but slowly go away? (humidly)

7/ Is the yellow always there.?

Please run that HCFR disc as if you find Yellow in the grescale on different IRE setting from 00 to 100% Houston you have a problem

Share this post


Link to post
Share on other sites
1/How many hours has it done!! (Press OK on TV and followed by MUTE on hand control ,,Hold for few seconds)

2/Its not the Bulb that causes this problem, Can you lets us know EXACTLY!!! where you notice the yellow, Please give me how when and why!!.

3 Is the yellow noticeable 100% screen wise or is it only in one corner or the centre.

4/ Do you have a blu-ray player???? or DVD player connected to it if so Download a free copy of (French) HCFR and find the greyscale section and run the IRE test from 10 to 100 thats Black to white and

5/ Does the yellow go away after a while?

6/ Does the yellow appear only when it rains but slowly go away? (humidly)

7/ Is the yellow always there.?

Please run that HCFR disc as if you find Yellow in the grescale on different IRE setting from 00 to 100% Houston you have a problem

If you read some of my other post you will see I was complaining about as light GREEN tinge on both of my LG LCoS tv's but it was impossible to see during normal operation. Mine was only noticeable during a IRE test using HCFR or the AVCHD Disc running the greyscale patterns from either 5% to 100 or the other was 10% to 100 and the green was only noticeable around IRE 10 to 20 above that its ok.

Share this post


Link to post
Share on other sites


Hey Blackman,

I did the test you suggested and there is are the results:

The tv has done 3566hrs

The yellow is across the whole screen. After running the HCFR dvd on it, I found the IRE 10 and 100 are good and as they should be, black and white. The problem is anything between IRE 10 and 100 is kinda yellow. So it looks like my problem is with my greys! All my greys have an annoying yellowness to them. The yellow does not go away even after leaving them on for a while...

"Please run that HCFR disc as if you find Yellow in the grescale on different IRE setting from 00 to 100% Houston you have a problem" ...crap, so what do you think it is? Now i'm worried...

1/How many hours has it done!! (Press OK on TV and followed by MUTE on hand control ,,Hold for few seconds)

2/Its not the Bulb that causes this problem, Can you lets us know EXACTLY!!! where you notice the yellow, Please give me how when and why!!.

3 Is the yellow noticeable 100% screen wise or is it only in one corner or the centre.

4/ Do you have a blu-ray player???? or DVD player connected to it if so Download a free copy of (French) HCFR and find the greyscale section and run the IRE test from 10 to 100 thats Black to white and

5/ Does the yellow go away after a while?

6/ Does the yellow appear only when it rains but slowly go away? (humidly)

7/ Is the yellow always there.?

Please run that HCFR disc as if you find Yellow in the grescale on different IRE setting from 00 to 100% Houston you have a problem

Share this post


Link to post
Share on other sites
Hey Blackman,

I did the test you suggested and there is are the results:

The tv has done 3566hrs

The yellow is across the whole screen. After running the HCFR dvd on it, I found the IRE 10 and 100 are good and as they should be, black and white. The problem is anything between IRE 10 and 100 is kinda yellow. So it looks like my problem is with my greys! All my greys have an annoying yellowness to them. The yellow does not go away even after leaving them on for a while...

"Please run that HCFR disc as if you find Yellow in the grescale on different IRE setting from 00 to 100% Houston you have a problem" ...crap, so what do you think it is? Now i'm worried...

Do this at your own risk!!!!!!!!!!!!!!!!!

Take a camera a take a Photo of all the setting and email them to me (please sent around 250 to 500K per Picture (SLOW ADSL) Is the yellow present in all that you can test inputs?

1/ Press Menu on the tv and hold it DO NOT LET GO!! with the other hand press menu on the hand control and hold it for around 5 to 10 seconds and the service menu comes up let go of both.

2/ Scroll down and stop at GAMMA, give it a right arrow you will find settings in steps from 16 to 255 and on the right had side you will find the setting for R,G,B next to each step. TAKE A PICTURE of it. PRESS EXIT to leave!!!! Don't touch others buttons

3/ Get back into the service menu again and scroll down the bottom to you find WHITE BALANCE_ MALABU (depending on what version of software you have) and give it the right arrow treatment. Take Pictures of three Temp settings from COOL Standard (MILD on some versions) and WARM , You will have RGB Gain RGB OFFSET and BRIGHTNESS. Take Pictures of the three and press EXIT to get out. (PS I tell you to press EXIT as this is the safest way for you to get out, if you step out Like I do you might press the wrong button and EEEEEKK!!! Help.

4/ DO NOT,NOT,NOT Touch the 576i and 1080i options as you will kill the TV as it need that source plugged in before that option is selected.

5/ You do not need to enter CORDUROY as that's for the interlaced sides of things.

6/ The problem could be the setting got out of wak in the gamma section, I know this has happened before (Lightning strike)

7/ LCoS Driver card playing up (Over Heated due to LCoS Fan on card dying

8/ Eekkkk OB failure. a bad option

9/ just hope its either option 6 or 3.

PS if you looked at your greyscale from black IRE 00 to white 100 and you have yellow there well this is your indication of your problem, Also you said when you ran the HCFR disc your IRE 10 to 100 all were ok so if this is the case which one is it?

.

Send you a pm with my email addy.

Blackman

Edited by Blackman

Share this post


Link to post
Share on other sites

Wow! Your hardcore mate :) , you sure know your 71sa1d tvs

I've sent you the infomation to you addy,

Here's hoping its not an OB failure, from what I've looked up, those failures are expensive to fix :(

Thanks for the help blackman, much appreciated!

Share this post


Link to post
Share on other sites
Wow! Your hardcore mate :) , you sure know your 71sa1d tvs

I've sent you the infomation to you addy,

Here's hoping its not an OB failure, from what I've looked up, those failures are expensive to fix :(

Thanks for the help blackman, much appreciated!

Yes Around $1200 just for the engine, and available. I expect to see a fire sale soon as I suspect LG will get rid of lots of its 71 SA1D spares and If they do I will buy one a spare engine. The Warehouse in Canberra are rip offs to buy spares, WES Electronics are good and fair with there prices.

Read my old post about Engine Over temperature caused by a blocked Dust filter. As some have said most Rear pro's don't have filters but the LG LCoS has and it must be cleaned every 5000 hrs or under if you have a dusty house, **** I'm paranoid I clean mine every 500 HRS but I have bought a two spares and they're about 1/3 the size of a house brick and take only one minute to remove.

Share this post


Link to post
Share on other sites


Yes Around $1200 just for the engine, and available. I expect to see a fire sale soon as I suspect LG will get rid of lots of its 71 SA1D spares and If they do I will buy one a spare engine. The Warehouse in Canberra are rip offs to buy spares, WES Electronics are good and fair with there prices.

Read my old post about Engine Over temperature caused by a blocked Dust filter. As some have said most Rear pro's don't have filters but the LG LCoS has and it must be cleaned every 5000 hrs or under if you have a dusty house, **** I'm paranoid I clean mine every 500 HRS but I have bought a two spares and they're about 1/3 the size of a house brick and take only one minute to remove.

In old age I get bored so i get up to strange things like having LCD temperature probes monitoring one of my LG's in the Engine Department, another in the cabinet itself (electronics) and the last probe between the lamp and the fan, sometime i watch the LCD's more than I watch the TV but that me that's fascinating . HeHeHeHe. I could write a book on these tv's

Share this post


Link to post
Share on other sites

I tried your gamma setting blackman but it made the tv unwatchable so i guess we have different model 71SA1Ds.

I also opened the back of the tv up and vacuumed it a bit ( it was pretty clean anyway, I didn't have the guts to pull out the filter to clean it ) and still a yellow picture.

I found another thread with "teckies" discussing the yellow problem simular to mine. Looks like they may need to replace something called "DMD-Drive PCB" which is whooosh over my head so i'm going to try to call an LG service person tomorrow if I have time.

http://www.austech.info/electronics/5243-lg-71sa1d.html

Thanks for your time and suggestions anyway :)

At least you helped me save $200 from buying a new lamp for no reason, but sigh...a DMD-Drive PCB sounds expensive...

Share this post


Link to post
Share on other sites
I tried your gamma setting blackman but it made the tv unwatchable so i guess we have different model 71SA1Ds.

I also opened the back of the tv up and vacuumed it a bit ( it was pretty clean anyway, I didn't have the guts to pull out the filter to clean it ) and still a yellow picture.

I found another thread with "teckies" discussing the yellow problem simular to mine. Looks like they may need to replace something called "DMD-Drive PCB" which is whooosh over my head so i'm going to try to call an LG service person tomorrow if I have time.

http://www.austech.info/electronics/5243-lg-71sa1d.html

Thanks for your time and suggestions anyway :)

At least you helped me save $200 from buying a new lamp for no reason, but sigh...a DMD-Drive PCB sounds expensive...

Yes yours could be the earlier version as my two are very similar.

Most PCB are very cheap on the LG, only the LCoS driver board ( this could be what they are talking about but the parts book doesn't call it so and its a ten minute job to replace it.)cost around $450 I have the complete parts list of the TV with prices. Do you know the LG's biggest failure is the excessive use of it fans, it has three fans, lamp, LCoS driver board, and quad duct fan.

Once you put the tv on standby these three fans run no stop for hours some days especially if the room is cold the fans are still running wearing them out. The Lcos Drive board fan is worth nothing but its like a High end video card with its cooling fan on board if the fan dies the board will over heat and kill the board.

The dust filter is a very,very,very simple job to clean, its just thats its black like the rest and can be hard to spot but its big remove two small screws and its out.

If its clogged there goes your OB, my secong LG I bought cheap ( theft damage) had around 4000hrs on it and the filter was like the lint on my clothes dryer. (CHOCKAS!)

Share this post


Link to post
Share on other sites

I recommend that all three fans are replaced every 5000 hrs especially if you leave the TV on Standby a lot. Remember 5000 hrs running and I bet another 5000 hrs on standby is a lot of running for three fans that are worth just about nothing.

The LCoS drive board fan takes about 5 minutes to replace, The Lamp cooling fan takes about 5 minutes to replace and are the easiest I've have ever done, The Quad duct fan (OB Engine fan) well you have to slide out the complete chassis, Spin it around, Remove the Ballast, Remove the SMPS bracket thats in the way of the fan and only then you can replace the fan. I love working on these TV's every thing is so easy to get at. I replaced the three fans as one was noisy on my second LG and like I said it only had around 5000hrs on the clock but how many on standby Hummm God knows.

Share this post


Link to post
Share on other sites

Hi all, I have one of these TVs and it has about 2700 hours on the bulb. I'm going to give the dust filter a clean after reading this thread but I also wanted to buy a new bulb as I don't want to have to wait if this one dies. I got quoted a price of $250 for a new one that I can pickup locally. Are there other online stores I can ring for a price - I live in Brisbane.

Thanks.

Share this post


Link to post
Share on other sites

Hi all who still have rear pro's

As expected last night after heavy rain in Brisbane I turned my LG LCoS on standby for 20 minutes to let the fans circulate the air because of high humidly but this time it made no difference.

I hit the ir power on and within 2 minutes I had a green tinge a foot wide right across the screen. I put it on a vacant input to view it on a black screen and its was constant for 30 seconds but as time passed it was getting narrower and smaller by the second and it took about two minutes and all was fine again.

After this I started the second kids LG LCoS and it did EXACTLY the same, there is no doubt about it these LCoS Lg's don't like the high humidly.

Have any of you guys that still have any make rear pro's ever experienced this? I can tell you this that the humidity in Brisbane was high as even the paper in the printer felt soggy.

Share this post


Link to post
Share on other sites

Theres 1 of these on eBay at the moment - ACT I think.

Share this post


Link to post
Share on other sites
Hi all, I have one of these TVs and it has about 2700 hours on the bulb. I'm going to give the dust filter a clean after reading this thread but I also wanted to buy a new bulb as I don't want to have to wait if this one dies. I got quoted a price of $250 for a new one that I can pickup locally. Are there other online stores I can ring for a price - I live in Brisbane.

Thanks.

I missed your post.

I just bought a spare from ebay for around $230. How did you go with the dust filter?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Classifieds Statistics


    Currently Active Ads

    Total Sales (Since 2018)

    Total Sales Value (Last 14 Days)

    Total Ads Value (Since March 2020)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...